<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Wisconsin is Rising Up!&quot;" href="http://dagblog.com/crss/node/30731" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Subject to DoubleA&#039;s correction, (she being our resident expert on the mysterious cheesehead) it appears that we may be about to see a green fuckin&#039; shoot.   I hope I don&#039;t eat these words, but perhaps they feel the fury...." />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="http://dagblog.com/sites/default/files/pictures/picture-4283-1478724383.jpg" />
<link rel="canonical" href="http://dagblog.com/reader-blogs/wisconsin-rising-30731" />
<link rel="shortlink" href="http://dagblog.com/node/30731" />
  <title>Wisconsin is Rising Up! | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?pomoq1");
@import url("http://dagblog.com/modules/system/system.menus.css?pomoq1");
@import url("http://dagblog.com/modules/system/system.messages.css?pomoq1");
@import url("http://dagblog.com/modules/system/system.theme.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?pomoq1");
@import url("http://dagblog.com/modules/comment/comment.css?pomoq1");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?pomoq1");
@import url("http://dagblog.com/modules/field/theme/field.css?pomoq1");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?pomoq1");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?pomoq1");
@import url("http://dagblog.com/modules/node/node.css?pomoq1");
@import url("http://dagblog.com/modules/poll/poll.css?pomoq1");
@import url("http://dagblog.com/modules/search/search.css?pomoq1");
@import url("http://dagblog.com/modules/user/user.css?pomoq1");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?pomoq1");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?pomoq1");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?pomoq1"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?pomoq1"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"_N-g0ZRlXU-JFdtKw28SY-5BZRu9Scld8wh2QE7cegQ","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/279263":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-30731 node-type-reader-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/wakeup-trump-doesnt-need-majority-30165">Wakeup: Trump Doesn't Need a Majority</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/you-board-chopper-30149">Before You Board That Chopper...</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/radio-free-toms-reality-check-twitter-lecture-pep-talk-30140">Radio Free Tom's Reality Check</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: Touch Every Line</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-e8fcf8a79893abd503215b904cded886">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/wisconsin-rising-30731">Wisconsin is Rising Up!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/hydroxycloroquine-what-have-you-got-lose-your-mind-30720">Hydroxychloroquine, what have you got to...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">20 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/biden-plans-30716">The Biden Plan(s)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">22 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/mr-president-what-plan-30702">Mr. President, What is the Plan?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/captain-crozier-no-good-deed-goes-unpunished-30700">Captain Crozier--No good deed goes...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/zero-sum-game-dimensional-chess-lefties-death-eventual-winner-30693">Zero sum game dimensional chess with lefties...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/why-trump-forcing-states-outbid-each-other-medical-supplies-30684">Why is Trump forcing states to outbid each...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/oldengoldendecoy" title="View user profile." class="username">oldenGoldenDecoy</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/gingerly-reaching-out-big-guys-30678">Gingerly reaching out to the big guys</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/katrina-general-honor-condemns-trump-adminstration-30671">Katrina General Honoré: Condemns Trump...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-death-30656">The Trump Death</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-3bafcce80e987374cf183ebf2ca13d91">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/dr-js-harlem-days-30724">Dr J&#039;s Harlem Days</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">15 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/pussy-no-more-30712">In Honor: Pussy No More</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/aint-no-sunshine-today-30667">Ain&#039;t No Sunshine Today</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/pl-found-translation-30608">PL Found in Translation?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/shakespeare-plague-years-30517">Shakespeare: Plague Years</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-a2f621a9bf32dca058d060aea9e11b38">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fear-loathing-and-pandemics-30444">Fear, Loathing, and Pandemics</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: He Touched Every Line</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/how-should-we-think-about-impeachment-29524">How Should We Think About Impeachment?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/halloween-goofiness-self-promotion-edition-29443">Halloween Goofiness (Self-Promotion Edition)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/why-booing-trump-matters-29436">Why Booing Trump Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/what-unplugging-did-me-29184">What Unplugging Did For Me!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/world-affairs/uke-gate-grab-bag-critical-threads-6-29181">(11) UKE-GATE IMPEACH GRAB BAG - CRITICAL...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/impeaching-black-swan-29153">Impeaching the Black Swan</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/time-not-bidens-side-28479">Time is Not on Biden&#039;s Side</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/genghis" title="View user profile." class="username">Michael Wolraich</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-3bc6174663fc5190bbabe3d2d20c2f46">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/mr-president-what-plan-30702">Mr. President, What is the Plan?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (663)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blurring-cia-and-military-recent-analysis-10679">The Blurring of the CIA and the military:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (352)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (324)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/you-board-chopper-30149">Before you board that chopper...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (280)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/fauci-directly-addresses-racial-health-care-disparites-impacting-coronavirus-pandemic-30734">Fauci Directly Addresses Racial Health Care...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (224)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-30731" class="node node-reader-blog">

    <div class="user-picture">
    <a href="/users/jollyroger" title="View user profile."><img src="http://dagblog.com/sites/default/files/pictures/picture-4283-1478724383.jpg" alt="jollyroger&#039;s picture" title="jollyroger&#039;s picture" /></a>  </div>
          <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Freader-blogs%2Fwisconsin-rising-30731&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/reader-blogs/wisconsin-rising-30731" data-count="none" data-via="dagblog" data-text="Wisconsin is Rising Up!">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/reader-blogs/wisconsin-rising-30731">Wisconsin is Rising Up!</a></h2>
    
      <span class="submitted">By <a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a> on Tue, 04/07/2020 - 1:21pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Subject to DoubleA's correction, (she being our resident expert on the mysterious cheesehead) it appears that we may be about to see a green fuckin' shoot.</p>

<p> </p>

<p>
</p><div class="media_embed" height="360px" width="640px"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="360px" src="https://www.youtube.com/embed/AnXlJmGu2r8" width="640px"></iframe></div>


<p> </p>

<p>I hope I don't eat these words,  but perhaps they feel the fury....</p>
</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/30731#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>206 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-279251"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>A district court said the election should be postponed </p>

<p>A circuit court said the election should be postponed </p>

<p>The state Supreme Court overruled those lower courts.</p>

<p>The state Supreme Court ended public hearings because of the pandemic </p>

<p>The United States Supreme Court backed the state Supreme.Court</p>

<p>We are in a coup</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30731/279251">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Tue, 04/07/2020 - 8:18pm</span>
</div>

<div class="indented"><a id="comment-279252"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><img alt="" height="226" src="blob:http://dagblog.com/b16e573a-6772-4f04-b676-9989ec7237b5" width="400" /><br />
The Wisconsin GOP Speaker reminding you that it is safe to vote</p>

<p> </p>

<p><a href="https://twitter.com/JustinAHorwitz/status/1247620593387798534?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1247620593387798534&amp;ref_url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fwisconsin-election-coronavirus_n_5e8ceb42c5b62459a9306a6f">https://twitter.com/JustinAHorwitz/status/1247620593387798534?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1247620593387798534&amp;ref_url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fwisconsin-election-coronavirus_n_5e8ceb42c5b62459a9306a6f</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30731/279252">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Tue, 04/07/2020 - 8:27pm</span>
</div>
<a id="comment-279253"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Thugs moving in the night.<br />
Hopefully it will backfire.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30731/279253">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/moat" title="View user profile." class="username">moat</a> on Tue, 04/07/2020 - 8:32pm</span>
</div>

<div class="indented"><a id="comment-279263"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The Supreme Court is simultaneously using the pandemic as an excuse to not even hear the case on Trump's tax returns while telling voters in Wixconsin just now they should be forced to carry on with voting tomorrow with no extension of vote by mail.</p>
— Brian Fallon (@brianefallon) <a href="https://twitter.com/brianefallon/status/1247313226368520192?ref_src=twsrc%5Etfw">April 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/30731/279263">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 04/08/2020 - 12:52am</span>
</div>
</div></div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/279263" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-v7R5mtBnBpDXUtSUXnS9pAnntWXvTJo6nOOEGKQ3GW4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-c68e8432b7b5ab05c9da0548d57af24f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://time.com/5817083/jack-dorsey-pledges-1-billion-coronavirus-relief/">Twitter CEO Jack Dorsey Pledges $1 Billion for Coronavirus...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://time.com/5817083/jack-dorsey-pledges-1-billion-coronavirus-relief/">Twitter CEO Jack Dorsey Pledges $1 Billion for Coronavirus Relief</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">18 min</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-lang="en" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Twitter co-founder <a href="https://twitter.com/jack?ref_src=twsrc%5Etfw">@jack</a> Dorsey pledges $1 billion for coronavirus relief <a href="https://t.co/3gu4gdsODN">https://t.co/3gu4gdsODN</a></p>
— TIME (@TIME) <a href="https://twitter.com/TIME/status/1247638170029694982?ref_src=twsrc%5Etfw">April 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://time.com/5817083/jack-dorsey-pledges-1-billion-coronavirus-relief/">https://time.com/5817083/jack-dorsey-pledges-1-billion-coronavirus-relief/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30738#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.people-press.org/2020/03/18/u-s-public-sees-multiple-threats-from-the-coronavirus-and-concerns-are-growing/pp_2020-03-18_coronavirus_0-08/">Pew Study Shows That Blacks Are More Concerned About...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.people-press.org/2020/03/18/u-s-public-sees-multiple-threats-from-the-coronavirus-and-concerns-are-growing/pp_2020-03-18_coronavirus_0-08/">Pew Study Shows That Blacks Are More Concerned About Coronavirus Virus Than Whites</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 hour</em> ago</div>
<div class="news-description"><p>Data is our friend. A Pew Study suggests almost half of blacks consider coronavirus a major threat compared to only 20% of whites. The idea that blacks feel that they have immunity from coronavirus is a myth.</p>

<blockquote>
<p>The level of personal concern about the virus varies significantly across demographic groups. In particular, older adults, black and Hispanic people, and those with no college experience are especially likely to view the coronavirus as a major threat to their own health.</p>

<p>Majorities of those of all races and ethnicities see the new coronavirus as at least a minor threat to their health. However, 46% of black people and 39% of Hispanics view the coronavirus as a major threat to their own health, compared with 21% of white adults.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.people-press.org/2020/03/18/u-s-public-sees-multiple-threats-from-the-coronavirus-and-concerns-are-growing/pp_2020-03-18_coronavirus_0-08/">https://www.people-press.org/2020/03/18/u-s-public-sees-multiple-threats-from-the-coronavirus-and-concerns-are-growing/pp_2020-03-18_coronavirus_0-08/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30737#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/world/2020/04/07/coronavirus-latest-news/">A hospital in France stopped hydroxychloroquine treatment...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/world/2020/04/07/coronavirus-latest-news/">A hospital in France stopped hydroxychloroquine treatment because of cardiac side effects</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">2 hours</em> ago</div>
<div class="news-description"><p>A hospital in France stopped hydroxychloroquine treatment because of cardiac side effects</p>

<p>Professor Émile Ferrari, the head of the cardiology department at Nice University Hospital in Nice, France, <a href="https://slack-redir.net/link?url=https%3A%2F%2Fwww.nicematin.com%2Fsante%2Fcoronavirus-nous-avons-deja-du-interrompre-le-traitement-de-hydroxychloroquine-azithromycine-au-chu-de-nice-489118%23Echobox%3D1586243253">told a local news outlet</a> he has had to stop treating patients with hydroxychloroquine combined with azithromycin because of adverse cardiac effects.</p></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/world/2020/04/07/coronavirus-latest-news/">https://www.washingtonpost.com/world/2020/04/07/coronavirus-latest-news/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30736#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/04/07/world/coronavirus-updates-news-live.html?action=click&amp;module=Spotlight&amp;pgtype=Homepage">Trump Attacks, Threatens Funding World Health Org.</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/04/07/world/coronavirus-updates-news-live.html?action=click&amp;module=Spotlight&amp;pgtype=Homepage">Trump Attacks, Threatens Funding World Health Org.</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>President Trump lashed out on Tuesday at the World Health Organization, creating a new enemy to attack and threatening to withhold funding from the world’s premier health institution even as a deadly virus ravages nations around the globe.</p>

<p>“We’re going to put a hold on money spent to the W.H.O.; we’re going to put a very powerful hold on it and we’re going to see,” Mr. Trump said, accusing the organization of having not been aggressive enough in confronting the dangers from the virus.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/04/07/world/coronavirus-updates-news-live.html?action=click&amp;module=Spotlight&amp;pgtype=Homepage">https://www.nytimes.com/2020/04/07/world/coronavirus-updates-news-live.html?action=click&amp;module=Spotlight&amp;pgtype=Homepage</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-attacks-threatens-funding-world-health-org-30735#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30735#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://abcnews.go.com/Politics/coronavirus-government-response-updates-navarro-warned-white-house/story?id=70019546">Fauci Directly Addresses Racial Health Care Disparites...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://abcnews.go.com/Politics/coronavirus-government-response-updates-navarro-warned-white-house/story?id=70019546">Fauci Directly Addresses Racial Health Care Disparites Impacting The Coronavirus Pandemic </a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>In a powerful moment, Fauci got back up to the podium and said he wanted to address his earlier comments about the disproportionate coronavirus deaths in black communities across the country after sitting at the side of the room and reflecting on the moment. He said it's not unlike what he spent the majority of his career on: stopping the spread of HIV/AIDS.</p>

<p>"I could not help sitting there reflecting about how sometimes when you are the middle of a crisis, like we are now with the coronavirus. It really does have ultimately -- shine a very bright light on some of the real weaknesses and foibles in our society," Fauci said. It was important to address those weaknesses, he said, noting they will still exist even as people see the threat of coronavirus dissipate.</p></div>
<div class="news-article">Read the article at <a href="https://abcnews.go.com/Politics/coronavirus-government-response-updates-navarro-warned-white-house/story?id=70019546">https://abcnews.go.com/Politics/coronavirus-government-response-updates-navarro-warned-white-house/story?id=70019546</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/fauci-directly-addresses-racial-health-care-disparites-impacting-coronavirus-pandemic-30734#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/30734#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2020/04/07/politics/modly-resign-crozier-esper-trump/index.html">Acting secretary of the Navy resigns after calling ousted...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2020/04/07/politics/modly-resign-crozier-esper-trump/index.html">Acting secretary of the Navy resigns after calling ousted aircraft carrier captain &#039;stupid&#039;</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">8 hours</em> ago</div>
<div class="news-description"><p>Washington (CNN)Acting Navy Secretary Thomas Modly resigned on Tuesday, a day after leaked audio revealed he <a href="https://www.cnn.com/2020/04/06/politics/uss-tr-crozier-modly/index.html" target="_blank">called the ousted commander of the USS Theodore Roosevelt "stupid"</a> in an address to the ship's crew, according to a US official and a former senior military official.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2020/04/07/politics/modly-resign-crozier-esper-trump/index.html">https://www.cnn.com/2020/04/07/politics/modly-resign-crozier-esper-trump/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30733#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="">In the Coronavirus Crisis, There Are No Experts - The New...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="">In the Coronavirus Crisis, There Are No Experts - The New York Times</a></div>
<div class="news-author">submitted by <a href="/users/emmazahn" title="View user profile." class="username">EmmaZahn</a> <em class="placeholder">8 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href=""></a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30732#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/04/07/us/politics/trump-coronavirus-watchdog-glenn-fine.html">Trump Effectively Ousts Top Watchdog for $2 Trillion...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/04/07/us/politics/trump-coronavirus-watchdog-glenn-fine.html">Trump Effectively Ousts Top Watchdog for $2 Trillion Coronavirus Relief</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">12 hours</em> ago</div>
<div class="news-description"><p>The official had been the acting inspector general for the Pentagon, but in removing him from that role, the president stripped him of his pandemic relief oversight duties as well.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/04/07/us/politics/trump-coronavirus-watchdog-glenn-fine.html">https://www.nytimes.com/2020/04/07/us/politics/trump-coronavirus-watchdog-glenn-fine.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30730#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2020/04/07/us/face-masks-ethnicity-coronavirus-cdc-trnd/index.html">Why some people of color say they won&#039;t wear homemade...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2020/04/07/us/face-masks-ethnicity-coronavirus-cdc-trnd/index.html">Why some people of color say they won&#039;t wear homemade masks</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">13 hours</em> ago</div>
<div class="news-description"><p>(CNN)The Centers for Disease Control and Prevention <a href="https://www.cnn.com/2020/04/03/health/us-coronavirus-friday/index.html" target="_blank">is now recommending</a> that all Americans wear homemade face coverings in public to help stem the spread of coronavirus.</p>

<p>But Trevor Logan, an economics professor at Ohio State University, will not be following this guidance.</p>

<p>"We have a lot of examples of the presumed criminality of black men in general," Logan, who is black, told CNN. "And then we have the advice to go out in public in something that ... can certainly be read as being criminal or nefarious, particularly when applied to black men."</p></div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2020/04/07/us/face-masks-ethnicity-coronavirus-cdc-trnd/index.html">https://www.cnn.com/2020/04/07/us/face-masks-ethnicity-coronavirus-cdc-trnd/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30729#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2020/04/06/coronavirus-demographics-170353">Access to Coronavirus Testing In The African-American...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2020/04/06/coronavirus-demographics-170353">Access to Coronavirus Testing In The African-American Community</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">14 hours</em> ago</div>
<div class="news-description"><p>One dataset shows that minorities appear to have more difficulty getting tested for coronavirus. A team of doctors at the Universities of Virginia and Pittsburgh, partnering with the data-tracking firm Rubix, used data from seven states and more than 103 hospital groups and patient advocacy networks to show that thousands of minority patients were not receiving testing for the coronavirus despite showing symptoms.</p>

<p><a href="https://www.politico.com/news/2020/04/06/coronavirus-demographics-170353">https://www.politico.com/news/2020/04/06/coronavirus-demographics-170353</a></p></div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2020/04/06/coronavirus-demographics-170353">https://www.politico.com/news/2020/04/06/coronavirus-demographics-170353</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/access-coronavirus-testing-african-american-community-30728#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30728#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.salon.com/2020/04/06/franklin-graham-tells-judge-jeannine-that-pandemic-happened-because-world-turned-its-back-on-god/">Franklin Graham&#039;s superstitious religio-pandemic...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.salon.com/2020/04/06/franklin-graham-tells-judge-jeannine-that-pandemic-happened-because-world-turned-its-back-on-god/">Franklin Graham&#039;s superstitious religio-pandemic nonsense</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">15 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.salon.com/2020/04/06/franklin-graham-tells-judge-jeannine-that-pandemic-happened-because-world-turned-its-back-on-god/">https://www.salon.com/2020/04/06/franklin-graham-tells-judge-jeannine-that-pandemic-happened-because-world-turned-its-back-on-god/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30725#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.salon.com/2020/04/07/cult-expert-steven-hassan-trumps-mind-control-cult-now-faces-an-existential-crisis/">Steven Hassan explores the Trump Cult</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.salon.com/2020/04/07/cult-expert-steven-hassan-trumps-mind-control-cult-now-faces-an-existential-crisis/">Steven Hassan explores the Trump Cult</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">16 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.salon.com/2020/04/07/cult-expert-steven-hassan-trumps-mind-control-cult-now-faces-an-existential-crisis/">https://www.salon.com/2020/04/07/cult-expert-steven-hassan-trumps-mind-control-cult-now-faces-an-existential-crisis/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30723#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://m.huffpost.com/us/entry/us_5e8c41d7c5b6e1d10a696280">IMPEACH AGAIN: Trump&#039;s hydroxychloroquine investments</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://m.huffpost.com/us/entry/us_5e8c41d7c5b6e1d10a696280">IMPEACH AGAIN: Trump&#039;s hydroxychloroquine investments</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">16 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://m.huffpost.com/us/entry/us_5e8c41d7c5b6e1d10a696280">https://m.huffpost.com/us/entry/us_5e8c41d7c5b6e1d10a696280</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/impeach-again-trumps-hydroxychloroquine-investments-30722#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30722#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://gothamist.com/news/hasidic-funerals-crowds-ultra-orthodox-neighborhoods?mc_cid=fe6e516968&amp;mc_eid=4dcaf1be4a">Yahwist Funerals still drawing crowds</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://gothamist.com/news/hasidic-funerals-crowds-ultra-orthodox-neighborhoods?mc_cid=fe6e516968&amp;mc_eid=4dcaf1be4a">Yahwist Funerals still drawing crowds</a></div>
<div class="news-author">submitted by <a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a> <em class="placeholder">19 hours</em> ago</div>
<div class="news-description"><p>Putting a new spin on the practice of throwing oneself into the grave with your beloved departed...</p>

<p> </p>

<p>Interestingly, in Pakistan they are having the same problem with crowds at funerals...</p>
</div>
<div class="news-article">Read the article at <a href="https://gothamist.com/news/hasidic-funerals-crowds-ultra-orthodox-neighborhoods?mc_cid=fe6e516968&amp;mc_eid=4dcaf1be4a">https://gothamist.com/news/hasidic-funerals-crowds-ultra-orthodox-neighborhoods?mc_cid=fe6e516968&amp;mc_eid=4dcaf1be4a</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/30721#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://edition.cnn.com/2020/04/06/opinions/african-americans-covid-19-risk-jones/index.html">Covid19 just part of Black trifecta </a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://edition.cnn.com/2020/04/06/opinions/african-americans-covid-19-risk-jones/index.html">Covid19 just part of Black trifecta </a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">21 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://edition.cnn.com/2020/04/06/opinions/african-americans-covid-19-risk-jones/index.html">https://edition.cnn.com/2020/04/06/opinions/african-americans-covid-19-risk-jones/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/covid19-just-part-black-trifecta-30719#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/30719#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-dc0804bd02a1406c40eaa169e37180d6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279263#comment-279263">The Supreme Court is</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Wisconsin is Rising Up!...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279262#comment-279262">The disproportionate impact</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Fauci Directly Addresses...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279261#comment-279261">A hospital in Nice, France</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Hydroxychloroquine, what...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279259#comment-279259">About half of our deaths are</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Mr. President, What is...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><span class="username">Anonymous (not verified)</span></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279258#comment-279258">As the novel coronavirus</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Fauci Directly Addresses...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279257#comment-279257">Disparity is noted in who</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Fauci Directly Addresses...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279160#comment-279160">The worst president in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Mr. President, What is...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279256#comment-279256">Who wasn&#039;t &quot;aggressive enough</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump Attacks, Threatens...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279255#comment-279255">The closest historical</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Mr. President, What is...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/moat" title="View user profile." class="username">moat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279254#comment-279254">Your update regarding testing</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Mr. President, What is...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/moat" title="View user profile." class="username">moat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279253#comment-279253">Thugs moving in the night.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Wisconsin is Rising Up!...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/moat" title="View user profile." class="username">moat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279252#comment-279252">The Wisconsin GOP Speaker</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Wisconsin is Rising Up!...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279251#comment-279251">A district court said the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Wisconsin is Rising Up!...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279250#comment-279250">The dead is focused on Italy</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Mr. President, What is...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/279249#comment-279249">Unless you are a scientist,</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Mr. President, What is...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/moat" title="View user profile." class="username">moat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>