<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Shooting death of 8-year-old during violent night in Atlanta&quot;" href="http://dagblog.com/crss/node/31774" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="https://t.co/kpK6sKJJm6 This is the type of incident I worry about. Protests shouldn&#039;t take over streets without police participation. — Scott Caldwell (@okcactus) July 5, 2020" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/shooting-death-8-year-old-during-violent-night-atlanta-31774" />
<link rel="shortlink" href="http://dagblog.com/node/31774" />
  <title>Shooting death of 8-year-old during violent night in Atlanta | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?pomoq1");
@import url("http://dagblog.com/modules/system/system.menus.css?pomoq1");
@import url("http://dagblog.com/modules/system/system.messages.css?pomoq1");
@import url("http://dagblog.com/modules/system/system.theme.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?pomoq1");
@import url("http://dagblog.com/modules/comment/comment.css?pomoq1");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?pomoq1");
@import url("http://dagblog.com/modules/field/theme/field.css?pomoq1");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?pomoq1");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?pomoq1");
@import url("http://dagblog.com/modules/node/node.css?pomoq1");
@import url("http://dagblog.com/modules/poll/poll.css?pomoq1");
@import url("http://dagblog.com/modules/search/search.css?pomoq1");
@import url("http://dagblog.com/modules/user/user.css?pomoq1");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?pomoq1");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?pomoq1");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?pomoq1");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?pomoq1"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?pomoq1"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?pomoq1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"oherIHbxlZhpWo9CMmT9DujPVdHdKK9zgQ26n5Z0VN8","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/284881":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-31774 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/wakeup-trump-doesnt-need-majority-30165">Wakeup: Trump Doesn't Need a Majority</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/you-board-chopper-30149">Before You Board That Chopper...</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/radio-free-toms-reality-check-twitter-lecture-pep-talk-30140">Radio Free Tom's Reality Check</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: Touch Every Line</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-485cd8dceef38940a6bb89a4fecd6d57">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumpism-identity-politics-white-people-31785">Trumpism Is ‘Identity Politics’ for White...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/capitalizing-black-cultural-identifier-31767">Capitalizing Black As A Cultural Identifier</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/human-creativity-31763">On human creativity</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/karens-31761">Karens</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/james-lindsay-joe-rogan-31756">James Lindsay on Joe Rogan&#039;s Show</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/emmazahn" title="View user profile." class="username">EmmaZahn</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/more-docks-and-more-vids-31750">More Docks and More Vids</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/herman-cain-hospital-rona-31746">Herman Cain in hospital with the &#039;rona</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/stuff-room-stuff-31731">Stuff. Room for stuff.</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/doj-flynn-co-death-march-kraziness-v-31724">DoJ Flynn &amp; co Death March Kraziness V</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/sasha-cohen-inject-fauci-wuhan-flu-31704">Sasha Cohen &quot;Inject Fauci With the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-920d82cc45234eb026cd8763f7a407c0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/mezmerizingly-beautiful-body-motion-31741">mezmerizingly beautiful body in motion</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/christian-garbage-what-not-31721">Christian garbage - what not to like?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/malcolm-gladwell-sandra-bland-talking-strangers-31683">Malcolm Gladwell: Sandra Bland &amp; Talking...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/we-31646">We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/you-made-us-proud-be-daggers-mr-day-31603">You Make Us Proud To Be Daggers, Mr. Day (...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-faa15616caf2eedab6cc2b4b429bcbba">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/humor-satire/covid19-show-hiatus-ratings-plummet-and-people-leave-their-homes-31115">The COVID-19 Show on hiatus as ratings...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fear-loathing-and-pandemics-30444">Fear, Loathing, and Pandemics</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: He Touched Every Line</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/how-should-we-think-about-impeachment-29524">How Should We Think About Impeachment?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/halloween-goofiness-self-promotion-edition-29443">Halloween Goofiness (Self-Promotion Edition)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/why-booing-trump-matters-29436">Why Booing Trump Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/what-unplugging-did-me-29184">What Unplugging Did For Me!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/world-affairs/uke-gate-grab-bag-critical-threads-6-29181">(11) UKE-GATE IMPEACH GRAB BAG - CRITICAL...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/impeaching-black-swan-29153">Impeaching the Black Swan</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-a242b49b6d7661f59d5c9a3245edbee8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/shooting-death-8-year-old-during-violent-night-atlanta-31774" class="active">Shooting death of 8-year-old during violent...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (1,072)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/gun-violence-surges-major-american-cities-midst-pandemic-and-policing-crisis-31794">Gun violence surges in major American cities...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (574)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/counterractionaries-working-staunch-wokee-cultural-tide-30340">Counter-reactionaries working to staunch the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (494)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (297)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ministry-togetherness-30159">The Ministry of Togetherness</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (174)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-31774" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fshooting-death-8-year-old-during-violent-night-atlanta-31774&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/shooting-death-8-year-old-during-violent-night-atlanta-31774" data-count="none" data-via="dagblog" data-text="Shooting death of 8-year-old during violent night in Atlanta">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/shooting-death-8-year-old-during-violent-night-atlanta-31774">Shooting death of 8-year-old during violent night in Atlanta</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/05/2020 - 6:57pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://t.co/kpK6sKJJm6">https://t.co/kpK6sKJJm6</a><br /><br />
This is the type of incident I worry about. Protests shouldn't take over streets without police participation.</p>
— Scott Caldwell (@okcactus) <a href="https://twitter.com/okcactus/status/1279899326265700353?ref_src=twsrc%5Etfw">July 5, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://www.cbs46.com/news/8-year-old-dies-during-night-of-violence-in-atlanta/article_3de6674c-be41-11ea-8e33-2b7eacb8bee8.html</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/31774#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>2885 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-284758"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.wsbradio.com/news/breaking-news/police-child-shot-killed-atlanta/gePIuT0NSJFUITL5Q3eiKK/">Atlanta mayor: ‘Enough is enough’, </a>she blames armed protesters at evening news conference</p>

<p>From AJC.com via WSB radio site, July 5, :30 pm</p>

<blockquote>
<p>After an 8-year-old girl was fatally shot near the Wendy’s restaurant where Rayshard Brooks was killed by a police officer, Atlanta’s mayor gave a harsh rebuke of the armed protesters that have taken the place over. </p>

<p>“You shot and killed a baby,” Mayor Keisha Lance Bottoms said. “And there wasn’t just one shooter, there were at least two shooters.” </p>

<p>In an evening news conference, Bottoms demanded that the people who have been seen carrying long guns near the University Avenue restaurant leave the area. </p>

<p>“If you want to be a part of a solution and not the problem, you need to clear out of that area,” she said. </p>

<p>The strong words follow the death of Secoriea Turner, who was shot while sitting in a car across the street from Wendy’s parking lot. </p>

<p>Former Officer Garrett Rolfe shot Brooks in the restaurant’s parking lot last month, leading to a slew of protests across the city.</p>

<p>“Following the death of Rayshard Brooks, there have been a number of protests in the area, and there has been a problems with protesters closing the streets off,” Bottoms said. </p>

<p>Atlanta police last week said they had removed the barriers from the street outside the restaurant. </p>

<p>“Last night, I received a notice the barriers were back up about 45 minutes before I got the message that Secoriea was killed,” Bottoms said. </p>

<p>The girl was riding in a car with her mother and an adult friend  on I-75/85 when they exited onto University Avenue shortly before 10 p.m. Saturday, police spokesman Sgt. John Chafee said. </p>

<p>The driver tried to turn into a parking lot in the 1200 block of Pryor Road but was confronted by a “group of armed individuals who had blocked the entrance,” Chafee said. </p>

<p>“At some point, someone in that group opened fire on the vehicle, striking it multiple times and striking the child who was inside,” he said. The  driver took the child to Atlanta Medical Center, Chafee said. </p>

<p>Bottoms beseached anyone with information about the fatal shooting to come forward. </p>

<p>"An 8-year-old girl was killed last night because her mother was riding down the street," Bottoms said. "If Secoriea was not safe last night, none of us are safe."</p>

<p>To the armed people at the restaurant, the Mayor said: "It's over."</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284758">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/05/2020 - 7:09pm</span>
</div>

<div class="indented"><a id="comment-284775"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I saw a partial video of Mayor Lance-Bottoms press conference on CNN tv. Seemed to me she's plenty fed up with BLM actions in Atlanta and is just about ready to give wholehearted support to her police force as it is, no more apologizing for them.</p>

<p>I tried to find a video to post so others could judge for themselves but had no luck so far.</p>

<p>FWIW, that was my interpretation of what I saw.</p>

<p>A reminder that most of the BLM matter protests are against police forces of cities<em> <u>with blue governments</u></em></p>

<p>So blue local governments are being blamed as not capable of handling policing. It's just that simple!</p>

<p>If the goal is to change power dynamic between civilians and police, I don't see how it will help if Biden doesn't win the presidency and the US Congress doesn't change.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284775">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/05/2020 - 8:31pm</span>
</div>
</div><a id="comment-284760"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.wsbradio.com/news/breaking-news/year-old-girl-killed-over-injured-atlanta-holiday-shootings/YoUFnGBJ10uOk54e72oQCL/">3 killed, over 20 injured in Atlanta holiday shootings</a></p>

<p>By: Asia Simone Burns The Atlanta Journal-Constitution Published: July 5, 2020 2:34 PM via WBSradio.com</p>

<blockquote>
<p>[....] In another incident, as many as 14 people were injured when shots were fired on Auburn Avenue, Chafee said. Police were sent to the area bout 1 a.m., he said. </p>

<p>Investigators said a “large group” of people were gathered in the intersection to watch fireworks at a party. </p>

<p>At some point, a car hit a group of the partygoers,  Chafee said. The incident sparked a fight and led to gunshots. </p>

<p>All of the victims were taken to hospitals by private cars, and 12 of them are stable, Chafee said. Two of them were reported in critical condition and then died Sunday, he said. </p>

<p>About 11:30 p.m. Saturday, police were  called to the 1500 block of Hardee Street after two people were reportedly shot, according to Chafee. </p>

<p>Investigators said the man and woman had confronted a group of people who had been setting off fireworks outside their home. At some point during the conflict, shots were fired and the victims were hit, Chafee said. </p>

<p>The man and woman were taken to Grady Memorial Hospital, Chafee said. </p>

<p>“Both declined to provide information to police regarding what happened,”He said. </p>

<p>About the same time, five people were hurt in a drive-by shooting at a location on Lakewood Avenue, Chafee said. </p>

<p>All five victims were taken an area hospitals, he said. They were listed as stable. </p>

<p>Two people were also reported injured in unrelated shootings on Etheridge Drive and Edgewood Street. </p>

<p><span style="font-size:18px"> City Council President Felicia Moore said she was up until 4 a.m. Sunday talking to constituents alarmed by the spasm of violence overnight.[....]</span></p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284760">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/05/2020 - 7:15pm</span>
</div>

<div class="indented"><a id="comment-284761"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote>
<p> City Council President Felicia Moore said she was up until 4 a.m. Sunday talking to constituents alarmed by the spasm of violence overnight.</p>
</blockquote>

<p>excerpt worth emphasizing.</p>

<ul></ul></div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284761">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/05/2020 - 7:16pm</span>
</div>

<div class="indented"><a id="comment-284766"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>A recurrent theme is that when police are held to account, other police officers often back off. Personal grievances are solved in a one-on-one basis. Local citizens have lost faith in the police, so they are reluctant to report crimes.</p>

<blockquote>
<p>The spate of violence may be happenstance, but observers say it’s a safe bet multiple factors are at play: pent up energy and angst from quarantine; folks trying to handle disputes themselves rather than call police whom they distrust; and Atlanta officers working less proactively because of what they see as anti-police sentiment on the streets and a lack of support from local politicians.</p>

<p>“There seems to be withdrawal by police,” said Russell Covey, Georgia State University criminal law professor. “The lack of a police presence may create something of a vacuum of authority.”</p>

<p>Atlanta police are indeed withdrawing, said Atlanta police officer Jason Segura, president of the International Brotherhood of Police Officers’ local chapter. The violence spike can likely be attributed to officers taking a less proactive approach to preventing crime, he said.</p>

<p>“Officers are afraid to do their job,” Segura said.</p>

<p>The Atlanta Police Department didn’t respond to a request for comment.</p>

<p>Lately, Segura said, every officer he talks with is angry about the treatment of the nine Atlanta officers who were charged by Fulton County District Attorney Paul Howard in June</p>
</blockquote>

<p><a href="https://www.ajc.com/news/crime--law/gun-violence-spikes-atlanta-amid-debate-over-police-use-force/omgITkFDQjRkDPwDOrW4aJ/">https://www.ajc.com/news/crime--law/gun-violence-spikes-atlanta-amid-debate-over-police-use-force/omgITkFDQjRkDPwDOrW4aJ/</a></p>

<p>I don't know how you get off the treadmill.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284766">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sun, 07/05/2020 - 7:30pm</span>
</div>

<div class="indented"><a id="comment-284768"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Also predictable that there are very high crime areas surrounded by low crime areas on the outskirts of the city.</p>

<p><a href="https://33n.atlantaregional.com/monday-mapday/monday-mapday-interactive-map-atlanta-homicide-data">https://33n.atlantaregional.com/monday-mapday/monday-mapday-interactive-map-atlanta-homicide-data</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284768">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sun, 07/05/2020 - 7:41pm</span>
</div>
</div><a id="comment-284767"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>If black lives matter: civilians seem to kill more black lives than police do. They especially seem to kill and maim even more black lives when police services are reduced whether intentionally or via "blue flu" type actions.</p>

<p>Edit to add: should be kept in mind that police are impacted by the coronavirus pandemic at least as much as civilians, probably more so. Not the least of which, they are essential workers who have not had any time off.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284767">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/05/2020 - 7:45pm</span>
</div>

<div class="indented"><a id="comment-284769"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>If the police are not held to account, why should citizens report crimes? The police and their union broke the social contract.</p>

<p>Police call in sick after officers are charged with assaulting college students </p>

<p>Why would you assume that you are getting Officer Friendly when you call?</p>

<p>Edit to add:</p>

<p>The communities that would call the police are ravaged by COVID as well. Many may not be getting paychecks and could be facing eviction.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284769">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sun, 07/05/2020 - 7:50pm</span>
</div>

<div class="indented"><a id="comment-284772"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The voice of a community leader</p>

<blockquote>
<p>I called Elbert Bartell, a Westside resident who used to head the local Neighborhood Planning Unit and who lives near where the body of an 18-year-old lay in the street. He was angered by the slow response.</p>

<p>“It’s just another example that police are more interested in themselves than the interests of the public,” he said. “We know they want to deliver a message to (the city administration). But in that, we lose. We lose with the brutality and then we lose when they pull back.”</p>
</blockquote>

<p><a href="https://www.ajc.com/news/local/opinion-hello-outrage-atlanta-shootings-surge-but-not-the-cops/pUYKjFGY8LcxSVlrHZpb4H/">https://www.ajc.com/news/local/opinion-hello-outrage-atlanta-shootings-surge-but-not-the-cops/pUYKjFGY8LcxSVlrHZpb4H/</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284772">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sun, 07/05/2020 - 7:58pm</span>
</div>
<a id="comment-284774"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>too easy a complaint on your part. The problem is not that professional police and police science doesn't know and understand that. I can't tell you how many times over the decades that I've read that police forces resent ICE raids because they make immigrants fearful to tattle about crime to them. (And the public knows that too. How many movies show cops as friends with the local hookers so they can get intel on the neighborhood?)</p>

<p>I'm tired of reading simple answers. It's a waste of time. A lot of the protest leaders answers are worthless nonsense that will no doubt make things worse.</p>

<p> About the only simple answer that explains anything is that civilians in poor neighborhoods have too many guns. Which makes policing always revolve around: first things first, does this person have a gun?</p>

<p>Edit to add: and don't bother to throw George Floyd up here. He was clearly murdered by a sociopathic cop. I'd like to return to the main point: how many of those incidents are there per year compared to all the Afro-Americans killed by civilians just this weekend? Are lives mattering really the issue here, or emotions and power dynamics? If it's power dynamics, and you're going to give power to civilians, you better do something about all the guns or we're going back to "wild west."</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284774">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/05/2020 - 8:21pm</span>
</div>

<div class="indented"><a id="comment-284777"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The idea that police forces understand is crap. The deal they want is that they can harass and not get pushback. The police are the ones who fight to keep bad officers on the force. The current conversation in Hollywood is that they gave the public the idea that they were saints. There are cops on the street with multiple complaints that were swept under the rug. If cops cared, they would cheer when bad cops were punished. Instead they call in sick to send a message.</p>

<p>Chicago had a private police prison. Why call the police? A squad set up by Baltimore to get guns off the street turned themselves into a gang that stole from thieves. Why call the police? The cops are crooks.</p>

<p>I don't have "throw George Floyd up here", but I can if I want because you do not control my actions.</p>

<p>Chicago has strict gun laws, but neighboring states provide a steady supply of ammo and guns.</p>

<p>The only long term solution I see is good paying jobs and a focus on eduction. Good luck with that.</p>

<p>Until you fix education and employment, criminals will prey on the weak and other criminals. People will get caught in the crossfire.<br /><br />
We have been in the frigging Wild Wild West for decades.</p>

<p>Edit to add:</p>

<p>Get rid of guns without fixing education and jobs, and criminals will switch to knives and baseball bats.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284777">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sun, 07/05/2020 - 9:33pm</span>
</div>

<div class="indented"><a id="comment-284778"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Here are former members of the Aurora Colorado police department mocking the choking death of Elijah McClain to "cheer up" a friend.</p>

<p><a href="https://www.theroot.com/aurora-police-officers-fired-for-selfies-mocking-elijah-1844267216">https://www.theroot.com/aurora-police-officers-fired-for-selfies-mocking-elijah-1844267216</a></p>

<p>Edit to add:</p>

<p>Went looking for support that lack of trust between police and the community is a major factor. Found Harvard professor Thomas Abt</p>

<blockquote>
<p>Zoom in on minority communities and it’s even worse. As Abt writes, “Over the past decade in Boston, police have made arrests in 90 percent of the homicides with white victims but in just 42 percent of those with black victims.” In some communities of color, the homicide solve rate <a href="http://www.motherjones.com/politics/2015/06/chester-gun-violence-black-deaths-matter">can fall to the single digits</a>.</p>

<p>So on one hand, many black and Latino Americans feel harassed for petty crimes, from loitering to <a href="https://www.vox.com/2016/8/5/12364580/police-overcriminalization-net-widening">traffic violations</a> to drugs, or for no reason at all. On the other hand, police aren’t actually solving major crimes in their communities to keep them safe.</p>

<p>The resulting distrust likely leads to more violence: When people don’t trust the police or the criminal justice system, they’re less likely to work with either. This not only makes it harder for detectives to catch people who may go on to commit more crimes or murders, but if someone gets into a dangerous or heated situation, his distrust in the police may lead him to take matters into his own hands — potentially resorting to violence — instead of calling 911.</p>

<p>A 2016 <a href="https://assets.documentcloud.org/documents/3114813/Jude-911-Call-Study.pdf">study</a> spoke to this dynamic. In 2004, Milwaukee police officers <a href="https://www.jsonline.com/story/news/investigations/2016/09/29/archive-police-suspected-frank-judes-beating/91253086/">brutally beat Frank Jude</a>, a biracial man they believed stole a police badge. Researchers Matthew Desmond of Harvard, Andrew Papachristos of Yale, and David Kirk of Oxford found that after news of the beating broke in 2005, 17 percent (22,200) fewer 911 calls were made in the following year than would have otherwise been expected, particularly in black neighborhoods. The effect persisted even after the officers involved in the beating were charged and fired.</p>

<p>But crime was still happening in these neighborhoods. Indeed, as 911 calls dropped, homicides rose to the deadliest level in seven years. That suggests people were simply choosing not to involve the police. It might even mean<em> </em>that civilians took matters into their own hands to protect themselves, leading to a cycle of violence.</p>

<p>This is an especially acute problem in low-income, minority neighborhoods, because they’ve disproportionately felt the abuse and failures of the justice system — explaining why such communities generally report higher violent and lethal crime rates. But this would be a problem in <em>any</em> neighborhood, no matter the racial or socioeconomic makeup, that went through the same kinds of problems with policing.</p>
</blockquote>

<p><a href="https://www.vox.com/policy-and-politics/2019/7/12/20679091/thomas-abt-bleeding-out-urban-gun-violence-book-review">https://www.vox.com/policy-and-politics/2019/7/12/20679091/thomas-abt-bleeding-out-urban-gun-violence-book-review</a></p>

<p>He did find hope in a program in Oakland that focused on about 400 criminals involved in an amazing percentage of crimes. The offered help to the criminals, but promised swift action if they committed crimes. The crime rate plummeted. The solve rate for homicides rose. They focused on known criminals. Gun retrieval was not a primary source of interest. Even directly solving poverty was not a primary focus. Life improved. </p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284778">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sun, 07/05/2020 - 10:34pm</span>
</div>
</div></div></div></div></div></div><a id="comment-284796"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.cnn.com/2020/07/05/us/atlanta-shootings-secoriea-turner-rayshard-brooks/index.html">Atlanta mayor says 'enough is enough' after girl fatally shot near scene of Rayshard Brooks' death</a></p>

<p>By Susannah Cullinane, Hollie Silverman and Sharif Paget, @ CNN.com, Updated 12:12 AM ET, Mon July 6, 2020</p>

<blockquote>
<p>Atlanta Mayor Keisha Lance Bottoms is calling for change to fight "the enemy within" saying that enough is enough after an 8-year-old girl was fatally shot Saturday near the Wendy's where <a href="https://www.cnn.com/2020/06/26/us/rayshard-brooks-garrett-rolfe-2015-three-shots/index.html" target="_blank">Rayshard Brooks</a> was killed.</p>

<p>Later Sunday night the Atlanta Police Department said another man was killed and two other victims were injured during an exchange of gunfire just two doors down from the scene of Brooks' death.</p>

<p>Secoriea Turner, 8, was shot in the area of University Ave and I-75/85 Saturday night while riding in a vehicle with her mother and an adult friend, according to police. The driver was attempting to enter a parking lot at 1238 Pryor Road where a group of individuals illegally placed barricades. Someone in the group opened fire on the vehicle, according to police, striking Turner.</p>

<p>"I am asking you to please honor this baby's life. Please, if you know who did this, please turn them in," <a href="https://twitter.com/Atlanta_Police/status/1279893301613613062" target="_blank">Bottoms said at a press conference Sunday.</a></p>

<ul></ul><p>"Enough is enough. We have talked about this movement that is happening across America at this moment in time when we have the ears and the interest of people across this country and across this globe who are saying they want to see change."</p>

<p>But Bottoms said while the civil rights movement had a "defined common enemy" the current situation was different.</p>

<p>"We're fighting the enemy within when we are shooting each other up in our streets," the mayor said. "You shot and killed a baby. And it wasn't one shooter, there was at least two shooters," she said.</p>

<p><span style="font-size:18px">Bottoms said she wants people to have the same passion towards ending community violence that they have for police reform.</span></p>

<p><span style="font-size:18px">"We've had over 75 shootings in the city over the past several weeks," Bottoms said. "You can't blame that on APD [Atlanta Police Department]."</span></p>

<p><a href="https://twitter.com/Atlanta_Police/status/1279893301613613062" target="_blank">Bottoms said during </a>the press conference that there had been a number of protests in the area where Brooks was killed and challenges with demonstrators closing roads. Saturday night she said she was told that barriers had been put back up.</p>

<p>"An 8-year-old girl was killed last night because her mother was riding down the street," Bottoms said. "You don't want someone on the street who would shoot into a car randomly. If you know them, you should turn them in." [....]</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284796">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 1:21am</span>
</div>

<div class="indented"><a id="comment-284797"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The press conference video:</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Mayor Bottoms &amp; Interim Chief Bryant speak on 8-year-old murdered over the holiday weekend. <a href="https://t.co/iCjls5QC47">https://t.co/iCjls5QC47</a></p>
— Atlanta Police Department (@Atlanta_Police) <a href="https://twitter.com/Atlanta_Police/status/1279893301613613062?ref_src=twsrc%5Etfw">July 5, 2020</a></blockquote>
</div>


<p>it starts out with her directly addressing the Rayshard Books death and the protests in the area, and how an 8-yr. old girl was shot and killed there not by a police officer but by a coward and that it was somehow involved in moving of barriers by protesters...she sounds disgusted and choked up about<em> wild wild west shoot em up because you can, you can't blame this on the police officer, shooting up a car with an 8-yr-old baby in the car!...</em></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284797">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 1:29am</span>
</div>

<div class="indented"><a id="comment-284798"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>edited clip of family of the girl speaking at the above press conference</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"They say Black Lives Matter. You killed your own... You killed a child.”<br /><br />
Secoriya Williamson, father of 8-year-old Secoriea Turner, addressed the public after his daughter was shot and killed last night in Atlanta by armed protesters. <a href="https://t.co/J8zngZsjaQ">pic.twitter.com/J8zngZsjaQ</a></p>
— Daily Caller (@DailyCaller) <a href="https://twitter.com/DailyCaller/status/1279934848409522181?ref_src=twsrc%5Etfw">July 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284798">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 1:31am</span>
</div>
</div></div><a id="comment-284804"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>A tragic death. A city where many do not trust the police and will not talk to the police. A city where the police and the union tell citizens that they will not abide by laws that govern the rest of us. If police officers are charged, the rest of the officers slow down on doing their jobs. A city where open carry of loaded long guns is allowed. What could go wrong?</p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284804">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 10:30am</span>
</div>
<a id="comment-284805"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You could post every shooting in the country day by day and it won't stop the shootings. We have the highest unemployment in decades, a lethal virus out of control, food lines miles long, a nation saturated with guns, and a Republican President intent on stoking division, violence, fear and hate.</p>

<p>500 were shot in Las Vegas with weapons that were made for battlefields. The Republican Party did nothing. Zero. They did not even have the courage to ban bump stocks which the Las Vegas shooter used with his 100 round drum magazines to make his assault rifles fully automatic. NZ banned assault weapons after a massacre of 50, Australia banned them after a similar one, Clinton banned the weapons and large magazines for 10 years.  Then GWB and the GOP let the ban expire.  Handguns need to be more closely controlled also. Republicans won't even allow funding for research on ways to reduce gun violence. Guns and gun violence is just another reliable  tool Republicans use to control their low information, angry tribe at election time.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284805">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> on Mon, 07/06/2020 - 11:11am</span>
</div>

<div class="indented"><a id="comment-284806"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I think the other major factor is that people say that All Lives Matter, but the term Black Lives Matter drives them batty. The position taken seems to be that we can't talk about police abuse until "black on black crime" is solved. It comes across as a diversion. I also note that for many cities, including Chicago, homicides have fallen dramatically despite the rate present today. </p>

<p>It is interesting that when Ida B Wells fought lynching, a white socialite told Wells that before lynching was addressed, Wells should focus on the Black crime rate.</p>

<p>A guy shows up with a gun kills a girl, and BLM is the cause?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284806">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 12:02pm</span>
</div>

<div class="indented"><a id="comment-284810"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>What you are saying is bullshit, it's not a diversion! The title of the movement refers to black lives mattering, not just to police abuse. Furthermore, if you want to rectify the problem you've got to deal with the matter of HOW to police a community. Go argue with the mayor of Atlanta that it's a diversion. This particular case is especially spot on because the crime is all related to the site of a protest. They were being hands off the area with the mayor's assent but monitoring the situation, people moving barricades and such and then there was the damn shooting.</p>

<p> Do you want police or do you want wild west? That is HER question. She's going with police for now, she said <em>Enough is enough! </em>Basically: crackdown time, I gave you a chance to handle it yourself and all that's happening is murder of 8 year olds.</p>

<p>Many in the movement are calling to defund police. Black on black crime <em>IT IS THE ULTIMATE QUESTION. How do you handle it?</em></p>

<p>Unless all the protests were just to call attention to a problem and then shrug about solutions and say "not our problem somebody else fix it".</p>

<p>FURTHERMORE as I have already pointed out, if the crime rates go up between now and the election because of cop slowdown in reaction to the protests, it could endanger Biden's election. Crime was down naturally during lockdown,  now it's started to rage again. And the pissed off police might just let it rage out of control. Which could make all the protests for naught, you'll get the same or worse DOJ doing nothing.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284810">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 2:26pm</span>
</div>

<div class="indented"><a id="comment-284813"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Defund means shifting funding for things like armored vehicles to social services.</p>

<p><br />
A guy dressed like a bounty hunter magically shows up. Is he BLM?</p>

<p>The organizers denounced the shooting.</p>

<p>Brooks' sister is upset that the memorial is being taken down.</p>

<p>Trump is going to be Trump:</p>

<p>Brooks shot in the back = the police protect us</p>

<p>Complain about police abuse = Leftists want crime</p>

<p>To combat Trump, you take control of the meaning of defund</p>

<p>You denounce the murder</p>

<p>All this is happening under Trump, things were better under Obama</p>

<p>Biden served with Obama</p>

<p>Biden can provide calm</p>

<p>Trump is a chaos again.</p>

<p>Let's Make America Think Again</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284813">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 2:48pm</span>
</div>
</div><a id="comment-284811"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>A guy shows up with a gun kills a girl, and BLM is the cause?</em></p>

<p>REALLY THIS IS SO FUCKED UP THINKING! <em>Black Lives Matter means blacks getting shot and killed matters </em>by whoever does it. Listen to the Mayor's speech.</p>

<p>If it's the "Get rid of police" movement it needs a name change.</p>

<p>Guns are out there, deal with the reality of that. You really think those guns are going to go away if you cut police?</p>

<p>Sticking your head in the sand and refusing to recognize a rising crime wave because of protests against police coinciding with a pandemic lockdown providing criminals opportunity is not caring about black lives!!!</p>

<p>Really sounds like you give a shit about black lives, all you care about is getting back at police abusing authority. Not kidding. That's what it sounds like to me. That you are irrationally willing to sacrifice a great number of black lives to get back at what happened to George Floyd and others like him.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284811">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 2:38pm</span>
</div>

<div class="indented"><a id="comment-284814"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You coined the term pity olympics</p>

<p>You dismissed any black person who disagreed with your narrow point of view</p>

<p>Now you link to the Daily Caller and say that you care so deeply.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284814">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 2:50pm</span>
</div>

<div class="indented"><a id="comment-284816"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>What I think doesn't matter nor does it even matter what the imaginary strawman you make of my past writing thinks. I'm just one pseudonym on the internet. </p>

<p>The deaths of crime-ridden inner-city black people are not an internet game where one pseudonym wins against another on the internet and it all goes away.</p>

<p><u>Forget me. Look at the news itself with an open mind rather than through an ideological/partisan lens.. You have your head in the sand about a murder wave going on. Listen to the mayor of Atlanta's speech.</u></p>

<p>Denial is not a river in Egypt.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284816">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 3:13pm</span>
</div>

<div class="indented"><a id="comment-284818"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Everyone realizes what is happening. Rational people realize that change is not going to occur with Trump in office. Trump sees racism as his only way to re-election. Trump cannot calm things down. Watch his rallies</p>

<p>Edit to add:</p>

<p>Mayor Bottoms says Trump is making it worse and should stop talking.</p>

<p><a href="https://www.cbsnews.com/news/keisha-bottoms-trump-protests-making-it-worse-face-the-nation/">https://www.cbsnews.com/news/keisha-bottoms-trump-protests-making-it-worse-face-the-nation/</a></p>

<p>People are on edge. Mayors are on their own. Citizens don't trust government or the police. I have no magic solution except to have a different face at the top to try to cool things down. Hopefully there are cameras that can track the murderers down.</p>

<p>There is chaos because the economy is crashing, a pandemic is raging, and police are not trusted. This is a field day for criminals. Trump cannot settle things down.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284818">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 3:14pm</span>
</div>

<div class="indented"><a id="comment-284819"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>and may I go back to what I actually have been saying rather than what you are imagining me saying by not keeping an open mind and making me into your internet bogeyman, let's make it big and clear</p>

<p><span style="font-size:18px">I am very worried that if the crime rate continues to go up a lot between now and November Biden could lose</span></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284819">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 3:17pm</span>
</div>

<div class="indented"><a id="comment-284820"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>and please quit painting me as saying nasty things about black people, people with black skin are members of my family, including a grand nephew not yet 1 yr. old. Use someone else for your strawman please.</p>

<p>I really can't take much more of that simply because it is a big waste of time and a depressing one at that because of the games you play and your poor comprehension of others' comments. And I don't need more depression right now.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284820">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 3:23pm</span>
</div>

<div class="indented"><a id="comment-284825"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I understand your comments about the crime wave. I don't see an easy solution. I think Trump and his rallies make things worse. Trump will use whatever he can to feed red meat to his base. If crime falls to zero in Atlanta and Chicago, he will take credit despite doing nothing. If crime rises, he will say that only he can deal with it. Just figure that Trump will be an obstacle no matter what happens.</p>

<p>zI really don't stress about Trump. I see people working legally to fight voter fraud, GOTV, remove statues, I see the consciousness of the nation changing. I am hopeful. I think Trump's antics are wearing thin. I also think that it will be a close election.</p>

<p>If Trump is re-elected, we do not give up, we keep fighting, because what other option do we have available.</p>

<p>We disagree on how to achieve a goal.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284825">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 3:58pm</span>
</div>
</div><a id="comment-284823"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I am saying that if the crime rate continues to rise and it may, re-electing Trump means that the country is over. If the response to chaos aided and abetted by Trump is to re-elect Trump, our experiment in democracy is over. </p>

<p>Mayors and Governors have been left to fend for themselves. Trump talks to his base. Biden talks unity.</p>

<p>I see no way to stop criminals from behaving like criminals. Trump wants to full Posse Comitatus. I see Biden asking local leadership what they need.</p>

<p>Watching Trump, I see desperation. I do not see leadership. Hopefully enough voters will show up in November to prove me right.<br />
 </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284823">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 3:38pm</span>
</div>
</div><a id="comment-284821"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Progress is always uneven. On balance though when Blacks weigh the successes against the failures the NYT capitalizing Black over white which will not be capitalized will out weigh every thing else. The question is how to build on that accomplishment.</p>

<p>I've noted that the Washington post still isn't capitalizing Black. That is a good spot to focus your energy next</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284821">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Mon, 07/06/2020 - 3:23pm</span>
</div>

<div class="indented"><a id="comment-284822"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Oceankat, extra funny you should chose that to make your point. I can't even get up my hackles about that one. You know why? Nobody in other fields ever gave a shit about various newspapers style rules, it's always been an area of its own. Not even book editors, they don't give a shit about newspapers' style rules. Or they make fun of quirks and differences. It's truly a nothing burger.  Basically a newspaper's editing style/rules are about branding, so the reader recognizes the writing, they look to be different from the other. So it's the opposite of "trending", editing style is considered best when it's unique, not when everyone does it.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284822">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 3:36pm</span>
</div>

<div class="indented"><a id="comment-284834"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I'm just going with it because rmrd thought it was important enough to post here to make sure we all read it. Of everything in the news that's what he needed to shine a spot light on.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284834">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Mon, 07/06/2020 - 5:17pm</span>
</div>

<div class="indented"><a id="comment-284839"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Also made Columbia Journalism Review</p>

<p><a href="https://www.cjr.org/analysis/capital-b-black-styleguide.php">https://www.cjr.org/analysis/capital-b-black-styleguide.php</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284839">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 5:52pm</span>
</div>

<div class="indented"><a id="comment-284841"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Thanks for keeping us updated on this very important story. I happened to notice the white supremacist groups are capitalizing christian but not Jew or Muslim. I hope you'll join me in no longer capitalizing christian. We certainly don't want to be seen following their lead.</p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284841">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Mon, 07/06/2020 - 6:02pm</span>
</div>

<div class="indented"><a id="comment-284847"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>White supremacists are not setting the style standards.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284847">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 7:22pm</span>
</div>

<div class="indented"><a id="comment-284854"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>They clearly are since the rationalization for not capitalizing white is that white supremacist do it therefore we must not. You pointed out the rationalization specifically, twice, on your blog. It seems you consider it an important point. Here I am trying to fight the white supremacist with you by using an approach you endorsed and still you want to argue. </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284854">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Mon, 07/06/2020 - 8:25pm</span>
</div>
</div></div></div><a id="comment-284840"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Style Guide: Please make sure to capitalize the 2nd P in PeraclesPlease. Otherwise i feel cancelled and diminutive.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284840">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 07/06/2020 - 5:58pm</span>
</div>
</div></div></div></div></div></div></div></div><a id="comment-284812"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>NCD, you cannot get away with talking like things were like they were before the protests.</p>

<p>Look at the change in crime stats in NYC just for one example.</p>

<p>There is direct cause and effect here.</p>

<p>There is extra opportunity for criminals and there are police either holding back out of their own accord as counter-protests or in some cases they are already being forced to hold back by higher ups.</p>

<p>There is an increase in crime, period. Cause and effect. The pandemic situation is of course part of the equation.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284812">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 2:46pm</span>
</div>

<div class="indented"><a id="comment-284853"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>So unless cops can choke people and abuse protestors  they can't stop real criminals?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284853">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> on Mon, 07/06/2020 - 8:09pm</span>
</div>

<div class="indented"><a id="comment-284857"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Who said that? You're going to do the hyperbolic strawman thing too? Do you realize I've posted like at least 20 articles about different kinds of police reform? </p>

<p>I'm really getting ready to give up here. Really it's why bother if I am going to be made into the winger everyone here seems to want to argue with.</p>

<p>Whatever happened to nuance and reading about what policies work? Nobody's interested in that, they just want to do polemics and hyperbole?</p>

<p>I sometimes wonder if having a different president is going to make any difference. Because so many seem to need their enemies to fight with and yell at the other side instead of trying to make democracy work.</p>

<p>What is wroing with trying to see cops p.o.v. in order to figure out what to do? Just fire them all? Give up on the country? Kill all the Republicans? Lock em up?! </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284857">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 9:20pm</span>
</div>
</div></div></div><a id="comment-284851"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Black Lives Matter formed to address the issue of state or local power used to harass and abuse black lives.</p>

<blockquote>
<p>With the movement’s attention comes a familiar refrain: Why doesn’t Black Lives Matter focus on “black-on-black” crime?</p>

<p>It’s a question asked, in various forms, from Facebook to cable networks to comments on this site. The answer, one writer says, is Black Lives Matter isn’t solely focused on the loss of black lives but also on a lack of justice.</p>

<p>“When a civilian has committed a violent crime, they’re generally arrested, tried and then convicted,” Franchesca Ramsey, a writer and activist who discusses race, explains in the MTV series <em>Decoded</em> (which you can <u>watch here in full</u>).</p>
</blockquote>

<p><a href="https://www.usatoday.com/story/news/nation-now/2016/07/27/why-doesnt-black-lives-matter-doesnt-focus-talk-about-black-black-crime/87609692/">https://www.usatoday.com/story/news/nation-now/2016/07/27/why-doesnt-black-lives-matter-doesnt-focus-talk-about-black-black-crime/87609692/</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284851">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 7:40pm</span>
</div>

<div class="indented"><a id="comment-284858"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The NAACP addresses Congressional issues </p>

<p>The NAACP Legal Defense Fund addressee legal issues</p>

<p>National Action Network deals with a multitude of issues including urban crime</p>

<p>Color of Change addresses electing politicians and prosecutors </p>

<p>NMA addresses medical issues </p>

<p>Many organizations addresses urban crime</p>

<p><a href="https://www.nytimes.com/2016/08/06/opinion/black-activists-dont-ignore-crime.html">https://www.nytimes.com/2016/08/06/opinion/black-activists-dont-ignore-crime.html</a></p>

<p><a href="https://www.showingupforracialjustice.org/black-led-organizations.html">https://www.showingupforracialjustice.org/black-led-organizations.html</a></p>

<p>Stacey Abrams and Eric Holder lead organizations that address voter suppression </p>

<p>There is now an attempt to distract from police abuse.</p>

<p>Police abuse is being dismissed because there is "black on black" crime.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284858">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Mon, 07/06/2020 - 9:18pm</span>
</div>

<div class="indented"><a id="comment-284874"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Again:<a href="https://www.cnn.com/2020/07/01/us/homicides-shootings-spike-us-cities/index.html?utm_source=twCNN&amp;utm_term=link&amp;utm_content=2020-07-06T12%3A15%3A38&amp;utm_medium=social"> DENIAL of CURRENT reality. Hello, DENIAL not a river in Egypt. There is a HUGE spike in gun violence in our major cities right now, started happening in the month of June and continues through today. You are talking 2019. I am talking NOW, in the news. Wake up read some news news, something else besides Rmrd's Library of Favorite Links Proving Everything He Believes.</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284874">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 11:18pm</span>
</div>

<div class="indented"><a id="comment-284875"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Are you red-baiting?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284875">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 07/06/2020 - 11:20pm</span>
</div>
</div></div><a id="comment-284880"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>With the movement’s attention comes a familiar refrain: Why doesn’t Black Lives Matter focus on “black-on-black” crime?</p>

<p>The difference is now it's coming from black people. Are they all racist right wingers too?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284880">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Mon, 07/06/2020 - 11:41pm</span>
</div>

<div class="indented"><a id="comment-284881"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Why doesnt TakeAKnee concern itself with inner city poverty and abortions and sports for teens? Why Is Utah west of the Rockies and not east?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284881">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 07/06/2020 - 11:45pm</span>
</div>

<div class="indented"><a id="comment-284885"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I don't know. It's the end of the world?</p>

<p>
</p><div class="media_embed" height="320px" width="500px"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="320px" src="https://www.youtube.com/embed/sonLd-32ns4" width="500px"></iframe></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284885">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Tue, 07/07/2020 - 12:00am</span>
</div>
</div><a id="comment-284884"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The complaints from the 2016 article came from the back community. BLM stated that they were set up to address police abuse. There are organizations that focus on urban crime. There are organizations that focus on voter suppression, helping newly released inmates, maternal health, etc.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284884">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Tue, 07/07/2020 - 12:00am</span>
</div>
</div></div><a id="comment-284873"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="http://dagblog.com/comment/284872#comment-284872">Governor just called out 1,000 National Guard to protect state capitol government sites so that state police can increase patrols in Atlanta</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284873">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/06/2020 - 11:10pm</span>
</div>

<div class="indented"><a id="comment-284877"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Republican distraction, crisis peddling? Won't bother to link as they apparently irritate you.</p>

<p>"Atlanta's police said there have been 50 homicides there through late June, up from 46 the previous year. Rapes, robberies, burglaries and larcenies all declined by double-digit percentages, police said, while aggravated assaults increased slightly."</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284877">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> on Mon, 07/06/2020 - 11:33pm</span>
</div>

<div class="indented"><a id="comment-284889"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>From the same article</p>

<blockquote>
<p>Gerald Griggs, vice president of the Atlanta NAACP and a lawyer, blamed police for much of the recent crime, suggesting they have not been doing enough. </p>

<p>"A lot of the onus for the violence falls right at the feet of law enforcement," he said. "There are certain elements in our community that don't take a break when the police take a break. You're sworn to protect and defend, but when there are a few rogue [police] being held accountable you decide to shirk your responsibility? That speaks volumes about why people were protesting to begin with."</p>
</blockquote>

<p>Doesn't look like he blames BLM.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/31774/284889">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Tue, 07/07/2020 - 12:23am</span>
</div>
</div></div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/284881" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-6aal0k7_Ukp3lOFxhrglQwQksqSSD0gGSsL4xUJxQTk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-0025aef0ef2a1cad1a76803e0c440409">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/07/06/world/middleeast/coronavirus-saudi-domestic-workers-maids-arab.html?smtyp=cur&amp;smid=tw-nytimesworld">Laid Off and Locked Up: Virus Traps Domestic Workers in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/07/06/world/middleeast/coronavirus-saudi-domestic-workers-maids-arab.html?smtyp=cur&amp;smid=tw-nytimesworld">Laid Off and Locked Up: Virus Traps Domestic Workers in Arab States</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">30 min</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In Saudi Arabia, Kenyan housekeepers complain of not enough food, no rest and violence. In Lebanon, employers deposited Ethiopian women at their consulate because they could no longer pay them. <a href="https://t.co/97t98T2KDh">https://t.co/97t98T2KDh</a></p>
— New York Times World (@nytimesworld) <a href="https://twitter.com/nytimesworld/status/1280350895704866818?ref_src=twsrc%5Etfw">July 7, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/07/06/world/middleeast/coronavirus-saudi-domestic-workers-maids-arab.html?smtyp=cur&amp;smid=tw-nytimesworld">https://www.nytimes.com/2020/07/06/world/middleeast/coronavirus-saudi-domestic-workers-maids-arab.html?smtyp=cur&amp;smid=tw-nytimesworld</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31797#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/business/2020/07/06/eviction-moratoriums-starwood/">Evictions are likely to skyrocket as jobs remain scarce....</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/business/2020/07/06/eviction-moratoriums-starwood/">Evictions are likely to skyrocket as jobs remain scarce. Black renters will be hard hit.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 hour</em> ago</div>
<div class="news-description"><p><a href="https://www.washingtonpost.com/business/2020/07/06/eviction-moratoriums-starwood/">By Renae Merle @ WashingtonPost.com/Business, July 6</a></p>

<p><em>Eviction moratoriums and unemployment benefits are expiring, which will have a bigger effect on minority neighborhoods, experts say.</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/business/2020/07/06/eviction-moratoriums-starwood/">https://www.washingtonpost.com/business/2020/07/06/eviction-moratoriums-starwood/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31796#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/us-news/2020/jul/06/melania-trump-stephanie-winston-wolkoff-memoir-report">Be Best Book: Detailus ex-Melania coming</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/us-news/2020/jul/06/melania-trump-stephanie-winston-wolkoff-memoir-report">Be Best Book: Detailus ex-Melania coming</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">2 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/us-news/2020/jul/06/melania-trump-stephanie-winston-wolkoff-memoir-report">https://www.theguardian.com/us-news/2020/jul/06/melania-trump-stephanie-winston-wolkoff-memoir-report</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31795#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2020/07/01/us/homicides-shootings-spike-us-cities/index.html?utm_source=twCNN&amp;utm_term=link&amp;utm_content=2020-07-06T12%3A15%3A38&amp;utm_medium=social">Gun violence surges in major American cities in the midst...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2020/07/01/us/homicides-shootings-spike-us-cities/index.html?utm_source=twCNN&amp;utm_term=link&amp;utm_content=2020-07-06T12%3A15%3A38&amp;utm_medium=social">Gun violence surges in major American cities in the midst of a pandemic and a policing crisis</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>With video from TV report as well as text, which I watched and recommend.</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Chicago is among several US cities experiencing a big spike in shootings and homicides. The increased gun violence comes as cities reopen during a pandemic and mass anti-police brutality protests have led to law enforcement reforms and budget cuts. <a href="https://t.co/WV1kYi5NKq">https://t.co/WV1kYi5NKq</a></p>
— CNN (@CNN) <a href="https://twitter.com/CNN/status/1280113176894464003?ref_src=twsrc%5Etfw">July 6, 2020</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2020/07/01/us/homicides-shootings-spike-us-cities/index.html?utm_source=twCNN&amp;utm_term=link&amp;utm_content=2020-07-06T12%3A15%3A38&amp;utm_medium=social">https://www.cnn.com/2020/07/01/us/homicides-shootings-spike-us-cities/index.html?utm_source=twCNN&amp;utm_term=link&amp;utm_content=2020-07-06T12%3A15%3A38&amp;utm_medium=social</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/gun-violence-surges-major-american-cities-midst-pandemic-and-policing-crisis-31794#comments" title="Jump to the first comment of this posting.">13 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31794#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.buzzfeednews.com/article/briannasacks/new-york-black-lives-matter-foundation-cease-desist">New York&#039;s Attorney General Ordered The Black Lives...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.buzzfeednews.com/article/briannasacks/new-york-black-lives-matter-foundation-cease-desist">New York&#039;s Attorney General Ordered The Black Lives Matter Foundation To Stop Collecting Money</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">I ordered the Black Lives Matter Foundation to stop illegally accepting donations that were intended for the <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw">#BlackLivesMatter</a> movement.<br /><br />
This foundation is not affiliated with the movement, yet it accepted countless donations and deceived goodwill. <a href="https://t.co/kgn3jDL2bH">https://t.co/kgn3jDL2bH</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.buzzfeednews.com/article/briannasacks/new-york-black-lives-matter-foundation-cease-desist">https://www.buzzfeednews.com/article/briannasacks/new-york-black-lives-matter-foundation-cease-desist</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31793#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/07/05/us/Black-lives-matter-detective-fired-Springfield.html">Massachusetts Detective Is Fired Over Black Lives Matter...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/07/05/us/Black-lives-matter-detective-fired-Springfield.html">Massachusetts Detective Is Fired Over Black Lives Matter Post</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">More absurdity.<br /><br />
Detective Fuentes shared a photo on Instagram of her niece at a Black Lives Matter protest with a sign her colleagues said was offensive. She was fired.<br /><br />
She should be reinstated.<br /><br />
Can we please stop firing people for expressing ideas. <a href="https://t.co/0Vl1yYshpL">https://t.co/0Vl1yYshpL</a></p>
— Nicholas A. Christakis (@NAChristakis) <a href="https://twitter.com/NAChristakis/status/1280144993945104385?ref_src=twsrc%5Etfw">July 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/07/05/us/Black-lives-matter-detective-fired-Springfield.html">https://www.nytimes.com/2020/07/05/us/Black-lives-matter-detective-fired-Springfield.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31791#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/us-news/2020/jul/06/white-house-us-leader-coronavirus-infections">Trump Admin: World Looks to US as COVID 19 Leader</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/us-news/2020/jul/06/white-house-us-leader-coronavirus-infections">Trump Admin: World Looks to US as COVID 19 Leader</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>The White House claimed on Monday that the US has been “a leader” in the global fight against coronavirus,<strong> </strong>despite infections nationally now approaching 3m, with 130,000 deaths, and America recently witnessing the <a href="https://www.theguardian.com/world/2020/jul/03/coronavirus-us-daily-case-increase-fauci-trump">highest ever</a> number of new daily cases reported in the world.</p>

<p>With the majority of US states reporting increases in new cases, the White House press secretary, Kayleigh McEnany,<strong> </strong>said at a briefing on Monday afternoon: “I think the world is looking at us as a leader in Covid-19.”</p>
</div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/us-news/2020/jul/06/white-house-us-leader-coronavirus-infections">https://www.theguardian.com/us-news/2020/jul/06/white-house-us-leader-coronavirus-infections</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-admin-world-looks-us-covid-19-leader-31790#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31790#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://edition.cnn.com/2020/07/06/health/spain-coronavirus-antibody-study-lancet-intl/index.html?utm_medium=social&amp;utm_content=2020-07-06T10%3A54%3A04&amp;utm_source=twCNNi&amp;utm_term=link">Spain&#039;s coronavirus antibodies study adds evidence...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://edition.cnn.com/2020/07/06/health/spain-coronavirus-antibody-study-lancet-intl/index.html?utm_medium=social&amp;utm_content=2020-07-06T10%3A54%3A04&amp;utm_source=twCNNi&amp;utm_term=link">Spain&#039;s coronavirus antibodies study adds evidence against herd immunity</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Spain's large-scale study on the coronavirus indicates just 5% of its population has developed antibodies, strengthening evidence that a so-called herd immunity to Covid-19 is "unachievable," the medical journal the Lancet reported <a href="https://t.co/MNVkVFkwC3">https://t.co/MNVkVFkwC3</a></p>
— CNN International (@cnni) <a href="https://twitter.com/cnni/status/1280092649559597057?ref_src=twsrc%5Etfw">July 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://edition.cnn.com/2020/07/06/health/spain-coronavirus-antibody-study-lancet-intl/index.html?utm_medium=social&amp;utm_content=2020-07-06T10%3A54%3A04&amp;utm_source=twCNNi&amp;utm_term=link">https://edition.cnn.com/2020/07/06/health/spain-coronavirus-antibody-study-lancet-intl/index.html?utm_medium=social&amp;utm_content=2020-07-06T10%3A54%3A04&amp;utm_source=twCNNi&amp;utm_term=link</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31789#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.npr.org/2020/07/06/885168480/supreme-court-rules-state-faithless-elector-laws-constitutional?live=1">Supreme Court Rules State &#039;Faithless Elector&#039;...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.npr.org/2020/07/06/885168480/supreme-court-rules-state-faithless-elector-laws-constitutional?live=1">Supreme Court Rules State &#039;Faithless Elector&#039; Laws Constitutional</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A unanimous <a href="https://twitter.com/hashtag/SCOTUS?src=hash&amp;ref_src=twsrc%5Etfw">#SCOTUS</a> upheld state laws penalizing or removing “faithless electors” who attempt to cast a vote for president contrary to the will of the people in their state. <a href="https://t.co/VuJDX4x2IZ">https://t.co/VuJDX4x2IZ</a></p>
— Nina Totenberg (@NinaTotenberg) <a href="https://twitter.com/NinaTotenberg/status/1280255986561941504?ref_src=twsrc%5Etfw">July 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.npr.org/2020/07/06/885168480/supreme-court-rules-state-faithless-elector-laws-constitutional?live=1">https://www.npr.org/2020/07/06/885168480/supreme-court-rules-state-faithless-elector-laws-constitutional?live=1</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31788#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/business/2020/05/27/retail-bankrupcy-chapter11/">Pandemic bankruptcies: A running list of retailers that...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/business/2020/05/27/retail-bankrupcy-chapter11/">Pandemic bankruptcies: A running list of retailers that have filed for Chapter 11</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 hours</em> ago</div>
<div class="news-description"><p><em>Lucky Brand is the latest major retailer to file for bankruptcy since May, following J. Crew, J.C. Penney, GNC and others</em></p>

<p><a href="https://www.washingtonpost.com/business/2020/05/27/retail-bankrupcy-chapter11/">By Abba Bhattarai @ WashingtonPost.com/Business, July 6</a></p>

<blockquote>
<p>The retail industry, in turmoil for years, is facing its biggest test yet as the <a href="https://www.washingtonpost.com/health/2020/02/28/what-you-need-know-about-coronavirus/?itid=lk_inline_manual_2" target="_blank">coronavirus</a> crisis pushes some of the nation’s most vulnerable brands to the economic brink.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/business/2020/05/27/retail-bankrupcy-chapter11/">https://www.washingtonpost.com/business/2020/05/27/retail-bankrupcy-chapter11/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31787#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://nypost.com/2020/07/06/grandfather-of-slain-11-year-old-rips-on-black-lives-matter/?utm_campaign=SocialFlow&amp;utm_source=NYPTwitter&amp;utm_medium=SocialFlow">Grandfather of slain 11-year-old says BLM ignores ‘black-on...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://nypost.com/2020/07/06/grandfather-of-slain-11-year-old-rips-on-black-lives-matter/?utm_campaign=SocialFlow&amp;utm_source=NYPTwitter&amp;utm_medium=SocialFlow">Grandfather of slain 11-year-old says BLM ignores ‘black-on-black crime’</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">7 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The grandfather of an 11-year-old killed in Washington, D.C. has tough words about the politicization of violence:<br /><br />
"Black lives matter it seems like, only when a police officer shoots a black person."<br /><br />
The child's mother is a violence interrupter. <a href="https://t.co/DrKSEl538X">https://t.co/DrKSEl538X</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1280247755110219783?ref_src=twsrc%5Etfw">July 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://nypost.com/2020/07/06/grandfather-of-slain-11-year-old-rips-on-black-lives-matter/?utm_campaign=SocialFlow&amp;utm_source=NYPTwitter&amp;utm_medium=SocialFlow">https://nypost.com/2020/07/06/grandfather-of-slain-11-year-old-rips-on-black-lives-matter/?utm_campaign=SocialFlow&amp;utm_source=NYPTwitter&amp;utm_medium=SocialFlow</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/grandfather-slain-11-year-old-says-blm-ignores-black-black-crime-31786#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31786#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://nypost.com/2020/07/04/alleged-molotov-cocktail-tosser-blamed-attack-on-black-people/">Alleged Molotov cocktail tosser blamed attack on black...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://nypost.com/2020/07/04/alleged-molotov-cocktail-tosser-blamed-attack-on-black-people/">Alleged Molotov cocktail tosser blamed attack on black people</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">21 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Alleged molotov cocktail tosser blamed attack on black people <a href="https://t.co/ZKX5QdVqLw">https://t.co/ZKX5QdVqLw</a> <a href="https://t.co/95eQEngBqF">pic.twitter.com/95eQEngBqF</a></p>
— New York Post (@nypost) <a href="https://twitter.com/nypost/status/1279511002757955584?ref_src=twsrc%5Etfw">July 4, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://nypost.com/2020/07/04/alleged-molotov-cocktail-tosser-blamed-attack-on-black-people/">https://nypost.com/2020/07/04/alleged-molotov-cocktail-tosser-blamed-attack-on-black-people/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31782#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://nypost.com/2020/07/03/city-hall-demoralized-by-de-blasio-as-staffers-jump-ship/?utm_campaign=iphone_nyp&amp;utm_source=facebook_app&amp;fbclid=IwAR1S0XSPAECJkkWIgtV4MZPa8QefJfXMhUGBhQTg7Kr9aYfRpKmWQ-TMdAI">City Hall ‘demoralized’ by de Blasio as staffers jump ship...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://nypost.com/2020/07/03/city-hall-demoralized-by-de-blasio-as-staffers-jump-ship/?utm_campaign=iphone_nyp&amp;utm_source=facebook_app&amp;fbclid=IwAR1S0XSPAECJkkWIgtV4MZPa8QefJfXMhUGBhQTg7Kr9aYfRpKmWQ-TMdAI">City Hall ‘demoralized’ by de Blasio as staffers jump ship (&quot;exclusive&quot;)</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">22 hours</em> ago</div>
<div class="news-description"><p>Found retweeted by Maggie Haberman. Goldenberg is City Hall Bureau Chief @ Politico NY. I think us New Yorkers are really screwed at least until he's gone; few good people left.</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Guess who?<br />
“He often perceives internal disagreements as potentially undermining or coming from people incapable of seeing the bigger picture.”<a href="https://t.co/AeQOCKnDbx">https://t.co/AeQOCKnDbx</a></p>
— Sally Goldenberg (@SallyGold) <a href="https://twitter.com/SallyGold/status/1279985593569759232?ref_src=twsrc%5Etfw">July 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://nypost.com/2020/07/03/city-hall-demoralized-by-de-blasio-as-staffers-jump-ship/?utm_campaign=iphone_nyp&amp;utm_source=facebook_app&amp;fbclid=IwAR1S0XSPAECJkkWIgtV4MZPa8QefJfXMhUGBhQTg7Kr9aYfRpKmWQ-TMdAI">https://nypost.com/2020/07/03/city-hall-demoralized-by-de-blasio-as-staffers-jump-ship/?utm_campaign=iphone_nyp&amp;utm_source=facebook_app&amp;fbclid=IwAR1S0XSPAECJkkWIgtV4MZPa8QefJfXMhUGBhQTg7Kr9aYfRpKmWQ-TMdAI</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/city-hall-demoralized-de-blasio-staffers-jump-ship-31781#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/31781#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/07/05/theater/nick-cordero-dead-coronavirus.html?smid=tw-share">Nick Cordero, Nominated for Tony as Tap-Dancing Tough Guy,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/07/05/theater/nick-cordero-dead-coronavirus.html?smid=tw-share">Nick Cordero, Nominated for Tony as Tap-Dancing Tough Guy, Dies at 41</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>he finally lost his long battle against the affects of coronavirus infection:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This one got to me. My wife and I have been following the progression of Cordero's illness over the many weeks of suffering for him and for his family, including a leg amputation. I urge everyone who says this disease is nothing to step back and think. <a href="https://t.co/dpSuIoxAxh">https://t.co/dpSuIoxAxh</a></p>
— John Schwartz (@jswatz) <a href="https://twitter.com/jswatz/status/1279974805219966976?ref_src=twsrc%5Etfw">July 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/07/05/theater/nick-cordero-dead-coronavirus.html?smid=tw-share">https://www.nytimes.com/2020/07/05/theater/nick-cordero-dead-coronavirus.html?smid=tw-share</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/31780#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/samswey/status/1279963511318294528?s=20">Worst U.S. police departments as to kill rate</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/samswey/status/1279963511318294528?s=20">Worst U.S. police departments as to kill rate</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Police departments that kill people at the highest rates per population among the 100 largest cities in America, 2013-19. <a href="https://t.co/bhVPmMGTPc">https://t.co/bhVPmMGTPc</a> <a href="https://t.co/Kp7a45llsi">pic.twitter.com/Kp7a45llsi</a></p>
— Samuel Sinyangwe (@samswey) <a href="https://twitter.com/samswey/status/1279963511318294528?ref_src=twsrc%5Etfw">July 6, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/samswey/status/1279963511318294528?s=20">https://twitter.com/samswey/status/1279963511318294528?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/worst-police-departments-kill-rate-31779#comments" title="Jump to the first comment of this posting.">10 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/31779#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-2e38d98d92586e7a7af8113ac8ec16d1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284891#comment-284891">Yes, fortunately all the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump Admin: World Looks...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">16 sec</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284890#comment-284890">Yes well not much can be done</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump Admin: World Looks...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">12 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284889#comment-284889">From the same article</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Shooting death of 8-year-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">28 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284888#comment-284888">For a few weeks now I&#039;ve been</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump Admin: World Looks...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">30 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284887#comment-284887">for those who don&#039;t trust the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump Admin: World Looks...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">38 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284886#comment-284886">Meanwhile, 7,000 kids in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gun violence surges in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">45 min</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284885#comment-284885">I don&#039;t know. It&#039;s the end of</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Shooting death of 8-year-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">52 min</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284884#comment-284884">The complaints from the 2016</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Shooting death of 8-year-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">52 min</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284883#comment-284883">New: Roger Stone is asking</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>DoJ Flynn &amp; co Death...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">54 min</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284882#comment-284882">Monday fatal shooting near</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gun violence surges in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">54 min</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284881#comment-284881">Why doesnt TakeAKnee concern</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Shooting death of 8-year-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284880#comment-284880">With the movement’s attention</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Shooting death of 8-year-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284879#comment-284879">wow</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gun violence surges in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284877#comment-284877">Republican distraction,</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Shooting death of 8-year-...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/284878#comment-284878">We are a small group of</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Counter-reactionaries...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>