<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;HR Puffer Stuffer relocated&quot;" href="http://dagblog.com/crss/node/32074" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="George Conway Believes thread  Okay, I give up. I’m throwing in the towel. I believe the president. And I believe in the president. We must all believe. Please click and recite with me: https://t.co/Fd6ciish8Y" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/reader-blogs/hr-puffer-stuffer-relocated-32074" />
<link rel="shortlink" href="http://dagblog.com/node/32074" />
  <title>HR Puffer Stuffer relocated | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"_eIaDKSixwVLUjwhbh9zmfQUm3ypiNSYtVDW7TujUBI","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/287652":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-32074 node-type-reader-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/wakeup-trump-doesnt-need-majority-30165">Wakeup: Trump Doesn't Need a Majority</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/you-board-chopper-30149">Before You Board That Chopper...</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/radio-free-toms-reality-check-twitter-lecture-pep-talk-30140">Radio Free Tom's Reality Check</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: Touch Every Line</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-ad8c626fa17648e3c5f66186681c8895">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/plumber-come-his-tools-do-job-32167">&quot;A plumber come with his tools to do a...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/flavius" title="View user profile." class="username">Flavius</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-goodyear-ban-32156">The Trump Goodyear Ban</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumpbarrwhdoj-corruption-vii-32132">Trump/Barr/WH/DoJ Corruption VIII</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/lefty-dem-insurrectionism-convention-32126">Lefty Dem insurrectionism before &amp; after...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/great-chart-voting-rules-and-links-each-state-32120">Great chart for voting with the rules and...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/feeds-trumps-meme-about-protecting-suburbanites-32098">Feeds Trump&#039;s meme about protecting...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/hr-puffer-stuffer-relocated-32074">HR Puffer Stuffer relocated</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-and-evangelicals-32067">Trump and the Evangelicals</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/hr-puff-and-stuff-32062">Belarus Thread</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/breonna-taylor-s-sister-expresses-her-grief-32061">Breonna Taylor’s Sister Expresses Her Grief</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-f10a575f30fe304090433fdb25c45430">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/32153">On Max Weber - why not?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/two-teenagers-get-schooled-phil-collins-32040">Two teenagers get schooled by Phil Collins.</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/sex-demons-32008">On Sex with Demons</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/topia-writers-vs-tech-31988">This Topia: Writers vs Tech</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/mezmerizingly-beautiful-body-motion-31741">mezmerizingly beautiful body in motion</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-4b6bc7548a59840b6c6d9ded199007ed">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks 6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/us-constitution-hospitalized-following-suicide-attempt-31898">U.S. Constitution hospitalized following...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/humor-satire/covid19-show-hiatus-ratings-plummet-and-people-leave-their-homes-31115">The COVID-19 Show on hiatus as ratings...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fear-loathing-and-pandemics-30444">Fear, Loathing, and Pandemics</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: He Touched Every Line</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/how-should-we-think-about-impeachment-29524">How Should We Think About Impeachment?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/halloween-goofiness-self-promotion-edition-29443">Halloween Goofiness (Self-Promotion Edition)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/why-booing-trump-matters-29436">Why Booing Trump Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/what-unplugging-did-me-29184">What Unplugging Did For Me!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 4 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-3cf6376ea28b64fa64a42cc0fb91f140">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/hr-puffer-stuffer-relocated-32074">HR Puffer Stuffer relocated</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (1,648)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/californias-largest-wildfire-doubles-size-single-day-least-5-die-blazes-32170">California&#039;s largest wildfire doubles...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (500)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/counterractionaries-working-staunch-wokee-cultural-tide-30340">Counter-reactionaries working to staunch the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (468)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (455)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/anarchist-brat-sat-nite-action-denver-32182">Anarchist brat Sat. nite action in Denver</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (393)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-32074" class="node node-reader-blog">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Freader-blogs%2Fhr-puffer-stuffer-relocated-32074&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/reader-blogs/hr-puffer-stuffer-relocated-32074" data-count="none" data-via="dagblog" data-text="HR Puffer Stuffer relocated">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/reader-blogs/hr-puffer-stuffer-relocated-32074">HR Puffer Stuffer relocated</a></h2>
    
      <span class="submitted">By <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 08/11/2020 - 1:38am | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>George Conway Believes thread</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Okay, I give up. I’m throwing in the towel.<br /><br />
I believe the president. And I believe in the president.<br /><br />
We must all believe.<br /><br />
Please click and recite with me: <a href="https://t.co/Fd6ciish8Y">https://t.co/Fd6ciish8Y</a></p>
— George Conway (@gtconway3d) <a href="https://twitter.com/gtconway3d/status/1225093466398646272?ref_src=twsrc%5Etfw">February 5, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/32074#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>3415 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-286848"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Got me thinking, though, that a lot of Trump fans like Trump precisely because he doesn't believe anyone else, only himself, and they like that mindset. They don't care if in his case it's because of narcissistic disorder, maybe alls the better that he has it. In general, though, they like the individualist ethos.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/286848">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/11/2020 - 2:39pm</span>
</div>
<a id="comment-286876"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This is the Bill Maher sketch that got under trumps skin...<br /><br />
Briliant! <a href="https://t.co/94DHpXpriF">https://t.co/94DHpXpriF</a></p>
— Joe Shmoolik (@ezinder) <a href="https://twitter.com/ezinder/status/1293540302536372224?ref_src=twsrc%5Etfw">August 12, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/286876">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/12/2020 - 9:49am</span>
</div>
<a id="comment-286897"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Pompeo slid Mideast arms lie thru Hey guys, I got the UNREDACTED version of the State Dept inspector general’s report into Mike Pompeo and Saudi arms sales. Guess what? The stuff that was redacted was kind of a big deal: <a href="https://t.co/M2LfQPyY7q">https://t.co/M2LfQPyY7q</a></p>
— Nahal Toosi (@nahaltoosi) <a href="https://twitter.com/nahaltoosi/status/1293311137837125633?ref_src=twsrc%5Etfw">August 11, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/286897">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 08/12/2020 - 4:20pm</span>
</div>

<div class="indented"><a id="comment-286935"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Pompeo arms whitewash</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">State Department declared Pompeo's innocence before the watchdog report even dropped for a reason <a href="https://t.co/oO6PxsQMWC">https://t.co/oO6PxsQMWC</a></p>
— Daily Kos (@dailykos) <a href="https://twitter.com/dailykos/status/1293843716604559361?ref_src=twsrc%5Etfw">August 13, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/286935">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 08/13/2020 - 6:56am</span>
</div>
</div><a id="comment-286965"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NEW: A super interesting paper was presented at USENIX this week.<br /><br />
Researchers set up a telephony honeypot of 66K phone lines and never published the numbers anywhere.<br /><br />
After 11 months, they:<br /><br />
-received 1,481,201 robocalls<br />
-tracked 2,687 campaigns<a href="https://t.co/NEUi8aQVS0">https://t.co/NEUi8aQVS0</a> <a href="https://t.co/BWRIdGFUrt">pic.twitter.com/BWRIdGFUrt</a></p>
— Catalin Cimpanu (@campuscodi) <a href="https://twitter.com/campuscodi/status/1294225706961043460?ref_src=twsrc%5Etfw">August 14, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The research's most interesting finding was that answering a robocall doesn't mean you'll be targeted more often in the future.<br /><br />
Reason is that robocallers appear to operate based on a carpet-bombing technique and they target everyone indiscriminately. They don't care who answers <a href="https://t.co/BNoFWLH7Hq">pic.twitter.com/BNoFWLH7Hq</a></p>
— Catalin Cimpanu (@campuscodi) <a href="https://twitter.com/campuscodi/status/1294226544609689603?ref_src=twsrc%5Etfw">August 14, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/286965">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 08/14/2020 - 9:30am</span>
</div>
<a id="comment-286980"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Re-up immigration thread</p>

<p>US gov's Anti-immigrant racket here: </p>

<p><a href="http://dagblog.com/comment/286798#comment-286798">http://dagblog.com/comment/286798#comment-286798</a></p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/286980">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 08/14/2020 - 1:08pm</span>
</div>
<a id="comment-287041"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Space race &amp; meteor showers<br />
<a href="https://www.sciencemag.org/news/2020/08/unusual-meteorite-more-valuable-gold-may-hold-building-blocks-life">https://www.sciencemag.org/news/2020/08/unusual-meteorite-more-valuable-...</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287041">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 08/15/2020 - 9:33am</span>
</div>
<a id="comment-287181"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Redesigning A/C</p>

<p><a href="https://edition.cnn.com/style/article/global-cooling-prize-india/index.html">https://edition.cnn.com/style/article/global-cooling-prize-india/index.html</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287181">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 08/17/2020 - 3:23am</span>
</div>
<a id="comment-287212"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>WAP: "Brands arent radical"</p>

<p>Russell Brand points out the same old same old</p>

<p><a href="https://youtu.be/EdP9H60N2l8">https://youtu.be/EdP9H60N2l8</a></p>

<p>And his point might be 9 years ago dance floors were screamIng Azealia Banks' "I guess your cunt getting eaten", thoroughly humored and relaxed with herself, so why the over-the-top Cardi B/Stallion nonsense when you have much harder hitting  212?</p>

<p><a href="https://youtu.be/i3Jv9fNPjgk">https://youtu.be/i3Jv9fNPjgk</a></p>

<p>Or Courtney in 1999 entertaining 50,000 Aussies with "Celebrity Skin" (1:01) - playing an instrument, not just a dress</p>

<p><a href="https://youtu.be/iS4uJJCNcDM">https://youtu.be/iS4uJJCNcDM</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287212">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 08/17/2020 - 3:43pm</span>
</div>

<div class="indented"><a id="comment-287216"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I find Russell Brand infinitely fascinating to listen to as a character mostly because he's a working class and very naughty Essex boy without much education who happens to somehow have picked up the highbrow vocabulary of an Oxford don combined with that of French postmodern intellectual, and then he uses it in a gobsmackingly loquacious motormouth manner. It's also like he's always on speed, his brain is running at 10,000 RPM, even when the rest of him is relaxed.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287216">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/17/2020 - 5:43pm</span>
</div>

<div class="indented"><a id="comment-287220"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Yeah, Hes a mess. Think he prepared any of that, or just knows how to chatter?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287220">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 08/17/2020 - 6:26pm</span>
</div>
<a id="comment-287240"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Hey wait, does the Pixies' 1988 "whores in my bed" now count as empowerment for women? (though technically Kim Deal only sang the word "chained"). And when did it become only *conservative men* having hot flashes on TV as porn whisperers?</p>

<p><a href="https://youtu.be/OdZGvMEeNLw">https://youtu.be/OdZGvMEeNLw</a></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I thought Ben Shapiro was the expert on WAP. <a href="https://t.co/u3mHsUgWa2">https://t.co/u3mHsUgWa2</a></p>
— Victoria Brownworth #SaveTheUSPS (@VABVOX) <a href="https://twitter.com/VABVOX/status/1295614614739312640?ref_src=twsrc%5Etfw">August 18, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287240">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 08/18/2020 - 3:43am</span>
</div>
</div></div><a id="comment-287273"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Where's Dersh?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">For context: As has been pointed out in the comments, Jane Doe #3 is Virginia Giuffre and most of these allegations have been previously known. However, the portion alleging Dershowitz devised the plea deal explicitly to provide “protection for himself” appears new.</p>
— Chris Sommerfeldt — on vacation (@C_Sommerfeldt) <a href="https://twitter.com/C_Sommerfeldt/status/1289073447180685313?ref_src=twsrc%5Etfw">July 31, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287273">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 08/18/2020 - 12:31pm</span>
</div>
<a id="comment-287280"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You've (not) Got Mail</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">/2 That is, it's not aimed at postal employees intercepting ballots, or political materials they oppose, or religious mailings they object to, or anything like that.<br /><br />
It's good old-fashioned American sloth.</p>
— MagicalAuthoritiesHat (@Popehat) <a href="https://twitter.com/Popehat/status/1295513753853685761?ref_src=twsrc%5Etfw">August 18, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287280">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 08/18/2020 - 12:54pm</span>
</div>

<div class="indented"><a id="comment-287281"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Yes, I do recall that being a terrible problem cropping up from time to time over the decades. I'm actually not a big fan of the USPS because of that, not that I think it needs to be gotten rid of, far from it. The whole set up they are working with is screwy, it does need reform, just not by this rat.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287281">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/18/2020 - 1:00pm</span>
</div>
</div><a id="comment-287304"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>China South Pacific Offensive?</p>

<p><a href="https://www.theguardian.com/world/2020/aug/18/photo-of-chinese-ambassador-to-kiribati-walking-across-backs-of-locals-misinterpreted">https://www.theguardian.com/world/2020/aug/18/photo-of-chinese-ambassado...</a></p>

<p><img alt="" src="https://i.guim.co.uk/img/media/6dc6c2c115d691ed3a0b26273dcc468e32acd6c5/27_0_808_485/master/808.jpg?width=465&amp;quality=45&amp;auto=format&amp;fit=max&amp;dpr=2&amp;s=08911e3e315e29c79c4f323600c84c26" width="450" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287304">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 08/18/2020 - 10:49pm</span>
</div>

<div class="indented"><a id="comment-287306"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I saw that last night, but it hadn't been verified by a good source, or even dated, so I didn't post it. It both shocking and and problematically intriguing, comments I saw made that clear. People were saying--that's horrific but actually the ambassador is stuck between a rock and a hard place. Because Kiribati is courting China's interest and it is their custom and they wanted to show respect to the Chinese, that that's how they show respect. That like it or not, it's not really the Chinese ambassador's fault, it he says no to doing it, it would be insulting them.</p>

<p>Really brings home the whole debate about respecting old time cultural traditions because that is supposedly better than forcing "western" values on everyone. C'mon,it's the 21st century, certain values should be global in this day and age. Just say no. Everybody doesn't have to go along with every primitive tradition in order to de-colonize the world. De-colonize to what? This?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287306">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/18/2020 - 11:09pm</span>
</div>

<div class="indented"><a id="comment-287326"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Should he turn down the 3 13-year-old vestal virgins sent to his room too? Don't you think you're carrying this too far?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287326">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 08/19/2020 - 3:31am</span>
</div>
</div></div><a id="comment-287388"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Indian Matchmaking in US -</p>

<p><a href="https://m.huffpost.com/us/entry/us_5f36cdbdc5b65bbd8c8ceffc">https://m.huffpost.com/us/entry/us_5f36cdbdc5b65bbd8c8ceffc</a></p>

<p>I'm struck by the perversity of a quaint notion about Indians, yet a fixed attitude towards White southerners. Indians explicitly favor those with lighter skin, discriminate against those not of their caste/tribe and class, occasionally pull off massive murderous pogroms against Muslims, are exceedingly homophobic, etc. </p>

<p>But I don't know that Indians are *that* unique around the world, just that we often put the unknown exote a few levels up on our home altar, the familiar daemons a few rungs down.</p>

<p>Paris is amazing, no? But the French killed a million Muslims on their way out of Algeria 60 years ago (the Algeria wanted independence), left us with their Indochina *plantations* around the same time (the Vietnamese, Cambodian, et al wanted independence), gave us "Devil's Island" as a model of brutal incarceration. But their wines are delish! (to be fair to our "noble savage" image, the Cambodians brutally murdered and enslaved a million in the Killing Fields, killed and raped 6 million in the Congo just 20 years ago - so a bit of "both sides do it". </p>

<p>Australia seems so pleasant because around the time we we're fixing up our Constitution and doing that Trail of Tears thing, the Aussies created a cordon to slowly walk across the Tasmanian island to kill off all the natives. Rinse and repeat elaewhere. But Brisbane's got awesome surfing and the Great Barrier Reef (just watch out for sharks). Love the accent, Crocodile Dundee and Olivia Newton-John and all.</p>

<p>In short, we're pretty emphatic on bringing up the 160-year-old Civil War as if the effrontery of the Southerners in leaving that sacred Union they'd committed to was this unforgivable act - Treason! - yet Brits starving millions of Irish at the time or disappearing Irish Catholics in the 70's just adds a bit of character to Big Ben on our tourist walkabout. Slave descendents from *other people's atrocities* in the Caribbean and Yucatan and Brazil are all nicely exotic to go with our fruity rum drink and "Que habla, dudes?" quest for polyglotism, and brushing aside the mass graves and work camps on our way to the cabana. Only a history stickler will ruin a vacation trip to futuristic efficient Tokyo with a reminder about Bataan or Manchuria already 75 years gone.</p>

<p>Just a reminder of the shithead behavior that permeates the world (though has some prominent examples of good promising ethics) and the unreasonableness in judging just based on proximity to us, the Familiarity Trap. Yeah, racism exists hugely around our country (not just in the South by any means, though Mississippi attitudes are easy to categorize), but this Lincoln/Civil War thing seems a peculiar rock in the craw, something that people take so personally. (Note there's a pig vs chicken breakfast thing - chicken involved, pig is committed - if you're Vietnamese the Vietnam War means something a bit different than for Americans, so real southern descendents of both colors may have more personal feelings than transplants or remote commentators).</p>

<p>The South in the 70s to 90s seemed much more hopeful than the South today - and even today is a far sight better than Reconstruction or the mass poverty of the Depression. But there's this sense that it's always been like this, incorrigible, baked in, not something that gets built up by tropes and rumors and fear mongering, especially in the more efficient internet age where lies travel the world in nanoseconds.</p>

<p>A while back I met a black-skinned Indian woman in Birmingham, asked her how she liked it. She seemed fine, had a nice job in a modern medical institute, people treated her well (Birmingham's of course majority black), a few decades in and she feels at home. Doubt she would have done too well with the Matchmaking back in India, or the opportunities  &amp; treatment for her if not in one of perhaps 5 Indian cities. For her it was a step up and pleasant. (nd 50 years earlier, not so much). YMMV.</p>

<p>Also, as a nation of immigrants, how many newcomers are related to the Hun Sens of Cambodia or the generals in Guatemala or Karadzic in Croatia or the Idi Amin's of Uganda? Or their many likely (hopefully) non-barbarous countrymates (many who fled from the same). How do we even judge the fast moving cultures these days, when so much has happened the last 50 years, much less 6-7 generations ago. (My daughter asked me if "the Shah was bad" - that of course brings of a complex response for a Mideast culture in transition and a dangerous place, not an easy "yes" or "no". What did he do well, what badly, what evilly, same as his successor even, as well as our involvement, what Ben were the alternatives that *werent* taken?). Who are all these people within these streams of humanity moving around? What kind of conclusions from the many are even valid, and what would it take to alter those impressions - a new view, a new ingredient, some new breakthrough - where's our progressive hope, view to the future?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287388">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 08/20/2020 - 1:44am</span>
</div>
<a id="comment-287393"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Boomer ageism in court</p>

<p><a href="https://aldia.microjuris.com/2020/01/21/argument-analysis-may-a-federal-employer-say-ok-boomer-to-a-job-applicant/amp/">https://aldia.microjuris.com/2020/01/21/argument-analysis-may-a-federal-...</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287393">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 08/20/2020 - 5:11am</span>
</div>
<a id="comment-287587"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>WaterGate II</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">They appear not even to be able to manage watering properly meaning this is going to be a checkerboard of dead stuff by the time Biden moves in. <a href="https://t.co/uV9gleNZIj">https://t.co/uV9gleNZIj</a></p>
— emptywheel (@emptywheel) <a href="https://twitter.com/emptywheel/status/1297239448682483712?ref_src=twsrc%5Etfw">August 22, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287587">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 08/22/2020 - 5:29pm</span>
</div>

<div class="indented"><a id="comment-287628"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Be Best. Cherry trees are overrated anyway. Ask George Washington.</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Before and after photographs of newly renovated White House Rose Garden:<br />
courtesy <a href="https://twitter.com/hashtag/Getty?src=hash&amp;ref_src=twsrc%5Etfw">#Getty</a> and <a href="https://twitter.com/marycjordan?ref_src=twsrc%5Etfw">@marycjordan</a> <a href="https://t.co/w6bzoNHMjC">pic.twitter.com/w6bzoNHMjC</a></p>
— Michael Beschloss (@BeschlossDC) <a href="https://twitter.com/BeschlossDC/status/1297174218552102918?ref_src=twsrc%5Etfw">August 22, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287628">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 08/23/2020 - 9:34am</span>
</div>

<div class="indented"><a id="comment-287635"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>they were 10 crabapple trees, not cherry, BTW.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287635">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/23/2020 - 1:13pm</span>
</div>

<div class="indented"><a id="comment-287637"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Don't sit under the crabapple tree with anyone else but me...</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287637">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 08/23/2020 - 1:20pm</span>
</div>
</div></div></div><a id="comment-287589"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Amazing fact: apparently the DNC convention was helmed from (Emmy winner) Glenn Weiss's living room in Brentwood. He had pants on but no shoes. <a href="https://t.co/urM6y1Zxk3">pic.twitter.com/urM6y1Zxk3</a></p>
— John Brownlow (@JohnBrownlow) <a href="https://twitter.com/JohnBrownlow/status/1296862997957271553?ref_src=twsrc%5Etfw">August 21, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287589">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/22/2020 - 6:53pm</span>
</div>
<a id="comment-287590"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>wtf, we really are in Banana Republic land with this one, Dorothy, I can't believe the RNC is allowing this:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">That awkward moment when Tiffany walks out and Trump introduces himself <a href="https://t.co/RHfZnrt6uD">https://t.co/RHfZnrt6uD</a></p>
— ThatsWhoTheyAreHat (@Popehat) <a href="https://twitter.com/Popehat/status/1297308012990722048?ref_src=twsrc%5Etfw">August 22, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>don't cry for me Trumpita...</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287590">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/22/2020 - 7:05pm</span>
</div>

<div class="indented"><a id="comment-287595"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I see Joyce and Kurt are thinking more along the lines of the Soprano's, but while I am not a published writer of renown like them, I still like my banana republic image better!</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">really unfair to Meadow.<br />
&amp; wasn't it a policy to not involve female family members in the crime syndicate? <a href="https://t.co/PJpSrxcG8Z">https://t.co/PJpSrxcG8Z</a></p>
— Joyce Carol Oates (@JoyceCarolOates) <a href="https://twitter.com/JoyceCarolOates/status/1297320680430731264?ref_src=twsrc%5Etfw">August 22, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287595">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/22/2020 - 7:49pm</span>
</div>
<a id="comment-287603"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Other speakers announced for the RNC:<br /><br />
-A Nazi salute<br />
-A parrot that can only say the n-word<br />
-A jack-o-lantern screaming in existential terror<br />
-Candace Owens <a href="https://t.co/2Ns3EfDtgR">https://t.co/2Ns3EfDtgR</a></p>
— Gary Legum (@GaryLegum) <a href="https://twitter.com/GaryLegum/status/1297337252461318144?ref_src=twsrc%5Etfw">August 23, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287603">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/22/2020 - 9:05pm</span>
</div>
<a id="comment-287650"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">RNC speaker lineup highlights how Trumpism isn’t really an ideology. It’s culture war grievance-stoking at the bottom facilitating corruption at the top, wrapped up in a cult of personality.<br />
Did you buy claims that Trumpism was about nationalism or economic populism? Appears not. <a href="https://t.co/ROVwlXvIYJ">https://t.co/ROVwlXvIYJ</a></p>
— Nicholas Grossman (@NGrossman81) <a href="https://twitter.com/NGrossman81/status/1297590750142705664?ref_src=twsrc%5Etfw">August 23, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287650">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/23/2020 - 3:04pm</span>
</div>
</div><a id="comment-287615"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">It’s been a few years since Anthony Weiner’s true tabloid heyday, but he's reappeared. <a href="https://t.co/h64rHlQHpU">https://t.co/h64rHlQHpU</a></p>
— VANITY FAIR (@VanityFair) <a href="https://twitter.com/VanityFair/status/1297384005621424128?ref_src=twsrc%5Etfw">August 23, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287615">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/23/2020 - 12:17am</span>
</div>

<div class="indented"><a id="comment-287617"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Why won't GOP reach out to Carlos Danger?</p>

<p>Barr's predecessor made his name selling toilet bowls for guys with too-big dicks, expanding that self-deluding prestige category for Trojans. Trump did it for Walls and crowd count and high-rises. Weiner's totally on-brand for the Republicans - guy with no sense of shame in love with his dick. Give him the stage! Carlos will change your world, one dick-pic at a time!</p>

<p>(liked Garry's assortment above)</p>

<p>(I still think that "15-year-old" who reported Weiner not the the police but a London gossip rag was a setup. Her Daddy was quite the convenient small town NC Republican with those perfect national connections. Not too hard to catfish a known sexter of high value.)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287617">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 08/23/2020 - 1:05am</span>
</div>

<div class="indented"><a id="comment-287621"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Setup? Maybe. But some people can be setup and some people can't. I don't send dick pics to anyone so I can't be setup to send a dick pic to a teen girl. And he knew she was underage. So frankly I don't give a shit if he was setup.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287621">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Sun, 08/23/2020 - 2:14am</span>
</div>

<div class="indented"><a id="comment-287622"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>No, he suspected she wasn't a 15-yeqr-old. She was quoting all sorts of 60's lit only a very strange southern 15-year-old would know.</p>

<p>I don't send dick pics, but I don't have an Instagram or Pinterest account either - that doesn't mean no one uses Pinterest or Instagram. And I really don't give a fuck about Weiner's personal life (nor whether a 15-yrar-old sees a dick on the internet - horrors) - I care whether Russian/GOP operatives (or Israeli or whoever) used catfishing and hacking to create a fake scandal to derail a Democratic candidate. That Weiner for a dick pic went to jail longer than a motherfucker traitor NSA head who was conspiring with Turks and Russians who hacked us *does* piss me off, however. (Petraeus doesn't piss me off so much, as he largely was discredited, though why Reality Winner gets so much jail time also pisses me off. So much confidential info's been leaked the last 4 years, and hers was a 1-timer for the public good, hardly a Snowden megadump)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287622">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 08/23/2020 - 4:34am</span>
</div>

<div class="indented"><a id="comment-287624"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>She told him she was 15 more than once. The texts are in evidence. He didn't just knowingly send a teen girl dick pics he  asked her to get naked and play with herself. They have the exact dates when when she told him her age and when he asked her to get naked etc. It doesn't seem like you actually followed the story.</p>

<p><a href="https://people.com/crime/anthony-weiner-sentenced-sexting-teen-girl/">https://people.com/crime/anthony-weiner-sentenced-sexting-teen-girl/</a></p>

<p>We could debate the "fairness" of punishments and different jail times but Weiner was very guilty of what in my opinion was a very serious crime.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287624">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Sun, 08/23/2020 - 5:11am</span>
</div>

<div class="indented"><a id="comment-287627"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Cleopatra seduced Mark Antony at 14 and became Queen at 17. Even if true, some sleazy advance 15-year-old daughter of a sleazy partisan politician is easily able to pull fine Roger Stone ratf*cking operation and lose no sleep - touching yourself for a camera? Pretty tame for a political groupie.. And then there are all those Almost Famous nubiles who were having the time of their lives at 12-14 sleeping with perv musicians, and writing gushing books about it decades later. We mostly have these laws to protect *vulnerable, weak, unwilling* minors, not 15-year-olds prone to terrorizing men, and ages are partly social constructs - somewhere between 13 and 21 girls typically become willing and interested, but a whole lot of variation that laws have to find a 1-or-2-sizes-fit-all approach.</p>

<p>Anyway, see if any of this article sounds plausible. I don't take it as gospel, but some likely bits, esp. as the GOP coordinates its dirty tricks.</p>

<p><a href="https://whowhatwhy.org/2017/05/09/exclusive-trump-backers-weaponized-anthony-weiner-defeat-clinton/">https://whowhatwhy.org/2017/05/09/exclusive-trump-backers-weaponized-ant...</a> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287627">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 08/23/2020 - 7:24am</span>
</div>

<div class="indented"><a id="comment-287639"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Once again some people can be set up and some people can't. So I don't give a shit if he was setup. The basic difference is I support the laws protecting teens and you don't. At times I may think the punishment excessive but I support the laws.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287639">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Sun, 08/23/2020 - 1:52pm</span>
</div>

<div class="indented"><a id="comment-287649"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Oh, I'm fine with the laws. I think in general they work. I'm just saying don't confuse laws with human nature. As someone noted, the law is not about justice.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287649">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 08/23/2020 - 3:03pm</span>
</div>

<div class="indented"><a id="comment-287652"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Fuck human nature. It almost always comes down to choice. I've had opportunities and the odds of getting caught were near zero. I chose to decline. Weiner chose to not only say yes but chose to attempt to escalate the interaction. He was clearly guilty of breaking the laws you claim to be fine with. He deserved to be punished. We're a violent predator species.But it's not something that's out of our control. The law is about punishing people for acting on that human nature. Punishment of high profile people is the best message to send and the largest deterrent to low profile people choosing to act on their human nature.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287652">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Sun, 08/23/2020 - 3:31pm</span>
</div>
</div></div></div></div></div></div></div></div><a id="comment-287626"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Future of (no) work</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This is the most important thing I’ve ever published, and I’ve been a technology journalist for more than a decade.<br /><br />
(thread )<a href="https://t.co/Ztm7DygSDv">https://t.co/Ztm7DygSDv</a></p>
— Christopher Mims (@mims) <a href="https://twitter.com/mims/status/1297172804819976194?ref_src=twsrc%5Etfw">August 22, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287626">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 08/23/2020 - 7:03am</span>
</div>

<div class="indented"><a id="comment-287632"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>and this is the best paragraph I have read in a long time</p>

<blockquote>
<p>The pandemic has led to unemployment of workers in the service sector, retail and other fields at a scale and with a swiftness unprecedented in the historical record. They are cashiers and janitors, construction laborers and secretaries. For many, their prospects were already diminished.</p>
</blockquote>

<p>and along with this intro</p>

<blockquote>
<p>The rapid adoption of remote work and automation could accelerate inequalities in place for decades. Economists say the resulting ‘K’ shaped recovery will be good for professionals—and bad for everyone else.</p>
</blockquote>

<p>I wish all BLM protesters in big cities were forced to read it. To realize that concerns about abusive police are such a minor thing in the scheme of things. Fiddling while Rome burns and it may indeed continue to burn into the eighth circle of hell. (And looting luxury shops in few remaining elite shopping areas where one might still get a halfways decent job that doesn't include hard manual labor? Past absurd! More like: how to committ suicide. If there is not at least one upscale retail area for tourists and leisure visitors with money to visit, cities are going to be one big ghetto of poor people preying on one another and museums with heavy security at the front door.)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32074/287632">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/23/2020 - 12:34pm</span>
</div>
</div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/287652" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-UG4oCpbhQHkh1ZhMGgUINR9AhZSPwEMIRJyJD1OrUko" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-936ff999a5738144e72aa83b903e6507">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/08/23/world/asia/cambodia-facebook-disinformation.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">Tyrants Are Woke to Facebook as Tool of Terror</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/08/23/world/asia/cambodia-facebook-disinformation.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">Tyrants Are Woke to Facebook as Tool of Terror</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">2 hours</em> ago</div>
<div class="news-description"><p>BANGKOK — In just four days, the reputation of a Buddhist monk who had spent decades fighting for the human rights of Cambodians was destroyed.... videos appeared on a fake Facebook page, claimed that he had slept with three sisters and their mother ... The two government employees linked to the production of the videos remain on Facebook ...in past years politicians and activists who spoke up against Cambodia's 35 year ruler, Mr. Hun Sen,  a onetime Khmer Rouge and now an enthusiastic Facebook user, have been jailed, exiled or killed .. the monk, Mr. Luon Sovath, is now in Switzerland after receiving a humanitarian visa ...</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/08/23/world/asia/cambodia-facebook-disinformation.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">https://www.nytimes.com/2020/08/23/world/asia/cambodia-facebook-disinformation.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/tyrants-are-woke-facebook-tool-terror-32186#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32186#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/interactive/2020/08/19/magazine/boogaloo.html">The Chaos Agents: Inside the Boogaloo, America&#039;s...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/interactive/2020/08/19/magazine/boogaloo.html">The Chaos Agents: Inside the Boogaloo, America&#039;s extremely online extremists</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>I found this piece really really really helpful in understanding what's going on when FBI and other law enforcement experts say things like we have a "domestic terrorism" problem now. They often don't use further definers, there is a reason. <u>It is no longer so simple </u>as labeling them "right wingers" or white supremacists. We've gone beyond that easy labeling. Lots of them are no longer either. Quite a few see radical left and BLM protesters as bedfellows. There seems to be no unifying ideology beyond hating police and feds and having a libertarian ethos. Guys still in the military seem particularly prone to acting out so far! They are not the ones quietly standing in line at Subway with a bazooka.</p></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/interactive/2020/08/19/magazine/boogaloo.html">https://www.nytimes.com/interactive/2020/08/19/magazine/boogaloo.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/chaos-agents-inside-boogaloo-americas-extremely-online-extremists-32185#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32185#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://fivethirtyeight.com/features/progressive-groups-are-getting-more-selective-in-targeting-incumbents-is-it-working/">Progressive Groups Are Getting More Selective In Targeting...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://fivethirtyeight.com/features/progressive-groups-are-getting-more-selective-in-targeting-incumbents-is-it-working/">Progressive Groups Are Getting More Selective In Targeting Incumbents. Is It Working?</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 hours</em> ago</div>
<div class="news-description"><p><em>We tracked candidates’ endorsements in hundreds of races. Here’s what we found. </em></p>

<p><a href="https://fivethirtyeight.com/features/progressive-groups-are-getting-more-selective-in-targeting-incumbents-is-it-working/">By Nathaniel Rakich &amp; Meredity Conroy @ FiveThirtyEight.com, Aug. 21, with chart</a></p></div>
<div class="news-article">Read the article at <a href="https://fivethirtyeight.com/features/progressive-groups-are-getting-more-selective-in-targeting-incumbents-is-it-working/">https://fivethirtyeight.com/features/progressive-groups-are-getting-more-selective-in-targeting-incumbents-is-it-working/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32184#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/local/public-safety/with-a-truce-brokered-over-zoom-one-dc-neighborhood-goes-nearly-100-days-without-a-shooting/2020/08/21/69f010a8-e183-11ea-b69b-64f7b0477ed4_story.html?hpid=hp_local-right-4-0_zoom-truce-8pm%3Ahomepage%2Fstory-ans">Shooting Truce in D.C. Neighborhood </a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/local/public-safety/with-a-truce-brokered-over-zoom-one-dc-neighborhood-goes-nearly-100-days-without-a-shooting/2020/08/21/69f010a8-e183-11ea-b69b-64f7b0477ed4_story.html?hpid=hp_local-right-4-0_zoom-truce-8pm%3Ahomepage%2Fstory-ans">Shooting Truce in D.C. Neighborhood </a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">5 hours</em> ago</div>
<div class="news-description"><p>It was May 15 when one man shot another at a cookout outside an apartment complex in Southeast Washington.</p>

<p>The wound wasn’t fatal, and residents say the men were arguing over something trivial — something that in another era might have ended with a shrug, or at most a shove. But in a one-square-mile part of the Washington Highlands neighborhood, shootings were mounting, with 11 in the first five months of 2020.</p>

<p>Hoping to stem the bloodshed, a team of violence interrupters from Cure the Streets, a program under the D.C. attorney general’s office, stepped in to forge a cease-fire. Since that day in May, there hasn’t been a shooting in this part of the community in D.C.’s far southeastern tip.</p></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/local/public-safety/with-a-truce-brokered-over-zoom-one-dc-neighborhood-goes-nearly-100-days-without-a-shooting/2020/08/21/69f010a8-e183-11ea-b69b-64f7b0477ed4_story.html?hpid=hp_local-right-4-0_zoom-truce-8pm%3Ahomepage%2Fstory-ans">https://www.washingtonpost.com/local/public-safety/with-a-truce-brokered-over-zoom-one-dc-neighborhood-goes-nearly-100-days-without-a-shooting/2020/08/21/69f010a8-e183-11ea-b69b-64f7b0477ed4_story.html?hpid=hp_local-right-4-0_zoom-truce-8pm%3Ahomepage%2Fstory-ans</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32183#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/MarcSallinger/status/1297364121621389312?s=20">Anarchist brat Sat. nite action in Denver</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/MarcSallinger/status/1297364121621389312?s=20">Anarchist brat Sat. nite action in Denver</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">16 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">A protest in front of Denver Police headquarters is small but has escalated quickly. About 50 protesters are here right now, many with shields and helmets. A van pulled up and passed out shields to protesters. Protesters are at a standoff with a SWAT team now <a href="https://twitter.com/hashtag/9News?src=hash&amp;ref_src=twsrc%5Etfw">#9News</a> <a href="https://t.co/XlzmcenfG9">pic.twitter.com/XlzmcenfG9</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://twitter.com/MarcSallinger/status/1297364121621389312?s=20">https://twitter.com/MarcSallinger/status/1297364121621389312?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/anarchist-brat-sat-nite-action-denver-32182#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32182#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thecritic.co.uk/moral-crusade-or-extremist-front/">&quot;Moral crusade – or extremist front?&quot; (on BLM...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thecritic.co.uk/moral-crusade-or-extremist-front/">&quot;Moral crusade – or extremist front?&quot; (on BLM from a UK perspective)</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">17 hours</em> ago</div>
<div class="news-description"><p><a href="https://thecritic.co.uk/moral-crusade-or-extremist-front/">By Giles Udy @ TheCritic.co.uk, Aug. 20</a></p>

<p><em>Thousands have marched for Black Lives Matter without realising the movement’s revolutionary aims</em></p>

<p>(Udy is the author of <em>Labour and the Gulag: Russia and the Seduction of the Left</em>)</p>
</div>
<div class="news-article">Read the article at <a href="https://thecritic.co.uk/moral-crusade-or-extremist-front/">https://thecritic.co.uk/moral-crusade-or-extremist-front/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32181#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.aclu.org/news/immigrants-rights/dismantle-the-department-of-homeland-security-its-tactics-are-fearsome/?initms_aff=nat&amp;initms_chan=soc&amp;utm_medium=soc&amp;initms=200822_dhs_blog_tw&amp;utm_source=tw&amp;utm_campaign=dhs&amp;utm_content=200822_immigration_blog&amp;ms_aff=nat&amp;ms_chan=soc&amp;ms=200822_dhs_blog_tw">A.C.L.U.: &quot;Dismantle the Department of Homeland...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.aclu.org/news/immigrants-rights/dismantle-the-department-of-homeland-security-its-tactics-are-fearsome/?initms_aff=nat&amp;initms_chan=soc&amp;utm_medium=soc&amp;initms=200822_dhs_blog_tw&amp;utm_source=tw&amp;utm_campaign=dhs&amp;utm_content=200822_immigration_blog&amp;ms_aff=nat&amp;ms_chan=soc&amp;ms=200822_dhs_blog_tw">A.C.L.U.: &quot;Dismantle the Department of Homeland Security. Its Tactics are Fearsome.&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">17 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">We won't stop saying it: Dismantle DHS. <a href="https://t.co/JVzxSshdxl">https://t.co/JVzxSshdxl</a></p>
— ACLU (@ACLU) <a href="https://twitter.com/ACLU/status/1297363429968228352?ref_src=twsrc%5Etfw">August 23, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.aclu.org/news/immigrants-rights/dismantle-the-department-of-homeland-security-its-tactics-are-fearsome/?initms_aff=nat&amp;initms_chan=soc&amp;utm_medium=soc&amp;initms=200822_dhs_blog_tw&amp;utm_source=tw&amp;utm_campaign=dhs&amp;utm_content=200822_immigration_blog&amp;ms_aff=nat&amp;ms_chan=soc&amp;ms=200822_dhs_blog_tw">https://www.aclu.org/news/immigrants-rights/dismantle-the-department-of-homeland-security-its-tactics-are-fearsome/?initms_aff=nat&amp;initms_chan=soc&amp;utm_medium=soc&amp;initms=200822_dhs_blog_tw&amp;utm_source=tw&amp;utm_campaign=dhs&amp;utm_content=200822_immigration_blog&amp;ms_aff=nat&amp;ms_chan=soc&amp;ms=200822_dhs_blog_tw</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/aclu-dismantle-department-homeland-security-its-tactics-are-fearsome-32180#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/32180#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/CNNBusiness/status/1296965252412776448?s=20">20 million Americans face eviction by end of September</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/CNNBusiness/status/1296965252412776448?s=20">20 million Americans face eviction by end of September</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">21 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">“I don't know what to do. I don't know what to do.”<br /><br />
Juana Moore, a single mother of two kids, is thousands of dollars behind in rent and had to go to a food bank for the first time.<a href="https://twitter.com/KyungLahCNN?ref_src=twsrc%5Etfw">@KyungLahCNN</a> reports on others facing financial stress and evictions. <a href="https://t.co/2LvL6CnidD">https://t.co/2LvL6CnidD</a> <a href="https://t.co/8U4bY3kYQa">pic.twitter.com/8U4bY3kYQa</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://twitter.com/CNNBusiness/status/1296965252412776448?s=20">https://twitter.com/CNNBusiness/status/1296965252412776448?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32179#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/national-security/new-york-violent-crime-police/2020/08/21/f359fc24-c882-11ea-8ffe-372be8d82298_story.html?hpid=hp_hp-top-table-low_nypd-820am%3Ahomepage%2Fstory-ans">NYPD Tries To Regain Public Trust</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/national-security/new-york-violent-crime-police/2020/08/21/f359fc24-c882-11ea-8ffe-372be8d82298_story.html?hpid=hp_hp-top-table-low_nypd-820am%3Ahomepage%2Fstory-ans">NYPD Tries To Regain Public Trust</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>NEW YORK — It was a muggy night in Harlem. A 61-year-old Black man had gotten jumped by two suspects. Disoriented and bleeding, he struggled to recount the attack for the large contingent of police who came to his aid. "This is not deserved for no one," the man told them.</p>

<p>A dark SUV rolled by. Its driver shouted expletives at the officers, having wrongly deduced they were preparing to arrest or hassle the victim. Another bystander, a White woman, documented the scene on video, telling a detective she was “concerned” because so many officers were there.</p></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/national-security/new-york-violent-crime-police/2020/08/21/f359fc24-c882-11ea-8ffe-372be8d82298_story.html?hpid=hp_hp-top-table-low_nypd-820am%3Ahomepage%2Fstory-ans">https://www.washingtonpost.com/national-security/new-york-violent-crime-police/2020/08/21/f359fc24-c882-11ea-8ffe-372be8d82298_story.html?hpid=hp_hp-top-table-low_nypd-820am%3Ahomepage%2Fstory-ans</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32178#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.syracuse.com/crime/2020/08/syracuse-crime-and-coronavirus-murders-shootings-up-but-overall-crime-plummets.html?utm_source=twitter&amp;utm_campaign=syracuse_sf&amp;utm_medium=social">[Gun Crime topic] Syracuse: Shootings soar, murders rise,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.syracuse.com/crime/2020/08/syracuse-crime-and-coronavirus-murders-shootings-up-but-overall-crime-plummets.html?utm_source=twitter&amp;utm_campaign=syracuse_sf&amp;utm_medium=social">[Gun Crime topic] Syracuse: Shootings soar, murders rise, overall crime drops</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Homicides in Syracuse are up 11% compared to the five-year average and 33% compared to last year. <a href="https://t.co/YyY9NxsYzR">https://t.co/YyY9NxsYzR</a></p>
— syracuse.com (@syracusedotcom) <a href="https://twitter.com/syracusedotcom/status/1295691939413659651?ref_src=twsrc%5Etfw">August 18, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.syracuse.com/crime/2020/08/syracuse-crime-and-coronavirus-murders-shootings-up-but-overall-crime-plummets.html?utm_source=twitter&amp;utm_campaign=syracuse_sf&amp;utm_medium=social">https://www.syracuse.com/crime/2020/08/syracuse-crime-and-coronavirus-murders-shootings-up-but-overall-crime-plummets.html?utm_source=twitter&amp;utm_campaign=syracuse_sf&amp;utm_medium=social</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/gun-crime-soars-topic-syracuse-shootings-soar-murders-rise-overall-crime-drops-32177#comments" title="Jump to the first comment of this posting.">10 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32177#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/08/21/us/politics/funeral-robert-trump.html?referringSource=articleShare">Trump Holds a Rare White House Funeral for His Younger...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/08/21/us/politics/funeral-robert-trump.html?referringSource=articleShare">Trump Holds a Rare White House Funeral for His Younger Brother, Robert</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><em>It was the first time a president has held an East Room funeral for a member of his family in nearly 100 years.</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">In attendance at Robert Trump’s funeral: Pence, Giuliani, Pete King. Not in attendance: Blaine Trump, Maryanne Trump Barry. Guests were tested for covid at the Trump hotel and then bussed over. On a very rare WH family funeral w/ ⁦<a href="https://twitter.com/maggieNYT?ref_src=twsrc%5Etfw">@maggieNYT</a>⁩ <a href="https://t.co/d3HSxa1BuF">https://t.co/d3HSxa1BuF</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/08/21/us/politics/funeral-robert-trump.html?referringSource=articleShare">https://www.nytimes.com/2020/08/21/us/politics/funeral-robert-trump.html?referringSource=articleShare</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-holds-rare-white-house-funeral-his-younger-brother-robert-32176#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32176#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2020/08/21/joe-biden-cabinet-picks-397905">Biden is already forming a government. Here&#039;s what his...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2020/08/21/joe-biden-cabinet-picks-397905">Biden is already forming a government. Here&#039;s what his Cabinet could look like.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>Screw the ideology thing, because: urgent need to get stuff done</p>

<p><a href="https://www.politico.com/news/2020/08/21/joe-biden-cabinet-picks-397905">By David Siders @ Politico.com, Aug. 21</a></p>

<blockquote>
<p>[....] Interviews with more than a dozen Democrats familiar with his transition process describe an effort by his campaign to assemble a center-left amalgamation of personnel designed to prioritize speed over ideology in responding to the coronavirus and the resulting economic ruin. Think Susan Rice, but also Elizabeth Warren. Pete Buttigieg, but also Karen Bass.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2020/08/21/joe-biden-cabinet-picks-397905">https://www.politico.com/news/2020/08/21/joe-biden-cabinet-picks-397905</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-already-forming-government-heres-what-his-cabinet-could-look-32175#comments" title="Jump to the first comment of this posting.">8 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32175#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2020/08/21/trump-black-voters-turnout-2016-398520">‘It was great’: In leaked audio, Trump hailed low Black...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2020/08/21/trump-black-voters-turnout-2016-398520">‘It was great’: In leaked audio, Trump hailed low Black turnout in 2016</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>No conspiracy needed!</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In a private meeting inside Trump Tower days before his inauguration, the president-elect told a group of civil rights leaders that lower turnout among Black voters did, in fact, benefit him in the 2016 election<a href="https://t.co/sIRgYcmfIT">https://t.co/sIRgYcmfIT</a></p>
— POLITICO (@politico) <a href="https://twitter.com/politico/status/1296915329424252930?ref_src=twsrc%5Etfw">August 21, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2020/08/21/trump-black-voters-turnout-2016-398520">https://www.politico.com/news/2020/08/21/trump-black-voters-turnout-2016-398520</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32174#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://lawandcrime.com/live-trials/live-trials-current/golden-state-killer/golden-state-killer-apologizes-then-court-erupts-in-applause-when-judge-declares-no-mercy-watch/"> ‘Golden State Killer’ Apologizes; Court Erupts in Applause...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://lawandcrime.com/live-trials/live-trials-current/golden-state-killer/golden-state-killer-apologizes-then-court-erupts-in-applause-when-judge-declares-no-mercy-watch/"> ‘Golden State Killer’ Apologizes; Court Erupts in Applause When Judge Declares ‘No Mercy’</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>‘Golden State Killer’ Apologizes, Then Court Erupts in Applause When Judge Declares ‘No Mercy.' WATCH: <a href="https://t.co/TAzhIcJQ08">https://t.co/TAzhIcJQ08</a> <a href="https://t.co/gIbWfG6lmn">pic.twitter.com/gIbWfG6lmn</a></p>
— Law &amp; Crime (@lawcrimenews) <a href="https://twitter.com/lawcrimenews/status/1296895572121726976?ref_src=twsrc%5Etfw">August 21, 2020</a></blockquote>
</div>


<p> </p>
</div>
<div class="news-article">Read the article at <a href="https://lawandcrime.com/live-trials/live-trials-current/golden-state-killer/golden-state-killer-apologizes-then-court-erupts-in-applause-when-judge-declares-no-mercy-watch/">https://lawandcrime.com/live-trials/live-trials-current/golden-state-killer/golden-state-killer-apologizes-then-court-erupts-in-applause-when-judge-declares-no-mercy-watch/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32173#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/08/19/us/denver-fire-arson.html?action=click&amp;algo=bandit-all-surfaces&amp;block=more_in_recirc&amp;fellback=false&amp;imp_id=3643360&amp;impression_id=845e21d1-e3ec-11ea-bfe5-0bc9b2401816&amp;index=4&amp;pgtype=Article&amp;region=footer&amp;req_id=811003941&amp;surface=more-in-us-news">Three in Masks Sought in Denver House Fire That Killed Five</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/08/19/us/denver-fire-arson.html?action=click&amp;algo=bandit-all-surfaces&amp;block=more_in_recirc&amp;fellback=false&amp;imp_id=3643360&amp;impression_id=845e21d1-e3ec-11ea-bfe5-0bc9b2401816&amp;index=4&amp;pgtype=Article&amp;region=footer&amp;req_id=811003941&amp;surface=more-in-us-news">Three in Masks Sought in Denver House Fire That Killed Five</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p><em>Detectives hope that a chilling picture of people in dark hoods and white masks leads them to those who set fire to a house this month, killing five members of a Senegalese family.</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"Asked if the fire was a hate crime, Chief Montoya did not discount that possibility"<a href="https://t.co/fkyHU8mNvY">https://t.co/fkyHU8mNvY</a></p>
— Steven Jones (@stdojo) <a href="https://twitter.com/stdojo/status/1296868828161351685?ref_src=twsrc%5Etfw">August 21, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/08/19/us/denver-fire-arson.html?action=click&amp;algo=bandit-all-surfaces&amp;block=more_in_recirc&amp;fellback=false&amp;imp_id=3643360&amp;impression_id=845e21d1-e3ec-11ea-bfe5-0bc9b2401816&amp;index=4&amp;pgtype=Article&amp;region=footer&amp;req_id=811003941&amp;surface=more-in-us-news">https://www.nytimes.com/2020/08/19/us/denver-fire-arson.html?action=click&amp;algo=bandit-all-surfaces&amp;block=more_in_recirc&amp;fellback=false&amp;imp_id=3643360&amp;impression_id=845e21d1-e3ec-11ea-bfe5-0bc9b2401816&amp;index=4&amp;pgtype=Article&amp;region=footer&amp;req_id=811003941&amp;surface=more-in-us-news</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32172#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-906b40457963cd606a595491dfffc61c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287653#comment-287653">Facebook Trump campaign</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Tyrants Are Woke to...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">51 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287652#comment-287652">Fuck human nature. It almost</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>HR Puffer Stuffer...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">55 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287651#comment-287651">Among my greatest concerns</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Wakeup: Trump Doesn'...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287650#comment-287650">RNC speaker lineup highlights</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>HR Puffer Stuffer...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287649#comment-287649">Oh, I&#039;m fine with the laws. I</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>HR Puffer Stuffer...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287648#comment-287648">NEW: @JoeBiden&#039;s presidential</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Biden campaign ads</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287647#comment-287647">How to do police state</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Belarus Thread</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287646#comment-287646">Still, thank heavens for</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>A.C.L.U.: "Dismantle...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287645#comment-287645">small favor but something is</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Tyrants Are Woke to...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287644#comment-287644">Interesting that Trumpies</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Wakeup: Trump Doesn'...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287643#comment-287643">It&#039;s a problem that&#039;s soon</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Tyrants Are Woke to...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287642#comment-287642">Bet the 43% of Republicans</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Wakeup: Trump Doesn'...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287641#comment-287641">these new videos certainly</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Tyrants Are Woke to...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287638#comment-287638">Lukashenko walking to his</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Belarus Thread</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/287640#comment-287640">Why those old people tweets</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Wakeup: Trump Doesn'...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>