<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Teacher decapitated (in public) near Paris &amp;#039;after showing Muhammad cartoon in class&amp;#039; &quot;" href="http://dagblog.com/crss/node/32740" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="@ Euronews.com, Oct. 16 A man has been decapitated near Paris and a suspect shot by law enforcement, police have confirmed to Euronews. The history teacher was beheaded near a school in the commune of Conflans Saint-Honorine, northwest of the French capital, at around 5pm local time. Police told the AFP agency that the teacher had shown cartoons depicting the Prophet Muhammad" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/teacher-decapitated-public-near-paris-after-showing-muhammad-cartoon-class-32740" />
<link rel="shortlink" href="http://dagblog.com/node/32740" />
  <title>Teacher decapitated (in public) near Paris 'after showing Muhammad cartoon in class' | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"WAH3bXPtBBA7v6RNJK6RG1x260bCC52W6cBwND9vfRU","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/291226":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-32740 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/wakeup-trump-doesnt-need-majority-30165">Wakeup: Trump Doesn't Need a Majority</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/you-board-chopper-30149">Before You Board That Chopper...</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/radio-free-toms-reality-check-twitter-lecture-pep-talk-30140">Radio Free Tom's Reality Check</a></span></p>

<p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: Touch Every Line</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-fa2a969dea725416c94551658e9aa7ef">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumpdojgop-corruption-xi-32719">Trump/DoJ/GOP corruption XI</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/indigenous-peoples-day-rage-protests-32710">&quot;Indigenous People&#039;s Day of Rage...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/whites-woke-gaming-ballot-boxes-1865-32694">Whites Woke to Gaming Ballot Boxes Since 1865</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/where-put-jefferson-davis-32684">Where To Put Jefferson Davis</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/more-stuff-u-can-shake-stick-32682">More Stuff than u can shake a stick at</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/man-who-shot-megan-stallion-charged-32672">Man Who Shot Megan The Stallion Charged</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/mcconnell-trump-dead-man-walking-32661">McConnell: Trump a Dead Man Walking</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/caucus-race-belarus-kyrgyz-other-flareups-32657">A Caucus Race? + Belarus, Kyrgyz, HK... </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/president-trump-sick-how-can-we-pray-him-when-we-hate-his-policies-32651"> President Trump is sick. How can we pray...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/good-lord-bird-finally-reaches-television-screens-32617">“Good Lord Bird” Finally Reaches Television...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-142958f75a07e4f5fc950e59a4538cfa">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/non-hetero-retro-spective-32739">Non-hetero-retro-spective</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/jimmy-kimmy-dueling-town-halls-32734">Jimmy Kimmel On The Dueling Town Halls </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/how-longs-your-earth-footprint-32705">How long&#039;s your earth footprint?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/grand-theft-arto-disculpeme-32704">Grand Theft Arto (disculpeme)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/murata-view-711-32692">Murata: View from the 7/11</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-1f9f78838e749415413b56bb6aea890e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days 19 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks 6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month 6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/us-constitution-hospitalized-following-suicide-attempt-31898">U.S. Constitution hospitalized following...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/humor-satire/covid19-show-hiatus-ratings-plummet-and-people-leave-their-homes-31115">The COVID-19 Show on hiatus as ratings...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fear-loathing-and-pandemics-30444">Fear, Loathing, and Pandemics</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/kobe-bryant-he-touched-every-line-30129">Kobe Bryant: He Touched Every Line</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/response-second-amendment-sanctuary-counties-29604">A Response To Second Amendment Sanctuary...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-213f56c18c9f14bf1f50ff0de99ce657">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/biden-gaming-bipartisan-malarkey-or-nuts-32737">Biden: Gaming Bipartisan Malarkey or Nuts?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (741)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (463)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/jimmy-kimmy-dueling-town-halls-32734">Jimmy Kimmel On The Dueling Town Halls </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (360)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ministry-togetherness-30159">The Ministry of Togetherness</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (353)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/counterractionaries-working-staunch-wokee-cultural-tide-30340">Counter-reactionaries working to staunch the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (342)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-32740" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fteacher-decapitated-public-near-paris-after-showing-muhammad-cartoon-class-32740&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/teacher-decapitated-public-near-paris-after-showing-muhammad-cartoon-class-32740" data-count="none" data-via="dagblog" data-text="Teacher decapitated (in public) near Paris &#039;after showing Muhammad cartoon in class&#039; ">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/teacher-decapitated-public-near-paris-after-showing-muhammad-cartoon-class-32740">Teacher decapitated (in public) near Paris &#039;after showing Muhammad cartoon in class&#039; </a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 10/16/2020 - 3:45pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.euronews.com/2020/10/16/man-decapitated-near-paris-police-confirm-to-euronew">@ Euronews.com, Oct. 16</a></p>

<blockquote>
<p>A man has been decapitated near Paris and a suspect shot by law enforcement, police have confirmed to Euronews.</p>

<p>The history teacher was beheaded near a school in the commune of Conflans Saint-Honorine, northwest of the French capital, at around 5pm local time.</p>

<p>Police told the AFP agency that the teacher had shown cartoons depicting the Prophet Muhammad in his class.</p>

<p>A suspect was shot by police in the neighbouring town of Éragny and was presumed dead, judicial sources said.</p>

<p>Local media said the alleged attacker was carrying a knife [....]</p>
</blockquote>
</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://www.euronews.com/2020/10/16/man-decapitated-near-paris-police-confirm-to-euronew</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/32740#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>259 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-291222"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BREAKING VIDEO: According to local media reports, one man has beheaded another man, who has been identified as a teacher, in northern Paris before being neutralized by the French Police.<br /><br />
Full Story: <a href="https://t.co/02gWDmuFL1">https://t.co/02gWDmuFL1</a> <a href="https://t.co/O8APHqhc5B">pic.twitter.com/O8APHqhc5B</a></p>
— Insider Paper (@TheInsiderPaper) <a href="https://twitter.com/TheInsiderPaper/status/1317149956600455171?ref_src=twsrc%5Etfw">October 16, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32740/291222">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 10/16/2020 - 3:47pm</span>
</div>

<div class="indented"><a id="comment-291228"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Frankly there's only one way to begin solving this problem. Every newspaper in print or on the internet and every school in every classroom has to show these pictures. The pictures should be handed out on the sidewalk and the litter of the pictures should clog the streets. Billions of copies of Rushdie's book should be printed and handed out for free. Every attempt to threaten western values of free speech by a fatwa should result in that free speech being spread as far and wide as possible. Fatwas should result in every single person seeing the condemned speech, not it's censorship</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32740/291228">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> on Fri, 10/16/2020 - 4:01pm</span>
</div>

<div class="indented"><a id="comment-291229"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><img alt="yes" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/thumbs_up.png" title="yes" width="23" /> Excellent idea.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32740/291229">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 10/16/2020 - 4:01pm</span>
</div>
</div></div><a id="comment-291223"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A middle school teacher who recently showed his class caricatures of the Prophet Muhammad was decapitated by a man who was later shot dead by police in a suburb of Paris on Friday, a police spokesperson tells <a href="https://twitter.com/NBCNews?ref_src=twsrc%5Etfw">@NBCNews</a>. <a href="https://t.co/t8BFEqohPg">https://t.co/t8BFEqohPg</a></p>
— Breaking News (@BreakingNews) <a href="https://twitter.com/BreakingNews/status/1317192460427284482?ref_src=twsrc%5Etfw">October 16, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32740/291223">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 10/16/2020 - 3:49pm</span>
</div>

<div class="indented"><a id="comment-291224"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Cops should have tried to arrest him without killing him?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32740/291224">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 10/16/2020 - 3:50pm</span>
</div>

<div class="indented"><a id="comment-291226"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Scalp would've been enough, according to Hammurabi.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32740/291226">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 10/16/2020 - 3:54pm</span>
</div>
</div></div><a id="comment-291237"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Utterly horrific and a sobering reminder of what is ultimately at stake: liberal values of freedom of thought and expression have to be unequivocally defended. <a href="https://t.co/Zv2nSraKxs">https://t.co/Zv2nSraKxs</a></p>
— Thomas Chatterton Williams (@thomaschattwill) <a href="https://twitter.com/thomaschattwill/status/1317212712238260225?ref_src=twsrc%5Etfw">October 16, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32740/291237">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 10/16/2020 - 5:26pm</span>
</div>
<a id="comment-291243"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The sick mind of those who reject Free Speech and entertain the barbarism of the idea of blasphemy in full display this evening in France. Great that the President of the Republic is actually honoring Samuel P, martyr of Free Speech. <a href="https://t.co/DMR6jXeN10">https://t.co/DMR6jXeN10</a></p>
— Ayaan Hirsi Ali (@Ayaan) <a href="https://twitter.com/Ayaan/status/1317215442373648384?ref_src=twsrc%5Etfw">October 16, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/32740/291243">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 10/16/2020 - 5:46pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/291226" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-sTw9d56CQTE_gkc-JgIxXT9Ngu4_qgJyKMaJItQcXqU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-227994419f87a502194834240e5eb1de">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/world/2020/oct/14/coronavirus-students-to-replace-older-teachers-moscow">[COVID OUTSIDE U.S.] Students to replace older teachers in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/world/2020/oct/14/coronavirus-students-to-replace-older-teachers-moscow">[COVID OUTSIDE U.S.] Students to replace older teachers in Moscow</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">9 min</em> ago</div>
<div class="news-description"><p>
</p></div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/world/2020/oct/14/coronavirus-students-to-replace-older-teachers-moscow">https://www.theguardian.com/world/2020/oct/14/coronavirus-students-to-replace-older-teachers-moscow</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/covid-outside-us-students-replace-older-teachers-moscow-32742#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/32742#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/10/16/us/trump-california-wildfire-relief.html">Trump Reverses Decision to Reject California’s Request for...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/10/16/us/trump-california-wildfire-relief.html">Trump Reverses Decision to Reject California’s Request for Wildfire Relief</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">53 min</em> ago</div>
<div class="news-description"><p>It wasn't the steroids. Trump is erratic.</p>

<blockquote>
<p>The president gave his approval to a package of wildfire disaster relief only hours after officials from his administration had explained why the state should not receive the aid.</p>
</blockquote>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/10/16/us/trump-california-wildfire-relief.html">https://www.nytimes.com/2020/10/16/us/trump-california-wildfire-relief.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trump-reverses-decision-reject-california-s-request-wildfire-relief-32741#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/32741#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.euronews.com/2020/10/16/man-decapitated-near-paris-police-confirm-to-euronew">Teacher decapitated (in public) near Paris &#039;after...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.euronews.com/2020/10/16/man-decapitated-near-paris-police-confirm-to-euronew">Teacher decapitated (in public) near Paris &#039;after showing Muhammad cartoon in class&#039; </a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.euronews.com/2020/10/16/man-decapitated-near-paris-police-confirm-to-euronew">@ Euronews.com, Oct. 16</a></p>

<blockquote>
<p>A man has been decapitated near Paris and a suspect shot by law enforcement, police have confirmed to Euronews.</p>

<p>The history teacher was beheaded near a school in the commune of Conflans Saint-Honorine, northwest of the French capital, at around 5pm local time.</p>

<p>Police told the AFP agency that the teacher had shown cartoons depicting the Prophet Muhammad in his class.</p>

<p>A suspect was shot by police in the neighbouring town of Éragny and was presumed dead, judicial sources said.</p>

<p>Local media said the alleged attacker was carrying a knife [....]</p>
</blockquote>
</div>
<div class="news-article">Read the article at <a href="https://www.euronews.com/2020/10/16/man-decapitated-near-paris-police-confirm-to-euronew">https://www.euronews.com/2020/10/16/man-decapitated-near-paris-police-confirm-to-euronew</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/teacher-decapitated-public-near-paris-after-showing-muhammad-cartoon-class-32740#comments" title="Jump to the first comment of this posting." class="active">8 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32740#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/10/15/us/politics/chris-christie-face-masks-covid.html">Christie Says He Was ‘Wrong’ Not to Wear Masks at White...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/10/15/us/politics/chris-christie-face-masks-covid.html">Christie Says He Was ‘Wrong’ Not to Wear Masks at White House</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">18 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NEW: In statement and in interview, <a href="https://twitter.com/GovChristie?ref_src=twsrc%5Etfw">@GovChristie</a> says he was "wrong" not to wear masks at White House, urges people to take the virus seriously and follow CDC guidelines in public <a href="https://t.co/rL5vc2Eurh">https://t.co/rL5vc2Eurh</a></p>
— Maggie Haberman (@maggieNYT) <a href="https://twitter.com/maggieNYT/status/1316853355118055425?ref_src=twsrc%5Etfw">October 15, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/10/15/us/politics/chris-christie-face-masks-covid.html">https://www.nytimes.com/2020/10/15/us/politics/chris-christie-face-masks-covid.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/christie-says-he-was-wrong-not-wear-masks-white-house-32738#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32738#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/live/2020/10/15/us/trump-biden-town-halls?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">Biden: Gaming Bipartisan Malarkey or Nuts?</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/live/2020/10/15/us/trump-biden-town-halls?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">Biden: Gaming Bipartisan Malarkey or Nuts?</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">20 hours</em> ago</div>
<div class="news-description"><p>"Former Vice President Joseph R. Biden Jr. predicted that there would be a small caucus of Republican senators willing to back a bipartisan agenda if he’s elected president.... Yet Mr. Biden has continued to describe what would be, if he wins the election, an idyllic all-work-together Congress that hasn’t existed in a generation."</p>

<p>He'll have about 60 days from 1/21 to find out if elected, and if Democrats take the Senate, how bipartisan Mitch and his gang will be.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/live/2020/10/15/us/trump-biden-town-halls?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">https://www.nytimes.com/live/2020/10/15/us/trump-biden-town-halls?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-gaming-bipartisan-malarkey-or-nuts-32737#comments" title="Jump to the first comment of this posting.">14 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32737#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://consortiumnews.com/2020/10/15/talking-tough-carrying-a-radioactive-stick/">Talking Tough &amp; Carrying a Radioactive Stick</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://consortiumnews.com/2020/10/15/talking-tough-carrying-a-radioactive-stick/">Talking Tough &amp; Carrying a Radioactive Stick</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><strong>Never since the Cold War ended with the collapse of the Soviet Union in 1991 have so many U.S. nuclear bombers been engaged in “show-of-force” operations of this sort, writes Michael Klare.</strong></p>
</div>
<div class="news-article">Read the article at <a href="https://consortiumnews.com/2020/10/15/talking-tough-carrying-a-radioactive-stick/">https://consortiumnews.com/2020/10/15/talking-tough-carrying-a-radioactive-stick/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/talking-tough-carrying-radioactive-stick-32736#comments" title="Jump to the first comment of this posting.">8 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32736#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/10/15/opinion/rod-rosenstein-family-separation.html?action=click&amp;module=Opinion&amp;pgtype=Homepage">Rod Rosenstein: Complicit</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/10/15/opinion/rod-rosenstein-family-separation.html?action=click&amp;module=Opinion&amp;pgtype=Homepage">Rod Rosenstein: Complicit</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>What, in the Trump era, does the face of complicity look like?</p>

<p>Sometimes the answer is obvious. Mitch McConnell. William Barr. Lindsey Graham.</p>

<p>But sometimes it’s someone who’s less well known. The face might register, but the name escapes you. It’s just a man in rimless glasses and a dark suit.</p>

<p>I’m talking about Rod J. Rosenstein. Years from now, I think we should remember the men and women like him, and the role they played in this administration’s vilest deeds.</p>

<p>Last week, The Times <u>reported</u> that the inspector general of the Justice Department, Michael E. Horowitz, has prepared a draft report based on an investigation of his agency’s role in the Trump administration’s family separation policy of 2018.</p></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/10/15/opinion/rod-rosenstein-family-separation.html?action=click&amp;module=Opinion&amp;pgtype=Homepage">https://www.nytimes.com/2020/10/15/opinion/rod-rosenstein-family-separation.html?action=click&amp;module=Opinion&amp;pgtype=Homepage</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32735#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/10/14/us/politics/stock-market-coronavirus-trump.html">As Virus Spread, Reports of Trump Administration’s Private...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/10/14/us/politics/stock-market-coronavirus-trump.html">As Virus Spread, Reports of Trump Administration’s Private Briefings Fueled Sell-Off</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">BREAKING—New records reveal that, while Trump &amp; his advisors were publicly giving rosy outlooks on the pandemic, they were privately giving dire warnings to wealthy investors behind closed doors, triggering sell offs.<br /><br />
So disgusting—They knew. <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> <a href="https://t.co/SN5BHEpEus">https://t.co/SN5BHEpEus</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/10/14/us/politics/stock-market-coronavirus-trump.html">https://www.nytimes.com/2020/10/14/us/politics/stock-market-coronavirus-trump.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32733#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://abc6onyourside.com/news/local/overdose-deaths-in-franklin-county-up-by-alarming-73-for-first-half-of-2020-coroner-says">Ohio: Overdose deaths in Franklin County up by alarming 73...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://abc6onyourside.com/news/local/overdose-deaths-in-franklin-county-up-by-alarming-73-for-first-half-of-2020-coroner-says">Ohio: Overdose deaths in Franklin County up by alarming 73% for first half of 2020, coroner says</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Overdose deaths in Franklin County up by alarming 73% for first half of 2020, <a href="https://twitter.com/FranklinCoroner?ref_src=twsrc%5Etfw">@FranklinCoroner</a> says <a href="https://t.co/dX3eCVrfrs">https://t.co/dX3eCVrfrs</a> <a href="https://t.co/CXCv0N3ZZ7">pic.twitter.com/CXCv0N3ZZ7</a></p>
— WSYX ABC 6 (@wsyx6) <a href="https://twitter.com/wsyx6/status/1316579550302621702?ref_src=twsrc%5Etfw">October 15, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://abc6onyourside.com/news/local/overdose-deaths-in-franklin-county-up-by-alarming-73-for-first-half-of-2020-coroner-says">https://abc6onyourside.com/news/local/overdose-deaths-in-franklin-county-up-by-alarming-73-for-first-half-of-2020-coroner-says</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32732#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2020/10/14/millions-workers-face-jobless-benefits-cliff-with-lifeline-set-to-expire-429532">Millions of workers face jobless benefits cliff with...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2020/10/14/millions-workers-face-jobless-benefits-cliff-with-lifeline-set-to-expire-429532">Millions of workers face jobless benefits cliff with lifeline set to expire</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">January will be brutal if Congress and the WH don’t act soon. On Dec 31, ~13.4m people will be left with no income after unemployment insurance ends. Also on Dec 31: the CDC eviction moratorium expires. <a href="https://t.co/UCgj2tOqRH">https://t.co/UCgj2tOqRH</a></p>
— Diane Yentel (@dianeyentel) <a href="https://twitter.com/dianeyentel/status/1316573916861812736?ref_src=twsrc%5Etfw">October 15, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2020/10/14/millions-workers-face-jobless-benefits-cliff-with-lifeline-set-to-expire-429532">https://www.politico.com/news/2020/10/14/millions-workers-face-jobless-benefits-cliff-with-lifeline-set-to-expire-429532</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/millions-workers-face-jobless-benefits-cliff-lifeline-set-expire-32731#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32731#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://youtu.be/zzx-hX5aVV0">Voter Suppression in Georgia</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://youtu.be/zzx-hX5aVV0">Voter Suppression in Georgia</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://youtu.be/zzx-hX5aVV0">https://youtu.be/zzx-hX5aVV0</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/voter-suppression-georgia-32730#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/32730#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/homenews/campaign/520860-on-the-trail-how-trump-lost-the-law-and-order-debate#.X4ZTDu8mWqI.twitter">On The Trail: How Trump lost the law and order debate</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/homenews/campaign/520860-on-the-trail-how-trump-lost-the-law-and-order-debate#.X4ZTDu8mWqI.twitter">On The Trail: How Trump lost the law and order debate</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">On The Trail: How Trump lost the law and order debate <a href="https://t.co/QPZO8PyAjK">https://t.co/QPZO8PyAjK</a></p>
— J. W. (@wolfjon4) <a href="https://twitter.com/wolfjon4/status/1316187898518020096?ref_src=twsrc%5Etfw">October 14, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://thehill.com/homenews/campaign/520860-on-the-trail-how-trump-lost-the-law-and-order-debate#.X4ZTDu8mWqI.twitter">https://thehill.com/homenews/campaign/520860-on-the-trail-how-trump-lost-the-law-and-order-debate#.X4ZTDu8mWqI.twitter</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/trail-how-trump-lost-law-and-order-debate-32729#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32729#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.carbonbrief.org/solar-is-now-cheapest-electricity-in-history-confirms-iea">Solar is now ‘cheapest electricity in history’, confirms IEA</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.carbonbrief.org/solar-is-now-cheapest-electricity-in-history-confirms-iea">Solar is now ‘cheapest electricity in history’, confirms IEA</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Solar power is now the "cheapest electricity in history."<br /><br />
Let that sink in.<a href="https://t.co/biCyryembh">https://t.co/biCyryembh</a> <a href="https://t.co/Oilg688GpE">pic.twitter.com/Oilg688GpE</a></p>
— Alex Steffen (@AlexSteffen) <a href="https://twitter.com/AlexSteffen/status/1316079255072075776?ref_src=twsrc%5Etfw">October 13, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.carbonbrief.org/solar-is-now-cheapest-electricity-in-history-confirms-iea">https://www.carbonbrief.org/solar-is-now-cheapest-electricity-in-history-confirms-iea</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32728#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.newyorker.com/magazine/2020/10/19/andrew-cuomo-the-king-of-new-york">Andrew Cuomo, the King of New York</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.newyorker.com/magazine/2020/10/19/andrew-cuomo-the-king-of-new-york">Andrew Cuomo, the King of New York</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>Profile by Nick Paumgarten published Oct. 12 online for their Oct. 19 issue</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">“‘He was born for social distancing,’ a former aide told me.” <a href="https://t.co/gT2kCgDXQv">https://t.co/gT2kCgDXQv</a></p>
— Maggie Haberman (@maggieNYT) <a href="https://twitter.com/maggieNYT/status/1316163564424568832?ref_src=twsrc%5Etfw">October 13, 2020</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.newyorker.com/magazine/2020/10/19/andrew-cuomo-the-king-of-new-york">https://www.newyorker.com/magazine/2020/10/19/andrew-cuomo-the-king-of-new-york</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/32727#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2020/10/12/business/media/denver-photographer-shooting.html?action=click&amp;module=News&amp;pgtype=Homepage">Frame By Frame Photos of the Denver Shooting Last Weekend</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2020/10/12/business/media/denver-photographer-shooting.html?action=click&amp;module=News&amp;pgtype=Homepage">Frame By Frame Photos of the Denver Shooting Last Weekend</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>From the NYT</p>

<blockquote>
<p>DENVER — The harrowing <u>set of photos</u> taken by a Denver Post photographer of a fatal shooting after street protests on Saturday did not make the newspaper’s front page the next day.</p>

<p>The photographer, Helen H. Richardson, wasn’t dawdling. After capturing the shooting frame by frame, she spent three hours at police headquarters being questioned as a witness.</p>

<p>“It’s 4 o’clock, and I have a deadline,” she recalled telling the police.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2020/10/12/business/media/denver-photographer-shooting.html?action=click&amp;module=News&amp;pgtype=Homepage">https://www.nytimes.com/2020/10/12/business/media/denver-photographer-shooting.html?action=click&amp;module=News&amp;pgtype=Homepage</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/frame-frame-hotos-denver-shooting-last-weekend-32726#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/32726#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-439239599b200e7bf55765fefb0698ea">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291243#comment-291243">The sick mind of those who</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Teacher decapitated (in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291242#comment-291242">Russia&#039;s daily tally of new</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[COVID OUTSIDE U.S.]...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291241#comment-291241">So follow this story... If</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>More Stuff than u can...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">13 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291240#comment-291240">MORE/ Here&#039;s more of Ben</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>McConnell: Trump a Dead...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">16 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291239#comment-291239">BREAKING NEWS: GOP Senator</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>McConnell: Trump a Dead...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">19 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291238#comment-291238">I certainly don&#039;t accept that</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Talking Tough &amp;...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">20 min</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291237#comment-291237">Utterly horrific and a</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Teacher decapitated (in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">23 min</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291236#comment-291236">#BREAKING: LEAVE IMMEDIATELY</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump Reverses Decision...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">31 min</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291235#comment-291235">Either this isn&#039;t an</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Talking Tough &amp;...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">42 min</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291234#comment-291234">They&#039;re going to play the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Brooklyn death-wish...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291233#comment-291233">people do have to eat, so</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The NY Restaurant...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291232#comment-291232">Is a second epidemic and is</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The NY Restaurant...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291231#comment-291231">SAD! WEAK! @realdonaldtrump</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Lincoln Project going for...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291230#comment-291230">&quot;John Kelly&quot; currently going</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Trump/DoJ/GOP corruption...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/291228#comment-291228">Frankly there&#039;s only one way</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Teacher decapitated (in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>