<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;[Trump Scandals &amp;amp; Russian Interference] party like it&amp;#039;s 2016&quot;" href="http://dagblog.com/crss/node/34306" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="IVANKA Trump’s Deposition under SWORN TESTIMONY Q:”Who is Allen Weisselberg?A:”I don’t know what his exact title is.” CORRECT ANSWER: Allen Weisselberg has been the Trump Organizations CFO and the Trump Family’s BOOKKEEPER since the 1970s. @MichaelCohen212 pic.twitter.com/gXFM6eAE1P" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/reader-blogs/trump-scandals-russian-interference-party-its-2016-34306" />
<link rel="shortlink" href="http://dagblog.com/node/34306" />
  <title>[Trump Scandals & Russian Interference] party like it's 2016 | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"NlfUuV3H8GoRCrWmAtKdzyNFoheHwP_PpQKp47pmXfg","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/305886":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-34306 node-type-reader-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-75b55bd69557c1e486cb54321918ef24">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/more-complex-history-autism-34311">More on the Complex History of Autism</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/police-brutality-redux-guilt-teen-who-took-floyds-20-34309">[Police Brutality redux] Guilt from teen who...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-scandals-russian-interference-party-its-2016-34306">[Trump Scandals &amp; Russian Interference]...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/science-speeding-computation-future-34255">[Science] speeding up computation &amp; the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/health-are-all-births-traumatic-34249">[Health] Are all births traumatic?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/world-uk-france-war-34240">[World] UK, France at war?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/thoughts-forrest-gump-and-falcon-and-winter-soldier-34214">Thoughts: Forrest Gump, Porn and Falcon and...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/racializing-policy-issue-counterproductive-us-politics-34209">Racializing a policy issue is...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/memory-gene-s-park-34202">The Memory of Gene S. Park</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/creating-narrative-and-promoting-it-political-agenda-34193">Creating a narrative and promoting it for a...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-7719166532f26a81cb35ea85bdf164a1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/being-sinead-shuhada-34304">Being Sinead /Shuhada</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/billy-crystal-bombskills-it-34245">Billy Crystal bombs/kills it</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/eat-yet-meat-limerick-mr-smith-34211">Eat yer meat: Limerick for Mr. Smith</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/nft-art-crash-already-34192">NFT Art crash already?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/behold-wrath-mei-mei-and-squirt-34188">Behold, the wrath of Mei Mei and Squirt</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-1754dbe74003dfd46fb59dccf3d1d47c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 1 day</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-ca1d856236340169bd33f59ffe770b41">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/pew-rearch-center-study-americans-and-cancel-culture-34302">Pew Rearch Center Study of Americans and ‘...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (519)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-scandals-russian-interference-party-its-2016-34306">[Trump Scandals &amp; Russian Interference]...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (422)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (255)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/world-uk-france-war-34240">[World] UK, France at war?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (253)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ministry-togetherness-30159">The Ministry of Togetherness</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (191)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-34306" class="node node-reader-blog">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Freader-blogs%2Ftrump-scandals-russian-interference-party-its-2016-34306&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/reader-blogs/trump-scandals-russian-interference-party-its-2016-34306" data-count="none" data-via="dagblog" data-text="[Trump Scandals &amp; Russian Interference] party like it&#039;s 2016">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/reader-blogs/trump-scandals-russian-interference-party-its-2016-34306">[Trump Scandals &amp; Russian Interference] party like it&#039;s 2016</a></h2>
    
      <span class="submitted">By <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 05/23/2021 - 12:00pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">IVANKA Trump’s Deposition under SWORN TESTIMONY<br />
Q:”Who is Allen Weisselberg?A:”I don’t know what his exact title is.” CORRECT ANSWER: Allen Weisselberg has been the Trump Organizations CFO and the Trump Family’s BOOKKEEPER since the 1970s. <a href="https://twitter.com/MichaelCohen212?ref_src=twsrc%5Etfw">@MichaelCohen212</a> <a href="https://t.co/gXFM6eAE1P">pic.twitter.com/gXFM6eAE1P</a></p>
— Stephanie Winston Wolkoff (@SWinstonWolkoff) <a href="https://twitter.com/SWinstonWolkoff/status/1396177886244229124?ref_src=twsrc%5Etfw">May 22, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/34306#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>1623 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-305819"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Deripaska &amp; Steele Dossier<br /></p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">You Cannot Discuss Disinformation and the Steele Dossier without Discussing Oleg Deripaska<a href="https://t.co/aOeA8vg0O0">https://t.co/aOeA8vg0O0</a><br /><br />
Sadly, <a href="https://twitter.com/nytimes?ref_src=twsrc%5Etfw">@nytimes</a> let <a href="https://twitter.com/BarryMeier?ref_src=twsrc%5Etfw">@BarryMeier</a> do so.</p>
— emptywheel (@emptywheel) <a href="https://twitter.com/emptywheel/status/1396451544900505602?ref_src=twsrc%5Etfw">May 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305819">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 05/23/2021 - 12:04pm</span>
</div>

<div class="indented"><a id="comment-305875"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>2020 overview if Deripaska/Kilimnik involving, plus Gates admitting how much heavy detailed polling review he &amp; Manafort did with them...</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This passage of a Rick Gates 302 on the August 2, 2016 meeting makes that crystal clear. <a href="https://t.co/ecaUw628Cd">https://t.co/ecaUw628Cd</a> <a href="https://t.co/Tc7oMfL6mJ">pic.twitter.com/Tc7oMfL6mJ</a></p>
— emptywheel (@emptywheel) <a href="https://twitter.com/emptywheel/status/1396944673965498370?ref_src=twsrc%5Etfw">May 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305875">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 05/24/2021 - 7:38pm</span>
</div>
</div><a id="comment-305820"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Belarus downs plane, grabs press reporter<br /></p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Raman Pratasevich is a Belarusian journalist and <a href="https://twitter.com/belamova?ref_src=twsrc%5Etfw">@belamova</a> editor. He actively covered the events of the 2020 election campaign and the subsequent protests. Belarusian security forces started several criminal cases against him, the KGB put him on the terrorist list. <a href="https://t.co/merNVeHegV">pic.twitter.com/merNVeHegV</a></p>
— Franak Viačorka (@franakviacorka) <a href="https://twitter.com/franakviacorka/status/1396451428743405572?ref_src=twsrc%5Etfw">May 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>
<br />
 
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305820">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 05/23/2021 - 12:07pm</span>
</div>

<div class="indented"><a id="comment-305825"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>hmm Ret. Lt. Col. Vindman expresses interest in following these events:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Good thread on events in Belarus.<br />
Yes, the Gov. of Belarus forcing down a Ryanair flight to detain an opponent is a Human Right violation. Yes, this was a terror act. It is also violation on international norms with grave implications for vital US national interests. <a href="https://t.co/CaMtkoWOuw">https://t.co/CaMtkoWOuw</a></p>
— Alexander S. Vindman (@AVindman) <a href="https://twitter.com/AVindman/status/1396499129245765641?ref_src=twsrc%5Etfw">May 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305825">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 05/23/2021 - 4:29pm</span>
</div>
<a id="comment-305828"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Greenwald Condemns Hijacking, Arrest of Journalist</p>

<p>"The strongman president of Belarus sent a fighter jet to intercept a European airliner traveling through the country’s airspace on Sunday and ordered the plane to land in the capital, Minsk, where a prominent opposition journalist aboard was then seized, provoking international outrage.....</p>

<p>.... in Russia — where the state media described last year’s uprising against Mr. Lukashenko as a Western plot — the arrest met with approval among Mr. Putin’s supporters. Margarita Simonyan, editor of the pro-Kremlin RT television network, wrote on Twitter that Mr. Lukashenko “played it beautifully.” </p>

<p>link <a href="https://www.nytimes.com/2021/05/23/world/europe/ryanair-belarus.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">NYT</a></p>

<p>Oh wait, Greenwald has said nothing, perhaps because he is a Putin / Russian intelligence asset, an RT regular who has never once criticized Putin.<br /><br /><a href="https://mediagazer.com/210523/p3">https://mediagazer.com/210523/p3</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305828">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> on Sun, 05/23/2021 - 4:53pm</span>
</div>

<div class="indented"><a id="comment-305883"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Reminder: RT is propaganda, however smooth or awful it behaves at any moment. The parade of Assange-lovers and others going on have only helped their long game.</p>

<p>Head of RT, Simonyan-</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="ru" xml:lang="ru">Никогда не думала, что я буду хоть в чем-то завидовать Белоруссии.<br /><br />
Но вот сейчас как-то завидую.<br /><br />
Батька исполнил красиво.</p>
— Маргарита Симоньян (@M_Simonyan) <a href="https://twitter.com/M_Simonyan/status/1396461624337354753?ref_src=twsrc%5Etfw">May 23, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<blockquote>
<p>I never thought that I would envy Belarus in any way. But now I somehow envy. Old Man performed beautifully.</p>

<p><a href="https://mobile.twitter.com/M_Simonyan/status/1396461624337354753">3:42 PM · May 23, 2021</a>·<a href="https://help.twitter.com/using-twitter/how-to-tweet#source-labels" rel="noopener noreferrer" target="_blank">Twitter for iPhone</a></p>
</blockquote>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305883">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 05/25/2021 - 3:02am</span>
</div>
</div><a id="comment-305854"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Minsk not nearest airport!!!<br /><img alt="" src="https://pbs.twimg.com/media/E2GbXm3X0AEyTvT?format=jpg&amp;name=large" width="630" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305854">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 05/24/2021 - 5:03am</span>
</div>
</div><a id="comment-305822"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Jason Miller, baby killer? right MAGAs?<a href="https://t.co/jzIXgVIQQ6">https://t.co/jzIXgVIQQ6</a></p>
— RogerF1953 (@RogerF1953) <a href="https://twitter.com/RogerF1953/status/1396254500361441280?ref_src=twsrc%5Etfw">May 22, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305822">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 05/23/2021 - 12:12pm</span>
</div>
<a id="comment-305837"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NEW SDNY FILING: The searches of <a href="https://twitter.com/RudyGiuliani?ref_src=twsrc%5Etfw">@RudyGiuliani</a> &amp; <a href="https://twitter.com/VicToensing?ref_src=twsrc%5Etfw">@VicToensing</a> “were the result of an ongoing, multi-year grand jury investigation into conduct involving Giuliani, Toensing, &amp; others.”<br /><br />
The “grand jury investigation is ongoing.” <a href="https://t.co/g5uIqxXsEA">pic.twitter.com/g5uIqxXsEA</a></p>
— Kenneth P. Vogel (@kenvogel) <a href="https://twitter.com/kenvogel/status/1395538572766322688?ref_src=twsrc%5Etfw">May 21, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305837">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 05/23/2021 - 8:27pm</span>
</div>
<a id="comment-305855"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Javanka's grift</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Ivanka Trump may not have been qualified to work in the White House, but she did make hundreds of millions of dollars while doing so <a href="https://t.co/fHpLxgtsdt">https://t.co/fHpLxgtsdt</a></p>
— Yong Khor (@YongKhor1) <a href="https://twitter.com/YongKhor1/status/1396806961270640643?ref_src=twsrc%5Etfw">May 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305855">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 05/24/2021 - 10:07am</span>
</div>
<a id="comment-305856"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Amb. Sondland who paid $1m to be ambassador, out another $1.8m for dealing with Rudy &amp; Pompeo &amp; Trump &amp; getting involved with shaking a foreign country down for dirt on a political opponent.</p>

<p>Expensive pegging your tarnished star to Donald "MadDog" Trump</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Here's a key graf: State was going to pay his attorneys fees if he just walked away, but when he refused to resign, they started reneging.<br /><br />
Note the use of the word "purge" in this context. <a href="https://t.co/6w9qnQuW7L">pic.twitter.com/6w9qnQuW7L</a></p>
— emptywheel (@emptywheel) <a href="https://twitter.com/emptywheel/status/1396829565150957569?ref_src=twsrc%5Etfw">May 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305856">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 05/24/2021 - 10:14am</span>
</div>
<a id="comment-305863"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Manafort dirtier than ever<br /></p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Redactions newly revealed in this thread. Manafort’s lies about KILIMNICK ran much deeper than previously known. Incredible abuse to have pardoned the henchmen. Failures of Mueller, distortions by Barr, and cowardice of Senate Rs leading us down the path toward the insurrection. <a href="https://t.co/u4I577OGIO">https://t.co/u4I577OGIO</a></p>
— David Carroll (@profcarroll) <a href="https://twitter.com/profcarroll/status/1396854970700472320?ref_src=twsrc%5Etfw">May 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305863">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 05/24/2021 - 12:38pm</span>
</div>
<a id="comment-305879"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BREAKING: DOJ to appeal a federal judge's order requiring the release of legal memo related to Trump's alleged obstruction of the Mueller probe. Background: <a href="https://t.co/KzglDmi8Up">https://t.co/KzglDmi8Up</a> <a href="https://t.co/ztgjARnvsZ">pic.twitter.com/ztgjARnvsZ</a></p>
— John Kruzel (@johnkruzel) <a href="https://twitter.com/johnkruzel/status/1397016414171680771?ref_src=twsrc%5Etfw">May 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305879">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 05/25/2021 - 1:34am</span>
</div>

<div class="indented"><a id="comment-305880"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>More detail</p>

<p><a href="https://www.nbcconnecticut.com/news/politics/justice-dept-appeals-judges-order-on-russia-probe-memo/2494724/">https://www.nbcconnecticut.com/news/politics/justice-dept-appeals-judges...</a></p>

<p>Still weird - maybe DoJ wants to retain the right to hide background when it know it's blowing smoke up Congress's ass? Even without Barr? What's Garland thinking?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305880">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 05/25/2021 - 1:59am</span>
</div>
<a id="comment-305885"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>DoJ violators help lead DoJ investigation, write DoJ response -</p>

<p>what could go wrong?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In its request for a stay before releasing the Barr Memo, DOJ COMPLETELY IGNORES one of ABJ's complaints about the claims made before her thus. far.</p>
— emptywheel (@emptywheel) <a href="https://twitter.com/emptywheel/status/1397082370180849664?ref_src=twsrc%5Etfw">May 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305885">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 05/25/2021 - 4:00am</span>
</div>
<a id="comment-305886"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>More DoJ memo fuckery</p>

<p>(so who's running the asylum now?</p>

<p>Garland's fine with this?)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Frankenstein's OLC: DOJ Says DOJ Can't Do What DOJ Did in the Barr Memo<a href="https://t.co/pMRg6ywvj8">https://t.co/pMRg6ywvj8</a></p>
— emptywheel (@emptywheel) <a href="https://twitter.com/emptywheel/status/1397133679982432263?ref_src=twsrc%5Etfw">May 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34306/305886">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 05/25/2021 - 7:31am</span>
</div>
</div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/305886" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-kxx0tFDlGB7kxTMqrd_zsi9usIpyknPdqRTcKhaQWlI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-8ce39eec2379e1acecb399329c6f0077">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/05/24/upshot/stimulus-covid-startups-increase.html">Small Businesses Have Surged in Black Communities. Was It...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/05/24/upshot/stimulus-covid-startups-increase.html">Small Businesses Have Surged in Black Communities. Was It the Stimulus?</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">23 hours</em> ago</div>
<div class="news-description"><p>Over the last year, multiple stimulus measures from the federal government have helped families buy groceries, pay rent and build a financial cushion. This aid might have also helped start a new era of entrepreneurship.</p>

<p>There has been a <u>surge in start-ups</u> in America that experts have yet to fully explain. But <u>a new study</u> — using data that allows researchers to more precisely track new businesses across time and place — finds that the surge coincides with federal stimulus, and is strongest in Black communities.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/05/24/upshot/stimulus-covid-startups-increase.html">https://www.nytimes.com/2021/05/24/upshot/stimulus-covid-startups-increase.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/small-businesses-have-surged-black-communities-was-it-stimulus-34315#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34315#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/opinions/2021/05/24/dc-statehood-constitutional-letter/">Congress Has The Constitutional Authority to Grant D.C....</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/opinions/2021/05/24/dc-statehood-constitutional-letter/">Congress Has The Constitutional Authority to Grant D.C. Statehood</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>One of the most nettlesome objections to extending congressional representation to the residents of Washington, D.C., is that it requires a constitutional amendment. Many Republicans say this, which is hardly surprising. But it’s <a href="https://www.washingtonpost.com/local/dc-politics/manchin-dc-statehood-amendment/2021/04/30/39fab2ae-a9dd-11eb-8d25-7b30e74923ea_story.html?itid=lk_inline_manual_2">also the position</a> of Sen. Joe Manchin (D-W.V.), whose opposition could doom the effort.</p></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/opinions/2021/05/24/dc-statehood-constitutional-letter/">https://www.washingtonpost.com/opinions/2021/05/24/dc-statehood-constitutional-letter/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34314#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/05/23/opinion/ronald-greene-video.html">White Troopers Policing Black Bodies</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/05/23/opinion/ronald-greene-video.html">White Troopers Policing Black Bodies</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>White Troopers Policing Black Bodies</p>

<p>The message sent by Louisiana State Troopers</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/05/23/opinion/ronald-greene-video.html">https://www.nytimes.com/2021/05/23/opinion/ronald-greene-video.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34313#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.usatoday.com/in-depth/news/nation/2021/05/24/george-floyd-protests-what-happened-police-who-shot-rubber-bullets/7129444002/">&#039;They do what they want&#039;: Minneapolis police...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.usatoday.com/in-depth/news/nation/2021/05/24/george-floyd-protests-what-happened-police-who-shot-rubber-bullets/7129444002/">&#039;They do what they want&#039;: Minneapolis police injured protesters with rubber bullets. The city has taken little action.</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>As police in riot gear approached the demonstrators, Soren Stevenson raised his hands like scores of others and called out, “Hands up, don’t shoot.”</p>

<p>Suddenly, tear gas canisters and rubber bullets rained down.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.usatoday.com/in-depth/news/nation/2021/05/24/george-floyd-protests-what-happened-police-who-shot-rubber-bullets/7129444002/">https://www.usatoday.com/in-depth/news/nation/2021/05/24/george-floyd-protests-what-happened-police-who-shot-rubber-bullets/7129444002/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34312#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/05/22/world/global-population-shrinking.html">Long Slide Looms for World Population, With Sweeping...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/05/22/world/global-population-shrinking.html">Long Slide Looms for World Population, With Sweeping Ramifications</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Stunning NYT examination of the sharp decline in fertility across the world, except in Africa.<br />
One unexpected stat: By the end of the century, Nigeria could surpass China in population.<br />
By <a href="https://twitter.com/damiencave?ref_src=twsrc%5Etfw">@damiencave</a>, <a href="https://twitter.com/EmmaBubola?ref_src=twsrc%5Etfw">@EmmaBubola</a>, Choe Sang-Hun<a href="https://t.co/sfny3XQ193">https://t.co/sfny3XQ193</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/05/22/world/global-population-shrinking.html">https://www.nytimes.com/2021/05/22/world/global-population-shrinking.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/long-slide-looms-world-population-sweeping-ramifications-34310#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34310#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://youtu.be/OSNwibWB0dA">The Dangers of Psychiatric Medication With Dr. Jim Wright...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://youtu.be/OSNwibWB0dA">The Dangers of Psychiatric Medication With Dr. Jim Wright &amp; Dr. David Cohen</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>Old topic with new insight.</p>
</div>
<div class="news-article">Read the article at <a href="https://youtu.be/OSNwibWB0dA">https://youtu.be/OSNwibWB0dA</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34307#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://apnews.com/article/middle-east-evacuations-27d7ad6c70fabe0ad34e37013a364ca4">To bomb a building</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://apnews.com/article/middle-east-evacuations-27d7ad6c70fabe0ad34e37013a364ca4">To bomb a building</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://apnews.com/article/middle-east-evacuations-27d7ad6c70fabe0ad34e37013a364ca4">https://apnews.com/article/middle-east-evacuations-27d7ad6c70fabe0ad34e37013a364ca4</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/bomb-building-34305#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34305#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/politics/gaza-violence-blm-democrats/2021/05/22/38a6186e-b980-11eb-a6b1-81296da0339b_story.html">From Ferguson to Palestine’: How Black Lives Matter changed...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/politics/gaza-violence-blm-democrats/2021/05/22/38a6186e-b980-11eb-a6b1-81296da0339b_story.html">From Ferguson to Palestine’: How Black Lives Matter changed the U.S. debate on the Mideast</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>Black Lives Matter activists recently took to the streets of Indianapolis to protest for Palestinians. In Congress, a lawmaker who cut her teeth as a Black Lives Matter organizer and who has compared her clashes with police to those faced by Palestinians <a href="https://twitter.com/CoriBush/status/1395763466623930374">tweeted Friday</a>, “A cease-fire ends the bombardment — not the violence.”</p>

<p>And during the height of the recent Gaza hostilities, the official Black Lives Matter organization <a href="https://twitter.com/Blklivesmatter/status/1394289672101064704">called for</a> “Palestinian liberation,” six years after the group’s early leaders took a trip to the Middle East that planted the seeds for the current alliance.</p></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/politics/gaza-violence-blm-democrats/2021/05/22/38a6186e-b980-11eb-a6b1-81296da0339b_story.html">https://www.washingtonpost.com/politics/gaza-violence-blm-democrats/2021/05/22/38a6186e-b980-11eb-a6b1-81296da0339b_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/ferguson-palestine-how-black-lives-matter-changed-us-debate-mideast-34303#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34303#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.pewresearch.org/internet/2021/05/19/americans-and-cancel-culture-where-some-see-calls-for-accountability-others-see-censorship-punishment/">Pew Rearch Center Study of Americans and ‘Cancel Culture...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.pewresearch.org/internet/2021/05/19/americans-and-cancel-culture-where-some-see-calls-for-accountability-others-see-censorship-punishment/">Pew Rearch Center Study of Americans and ‘Cancel Culture&#039;:</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p><em>Where Some See Calls for Accountability, Others See Censorship, Punishment</em></p>

<p><a href="https://www.pewresearch.org/internet/2021/05/19/americans-and-cancel-culture-where-some-see-calls-for-accountability-others-see-censorship-punishment/">By Emily A. Vogels, Monica Anderson, Margaret Porteus, Chris Baronovski, Sara Atske Colleen McClain, Brooke Auxier, Andrew Perrin &amp; Meera Ramshankar @ PewResarch.org, May 19</a></p>

<blockquote>
<p>How we did this</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.pewresearch.org/internet/2021/05/19/americans-and-cancel-culture-where-some-see-calls-for-accountability-others-see-censorship-punishment/">https://www.pewresearch.org/internet/2021/05/19/americans-and-cancel-culture-where-some-see-calls-for-accountability-others-see-censorship-punishment/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/pew-rearch-center-study-americans-and-cancel-culture-34302#comments" title="Jump to the first comment of this posting.">19 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34302#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.vice.com/en/article/7kv88q/citizen-los-angeles-car-private-security">[CRIME NEWS] Crime App Citizen is Driving a Security Car...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.vice.com/en/article/7kv88q/citizen-los-angeles-car-private-security">[CRIME NEWS] Crime App Citizen is Driving a Security Car Around L.A. &amp; Won’t Say Why</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>[Previous Crime News thread <a href="http://dagblog.com/link/crime-suspected-times-square-shooter-career-criminal-lengthy-rap-sheet-34258">HERE, covering May 11 thru 21</a>]</p>

<p>Here we go, as many have predicted. You want "defund"? Those with the money will be glad to let you have as much "defund" as you desire, will take the tax savings and put it toward their own "police":</p>

<p>
</p></div>
<div class="news-article">Read the article at <a href="https://www.vice.com/en/article/7kv88q/citizen-los-angeles-car-private-security">https://www.vice.com/en/article/7kv88q/citizen-los-angeles-car-private-security</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/crime-news-crime-app-citizen-driving-security-car-around-la-won-t-say-why-34301#comments" title="Jump to the first comment of this posting.">32 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34301#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://reason.com/2021/05/21/puerto-ricans-flocking-to-florida-are-escaping-big-government/">Puerto Ricans Flocking To Florida (&amp; elsewhere) Are...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://reason.com/2021/05/21/puerto-ricans-flocking-to-florida-are-escaping-big-government/">Puerto Ricans Flocking To Florida (&amp; elsewhere) Are Escaping Big Government</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Life in pro-business Florida has shown many Puerto Ricans a clear, successful alternative to their homeland's interventionist, big government ordeal.<a href="https://t.co/1nh0qwk7jX">https://t.co/1nh0qwk7jX</a></p>
— reason (@reason) <a href="https://twitter.com/reason/status/1395880850844274691?ref_src=twsrc%5Etfw">May 21, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://reason.com/2021/05/21/puerto-ricans-flocking-to-florida-are-escaping-big-government/">https://reason.com/2021/05/21/puerto-ricans-flocking-to-florida-are-escaping-big-government/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34300#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/05/21/world/europe/coco-charlie-hebdo-paris.html">Coco’s Choice: A Charlie Hebdo Cartoonist’s Road Back From...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/05/21/world/europe/coco-charlie-hebdo-paris.html">Coco’s Choice: A Charlie Hebdo Cartoonist’s Road Back From Hell</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"'It’s you or Charb,' the brothers said as they ordered her to enter the code that would open the locked door. 'IT’S YOU OR CHARB!'<br /><br />
Coco’s choice.<br /><br />
She punched in the code."<br /><br />
What an unimaginable moral quandary to inhabit for the rest of your life.<a href="https://t.co/NFh45QhhLQ">https://t.co/NFh45QhhLQ</a></p>
— Antonio García Martínez (@antoniogm) <a href="https://twitter.com/antoniogm/status/1395828832309964800?ref_src=twsrc%5Etfw">May 21, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/05/21/world/europe/coco-charlie-hebdo-paris.html">https://www.nytimes.com/2021/05/21/world/europe/coco-charlie-hebdo-paris.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34299#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/05/21/nyregion/andrew-yang-orthodox-jewish-mayor.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage#commentsContainer">Yang Panders to NYC Yeshiva Warlords</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/05/21/nyregion/andrew-yang-orthodox-jewish-mayor.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage#commentsContainer">Yang Panders to NYC Yeshiva Warlords</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>They don't want their youth to be able to succeed in a secular nation, as they would lose control of them. So the leaders of Brooklyn's ultra-orthodox community back the biggest panderer running for mayor, Yang.</p>

<p>".....orthodox children have been sacrificed to religious isolationism and political expediency. Yang's promise to "leave the yeshivas alone" is the worst, the most destructive possible pander, a betrayal of these kids. It means that he is completely unsuited to leadership.".    from comment at link.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/05/21/nyregion/andrew-yang-orthodox-jewish-mayor.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage#commentsContainer">https://www.nytimes.com/2021/05/21/nyregion/andrew-yang-orthodox-jewish-mayor.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage#commentsContainer</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/yang-panders-nyc-yeshiva-warlords-34298#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34298#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.noemamag.com/playing-the-china-card/">Playing The China Card</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.noemamag.com/playing-the-china-card/">Playing The China Card</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"When America’s China policy is refracted through a political lens, there is pressure for policymakers to prioritize posturing for domestic audiences with inflated projections of strength, even when doing so undermines other foreign policy objectives." <a href="https://t.co/ujM1u5oxpS">https://t.co/ujM1u5oxpS</a></p>
— Nils Gilman (@nils_gilman) <a href="https://twitter.com/nils_gilman/status/1395447178806530049?ref_src=twsrc%5Etfw">May 20, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.noemamag.com/playing-the-china-card/">https://www.noemamag.com/playing-the-china-card/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34297#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/us-news/2021/may/20/oregon-counties-idaho-border-move">East Oregon to join Idaho?</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/us-news/2021/may/20/oregon-counties-idaho-border-move">East Oregon to join Idaho?</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>Is our Unabombers learning?</p>
</div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/us-news/2021/may/20/oregon-counties-idaho-border-move">https://www.theguardian.com/us-news/2021/may/20/oregon-counties-idaho-border-move</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/east-oregon-join-idaho-34296#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34296#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-5e76a8a02066e674fb480571f533132c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305891#comment-305891">Native Americans protested</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Pew Rearch Center Study...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">27 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305890#comment-305890">You did a rant about the fact</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Pew Rearch Center Study...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">38 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305889#comment-305889">You&#039;re a weasel, aren&#039;t you.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Pew Rearch Center Study...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305888#comment-305888">The history taught in the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Pew Rearch Center Study...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305887#comment-305887">Reversing aging of news?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Pew Rearch Center Study...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305886#comment-305886">More DoJ memo fuckery</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Trump Scandals &amp;...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305878#comment-305878">So splain to me what&#039;s</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Pew Rearch Center Study...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305885#comment-305885">DoJ violator helps lead DoJ</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Trump Scandals &amp;...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305884#comment-305884">All of us in the @JSKstanford</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[World] UK, France at war...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305883#comment-305883">Reminder: RT is propaganda,</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Trump Scandals &amp;...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305882#comment-305882">Yeah, right - a New York</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Yang Panders to NYC...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305881#comment-305881">AP searches for happy medium</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Pew Rearch Center Study...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305880#comment-305880">More detail</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Trump Scandals &amp;...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305879#comment-305879">BREAKING: DOJ to appeal a</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Trump Scandals &amp;...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/305873#comment-305873">&quot;Yeshiva warlords.&quot;</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Yang Panders to NYC...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>