<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;[CRIME News] CDC info. shows spike  in homicides coinciding with riots over Geo. Floyd&quot;" href="http://dagblog.com/crss/node/34464" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="[Previous Crime News thread HERE, covering June 26 thru July 8] According to the CDC the US had a homicide total of 24,692 in 2020, an increase of 5,551 compared to 2019. That&#039;s 29% more homicides, with the majority happening after a spike that coincided with the riots protesting the death of George Floyd pic.twitter.com/nrlo5zvvyN" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/crime-news-cdc-info-shows-spike-homicides-coinciding-riots-over-geo-floyd-34464" />
<link rel="shortlink" href="http://dagblog.com/node/34464" />
  <title>[CRIME News] CDC info. shows spike in homicides coinciding with riots over Geo. Floyd | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"hN5_Ya2SX2jiKEtDsvZD_DD2ndJIUkcLirn7IvfODMs","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/307986":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-34464 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-7ea1c1107a6aafc56ef3f05a04d99446">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/sportsgender-aussie-weightlifter-sidelined-34463">[Sports/Gender] Aussie weightlifter sidelined</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/world-stage-palestinians-reject-vaccines-34455">[World Stage] Palestinians reject vaccines</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/homage-amtrak-34430">Homage to Amtrak</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/russian-hacks-34418">Russian Hacks?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/peopleobsessions-bitcoin-addiction-34413">[People/Obsessions] Bitcoin Addiction</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/more-complex-history-autism-34311">More on the Complex History of Autism</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/police-brutality-redux-guilt-teen-who-took-floyds-20-34309">[Policing problems redux] Guilt from teen...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-scandals-russian-interference-party-its-2016-34306">[Trump Scandals &amp; Russian Interference]...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/science-speeding-computation-future-34255">[Science] speeding up computation &amp; the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/health-are-all-births-traumatic-34249">[Health] Are all births traumatic?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-2a15a27278ce7c891b37c5a1327e6b31">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/one-hour-vintage-summer-music-34454">&quot;One Hour of Vintage Summer Music&quot;</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/sopranos-prequel-coming-34449">Sopranos prequel coming!</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/phylicia-rashad-under-fire-defending-bill-cosby-34441">Phylicia Rashad Under Fire For Defending...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/nikole-hannah-jones-awarded-tenure-unc-34437">Nikole Hannah-Jones Awarded Tenure at UNC</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/time-some-country-34434">Time For Some Country</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-080338049e456e19db24b93701edd080">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 months 2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-aaa918b71eb5eba7f7608e5a3d4de927">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/crime-news-cdc-info-shows-spike-homicides-coinciding-riots-over-geo-floyd-34464">[CRIME News] CDC info. shows spike  in...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (408)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/crime-news-child-among-3-killed-shooting-inside-publix-palm-beach-county-34387">[CRIME news] Child Among 3 Killed in...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (203)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (163)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/world-stage-palestinians-reject-vaccines-34455">[World Stage] Palestinians reject vaccines</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (151)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/police-brutality-redux-guilt-teen-who-took-floyds-20-34309" class="active">[Policing problems redux] Guilt from teen...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (127)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-34464" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fcrime-news-cdc-info-shows-spike-homicides-coinciding-riots-over-geo-floyd-34464&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/crime-news-cdc-info-shows-spike-homicides-coinciding-riots-over-geo-floyd-34464" data-count="none" data-via="dagblog" data-text="[CRIME News] CDC info. shows spike  in homicides coinciding with riots over Geo. Floyd">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/crime-news-cdc-info-shows-spike-homicides-coinciding-riots-over-geo-floyd-34464">[CRIME News] CDC info. shows spike  in homicides coinciding with riots over Geo. Floyd</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/09/2021 - 10:18am | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>[Previous Crime News thread <a href="http://dagblog.com/link/crime-news-overnight-crime-spree-crew-across-loop-streeterville-chicago-34429">HERE, covering June 26 thru July 8</a>]</p>

<div class="media_embed">
<blockquote height="" width="">
<p>According to the CDC the US had a homicide total of 24,692 in 2020, an increase of 5,551 compared to 2019. That's 29% more homicides, with the majority happening after a spike that coincided with the riots protesting the death of George Floyd <a href="https://t.co/nrlo5zvvyN">pic.twitter.com/nrlo5zvvyN</a></p>
— Forest Dweller (@yukatapangolin) <a href="https://twitter.com/yukatapangolin/status/1412907539306516480?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote>
</div>
</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://twitter.com/yukatapangolin/status/1412907539306516480</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/34464#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>1990 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-307845"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>rest of the Twitter thread from "Forest Dweller":</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This unprecedented homicide surge brings us closer to the levels of the '80s and '90s <a href="https://t.co/et4IaFgWRi">pic.twitter.com/et4IaFgWRi</a></p>
— Forest Dweller (@yukatapangolin) <a href="https://twitter.com/yukatapangolin/status/1412907546092974095?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The 29% percent increase in homicides effectively erases decades of progress in combating crime. The last time the US had a higher homicide rate was in 1996 <a href="https://t.co/qqZOILt8Pc">pic.twitter.com/qqZOILt8Pc</a></p>
— Forest Dweller (@yukatapangolin) <a href="https://twitter.com/yukatapangolin/status/1412907553848184839?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The 2020 homicide increase was largest year-on-year rise in homicides since 1960. When comparing by month, the increase after the death of Floyd is also evident, although there was already an underlying trend increase from late 2019 <a href="https://t.co/jVbdq0pcGi">pic.twitter.com/jVbdq0pcGi</a></p>
— Forest Dweller (@yukatapangolin) <a href="https://twitter.com/yukatapangolin/status/1412907561922310146?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">If the Minneapolis riots murder surge follows the same trend we saw after Ferguson, homicides by firearm will rise <a href="https://t.co/ZXOwliOAhu">pic.twitter.com/ZXOwliOAhu</a></p>
— Forest Dweller (@yukatapangolin) <a href="https://twitter.com/yukatapangolin/status/1412907568805130240?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This is provisional data and I wouldn't be surprised if the final count includes another 100 or so homicides. Here's the source: <a href="https://t.co/trEeChuBdm">https://t.co/trEeChuBdm</a></p>
— Forest Dweller (@yukatapangolin) <a href="https://twitter.com/yukatapangolin/status/1412907572210847751?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>plus throwing in these two replies:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Academics have liked to describe guns and gun violence as a public health issue. In reality, as we can see from the crystal clear connection between Floyd coverage and the unprecedented overnight surge in homicide rates, it is the news media which is the threat to public health.</p>
— The Obscurantist (@TObscurantist) <a href="https://twitter.com/TObscurantist/status/1413356702842474498?ref_src=twsrc%5Etfw">July 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In 2021, for first time in 25 years the CDC is funding research on gun violence. Due to Dickey Amendment (1996) CDC was prohibited from funding such research but Congress agreed to change this. In fact CDC should be funding research on influence of media on violent crime in U.S.</p>
— The Obscurantist (@TObscurantist) <a href="https://twitter.com/TObscurantist/status/1413357118506389506?ref_src=twsrc%5Etfw">July 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307845">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/09/2021 - 10:28am</span>
</div>

<div class="indented"><a id="comment-307846"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Important to note the above is concerns records of homicides by all methods rather than number of shootings by guns.</p>

<p>My own anecdotals, paying strong attention to local news reports for months, is that a large number of shootings is occurring where there are many people shot but only a few die. (Probably due to inexperience handling recently acquired firearms!</p>

<p><em>So I suspect the increase in gun violence exceeds the increased homicide rate by a large magnitude. </em>(And our health care system is no doubt seeing the results, like an epidemic.)</p>

<p>The main outfit trying to track all shootings by guns in the U.S. via news reports:</p>

<p><a href="https://www.gunviolencearchive.org/">Gun Violence Archive</a></p>

<p>Gun Violence Archive<a href="https://twitter.com/GunDeaths"> twitter feed</a></p>

<p>Gun Violence Archive <a href="https://twitter.com/GunVAupdates">news bot twitter feed</a></p>

<p>One outfit who is trying to track mass shootings by gun in the U.S. via news report:</p>

<p><a href="https://massshootingtracker.site/">Mass Shooting Tracker</a></p>

<p>Mass Shooting Tracker <a href="https://twitter.com/massshootingtrk">twitter feed</a></p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307846">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/09/2021 - 10:46am</span>
</div>

<div class="indented"><a id="comment-307848"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>perfect example:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A 14-year-old is dead and two other juveniles injured during a 'melee" that included 50 teens.<a href="https://t.co/QDCVFVtGR5">https://t.co/QDCVFVtGR5</a></p>
— Atlanta Intown (@ATLINtownPaper) <a href="https://twitter.com/ATLINtownPaper/status/1411789510971727876?ref_src=twsrc%5Etfw">July 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307848">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/09/2021 - 12:08pm</span>
</div>
</div></div><a id="comment-307847"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Louisville police quickly found and rescued a young girl who was allegedly snatched from her bicycle and thrown in the back of a car. She was returned to her family and a suspect charged with kidnapping, officials said. <a href="https://t.co/3f4mkuZzwB">https://t.co/3f4mkuZzwB</a> <a href="https://t.co/9kxpcCLznr">pic.twitter.com/9kxpcCLznr</a></p>
— ABC News (@ABC) <a href="https://twitter.com/ABC/status/1413235511683174405?ref_src=twsrc%5Etfw">July 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307847">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 07/09/2021 - 11:54am</span>
</div>

<div class="indented"><a id="comment-307849"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Probably all just a set-up with a little white girl to distract from what happened to Breonna?!</p>

<p>More seriously-great job, looks like nerves of steel.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307849">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/09/2021 - 12:53pm</span>
</div>
</div><a id="comment-307850"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>warning to those who are thinking about abolishing prisons: white guy meth addicts that look like this will then be out there, just sayin' -</p>

<p><a href="https://abcnews.go.com/US/wireStory/officials-inmates-caught-illinois-jail-escape-78749825?cid=clicksource_4380645_1_heads_hero_live_twopack_hed">Officials: 3 of 4 inmates caught after Illinois jail escape</a></p>

<p><em>Officials say three of four inmates who escaped from a county jail in western Illinois have been captured</em></p>

<p>By The Associated Press July 9, 2021, 6:21 AM</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307850">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/09/2021 - 1:00pm</span>
</div>

<div class="indented"><a id="comment-307851"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>maybe this is the 4th one?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">7300 N Sheridan: got a 23yo male White deceased in room 401 at the Super 8 Motel, possible OD.<br /><br />
"He's 23?!"<a href="https://twitter.com/hashtag/ShitDavidSays?src=hash&amp;ref_src=twsrc%5Etfw">#ShitDavidSays</a> <a href="https://twitter.com/hashtag/ShitOEMCSays?src=hash&amp;ref_src=twsrc%5Etfw">#ShitOEMCSays</a><a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— Spot News (@SPOTNEWSonIG) <a href="https://twitter.com/SPOTNEWSonIG/status/1413548585694777348?ref_src=twsrc%5Etfw">July 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307851">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/09/2021 - 1:13pm</span>
</div>
</div><a id="comment-307858"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"There is no progressive argument for why ... mass violence in places frequented by the white middle class deserve media attention and political concern — but a 30 percent increase in homicide concentrated in low-income Black communities does not." <a href="https://t.co/EyA3wBxUdb">https://t.co/EyA3wBxUdb</a></p>
— Mark Obbie (@MarkObbie) <a href="https://twitter.com/MarkObbie/status/1411341652569034752?ref_src=twsrc%5Etfw">July 3, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307858">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/09/2021 - 9:28pm</span>
</div>
<a id="comment-307862"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Lead is an important factor behind the crime decline of the 90s and 00s, but only one factor.<br /><br />
A recent meta-analysis found that decreases in lead are responsible for between 0% and 36% of the crime decline.<a href="https://t.co/pscPDMIooT">https://t.co/pscPDMIooT</a> <a href="https://t.co/oA31xCGGxk">pic.twitter.com/oA31xCGGxk</a></p>
— Noah Smith (@Noahpinion) <a href="https://twitter.com/Noahpinion/status/1413672761537355776?ref_src=twsrc%5Etfw">July 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307862">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/09/2021 - 10:11pm</span>
</div>

<div class="indented"><a id="comment-307906"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Lead hype has smeared efforts to combat crime for 30 years, the "just do nothing because it was all environmental" theory, shirking any responsibility - "lead made us kill &amp; rob, wasn't our fault".</p>

<p>Sadly like other distorted myths (Matthew Fisher murder for a dope money robbery) the facts won't displace the original self-serving hysteria from botching or overstating the original story.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307906">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 07/11/2021 - 6:33am</span>
</div>
</div><a id="comment-307876"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>accused Black on Jewish hate crime:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">On 7/5/21, at 11:35 AM, at 100 Martin Luther King Jr. Pl, Bklyn, a male, 25, wearing traditional Jewish garb, was punched in the chest by a male who made an anti-Jewish statement. The victim was also struck in the back with a thrown broken piece of furniture. 1-800-577-TIPS <a href="https://t.co/A2aMDtI3mv">pic.twitter.com/A2aMDtI3mv</a></p>
— NYPD Hate Crimes (@NYPDHateCrimes) <a href="https://twitter.com/NYPDHateCrimes/status/1413361080630394880?ref_src=twsrc%5Etfw">July 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Video from 7/5/21 assault. <a href="https://t.co/rdBBfzF7be">pic.twitter.com/rdBBfzF7be</a></p>
— NYPD Hate Crimes (@NYPDHateCrimes) <a href="https://twitter.com/NYPDHateCrimes/status/1413361862629072897?ref_src=twsrc%5Etfw">July 9, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>accused Black on gay hate crime:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">On 7/6/21, at approx 3:10 AM, a male, 34, had a verbal dispute, in front of 37-55 77th St, with a male who slashed him in the face with an unknown object, causing a laceration to the left cheek. The male made anti-gay statements before fleeing on foot. Know him? 1-800-577-TIPS <a href="https://t.co/C2JhmFeoA8">pic.twitter.com/C2JhmFeoA8</a></p>
— NYPD Hate Crimes (@NYPDHateCrimes) <a href="https://twitter.com/NYPDHateCrimes/status/1412942992453906435?ref_src=twsrc%5Etfw">July 8, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">On 6/25/21 at approximately 12:45 AM, in front of 403 6th Ave, Manhattan, an individual struck a male, 22, on the side of the head, made anti-gay statements and fled southbound on 6th Ave on a bicycle. If you have any info, DM <a href="https://twitter.com/NYPDTips?ref_src=twsrc%5Etfw">@NYPDTips</a> or call them at 1-800-577-TIPS (8477). <a href="https://t.co/wvH6FOXXTa">pic.twitter.com/wvH6FOXXTa</a></p>
— NYPD Hate Crimes (@NYPDHateCrimes) <a href="https://twitter.com/NYPDHateCrimes/status/1411799052841373707?ref_src=twsrc%5Etfw">July 4, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307876">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 07/10/2021 - 10:56am</span>
</div>
<a id="comment-307881"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>sarcasm:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">If there's one place in the world that knows how to bring down homicide rates, it's Denver. <a href="https://t.co/VsdTkaulS6">https://t.co/VsdTkaulS6</a> <a href="https://t.co/TraFxBqtYX">pic.twitter.com/TraFxBqtYX</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1413859965907787780?ref_src=twsrc%5Etfw">July 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Source: <a href="https://t.co/0c2kuRQ8IA">https://t.co/0c2kuRQ8IA</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1413860269420421120?ref_src=twsrc%5Etfw">July 10, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307881">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 07/10/2021 - 11:49am</span>
</div>
<a id="comment-307980"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Joe Biden and Merrick Garland are having Eric Adams to a little confab on "gun crimes" at the White House Monday along with others including <em>a community violence intervention expert, to discuss his Administration’s comprehensive strategy to reduce gun crimes.</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">SCOOP: Eric Adams is going to be meeting with Joe Biden at the White House tomorrow. <a href="https://t.co/c4vwU4s1QM">https://t.co/c4vwU4s1QM</a></p>
— Hunter Walker (@hunterw) <a href="https://twitter.com/hunterw/status/1414374068338495490?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Nothing bout no reforming policing mentioned on the agenda. Though the article does mention Adams' campaign murmurs on topic, it makes more of Adams assertion that he basically duplicated Biden's winning combination of voter demographics.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307980">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:00am</span>
</div>
<a id="comment-307981"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>yay, go team! great stat for start of weekend. hopefully it was that big gang arrest the other day put a damper on irrational exuberance with firearms?</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Just one person was shot overnight in the five boroughs, according to preliminary police reports <a href="https://t.co/hnRJ8MX33M">https://t.co/hnRJ8MX33M</a> <a href="https://t.co/tWaNXws55y">pic.twitter.com/tWaNXws55y</a></p>
— New York Post (@nypost) <a href="https://twitter.com/nypost/status/1413986663735382016?ref_src=twsrc%5Etfw">July 10, 2021</a></blockquote>
</div>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307981">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:06am</span>
</div>

<div class="indented"><a id="comment-307982"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>ok, spoke too soon, stats sadly shot right up again -</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Since midnight, nine people were shot in NYC in six separate incidents - two of them fatally. <a href="https://t.co/ZyYbmNPNC6">https://t.co/ZyYbmNPNC6</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1414341903886204935?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307982">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:09am</span>
</div>
</div><a id="comment-307983"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Gunmen kill rapper KTS Dre in an ambush outside Cook County jail. He had been locked up there for over a year on his latest gun charge — until someone posted his bond last night.<a href="https://t.co/Rm22s6aAhH">https://t.co/Rm22s6aAhH</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1414403134202470400?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>I saw this reported as it happened on the Spot News tweeting of the police radio, when they didn't know who it was that was shot. Was going to post it, it was so odd, in a Ripley's-believe-it-or-not-way, just didn't get around to it. Commenters piped right up along the lines of "wtf, that's right in front of the jail!"</p>

<p>If he had been executed by the state instead, he would have a least had a last meal.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307983">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:18am</span>
</div>

<div class="indented"><a id="comment-307984"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>p.s. note the social worker got shot too, a real one:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"The woman who bonded him out and an activist who works outside the jail to assist newly-released detainees were also shot"</p>
— Open Idtry (@openidtry) <a href="https://twitter.com/openidtry/status/1414404581505777666?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307984">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:21am</span>
</div>
<a id="comment-307987"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>er yez, unless they also were shot, which it appears they were</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Cop: "HAVE THE [PROBATIONARY POLICE OFFICERS] WHO ARE WITH THE VICTIM ASK HIM WHO SHOT HIM!"<a href="https://twitter.com/hashtag/ThingsTheyShouldTeachInTheAcademy?src=hash&amp;ref_src=twsrc%5Etfw">#ThingsTheyShouldTeachInTheAcademy</a><a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a> <a href="https://twitter.com/hashtag/SlightlyDelayed?src=hash&amp;ref_src=twsrc%5Etfw">#SlightlyDelayed</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1414230580053565450?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
</div>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307987">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:38am</span>
</div>
<a id="comment-307990"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Holy shit, is outside the Cook County jail becoming a hot spot for shootings!? It just happened again:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a> — Just a day after 3 people were shot near Cook County Jail, another shooting has occurred nearby overnight. A 25-year-old man was shot while in a vehicle near 31st &amp; California. A car crash also occurred at the scene as a result of the shooting. Now on <a href="https://twitter.com/CapturedNews?ref_src=twsrc%5Etfw">@CapturedNews</a>. <a href="https://t.co/RjMzShVDo4">pic.twitter.com/RjMzShVDo4</a></p>
— Christopher Smith (@chrissmith) <a href="https://twitter.com/chrissmith/status/1414477767261962241?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307990">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:57am</span>
</div>
</div><a id="comment-307985"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/FBIDenver?src=hash&amp;ref_src=twsrc%5Etfw">#FBIDenver</a> is aware of the arrest of four individuals at a hotel near the Major League Baseball <a href="https://twitter.com/hashtag/AllStarGame?src=hash&amp;ref_src=twsrc%5Etfw">#AllStarGame</a> venue. We are coordinating with the Denver Police Department (DPD) regarding this criminal matter. DPD is the lead investigative agency. <a href="https://twitter.com/MLB?ref_src=twsrc%5Etfw">@MLB</a> <a href="https://twitter.com/AllStarGame?ref_src=twsrc%5Etfw">@AllStarGame</a> <a href="https://twitter.com/DenverPolice?ref_src=twsrc%5Etfw">@DenverPolice</a> <a href="https://t.co/9yNtWAywUi">pic.twitter.com/9yNtWAywUi</a></p>
— FBI Denver (@FBIDenver) <a href="https://twitter.com/FBIDenver/status/1414269498715160578?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"We have no reason to believe this incident was connected to terrorism or a threat directed at the All-Star Game.” FBI releases statement in Maven Hotel arrests <a href="https://t.co/oAQg4bKLBI">https://t.co/oAQg4bKLBI</a></p>
— Denver7 News (@DenverChannel) <a href="https://twitter.com/DenverChannel/status/1414278400248672257?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Hmm. Sounds familiar. <a href="https://t.co/Y1XFiE3P3u">pic.twitter.com/Y1XFiE3P3u</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1414350467803516932?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Right. Just normal, everyday tourists out doing what tourists do with lots of weapons, ammo and body armor.</p>
— RudeeK (@RudeeK2) <a href="https://twitter.com/RudeeK2/status/1414294089714081792?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">They were most likely drug traffickers Meth and guns really go together.</p>
— BonerJamz (@BonerJamz6) <a href="https://twitter.com/BonerJamz6/status/1414295469098889216?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">From the Denver Channel news story this morning: “One of the suspects arrested Friday night had posted a message on Facebook referencing a recent divorce and saying he was going to “go out in a big way,” according to the multiple law enforcement sources.”</p>
— RudeeK (@RudeeK2) <a href="https://twitter.com/RudeeK2/status/1414296799192494086?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307985">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:32am</span>
</div>
<a id="comment-307986"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>confirmation that it's teh awesome to have a rep as an assassin in Chicago:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I don't want to screw up the guy's marketing, but he was in bond court today and the prosecutor said he has no background. <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://t.co/5qJY4lQ1LJ">pic.twitter.com/5qJY4lQ1LJ</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1414331285821132810?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307986">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:34am</span>
</div>
<a id="comment-307988"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>ok, enquiring minds want to know if Patrisse Cullors has any kumbaya plan to deal with guys like this:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Edgewater: Drug dealer beat amputee to death and severely injured the man's partner over $600 cocaine bill, prosecutors say. <a href="https://t.co/iIfm0henhN">https://t.co/iIfm0henhN</a></p>
— CWBChicago (@CWBChicago) <a href="https://twitter.com/CWBChicago/status/1414136124994375680?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307988">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:41am</span>
</div>
<a id="comment-307989"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>horrific irony:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Community activists are pleading for change after another young child was shot this weekend in Minneapolis. <a href="https://t.co/wUV1lAs0aN">https://t.co/wUV1lAs0aN</a></p>
— KSTP (@KSTP) <a href="https://twitter.com/KSTP/status/1414430693409624065?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>Wasnt community policing and activism the answer to all our crime problems?</p>
— liberally_classically (@LClassically) <a href="https://twitter.com/LClassically/status/1414434960249966595?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
</div>


<p><em>More tears are shed over answered prayers than unanswered ones</em> ~ St. Teresa of Avila</p>

<p>Maybe, just maybe the white college students who chanted "shame" at your mayor were wrong about not needing police and how they were all racist and maybe, just maybe, he and other grownup experts were right about the couple of bad apples on a non-racist police force thing. Too late now. Probably easier for Minneapolis to recruit a Catholic saint than a police officer.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307989">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 2:54am</span>
</div>
<a id="comment-307992"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Chicago's 400th:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Caller says they shot up her house and her boyfriend was shot. <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— Spot News (@SPOTNEWSonIG) <a href="https://twitter.com/SPOTNEWSonIG/status/1414329487421059084?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">86/Lowe: person shot! <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— Spot News (@SPOTNEWSonIG) <a href="https://twitter.com/SPOTNEWSonIG/status/1414329612344217604?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">he has one to the chest, they're working on him right now, it's not looking good. <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— Spot News (@SPOTNEWSonIG) <a href="https://twitter.com/SPOTNEWSonIG/status/1414330097813889026?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">the girlfriend says it came from outside but all the casings are in the hallway. <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— Spot News (@SPOTNEWSonIG) <a href="https://twitter.com/SPOTNEWSonIG/status/1414332220957995011?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">006:<br /><br />
Male (35) shot in the chest,<br />
8607 S Lowe<a href="https://twitter.com/hashtag/Critical?src=hash&amp;ref_src=twsrc%5Etfw">#Critical</a> <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— Spot News (@SPOTNEWSonIG) <a href="https://twitter.com/SPOTNEWSonIG/status/1414337353200570381?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Can you please change our UCR to a 0-1-1-0? <a href="https://twitter.com/hashtag/ShitCPDSays?src=hash&amp;ref_src=twsrc%5Etfw">#ShitCPDSays</a> <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— Spot News (@SPOTNEWSonIG) <a href="https://twitter.com/SPOTNEWSonIG/status/1414339771892178954?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">UPDATE:<br /><br />
006:<br /><br />
Male (35) shot &amp; killed,<br />
8607 S Lowe<a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— Spot News (@SPOTNEWSonIG) <a href="https://twitter.com/SPOTNEWSonIG/status/1414340199585304584?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">when you get a chance call the Crime Lab.<br /><br />
on the phone w/ them now, Squad. <a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— Spot News (@SPOTNEWSonIG) <a href="https://twitter.com/SPOTNEWSonIG/status/1414343463731187717?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">R.I.P cousin Kenny...</p>
— Shontya (@babyred109) <a href="https://twitter.com/babyred109/status/1414371695125831680?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Who Kenny Nelson</p>
— maria (@reya6910) <a href="https://twitter.com/reya6910/status/1414376918418350080?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="und" xml:lang="und">Yes</p>
— Shontya (@babyred109) <a href="https://twitter.com/babyred109/status/1414377442060521473?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Nall not my boy I grew up with him damn Chicago come on now</p>
— maria (@reya6910) <a href="https://twitter.com/reya6910/status/1414378505840824321?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Fuckin horrible</p>
— TommyGunz (@TommyGunn1017) <a href="https://twitter.com/TommyGunn1017/status/1414348328985403394?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">By <a href="https://twitter.com/w_h_thompson?ref_src=twsrc%5Etfw">@w_h_thompson</a> numbers...I believe that poor guy is officially No. 400.</p>
— Matt (aka: VO2AZ/Echostatic/RadioDitch) (@radioditch) <a href="https://twitter.com/radioditch/status/1414340542029250568?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="und" xml:lang="und">Wow</p>
— Woodzfamily$$ (@Woodzfamily1) <a href="https://twitter.com/Woodzfamily1/status/1414390634908114945?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I believe this is Chicagos' 400th homicide.</p>
— US CRIME TRACKER (@usacrimetracker) <a href="https://twitter.com/usacrimetracker/status/1414343031818436611?ref_src=twsrc%5Etfw">July 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Rest up big bro, I love you man <a href="https://t.co/iWoXCw2HI2">https://t.co/iWoXCw2HI2</a></p>
— Larry (@LayZuhXIV) <a href="https://twitter.com/LayZuhXIV/status/1414386080489656327?ref_src=twsrc%5Etfw">July 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34464/307992">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/12/2021 - 3:48am</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/307986" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-BGrDAgQ7pWTV7R20k4NN5ryXJ93sgLSRzJMH3JPjX4U" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-82c45bb618fe968b5c94c773ff50517b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/07/10/us/politics/biden-democrats-suburbs.html">The Big Question of the 2022 Midterms: How Will the Suburbs...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/07/10/us/politics/biden-democrats-suburbs.html">The Big Question of the 2022 Midterms: How Will the Suburbs Swing?</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 hours</em> ago</div>
<div class="news-description"><p><em>Democrats and Republicans are already jockeying for a crucial voting bloc that soured on Donald Trump, tilted to Joe Biden and now holds the key to the second half of the president’s term.</em></p>

<p><a href="https://www.nytimes.com/2021/07/10/us/politics/biden-democrats-suburbs.html">By Trip Gabriel @ NYTimes.com, July 10</a></p>

<blockquote>
<p>PAPILLION, Neb. — Pursuing a bipartisan infrastructure deal and trumpeting a revived economy and progress against the pandemic, President Biden is trying to persuade the nation that Democrats are the party that gets things done. His message is aimed at holding on to a set of voters in next year’s midterms who could determine the fate of his agenda: suburbanites who abandoned former President Donald Trump in droves.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/07/10/us/politics/biden-democrats-suburbs.html">https://www.nytimes.com/2021/07/10/us/politics/biden-democrats-suburbs.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/big-question-2022-midterms-how-will-suburbs-swing-34468#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34468#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://crosscut.com/news/2021/07/seattle-mayoral-candidates-say-city-existential-point?fbclid=IwAR24dJ_wvDTpu0ADhy7L9ObDPuyM2f2jbLu2dysTe1Q4VBX6J6JFfAQoueM">Seattle mayoral candidates say the city is at an ‘...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://crosscut.com/news/2021/07/seattle-mayoral-candidates-say-city-existential-point?fbclid=IwAR24dJ_wvDTpu0ADhy7L9ObDPuyM2f2jbLu2dysTe1Q4VBX6J6JFfAQoueM">Seattle mayoral candidates say the city is at an ‘existential’ point</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>A right wing analysis would say that this is the culmination of left wing politics in Seattle. Another analysis would say that this is a situation in which the tech industry and other financial actors basically shook down and broke an eccentric, liberal city to the point that it will be abandoned as a ghost town much like Gold Rush towns.</p>
</div>
<div class="news-article">Read the article at <a href="https://crosscut.com/news/2021/07/seattle-mayoral-candidates-say-city-existential-point?fbclid=IwAR24dJ_wvDTpu0ADhy7L9ObDPuyM2f2jbLu2dysTe1Q4VBX6J6JFfAQoueM">https://crosscut.com/news/2021/07/seattle-mayoral-candidates-say-city-existential-point?fbclid=IwAR24dJ_wvDTpu0ADhy7L9ObDPuyM2f2jbLu2dysTe1Q4VBX6J6JFfAQoueM</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/seattle-mayoral-candidates-say-city-existential-point-34467#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34467#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://jabberwocking.com/if-you-hate-the-culture-wars-blame-liberals/">&quot;If you hate the culture wars, blame liberals&quot;</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://jabberwocking.com/if-you-hate-the-culture-wars-blame-liberals/">&quot;If you hate the culture wars, blame liberals&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><a href="https://jabberwocking.com/if-you-hate-the-culture-wars-blame-liberals/">By Kevin Drum @ Jabberwocking.com, July 3</a></p>

<blockquote>
<p><a href="https://jabberwocking.com/charts-of-the-day-heres-a-partisan-history-of-the-culture-wars-since-2000/"><u>On Thursday</u></a> I posted a series of charts that all documented a similar theme: Since roughly the year 2000, according to survey data, Democrats have moved significantly to the left on most hot button social issues while Republicans have moved only slightly right.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://jabberwocking.com/if-you-hate-the-culture-wars-blame-liberals/">https://jabberwocking.com/if-you-hate-the-culture-wars-blame-liberals/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/if-you-hate-culture-wars-blame-liberals-34466#comments" title="Jump to the first comment of this posting.">44 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34466#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cbsnews.com/news/haiti-james-solanges-joseph-vincent-assassination-suspects-us-citizens-arrested/">Biden sending help to Haiti; 2 U.S. citizens arrested in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cbsnews.com/news/haiti-james-solanges-joseph-vincent-assassination-suspects-us-citizens-arrested/">Biden sending help to Haiti; 2 U.S. citizens arrested in Haitian assassination</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>Is this the start of the new Afghanistan? (Also, just a reminder: our police need help with armed gangs.)</p>

<div class="media_embed">
<blockquote height="" width="">
<p>The U.S. is sending senior FBI and DHS officials to Haiti to respond to request for security and investigative assistance following the assassination of President Jovenel Moïse, Psaki announces. U.S. is also providing $5 million to help police fight gangs <a href="https://t.co/Bcy7A2ShyV">https://t.co/Bcy7A2ShyV</a> <a href="https://t.co/0xBXCuLn19">pic.twitter.com/0xBXCuLn19</a></p>
— CBS News (@CBSNews) <a href="https://twitter.com/CBSNews/status/1413545739150635012?ref_src=twsrc%5Etfw">July 9, 2021</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.cbsnews.com/news/haiti-james-solanges-joseph-vincent-assassination-suspects-us-citizens-arrested/">https://www.cbsnews.com/news/haiti-james-solanges-joseph-vincent-assassination-suspects-us-citizens-arrested/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-sending-help-haiti-2-us-citizens-arrested-haitian-presidents-assassination-34465#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34465#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/yukatapangolin/status/1412907539306516480">[CRIME News] CDC info. shows spike  in homicides coinciding...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/yukatapangolin/status/1412907539306516480">[CRIME News] CDC info. shows spike  in homicides coinciding with riots over Geo. Floyd</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>[Previous Crime News thread <a href="http://dagblog.com/link/crime-news-overnight-crime-spree-crew-across-loop-streeterville-chicago-34429">HERE, covering June 26 thru July 8</a>]</p>

<div class="media_embed">
<blockquote height="" width="">
<p>According to the CDC the US had a homicide total of 24,692 in 2020, an increase of 5,551 compared to 2019. That's 29% more homicides, with the majority happening after a spike that coincided with the riots protesting the death of George Floyd <a href="https://t.co/nrlo5zvvyN">pic.twitter.com/nrlo5zvvyN</a></p>
— Forest Dweller (@yukatapangolin) <a href="https://twitter.com/yukatapangolin/status/1412907539306516480?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://twitter.com/yukatapangolin/status/1412907539306516480">https://twitter.com/yukatapangolin/status/1412907539306516480</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/crime-news-cdc-info-shows-spike-homicides-coinciding-riots-over-geo-floyd-34464#comments" title="Jump to the first comment of this posting." class="active">24 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34464#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/business/2021/07/07/irs-taxes-budget-conservatives/">Conservative groups mount opposition to increase in IRS...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/business/2021/07/07/irs-taxes-budget-conservatives/">Conservative groups mount opposition to increase in IRS budget, threatening infrastructure deal</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">New: Leading conservative groups are telling Mitch McConnell not to sign onto a bill that increases *any* funding for IRS, per letter obtained by WaPo ahead of release. IRS budget cut ~20% amid tax evasion by wealthy<a href="https://twitter.com/TonyRomm?ref_src=twsrc%5Etfw">@TonyRomm</a> <a href="https://twitter.com/yjtorbati?ref_src=twsrc%5Etfw">@yjtorbati</a><a href="https://t.co/3NMHZeMB6n">https://t.co/3NMHZeMB6n</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/business/2021/07/07/irs-taxes-budget-conservatives/">https://www.washingtonpost.com/business/2021/07/07/irs-taxes-budget-conservatives/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/conservative-groups-mount-opposition-increase-irs-budget-threatening-infrastructure-deal-34462#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34462#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.indy100.com/viral/police-cuff-wrong-driver-video-tiktok-b1878179">Las Vegas Police Stop Wrong Car Still Pull Guns and...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.indy100.com/viral/police-cuff-wrong-driver-video-tiktok-b1878179">Las Vegas Police Stop Wrong Car Still Pull Guns and Handcuff Driver</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>The police knew they had the wrong car and guy.</p>

<p>How to build trust in the community </p>

<p>Police point guns at the man and tell to relax.</p>

<blockquote>
<p>The footage, shot by an onlooker, has racked up more than 400,000 views since it was shared last week, as fellow TikTokers voiced their outrage at the police response.</p>

<p>“How many cops does it take to pull over the wrong car,” one joked dryly.</p>

<p>“Listen to their words and demeanor after knowing they have the wrong car. All should be fired,” said another.</p>

<p>A third said: “Again the reason why we don’t trust cops. They now know they’ve got the wrong car and still guns are pointed.”</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.indy100.com/viral/police-cuff-wrong-driver-video-tiktok-b1878179">https://www.indy100.com/viral/police-cuff-wrong-driver-video-tiktok-b1878179</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34461#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.pewresearch.org/fact-tank/2021/07/07/on-some-demographic-measures-people-in-same-sex-marriages-differ-from-those-in-opposite-sex-marriages/">Demographic differences between people in same-sex vs....</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.pewresearch.org/fact-tank/2021/07/07/on-some-demographic-measures-people-in-same-sex-marriages-differ-from-those-in-opposite-sex-marriages/">Demographic differences between people in same-sex vs. opposite-sex marriages</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NEW: On some demographic measures, people in same-sex marriages differ from those in opposite-sex marriages <a href="https://t.co/quRvxXIRT1">https://t.co/quRvxXIRT1</a> <a href="https://t.co/WsIxnkcLMk">pic.twitter.com/WsIxnkcLMk</a></p>
— Pew Research Center (@pewresearch) <a href="https://twitter.com/pewresearch/status/1412834617397235713?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.pewresearch.org/fact-tank/2021/07/07/on-some-demographic-measures-people-in-same-sex-marriages-differ-from-those-in-opposite-sex-marriages/">https://www.pewresearch.org/fact-tank/2021/07/07/on-some-demographic-measures-people-in-same-sex-marriages-differ-from-those-in-opposite-sex-marriages/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34460#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/david-jolly-republican-myth-donald-trump_n_60e5692ce4b0c9b37145268e">Republicans Do Not Believe in Democracy.</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/david-jolly-republican-myth-donald-trump_n_60e5692ce4b0c9b37145268e">Republicans Do Not Believe in Democracy.</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>Democrats need to remember that Republicans no longer believe in democracy</p>

<p>As noted by former Republican David Jolly on MSNBC</p>

<blockquote>
<p>Former Rep. <a href="https://www.huffpost.com/topic/david-jolly">David Jolly</a> (R-Fla.) on Tuesday roundly rejected the idea that there’s currently “a fight for the soul of the party” between moderate <a href="https://www.huffpost.com/news/topic/republican-party">Republicans</a> and sycophants of ex-President <a href="https://www.huffpost.com/news/topic/donald-trump" rel="noopener noreferrer" target="_blank">Donald Trump</a>.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/david-jolly-republican-myth-donald-trump_n_60e5692ce4b0c9b37145268e">https://www.huffpost.com/entry/david-jolly-republican-myth-donald-trump_n_60e5692ce4b0c9b37145268e</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/republicans-do-not-believe-democracy-34459#comments" title="Jump to the first comment of this posting.">11 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34459#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/07/05/opinion/joe-biden-economy.html">Krugman: &quot;It’s Morning in Joe Biden’s America&quot;</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/07/05/opinion/joe-biden-economy.html">Krugman: &quot;It’s Morning in Joe Biden’s America&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"At this point," <a href="https://twitter.com/paulkrugman?ref_src=twsrc%5Etfw">@paulkrugman</a> writes, "we have enough data in hand to declare that the U.S. economy is booming." <a href="https://t.co/4qK19bGs03">https://t.co/4qK19bGs03</a> nytopinion</p>
— Dr. Joseph Frusci (@JFrusci) <a href="https://twitter.com/JFrusci/status/1412683400972996609?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/07/05/opinion/joe-biden-economy.html">https://www.nytimes.com/2021/07/05/opinion/joe-biden-economy.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/krugman-it-s-morning-joe-biden-s-america-34458#comments" title="Jump to the first comment of this posting.">9 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34458#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.usnews.com/news/us/articles/2021-07-05/al-sharpton-to-eulogize-arkansas-teen-fatally-shot-by-deputy">Al Sharpton Eulogizes White Arkansas Teen Shot by Deputy</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.usnews.com/news/us/articles/2021-07-05/al-sharpton-to-eulogize-arkansas-teen-fatally-shot-by-deputy">Al Sharpton Eulogizes White Arkansas Teen Shot by Deputy</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>BEEBE, Ark. (AP) — The Rev. Al Sharpton and attorneys for George Floyd's family on Tuesday mourned a white <a href="https://www.usnews.com/news/best-states/arkansas">Arkansas</a> teenager fatally shot by a sheriff's deputy, as they urged support across racial lines for efforts to reform police practices.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.usnews.com/news/us/articles/2021-07-05/al-sharpton-to-eulogize-arkansas-teen-fatally-shot-by-deputy">https://www.usnews.com/news/us/articles/2021-07-05/al-sharpton-to-eulogize-arkansas-teen-fatally-shot-by-deputy</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/al-sharpton-eulogizes-white-arkansas-teen-shot-deputy-34457#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34457#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.courier-journal.com/story/news/education/2018/11/17/wayne-lewis-kentucky-teachers-stop-nasty-emails/2037817002/">[Havoc over schooling] Kentucky Ed. Chief to teachers: Stop...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.courier-journal.com/story/news/education/2018/11/17/wayne-lewis-kentucky-teachers-stop-nasty-emails/2037817002/">[Havoc over schooling] Kentucky Ed. Chief to teachers: Stop &#039;hateful,&#039; &#039;nasty&#039; emails</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>No, it's not all right-wing media make believe, it's really happening.</p>

<div class="media_embed">
<blockquote height="" width="">
<p>One of the lead sponsors of the NEA resolution promoting critical race theory once referred to their African American State Education of Commissioner with a racial slur because they supported charter schools. <a href="https://t.co/agttE16NKN">https://t.co/agttE16NKN</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1412455153148510208?ref_src=twsrc%5Etfw">July 6, 2021</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.courier-journal.com/story/news/education/2018/11/17/wayne-lewis-kentucky-teachers-stop-nasty-emails/2037817002/">https://www.courier-journal.com/story/news/education/2018/11/17/wayne-lewis-kentucky-teachers-stop-nasty-emails/2037817002/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/public-schools-havoc-kentucky-ed-chief-teachers-stop-hateful-nasty-emails-34456#comments" title="Jump to the first comment of this posting.">11 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34456#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.npr.org/2021/07/02/1012467409/hundreds-are-believed-to-have-died-during-the-pacific-northwest-heat-wave">Hundreds Are Believed To Have Died During The Pacific...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.npr.org/2021/07/02/1012467409/hundreds-are-believed-to-have-died-during-the-pacific-northwest-heat-wave">Hundreds Are Believed To Have Died During The Pacific Northwest Heat Wave</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.npr.org/2021/07/02/1012467409/hundreds-are-believed-to-have-died-during-the-pacific-northwest-heat-wave">https://www.npr.org/2021/07/02/1012467409/hundreds-are-believed-to-have-died-during-the-pacific-northwest-heat-wave</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34453#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.thedailybeast.com/former-murdoch-exec-says-fox-news-is-poison-for-america?via=twitter_page">Former Murdoch Exec: Fox News Is Poison For America</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.thedailybeast.com/former-murdoch-exec-says-fox-news-is-poison-for-america?via=twitter_page">Former Murdoch Exec: Fox News Is Poison For America</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>interesting because not the same old; this is from someone enamored with Murdoch <em>The Rupert Murdoch I worked for was brilliant, courageous, optimistic, and a gentleman. Which makes his bile-filled network all the more confounding.</em></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Former Murdoch exec: "Over the past nine months I have tried, with increasing bluntness, to get Rupert to understand the real damage that Fox News is doing to America. I failed, and it was arrogant and naïve to ever have thought that I could succeed." <a href="https://t.co/wJXkTKH8as">https://t.co/wJXkTKH8as</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.thedailybeast.com/former-murdoch-exec-says-fox-news-is-poison-for-america?via=twitter_page">https://www.thedailybeast.com/former-murdoch-exec-says-fox-news-is-poison-for-america?via=twitter_page</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/former-murdoch-exec-fox-news-poison-america-34452#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34452#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.businessinsider.com/why-i-want-to-take-amtrak-trip-newly-upgraded-trains-2021-7?fbclid=IwAR2BLg2tQhry_uabQ9zCXyaHjR2NGj88oSPMjdDVFu38Km3b8essWD-dhj8">&quot;I went aboard Amtrak&#039;s new long-distance trains...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.businessinsider.com/why-i-want-to-take-amtrak-trip-newly-upgraded-trains-2021-7?fbclid=IwAR2BLg2tQhry_uabQ9zCXyaHjR2NGj88oSPMjdDVFu38Km3b8essWD-dhj8">&quot;I went aboard Amtrak&#039;s new long-distance trains aiming to transform America&#039;s languishing rail network and now I want to take a cross-country train trip&quot;</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.businessinsider.com/why-i-want-to-take-amtrak-trip-newly-upgraded-trains-2021-7?fbclid=IwAR2BLg2tQhry_uabQ9zCXyaHjR2NGj88oSPMjdDVFu38Km3b8essWD-dhj8">https://www.businessinsider.com/why-i-want-to-take-amtrak-trip-newly-upgraded-trains-2021-7?fbclid=IwAR2BLg2tQhry_uabQ9zCXyaHjR2NGj88oSPMjdDVFu38Km3b8essWD-dhj8</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34451#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-29b421e07d9fa02870717c64d91ae89f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307992#comment-307992">Chicago&#039;s 400th:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">13 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307991#comment-307991">Yglesias&#039; two cents on the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Policing problems redux...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">48 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307990#comment-307990">Holy shit, is outside the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307989#comment-307989">horrific irony:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307988#comment-307988">ok, enquiring minds want to</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307987#comment-307987">er yez:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307986#comment-307986">confirmation that it&#039;s teh</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307985#comment-307985">#FBIDenver is aware of the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307984#comment-307984">p.s. note the social worker</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307983#comment-307983">Gunmen kill rapper KTS Dre in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307982#comment-307982">ok, spoke too soon, stats</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307981#comment-307981">yay, go team! hopefully it</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307980#comment-307980">Joe Biden and Merrick Garland</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] CDC info....</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307979#comment-307979">here&#039;s another video from CNN</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[World Stage]...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/307977#comment-307977">here&#039;s a video &amp;</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[World Stage]...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>