<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Virginia’s upcoming election pits rural voters against urban ones. Why is there such a divide?&quot;" href="http://dagblog.com/crss/node/34614" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="​​​Virginians have started casting ballots for governor. Recent polls suggest a close race.A Monmouth University poll attributed the tight margin in part to the division between urban and rural Virginia." />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/virginia-s-upcoming-election-pits-rural-voters-against-urban-ones-why-there-such-divide-34614" />
<link rel="shortlink" href="http://dagblog.com/node/34614" />
  <title>Virginia’s upcoming election pits rural voters against urban ones. Why is there such a divide? | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"z6YpPk6OT02ES7H3u9KnWV0dd-i-YzwuQzrp5hhQpO8","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/310084":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-34614 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-648f83fa963c461eef01f08b08fab188">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/un-goes-kpop-not-parody-during-general-assembly-34605">The U.N. goes KPop (not a parody) during the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/there-likely-no-withdrawal-afghanistan-34565">There Is Likely No Withdrawal From...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/parallax-view-afghan-wigs-et-al-34562">Parallax View - Afghan Wigs, Western Vals</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/policing-issues-starting-nytimes-gang-takedowns-34561">[POLICING ISSUES] Starting with the NYTimes...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/christ-thousand-faces-34553">The Christ with a thousand faces</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/last-country-leave-stuff-behind-afghanistan-dissolved-34539">The Last Country To Leave Stuff Behind In...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/course-taliban-will-let-us-leave-unmolested-34536">Of course the Taliban will let us leaVe...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/jollyroger" title="View user profile." class="username">jollyroger</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/shameful-flight-last-us-days-kabul-34533">A Shameful Flight Last US Days in Kabul</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-scandals-russian-interference-party-its-2016-34306">[Trump Scandals &amp; Russian Interference]...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/wuhan-rand-paul-fauci-quarrel-34485">Wuhan &amp; the Rand Paul Fauci Quarrel </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-9debf8a4662c2b7b6c5026e377fd1a68">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/she-became-park-ranger-85-tell-her-story-segregation-now-100-she-s-oldest-active-ranger-34615"> She became a park ranger at 85 to tell her...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/blax-me-baadassss-filmmaker-cut-34609">Blax Like Me - Baadassss filmmaker cut</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/confederate-statues-come-down-west-point-honors-buffalo-soldiers-34577">As Confederate statues come down, West Point...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/black-surfers-34569">The Black Surfers</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/ed-asner-secular-rabbi-34568">Ed Asner &amp; the Secular Rabbi</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-0503e18af3f8657bb06916581e6e8405">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">12 months 9 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 15 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 2 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-2a4cdbb2382324cf24545002ef38e3de">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/virginia-s-upcoming-election-pits-rural-voters-against-urban-ones-why-there-such-divide-34614">Virginia’s upcoming election pits rural...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (118)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/jalisco-cartel-sets-alarm-bells-along-mexico-guatemala-border-34619">Jalisco Cartel Sets Off Alarm Bells Along...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (108)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/crime-news-residents-uneasy-after-outbreak-violence-dcs-brightwood-34590">[CRIME News]  Residents Uneasy After...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (85)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/us-congress-outlines-new-phase-economic-attacks-and-hybrid-war-nicaragua-s-sandinista">US Congress outlines new phase of economic...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (64)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/thousands-haitian-migrants-wait-under-bridge-texas-after-mass-border-crossing-34601">Thousands of Haitian migrants wait under...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (32)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-34614" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fvirginia-s-upcoming-election-pits-rural-voters-against-urban-ones-why-there-such-divide-34614&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/virginia-s-upcoming-election-pits-rural-voters-against-urban-ones-why-there-such-divide-34614" data-count="none" data-via="dagblog" data-text="Virginia’s upcoming election pits rural voters against urban ones. Why is there such a divide?">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/virginia-s-upcoming-election-pits-rural-voters-against-urban-ones-why-there-such-divide-34614">Virginia’s upcoming election pits rural voters against urban ones. Why is there such a divide?</a></h2>
    
      <span class="submitted">By <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Fri, 09/24/2021 - 9:21pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>​​​Virginians have started <a href="https://www.washingtonpost.com/dc-md-va/2021/09/17/virginia-governor-early-voting-republicans/?itid=lk_inline_manual_3">casting ballots</a> for governor. Recent polls suggest a close race.<a href="https://www.monmouth.edu/polling-institute/reports/monmouthpoll_VA_083121/">A Monmouth University poll</a> attributed the tight margin in part to the division between urban and rural Virginia.</p>

<p>In this way, the Virginia race is a microcosm of recent trends. In 2020, urban voters supported Joe Biden<a href="https://www.pewresearch.org/politics/2021/06/30/behind-bidens-2020-victory/"> 2-to-1,</a> while rural areas backed Donald Trump by the same proportion. This urban-rural divide has <a href="https://www.washingtonpost.com/graphics/politics/2016-election/urban-rural-vote-swing/?itid=lk_inline_manual_5">expanded dramatically</a> in the past decade, reaching its <a href="https://fivethirtyeight.com/features/what-we-know-about-how-white-and-latino-americans-voted-in-2020/">widest point</a> in the last presidential election. What drives this <a href="https://www.nytimes.com/2016/11/12/upshot/this-election-highlighted-a-growing-rural-urban-split.html">deepening divide</a> — and will we see it again in next year’s midterm elections? Our research suggests that the answer lies in Americans’ ideas about race.</p>
</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://www.washingtonpost.com/politics/2021/09/22/virginias-upcoming-election-pits-rural-voters-against-urban-ones-why-is-there-such-divide/</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/34614#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>835 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-310067"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Labeling it as being about "race" is the same lazy ass b.s. Just because a lot of Afro-Americans and their urban sub-culture heavily populate urban areas there, doesn't mean it's about color of skin. I remember reading more then one WaPo article about how many surburban areas of Virginia have become very diverse, full of an incredible mix of immigrants with various colors of skin, including African ones.</p>

<p>Yes, lots of rural people don't like urban culture, that's why they live where they do! I am sure they dislike the inside-the-beltway white elite people of D.C. just as much as they dislike urban black culture.</p>

<p>I had elderly aunts that wouldn't dream of going "downtown", I know the syndrome, too much commotion, they might have done it when they were 20-something, but no more after that, no thanks to the tickets to that concert or basketball game, too scary, too crowded, too busy,  doesn't matter what color skin people have, they wouldn't like Tokyo either.</p>

<p>Journalists really got to stop using the word "race" unless it's really about people's color of skin and not their culture. "Urban" is not a code word for "race," it's a far more accurate description and word to use than "race".</p>

<p>Edit to add: don't know exactly where he is in the state, but I know ormer Dagblogger Danny Cardwell lives in Virginia and has a very active hobby of taking photos of rural and surburban Virgina landscapes. I have never seen him post a picture favoring any urban subjects, they rarely have people in them at all, maybe horses or other animals, that's it.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310067">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/25/2021 - 4:16pm</span>
</div>

<div class="indented"><a id="comment-310068"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>P.S. The authors also use the old trope about conservative "gun culture". Well, those type of people may still echo NRA lines about the second amendment. BUT THEY ARE NOT THE ONES USING GUNS EVERYDAY to kill and maim. The gun violence epidemic is clearly, clearly URBAN. Things have really changed on that front. Rural people may support guns but it's a huge number of urban people actually using them everyday! Denial is not a river in Egypt.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310068">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/25/2021 - 4:22pm</span>
</div>
<a id="comment-310075"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>People in Virginia also come from Reston (CIA), Newport News (naval base), other military bases etc where there are a lot of conservative people. It takes a lot of small counties to compete with the biggest, so don't expect that to overwhelm the top:</p>

<p>20&lt;10k is 100k<br />
50 10-30k is 1.2m<br />
20 between 33k and 55k is 880k<br />
12 @ 75k avg is 900k<br />
-----------------------<br />
3.1m out of 8.5, roughly 35%</p>

<p>RankCountyPopulation</p>

<p>1<a href="https://www.virginia-demographics.com/fairfax-county-demographics">Fairfax County</a>1,145,862</p>

<p>2<a href="https://www.virginia-demographics.com/prince-william-county-demographics">Prince William County</a>461,423</p>

<p>3<a href="https://www.virginia-demographics.com/virginia-beach-city-county-demographics">Virginia Beach city/county</a>450,201</p>

<p>4<a href="https://www.virginia-demographics.com/loudoun-county-demographics">Loudoun County</a>395,134</p>

<p>5<a href="https://www.virginia-demographics.com/chesterfield-county-demographics">Chesterfield County</a>343,551</p>

<p>6<a href="https://www.virginia-demographics.com/henrico-county-demographics">Henrico County</a>327,535</p>

<p>7<a href="https://www.virginia-demographics.com/norfolk-city-county-demographics">Norfolk city/county</a>244,601</p>

<p>8<a href="https://www.virginia-demographics.com/chesapeake-city-county-demographics">Chesapeake city/county</a>239,982</p>

<p>9<a href="https://www.virginia-demographics.com/arlington-county-demographics">Arlington County</a>233,464</p>

<p>10<a href="https://www.virginia-demographics.com/richmond-city-county-demographics">Richmond city/county</a>226,622</p>

<p>11<a href="https://www.virginia-demographics.com/newport-news-city-county-demographics">Newport News city/county</a>179,673</p>

<p>12<a href="https://www.virginia-demographics.com/alexandria-city-county-demographics">Alexandria city/county</a>157,613</p>

<p>13<a href="https://www.virginia-demographics.com/stafford-county-demographics">Stafford County</a>146,773</p>

<p>14<a href="https://www.virginia-demographics.com/hampton-city-county-demographics">Hampton city/county</a>135,041</p>

<p>15<a href="https://www.virginia-demographics.com/spotsylvania-county-demographics">Spotsylvania County</a>132,833</p>

<p>16<a href="https://www.virginia-demographics.com/albemarle-county-demographics">Albemarle County</a>107,405</p>

<p>17<a href="https://www.virginia-demographics.com/hanover-county-demographics">Hanover County</a>105,537</p>

<p>18<a href="https://www.virginia-demographics.com/roanoke-city-county-demographics">Roanoke city/county</a>99,229</p>

<p>19<a href="https://www.virginia-demographics.com/montgomery-county-demographics">Montgomery County</a>98,140</p>

<p>20<a href="https://www.virginia-demographics.com/portsmouth-city-county-demographics">Portsmouth city/county</a>95,097</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310075">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 09/25/2021 - 8:48pm</span>
</div>

<div class="indented"><a id="comment-310078"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><img alt="enlightened" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/lightbulb.png" title="enlightened" width="23" /><img alt="yes" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/thumbs_up.png" title="yes" width="23" /> (and they can sometimes have black skin, too!)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310078">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/25/2021 - 11:13pm</span>
</div>
</div></div><a id="comment-310072"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I note the "Blacks for Trump" T-shirts in this shot of his rally today in Perry, Georgia during the speech by Herschel Walker:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">.<a href="https://twitter.com/HerschelWalker?ref_src=twsrc%5Etfw">@HerschelWalker</a>: "I want to bring people together so we can make America the greatest country in the world because it is the greatest country in the world." <a href="https://t.co/VlT7z8drtO">https://t.co/VlT7z8drtO</a> <a href="https://t.co/TpIh3aYjBJ">pic.twitter.com/TpIh3aYjBJ</a></p>
— Newsmax (@newsmax) <a href="https://twitter.com/newsmax/status/1441895287165968384?ref_src=twsrc%5Etfw">September 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> <a href="https://en.wikipedia.org/wiki/Perry,_Georgia">Wikipedia</a> on Perry:</p>

<blockquote>
<p>Perry is a city in Houston and Peach counties in the U.S. state of Georgia. It is the county seat of Houston County. The population was 13,839 at the 2010 census, up from 9,602 at the 2000 census. As of 2019 the estimated population was 17,894.</p>

<p>[....]</p>

<p>As of the <a href="https://en.wikipedia.org/wiki/Census" title="Census">census</a><a href="https://en.wikipedia.org/wiki/Perry,_Georgia#cite_note-GR2-4">[4]</a> of 2000, there were 9,602 people, 3,720 households, and 2,574 families residing in the city. The <a href="https://en.wikipedia.org/wiki/Population_density" title="Population density">population density</a> was 584.7 people per square mile (225.8/km2). There were 4,053 housing units at an average density of 246.8 per square mile (95.3/km2). The racial makeup of the city was 59.53% <a href="https://en.wikipedia.org/wiki/White_(U.S._Census)" title="White (U.S. Census)">White</a>, <u>37.18% <a href="https://en.wikipedia.org/wiki/African_American_(U.S._Census)" title="African American (U.S. Census)">African American</a></u>, 0.21% <a href="https://en.wikipedia.org/wiki/Native_American_(U.S._Census)" title="Native American (U.S. Census)">Native American</a>, 1.25% <a href="https://en.wikipedia.org/wiki/Asian_(U.S._Census)" title="Asian (U.S. Census)">Asian</a>, 0.04% <a href="https://en.wikipedia.org/wiki/Pacific_Islander_(U.S._Census)" title="Pacific Islander (U.S. Census)">Pacific Islander</a>, 0.90% from <a href="https://en.wikipedia.org/wiki/Race_(United_States_Census)" title="Race (United States Census)">other races</a>, and 0.90% from two or more races. <a href="https://en.wikipedia.org/wiki/Hispanic_(U.S._Census)" title="Hispanic (U.S. Census)">Hispanic</a> or <a href="https://en.wikipedia.org/wiki/Latino_(U.S._Census)" title="Latino (U.S. Census)">Latino</a> of any race were 1.85% of the population.</p>

<p>[....]</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310072">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/25/2021 - 7:16pm</span>
</div>

<div class="indented"><a id="comment-310077"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>He was up to his old "Independent" tricks, too:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Did not have Trump semi endorsing Abrams on my bingo card. <a href="https://t.co/e1BT4JOnA6">https://t.co/e1BT4JOnA6</a></p>
— Maggie Haberman (@maggieNYT) <a href="https://twitter.com/maggieNYT/status/1441922217806233604?ref_src=twsrc%5Etfw">September 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">What a gift to the RGA <a href="https://t.co/CKMG92MaCK">https://t.co/CKMG92MaCK</a></p>
— Maggie Haberman (@maggieNYT) <a href="https://twitter.com/maggieNYT/status/1441923715407753216?ref_src=twsrc%5Etfw">September 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I'm here with British reporter Ben Jacobs <a href="https://t.co/SEwaCTxRpv">https://t.co/SEwaCTxRpv</a> <a href="https://t.co/P0fCq8yNJt">https://t.co/P0fCq8yNJt</a></p>
— Maggie Haberman (@maggieNYT) <a href="https://twitter.com/maggieNYT/status/1441923551523577856?ref_src=twsrc%5Etfw">September 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>And she found some black friends:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">These are not the ‘roids you’re looking for. <a href="https://t.co/qeUi1hDTXb">pic.twitter.com/qeUi1hDTXb</a></p>
— Bryan Behar (@bryanbehar) <a href="https://twitter.com/bryanbehar/status/1441922327315320842?ref_src=twsrc%5Etfw">September 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310077">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/25/2021 - 11:08pm</span>
</div>
</div><a id="comment-310073"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>sort of goes with my own point. Yglesias, like many other smart lliberal politicos, bascially believes Dems should quit yammering about race and other woke shit because, very simply: <em>few people care except elites! </em>Obama knew this, he was an elite who got it, that any differences are about subcultures and you pander to each subculture's concerns as best you can. He won that way! (I'll remind everyone how it was: he was a black guy with a terrorist name, liberal college degrees, a foreign father, and a hippie mom. And he won the fucking presidency. Twice!)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In 2012, non-college whites earning less than $27,000 per year voted for Obama. By 2016, this was a Trump +20 group. <a href="https://t.co/EM9EKccjSe">https://t.co/EM9EKccjSe</a></p>
— Matthew Yglesias (@mattyglesias) <a href="https://twitter.com/mattyglesias/status/1441389135986634755?ref_src=twsrc%5Etfw">September 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In related news, the most important progressive donor network has a new leader an announced intention to focus more on racial justice &amp; LGBTQ rights. <a href="https://t.co/v5cNZytBf5">https://t.co/v5cNZytBf5</a> <a href="https://t.co/CtQyBiyviv">pic.twitter.com/CtQyBiyviv</a></p>
— Matthew Yglesias (@mattyglesias) <a href="https://twitter.com/mattyglesias/status/1441389779266850817?ref_src=twsrc%5Etfw">September 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310073">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/25/2021 - 7:28pm</span>
</div>

<div class="indented"><a id="comment-310074"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Biden won despite supporting race and woke stuff</p>

<p>He won the EC 306-232 with 66% of adults casting votes</p>

<p>He won with a Black female VP</p>

<p><a href="https://www.pewresearch.org/politics/2021/06/30/behind-bidens-2020-victory/">https://www.pewresearch.org/politics/2021/06/30/behind-bidens-2020-victory/</a></p>

<p>Both Obama and Bill Clinton only received about 39% of the white vote.</p>

<p>Current Democrats seem unable to pass the George Floyd or John Lewis bills.</p>

<p>Manchin and Sinema openly obstruct both bills.</p>

<p>Ignoring race stuff may lead to Democrats losing votes from an important demographic </p>

<p>In the past, Blacks were highly identified with the Republican Party</p>

<p>When Republicans failed to enact civil rights or anti-lynching laws, Blacks fled the Republican Party</p>

<p>Today, the issues are police reform and voting rights</p>

<p>It is hard to see Blacks giving massive support to Republicans, but some may simply elect not to vote</p>

<p>The treatment of Haitians at the border, may create an image that Democrats are not motivated to help Black people.</p>

<p><a href="https://www.washingtonpost.com/outlook/2021/09/23/either-party-can-win-loyalty-black-voters-moving-forward-heres-how/">https://www.washingtonpost.com/outlook/2021/09/23/either-party-can-win-loyalty-black-voters-moving-forward-heres-how/</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310074">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sat, 09/25/2021 - 8:27pm</span>
</div>

<div class="indented"><a id="comment-310076"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>Today, the issues are police reform and voting rights</em></p>

<p>You say that and BLM says that and The Root says that and several elite progressive white masters say that</p>

<p>BUT I don't see any stats for it.</p>

<p><em>Manchin and Sinema openly obstruct both bills.</em></p>

<p><u>They got elected</u> and represent a constituency of your fellow citizens. And it's a democracy so you have to deal with that and work with it.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310076">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/25/2021 - 11:02pm</span>
</div>

<div class="indented"><a id="comment-310082"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Here is an Post-Ipsos poll heading into the 2020 election </p>

<blockquote>
<p>Black Americans say racism, policing top issues for November, favor Biden by huge margin, Post-Ipsos poll finds</p>
</blockquote>

<p><a href="https://www.washingtonpost.com/politics/black-americans-say-racism-policing-top-issues-for-november-favor-biden-by-huge-margin-post-ipsos-poll-finds/2020/06/24/9143b254-b645-11ea-aca5-ebb63d27e1ff_story.html">https://www.washingtonpost.com/politics/black-americans-say-racism-policing-top-issues-for-november-favor-biden-by-huge-margin-post-ipsos-poll-finds/2020/06/24/9143b254-b645-11ea-aca5-ebb63d27e1ff_story.html</a></p>

<p>Obviously, we are more than a year out from the mid-terms.</p>

<p>If our fellow citizens say that they do not care about issues important to Black citizens, some Black citizens could opt out of the mid-terms.</p>

<p>If Democrats are dismissive and Republicans are hostile, just stay home.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310082">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Sat, 09/25/2021 - 11:35pm</span>
</div>

<div class="indented"><a id="comment-310084"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>How about black people shooting mostly black people in record numbers? Is that issue important to black citizens?</p>

<p>Or does "policing" only mean unfair treatment of blacks by police?</p>

<p>After 1 1/2 years of Covid and a devastated economy, does health and jobs rise to the top for black citizens, or is it only the concern about racism that matters?</p>

<p>Are black citizens interested in any of my issues, or is it a 1-way street where i have to cater &amp; compromise to black concerns?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310084">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 09/26/2021 - 12:53am</span>
</div>

<div class="indented"><a id="comment-310088"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>If you have decided to cater to and compromise to "black concerns" it is to perhaps a third of <a href="http://dagblog.com/link/fun-census-facts-just-released-34531">12.1% of the U.S. population</a> <em>at best</em></p>

<p>(a reminder that census numbers include under 18, so you also have to reduce the number by that as well as those who call themselves "black" but don't agree to such concerns)</p>

<p>p.s. I am a little amused that much has been written about the reduced percentage in the new census for "whites" while it's been *crickets* about how everyone still cites "13%" for the black population of the U.S.</p>

<p>Also no one ever mentions how that number would also include African and Caribbean immigrants who identify as "black", who came to this country<em> by choice</em> even though this country is supposed to be so horrible for people with black skin.</p>

<p>Mho, the emphasis on "black concerns" has gotten waaaaaay out of control. They are a tiny minority, growing smaller (maybe faster than we think if so many of the young males keep killing and maiming each other?)  and the population with Hispanic and Asia background is growning by leaps and bounds and <a href="http://dagblog.com/link/new-inter-marriage-stats-pew-34617">Hispanics are also rapidly assimilating with the mainstream culture</a>. Guilt pandering to the descendents of slaves who still have grievance related to that situation has gotten absurd.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310088">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/26/2021 - 1:37am</span>
</div>
</div></div></div></div><a id="comment-310089"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>reply to Yglesias' post that I forgot to include</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I may be leaving the democratic party after a lifetime supporting it. The party is just going to be all about lying to divide ppl on race and trans sports. No point to supporting it.</p>
— anonymouspoliticalscientist1 (@anonymo23854950) <a href="https://twitter.com/anonymo23854950/status/1441390504273489922?ref_src=twsrc%5Etfw">September 24, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>I think a lot of just average people are similarly fed up with The Woke's stranglehold on the politics of the Democratic party. As Carville said and as everyone smart about politics has since confirmed <em>The Woke are a problem and we all know it. </em>As Shor and others have pointed out,<em> t</em>he problem is that the millennial elite white woke are many of the young people working in politics and have the same cluelessness about the mass of older voters as their colleagues in media do.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310089">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/26/2021 - 2:09am</span>
</div>
</div><a id="comment-310083"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://thehill.com/homenews/campaign/568015-youngkin-ties-mcauliffe-to-rising-crime-rates-in-new-ads">Youngkin ties McAuliffe to rising crime rates in new ads </a>@ TheHill.com - 08/16/21 12:38 PM EDT</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Norfolk Police investigating shooting on E. Virginia Beach Blvd <a href="https://t.co/vdBpgyNH91">https://t.co/vdBpgyNH91</a></p>
— 13News Now (@13NewsNow) <a href="https://twitter.com/13NewsNow/status/1441954731291815938?ref_src=twsrc%5Etfw">September 26, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>Three women’s bodies have been found in my own neighborhood in Virginia after being dumped and left for dead throughout the past month. There’s been talk around my neighborhood that it was a yt man (men). They’re shooting indigenous (“black”) women in St. Louis as well. <a href="https://t.co/Dkjg13KTC3">https://t.co/Dkjg13KTC3</a> <a href="https://t.co/6uG5rkrwxm">pic.twitter.com/6uG5rkrwxm</a></p>
— ANCIENT (@damionsound) <a href="https://twitter.com/damionsound/status/1441913249486626819?ref_src=twsrc%5Etfw">September 25, 2021</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Sheriff's office: Man fatally shoots co-worker at warehouse <a href="https://t.co/1OymOLzrDp">https://t.co/1OymOLzrDp</a> <a href="https://twitter.com/hashtag/Virginia?src=hash&amp;ref_src=twsrc%5Etfw">#Virginia</a></p>
— 8News WRIC Richmond (@8NEWS) <a href="https://twitter.com/8NEWS/status/1441927331367374849?ref_src=twsrc%5Etfw">September 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Family: Deadly Isle of Wight workplace shooting happened over broken cell phone <a href="https://t.co/RiMsx236Mk">https://t.co/RiMsx236Mk</a> <a href="https://twitter.com/hashtag/Virginia?src=hash&amp;ref_src=twsrc%5Etfw">#Virginia</a></p>
— 8News WRIC Richmond (@8NEWS) <a href="https://twitter.com/8NEWS/status/1441957286998683648?ref_src=twsrc%5Etfw">September 26, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<div class="media_embed">
<blockquote height="" width="">
<p>Virginia Community Comes Together to Pray for Peace, Unity following High School Shooting - Milton Quintanilla <a href="https://t.co/X0gbtWU9Ep">https://t.co/X0gbtWU9Ep</a></p>
— dcpecc412 (@dcpecc412) <a href="https://twitter.com/dcpecc412/status/1441788684718821378?ref_src=twsrc%5Etfw">September 25, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p><a href="https://t.co/DoWbvzulrC">https://t.co/DoWbvzulrC</a><br /><br />
At least 2 shot at high school in Newport News, Virginia; police search for suspect<br /><br />
At least two people were shot and two others injured in a shooting Monday at a high school in Newport News, Virginia, police said.</p>
— Global Operations Security Services Inc (@GOSS_Inc) <a href="https://twitter.com/GOSS_Inc/status/1441425058078072833?ref_src=twsrc%5Etfw">September 24, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Freedom High School Shooting: 2 Teens Injured in Virginia – NBC4 Washingto <a href="https://t.co/iXusRSH4gY">https://t.co/iXusRSH4gY</a></p>
— VERBOTEN (@AAmmaazzing) <a href="https://twitter.com/AAmmaazzing/status/1441723110856740864?ref_src=twsrc%5Etfw">September 25, 2021</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>not going to school today because of a school shooting threat.. don't you just lOVE virginia</p>
— kenny || MONTERO BANGERS ONLY ‼️ (@kennysobs) <a href="https://twitter.com/kennysobs/status/1441384940415848451?ref_src=twsrc%5Etfw">September 24, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>27-year-old woman was charged after a child brought a stungun she owned to a Virginia elementary school and used it on 3 students last week.<br /><br />
Using a "stun weapon" on school property is a felony in VA.<a href="https://twitter.com/hashtag/schoolsafety?src=hash&amp;ref_src=twsrc%5Etfw">#schoolsafety</a> <a href="https://twitter.com/hashtag/backtoschool?src=hash&amp;ref_src=twsrc%5Etfw">#backtoschool</a> <a href="https://t.co/lmdUgcaOD5">pic.twitter.com/lmdUgcaOD5</a></p>
— K-12 School Shooting Database (@K12ssdb) <a href="https://twitter.com/K12ssdb/status/1441378369560461312?ref_src=twsrc%5Etfw">September 24, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Shooting Today : Virginia Beach Police investigating social media threat at Kempsville High School<a href="https://t.co/c7GxdB8yLW">https://t.co/c7GxdB8yLW</a></p>
— Amarketnews.com (@bgdreporters) <a href="https://twitter.com/bgdreporters/status/1441135160557129748?ref_src=twsrc%5Etfw">September 23, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>It’s a knock on Blk Progressives who push Progressivism on our communities, say it’s the White man doing it &amp; then tells Blk folks to give up their guns, health &amp; wealth to the same govt that’s supposed to be oppressing us.<br /><br />
Government cannot be the oppressor AND the savior. <a href="https://t.co/X9exkRPo0T">https://t.co/X9exkRPo0T</a></p>
— Felecia KillingsConscious Black Conservative (@CoachFelecia) <a href="https://twitter.com/CoachFelecia/status/1441073664829579266?ref_src=twsrc%5Etfw">September 23, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>LIVE at noon with the latest on a former Virginia Tech football player charged with murder and new security measures following a shooting at a local fairground. We're on in about 15 minutes!</p>
— Melissa Schroeder (@MelissaABC13) <a href="https://twitter.com/MelissaABC13/status/1441064872977084419?ref_src=twsrc%5Etfw">September 23, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>A 21-year-old Virginia man has been charged in the deadly shooting of his mother after the two got into an alleged domestic argument on Friday. The victim and her band members were preparing to perform at a domestic violence awareness show on Saturday prior to her death. <a href="https://t.co/v0QB9lBWqc">https://t.co/v0QB9lBWqc</a></p>
— Face2face Africa (@Face2faceAFRICA) <a href="https://twitter.com/Face2faceAFRICA/status/1441051330974347264?ref_src=twsrc%5Etfw">September 23, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>At the time of the shooting, the 15-year-old suspect at Heritage High School in Virginia was wearing an electronic ankle monitor, a device courts mandate to track defendants on probation.<br /><br />
No word on how a child accessed a loaded gun. <a href="https://twitter.com/hashtag/vagov?src=hash&amp;ref_src=twsrc%5Etfw">#vagov</a> <a href="https://t.co/qks9Z4Ojy6">https://t.co/qks9Z4Ojy6</a></p>
— Shannon Watts (@shannonrwatts) <a href="https://twitter.com/shannonrwatts/status/1440818512977563653?ref_src=twsrc%5Etfw">September 22, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Virginia Attorney General candidates talk gun violence prevention after school shooting <a href="https://t.co/dh6Va8Szt7">https://t.co/dh6Va8Szt7</a></p>
— Newport News Dems (@NewportNewsDems) <a href="https://twitter.com/NewportNewsDems/status/1441008954524454918?ref_src=twsrc%5Etfw">September 23, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>While gun violence survivor Congresswoman Giffords spent time with us today in Virginia, another needless shooting occurred in Neighboring Tennessee. This is why when need Democrats in leadership for Virginia. We need stricter gun laws now. <a href="https://t.co/D9dtwA3Lsi">https://t.co/D9dtwA3Lsi</a> <a href="https://t.co/A5TMvGxEVn">pic.twitter.com/A5TMvGxEVn</a></p>
— Dawn Adams (@DelDawnAdamsVA) <a href="https://twitter.com/DelDawnAdamsVA/status/1441170887340814340?ref_src=twsrc%5Etfw">September 23, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>Republicans are at it again using fear and the police for <a href="https://twitter.com/GlennYoungkin?ref_src=twsrc%5Etfw">@GlennYoungkin</a>. Ever since Washington County has gotten a republican Sheriff our murder and shooting rates have gone up. Virginia can't afford to have a republican as Governor.</p>
— Jennifer W. (vaccinated) (@MichelleHawks7) <a href="https://twitter.com/MichelleHawks7/status/1441165617759850500?ref_src=twsrc%5Etfw">September 23, 2021</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34614/310083">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/26/2021 - 12:22am</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/310084" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-IUC1u2XdiB3xLwsdQXpGow9GMpQh88M8lj_vbLQI3OU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-58fcba9fafa507cd63acf8d283532ae7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://insightcrime.org/news/jalisco-cartel-alarm-bells-mexico-guatemala-border/">Jalisco Cartel Sets Off Alarm Bells Along Mexico-Guatemala...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://insightcrime.org/news/jalisco-cartel-alarm-bells-mexico-guatemala-border/">Jalisco Cartel Sets Off Alarm Bells Along Mexico-Guatemala Border</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 hour</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/Mexico?src=hash&amp;ref_src=twsrc%5Etfw">#Mexico</a> | Northern Guatemala has been seeing an escalation in threats and shootouts that have been blamed on Mexico's most dangerous cartel, the CJNG. <a href="https://t.co/OKRW9LEZyL">https://t.co/OKRW9LEZyL</a></p>
— InSight Crime (@InSightCrime) <a href="https://twitter.com/InSightCrime/status/1441855343970168832?ref_src=twsrc%5Etfw">September 25, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://insightcrime.org/news/jalisco-cartel-alarm-bells-mexico-guatemala-border/">https://insightcrime.org/news/jalisco-cartel-alarm-bells-mexico-guatemala-border/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/jalisco-cartel-sets-alarm-bells-along-mexico-guatemala-border-34619#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34619#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thegrayzone.com/2021/09/24/us-congress-economic-war-nicaragua-sandinista/">US Congress outlines new phase of economic attacks and...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thegrayzone.com/2021/09/24/us-congress-economic-war-nicaragua-sandinista/">US Congress outlines new phase of economic attacks and hybrid war on Nicaragua’s Sandinista government</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">2 hours</em> ago</div>
<div class="news-description"><p>The carefully staged spectacle made it clear that Washington will be expanding its brutal economic war on Nicaragua as the country’s general elections approach in November.</p>
</div>
<div class="news-article">Read the article at <a href="https://thegrayzone.com/2021/09/24/us-congress-economic-war-nicaragua-sandinista/">https://thegrayzone.com/2021/09/24/us-congress-economic-war-nicaragua-sandinista/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/us-congress-outlines-new-phase-economic-attacks-and-hybrid-war-nicaragua-s-sandinista#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34618#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/Noahpinion/status/1441834750428135441?s=20">On new inter-marriage stats from Pew</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/Noahpinion/status/1441834750428135441?s=20">On new inter-marriage stats from Pew</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">8 hours</em> ago</div>
<div class="news-description"><div class="media_embed">
<blockquote height="" width="">
<p>Some new intermarriage stats from Pew. 39% outmarriage rate for U.S.-born Hispanics in 2019.<br /><br />
Intermarriage is happening a lot faster for Hispanics than it did for Italians and Jews at a comparable point in time after their big immigration wave. <a href="https://t.co/HD4JKfM8mW">pic.twitter.com/HD4JKfM8mW</a></p>
— Noah Smith (@Noahpinion) <a href="https://twitter.com/Noahpinion/status/1441834750428135441?ref_src=twsrc%5Etfw">September 25, 2021</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/Noahpinion/status/1441834750428135441?s=20">https://twitter.com/Noahpinion/status/1441834750428135441?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/new-inter-marriage-stats-pew-34617#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34617#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/politics/2021/09/22/virginias-upcoming-election-pits-rural-voters-against-urban-ones-why-is-there-such-divide/">Virginia’s upcoming election pits rural voters against...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/politics/2021/09/22/virginias-upcoming-election-pits-rural-voters-against-urban-ones-why-is-there-such-divide/">Virginia’s upcoming election pits rural voters against urban ones. Why is there such a divide?</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>​​​Virginians have started <a href="https://www.washingtonpost.com/dc-md-va/2021/09/17/virginia-governor-early-voting-republicans/?itid=lk_inline_manual_3">casting ballots</a> for governor. Recent polls suggest a close race.<a href="https://www.monmouth.edu/polling-institute/reports/monmouthpoll_VA_083121/">A Monmouth University poll</a> attributed the tight margin in part to the division between urban and rural Virginia.</p></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/politics/2021/09/22/virginias-upcoming-election-pits-rural-voters-against-urban-ones-why-is-there-such-divide/">https://www.washingtonpost.com/politics/2021/09/22/virginias-upcoming-election-pits-rural-voters-against-urban-ones-why-is-there-such-divide/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/virginia-s-upcoming-election-pits-rural-voters-against-urban-ones-why-there-such-divide-34614#comments" title="Jump to the first comment of this posting." class="active">14 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34614#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/global-development/2021/sep/22/ecofeminism-is-about-respect-the-activist-working-to-revolutionise-west-african-farming">[AFRICA News] ‘Ecofeminism is about respect’: the activist...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/global-development/2021/sep/22/ecofeminism-is-about-respect-the-activist-working-to-revolutionise-west-african-farming">[AFRICA News] ‘Ecofeminism is about respect’: the activist working to revolutionise west African farming</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>very inspiring:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>"‘Ecofeminism is about respect’: the activist working to revolutionise West African farming", recent article from <a href="https://twitter.com/guardian?ref_src=twsrc%5Etfw">@guardian</a> by <a href="https://twitter.com/ricci_sh?ref_src=twsrc%5Etfw">@ricci_sh</a> as suggested by <a href="https://twitter.com/SFB_Magazine?ref_src=twsrc%5Etfw">@SFB_Magazine</a> <a href="https://t.co/DwLvBTn9Me">https://t.co/DwLvBTn9Me</a></p>
— The Plant Initiative (@Plant_Init) <a href="https://twitter.com/Plant_Init/status/1441415173705764865?ref_src=twsrc%5Etfw">September 24, 2021</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/global-development/2021/sep/22/ecofeminism-is-about-respect-the-activist-working-to-revolutionise-west-african-farming">https://www.theguardian.com/global-development/2021/sep/22/ecofeminism-is-about-respect-the-activist-working-to-revolutionise-west-african-farming</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34613#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.huffpost.com/entry/cnn-chris-cuomo-sexual-harassment-allegations_n_614dd4e4e4b01dff4b6cefa5">Former ABC News Producer Says Chris Cuomo Sexually Harassed...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.huffpost.com/entry/cnn-chris-cuomo-sexual-harassment-allegations_n_614dd4e4e4b01dff4b6cefa5">Former ABC News Producer Says Chris Cuomo Sexually Harassed Her</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>From HuffPost</p>

<blockquote>
<p>A longtime television journalist and producer this week said that <a href="https://www.huffpost.com/news/topic/chris-cuomo" rel="noopener noreferrer" target="_blank">Chris Cuomo</a> inappropriately touched her at a 2005 party. </p>

<p>Shelley Ross, who was Cuomo’s executive producer at ABC’s “Primetime Live,” detailed her claims <a href="https://www.nytimes.com/2021/09/24/opinion/chris-cuomo-cnn.html" rel="noopener noreferrer" target="_blank">in an opinion essay published Friday</a> in The New York Times. In the article, she accuses Cuomo of squeezing “the cheek of my buttock” while at “a going-away party for an ABC colleague” and in full view of her husband. </p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.huffpost.com/entry/cnn-chris-cuomo-sexual-harassment-allegations_n_614dd4e4e4b01dff4b6cefa5">https://www.huffpost.com/entry/cnn-chris-cuomo-sexual-harassment-allegations_n_614dd4e4e4b01dff4b6cefa5</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/former-abc-news-producer-says-chris-cuomo-sexually-harassed-her-34612#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34612#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/education/2021/09/24/pennsylvania-school-book-ban-diversity/">Pa. school district ends ban on list of books by or about...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/education/2021/09/24/pennsylvania-school-book-ban-diversity/">Pa. school district ends ban on list of books by or about people of color after student backlash</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>From WaPo</p>

<blockquote>
<p>A Pennsylvania school district that had banned a list of anti-racism books and educational resources by or about people of color — including children’s titles about Rosa Parks and Martin Luther King Jr. — reversed its nearly year-long decision this week after backlash and protests from students, parents and educators in the community.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/education/2021/09/24/pennsylvania-school-book-ban-diversity/">https://www.washingtonpost.com/education/2021/09/24/pennsylvania-school-book-ban-diversity/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/pa-school-district-ends-ban-list-books-or-about-people-color-after-student-backlash-34611#comments" title="Jump to the first comment of this posting.">17 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34611#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.inquiremore.com/p/msnbc-host-joy-reid-wonders-why-the">MSNBC Host Joy Reid Wonders Why The Media Doesn&#039;t...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.inquiremore.com/p/msnbc-host-joy-reid-wonders-why-the">MSNBC Host Joy Reid Wonders Why The Media Doesn&#039;t Cover Stories She Also Never Covers</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">MSNBC Host Joy Reid uses the tragic death of a young woman to complain that the media doesn't cover the tragic disappearances of other young women. She can cover whatever she wants. She's a cable news host. But she prefers stoking racial conflict.<a href="https://t.co/os8OtYKpad">https://t.co/os8OtYKpad</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1440717675844362240?ref_src=twsrc%5Etfw">September 22, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.inquiremore.com/p/msnbc-host-joy-reid-wonders-why-the">https://www.inquiremore.com/p/msnbc-host-joy-reid-wonders-why-the</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/msnbc-host-joy-reid-wonders-why-media-doesnt-cover-stories-she-also-never-covers-34610#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34610#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://bangordailynews.com/2021/09/20/news/rise-of-the-moors-leader-claims-gun-laws-hurt-militias-ability-to-protect-maine-from-foreign-invasion/">‘Rise of the Moors’ leader claims gun laws hurt militia’s...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://bangordailynews.com/2021/09/20/news/rise-of-the-moors-leader-claims-gun-laws-hurt-militias-ability-to-protect-maine-from-foreign-invasion/">‘Rise of the Moors’ leader claims gun laws hurt militia’s ability to protect Maine from foreign invasion</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The leader of a group of heavily armed insurrectionists that held a nine -hour standoff with police in Maine is claiming that Massachusetts infringed on their Second Amendment right to protect “northern states” from a foreign invasion. <a href="https://t.co/lQq95XXY67">https://t.co/lQq95XXY67</a></p>
— Shannon Watts (@shannonrwatts) <a href="https://twitter.com/shannonrwatts/status/1440299013224337414?ref_src=twsrc%5Etfw">September 21, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://bangordailynews.com/2021/09/20/news/rise-of-the-moors-leader-claims-gun-laws-hurt-militias-ability-to-protect-maine-from-foreign-invasion/">https://bangordailynews.com/2021/09/20/news/rise-of-the-moors-leader-claims-gun-laws-hurt-militias-ability-to-protect-maine-from-foreign-invasion/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/rise-moors-leader-claims-gun-laws-hurt-militia-s-ability-protect-maine-foreign-invasion-34607#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34607#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thegrayzone.com/2021/09/20/with-clinton-lawyer-charged-the-russiagate-scam-is-now-indicted/">With Clinton lawyer charged, the Russiagate scam is now...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thegrayzone.com/2021/09/20/with-clinton-lawyer-charged-the-russiagate-scam-is-now-indicted/">With Clinton lawyer charged, the Russiagate scam is now under indictment</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>The indictment of Hillary Clinton attorney Michael Sussmann offers new evidence that the Trump-Russia conspiracy theory that engulfed Trump’s term in office was itself the product of fabrications involving Clinton’s 2016 campaign.</p>
</div>
<div class="news-article">Read the article at <a href="https://thegrayzone.com/2021/09/20/with-clinton-lawyer-charged-the-russiagate-scam-is-now-indicted/">https://thegrayzone.com/2021/09/20/with-clinton-lawyer-charged-the-russiagate-scam-is-now-indicted/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/clinton-lawyer-charged-russiagate-scam-now-under-indictment-34606#comments" title="Jump to the first comment of this posting.">17 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34606#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cbc.ca/news/politics/federal-general-election-results-2021-1.6182364">Canadians have re-elected a Liberal minority government,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cbc.ca/news/politics/federal-general-election-results-2021-1.6182364">Canadians have re-elected a Liberal minority government, CBC News projects</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The CBC News decision desk has projected Liberal Leader Justin Trudeau will win enough seats to form another minority government, and the final seat tally may not look very different than before. <a href="https://t.co/LRCdPphPiz">https://t.co/LRCdPphPiz</a> <a href="https://t.co/Um7UnQe9dE">pic.twitter.com/Um7UnQe9dE</a></p>
— CBC News (@CBCNews) <a href="https://twitter.com/CBCNews/status/1440159146142154754?ref_src=twsrc%5Etfw">September 21, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.cbc.ca/news/politics/federal-general-election-results-2021-1.6182364">https://www.cbc.ca/news/politics/federal-general-election-results-2021-1.6182364</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/canadians-have-re-elected-liberal-minority-government-cbc-news-projects-34604#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34604#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.sfchronicle.com/bayarea/article/Letters-from-the-Unabomber-Bay-Area-author-finds-16465504.php">Old forgotten missives from the Unabomber just found</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.sfchronicle.com/bayarea/article/Letters-from-the-Unabomber-Bay-Area-author-finds-16465504.php">Old forgotten missives from the Unabomber just found</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Forty-two years ago, The Chronicle’s Jack Epstein gave the Unabomber travel advice, after the famed terrorist read his book about a journey through South America.<a href="https://t.co/VCViWATzsz">https://t.co/VCViWATzsz</a></p>
— San Francisco Chronicle (@sfchronicle) <a href="https://twitter.com/sfchronicle/status/1438896217912659968?ref_src=twsrc%5Etfw">September 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.sfchronicle.com/bayarea/article/Letters-from-the-Unabomber-Bay-Area-author-finds-16465504.php">https://www.sfchronicle.com/bayarea/article/Letters-from-the-Unabomber-Bay-Area-author-finds-16465504.php</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/old-forgotten-missives-unabomber-just-found-34603#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34603#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://apnews.com/article/joe-biden-business-china-australia-united-states-1b2e597918bc1c8dd1aab26ab32c9621">Biden announces Indo-Pacific alliance with UK, Australia</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://apnews.com/article/joe-biden-business-china-australia-united-states-1b2e597918bc1c8dd1aab26ab32c9621">Biden announces Indo-Pacific alliance with UK, Australia</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The U.S. is forming an Indo-Pacific security alliance with Britain and Australia that will allow for greater sharing of defense resources - including nuclear-powered submarines for Australia. The move could worsen the U.S. rift with China. <a href="https://t.co/qgE8Z1Kt9x">https://t.co/qgE8Z1Kt9x</a></p>
— The Associated Press (@AP) <a href="https://twitter.com/AP/status/1438275715942821889?ref_src=twsrc%5Etfw">September 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://apnews.com/article/joe-biden-business-china-australia-united-states-1b2e597918bc1c8dd1aab26ab32c9621">https://apnews.com/article/joe-biden-business-china-australia-united-states-1b2e597918bc1c8dd1aab26ab32c9621</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-announces-indo-pacific-alliance-uk-australia-34602#comments" title="Jump to the first comment of this posting.">6 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34602#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/national/haitian-migrants-mexico-texas-border/2021/09/16/4da1e366-16fe-11ec-ae9a-9c36751cf799_story.html">Thousands of Haitian migrants wait under bridge in Texas...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/national/haitian-migrants-mexico-texas-border/2021/09/16/4da1e366-16fe-11ec-ae9a-9c36751cf799_story.html">Thousands of Haitian migrants wait under bridge in Texas after mass border crossing</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One detail from this report is that there are twenty portable toilets for a camp with 8,000 Haitian migrants <a href="https://t.co/GANU40dvB7">https://t.co/GANU40dvB7</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1438584958386380808?ref_src=twsrc%5Etfw">September 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/national/haitian-migrants-mexico-texas-border/2021/09/16/4da1e366-16fe-11ec-ae9a-9c36751cf799_story.html">https://www.washingtonpost.com/national/haitian-migrants-mexico-texas-border/2021/09/16/4da1e366-16fe-11ec-ae9a-9c36751cf799_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/thousands-haitian-migrants-wait-under-bridge-texas-after-mass-border-crossing-34601#comments" title="Jump to the first comment of this posting.">28 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34601#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bloomberg.com/news/features/2021-09-16/supply-chain-issues-shortages-and-delayed-shipping-through-2023?">‘Just Get Me a Box’: Inside the Brutal Realities of Supply...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bloomberg.com/news/features/2021-09-16/supply-chain-issues-shortages-and-delayed-shipping-through-2023?">‘Just Get Me a Box’: Inside the Brutal Realities of Supply Chain Hell</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>NEW: The people in charge of getting packages to your door are battling the pandemic, a labor shortage, and sky-high demand. Inside the brutal realities of supply chain hell. <a href="https://t.co/tbryb1fPMu">https://t.co/tbryb1fPMu</a></p>
— Businessweek (@BW) <a href="https://twitter.com/BW/status/1438475687237767173?ref_src=twsrc%5Etfw">September 16, 2021</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.bloomberg.com/news/features/2021-09-16/supply-chain-issues-shortages-and-delayed-shipping-through-2023?">https://www.bloomberg.com/news/features/2021-09-16/supply-chain-issues-shortages-and-delayed-shipping-through-2023?</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/just-get-me-box-inside-brutal-realities-supply-chain-hell-34600#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34600#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-e5d68b0609cace02b4d719ad6e1a3e8f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310095#comment-310095">the problem is that what&#039;s</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Emerging Cracks In...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310094#comment-310094">#Nicaragua: @RepMarkGreen and</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>US Congress outlines new...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">21 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310093#comment-310093">Hi. This thread is about an</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Jalisco Cartel Sets Off...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">41 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310092#comment-310092">U.S. border agents briefly</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Jalisco Cartel Sets Off...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">50 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310091#comment-310091">More FGC-9 3D printed</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News]  Residents...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310090#comment-310090">“What created the tension</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Jalisco Cartel Sets Off...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310089#comment-310089">reply to Yglesias&#039; post that</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Virginia’s upcoming...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310088#comment-310088">If you have decided to cater</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Virginia’s upcoming...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310087#comment-310087">Ortega arrests 12 opponents</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>US Congress outlines new...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310084#comment-310084">How about black people</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Virginia’s upcoming...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310086#comment-310086">While the Biden</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>US Congress outlines new...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310085#comment-310085">Denver:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News]  Residents...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310083#comment-310083">Youngkin ties McAuliffe to</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Virginia’s upcoming...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310082#comment-310082">Here is an Post-Ipsos poll</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Virginia’s upcoming...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/310081#comment-310081">I can&#039;t even keep up w/ all</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News]  Residents...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>