<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Why books have become a battlefield in Texas&quot;" href="http://dagblog.com/crss/node/34741" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="The first step towards authoritarian government  DALLAS — “Only the very weak-minded refuse to be influenced by literature,” wrote Cassandra Clare in her novel “Clockwork Angel.” A powerful and debilitating strain of such intellectual fragility has been sweeping across red states such as mine. Texas stands at the front lines of America’s thought wars, with books increasingly" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/why-books-have-become-battlefield-texas-34741" />
<link rel="shortlink" href="http://dagblog.com/node/34741" />
  <title>Why books have become a battlefield in Texas | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"N_HVRv3cxr00QvFrbK3lZBnh0Co4SkKsz0_z0wqK6z8","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/311332":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-34741 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-0401283c9175b3482265b207f0b70236">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/nov-2-election-analysis-34748">Nov. 2 ELECTION ANALYSIS</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/what-surprise-blm-2020-was-big-fail-34723">What a surprise, BLM 2020 was a big FAIL</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/gridlock-34714">Gridlock</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trump-scandals-russian-interference-party-its-2016-34306">[Trump Scandals &amp; Russian Interference]...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/world-needs-jamaica-infrastructure-case-study-34663">[World Needs] JAMAICA: INFRASTRUCTURE CASE...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/independent-senators-part-ii-34654">Independent Senators? Part II</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/less-lethal-guns-and-adopting-progressive-lifestyle-34622">Less Lethal Guns and Adopting A Progressive...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/un-goes-kpop-not-parody-during-general-assembly-34605">The U.N. goes KPop (not a parody) during the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/policing-issues-starting-nytimes-gang-takedowns-34561">[POLICING ISSUES] Starting with the NYTimes...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/parallax-view-afghan-wigs-et-al-34562">Parallax View - Afghan Wigs, Western Vals</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-6e4afa13522b0b2889c69fd4e6d540e6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/philip-macedon-divided-declining-societies-34721">PHILIP OF MACEDON &amp; DIVIDED, DECLINING...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/tony-starks-workshop-iron-man-music-one-hour-34720">Tony Stark&#039;s Workshop | Iron Man Music...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/brilliant-parody-back-snl-34708">Brilliant parody is back on SNL</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/tears-fears-tipping-point-official-music-video-34664">Tears For Fears - The Tipping Point (...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/jordan-peterson-collapse-our-values-greater-threat-climate-change-34649">Jordan Peterson: The collapse of our values...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-763b00c863fecce4f4eaf9655561c325">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks 6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">10 months 4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">12 months 16 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">12 months 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">12 months 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">12 months 2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-decd176a6e5d8d018bd8ae82aaa5d77b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/why-books-have-become-battlefield-texas-34741">Why books have become a battlefield in Texas</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (1,783)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/shontel-brown-democrat-wins-ohio-house-seat-special-election-34742">Shontel Brown, a Democrat, wins an Ohio...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (405)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/what-surprise-blm-2020-was-big-fail-34723">What a surprise, BLM 2020 was a big FAIL</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (366)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/campaign-cancel-wokeness-critical-race-theory-version-34006">The Campaign to Cancel Wokeness: Critical...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (337)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/andrew-yang-launch-third-party-34585">Andrew Yang to launch a third party</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (327)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-34741" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fwhy-books-have-become-battlefield-texas-34741&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/why-books-have-become-battlefield-texas-34741" data-count="none" data-via="dagblog" data-text="Why books have become a battlefield in Texas">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/why-books-have-become-battlefield-texas-34741">Why books have become a battlefield in Texas</a></h2>
    
      <span class="submitted">By <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Tue, 11/02/2021 - 8:58am | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>The first step towards authoritarian government </p>

<blockquote>
<p>DALLAS — “Only the very weak-minded refuse to be influenced by literature,” wrote Cassandra Clare in her novel “<a href="https://www.amazon.com/Clockwork-Angel-Infernal-Devices-Cassandra/dp/1481456024" target="_blank">Clockwork Angel</a>.” A powerful and debilitating strain of such intellectual fragility has been sweeping across red states such as mine. Texas stands at the front lines of America’s thought wars, with books increasingly the battlefield.</p>

<p>Last week, <a href="https://www.texastribune.org/2021/10/29/texas-schools-books-investigation/">state Rep. Matt Krause</a> (R-Fort Worth), chairman of the House General Investigating Committee, sent school districts a list of more than 800 books and asked that they investigate how many copies are in their classrooms or libraries, as well as the amount of money spent on them. Krause also wants the districts to identify books or content dealing with human sexuality, HIV/AIDS, sexually transmitted diseases and graphic depictions of sex.</p>

<p>And borrowing language from the so-called anti-critical-race-theory laws recently passed in Texas and other states, Krause asked schools to report whether they have books that could <a href="https://dfw.cbslocal.com/2021/10/27/school-libraries-scrutiny-texas-lawmaker-questions-kids-books-race-sexuality/" target="_blank">make students</a> “feel discomfort, guilt, anguish, or any other form of psychological distress because of their race or sex.” Districts were given until Nov. 12 to respond.</p>

<p>As colder weather approaches, it’s as though Krause plans to use school books to keep us all warm this winter — at the requisite <a href="https://www.amazon.com/Fahrenheit-451-Ray-Bradbury/dp/1451673310" target="_blank">451 degrees Fahrenheit</a>. Given our rickety power grid, I suppose torching books might tide Texans over for a while.</p>

<p>On a more serious note, looking at Krause’s list, it’s hard not to conjure up images of totalitarian regimes and violent groups that have gone after books throughout history, from Nazi attacks on works considered “un-German” in 1933 to <a href="https://www.pbs.org/newshour/show/preserving-the-priceless-manuscripts-of-timbuktu" target="_blank">al-Qaeda destroying precious manuscripts</a> in Timbuktu. A gander at Krause’s list reveals an almost exclusive focus on race and racism, sex and sexuality, LGBT issues, abortion and — gasp — even puberty.</p>

<p><a href="https://www.washingtonpost.com/politics/texas-schools-books-race-sexuality/2021/10/27/dcaa30c2-3738-11ec-8be3-e14aaacfa8ac_story.html?itid=lk_inline_manual_10" target="_blank">Popular anti-racism titles</a> such as Ibram X. <a href="https://www.macfound.org/fellows/class-of-2021/ibram-x-kendi" target="_blank">Kendi</a>’s “How to be an Antiracist” and Ijeoma Oluo’s “<a href="https://read.amazon.com/kp/embed?asin=B07QBNKJTZ&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_QLw2EbZBDZVD9&amp;tag=thewaspos09-20&amp;reshareId=9DMFE2D7QQVC0A88X56V&amp;reshareChannel=system" target="_blank">So You Want to Talk about Race</a>” unsurprisingly were targeted. But in general <a href="https://static.texastribune.org/media/files/94fee7ff93eff9609f141433e41f8ae1/krausebooklist.pdf?_ga=2.38648747.963361791.1635431331-412813101.1635431331" target="_blank">the list</a> seems anything but painstakingly curated. It’s as if someone typed in the keywords “Black,” “racism,” “LGBT,” “gender” and “transgender” and simply poured the results into a spreadsheet. How else to explain the inclusion of Henry Louis Gates Jr.’s chronology "And Still I Rise: Black America since MLK”? How is Tim Hanley’s “Wonder Woman Unbound: The Curious History of the World’s Most Famous Heroine” a possible threat to Texas students?</p>
</blockquote>

<p> </p>
</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://www.washingtonpost.com/opinions/2021/11/01/why-books-have-become-battlefield-texas/</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/34741#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>2477 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-311272"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Where does she say "The first step towards an authoritarian government?"</p>

<p>Cause the situation sounds more like "the first step towards having very conservative public schools".</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311272">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 11/02/2021 - 2:58pm</span>
</div>

<div class="indented"><a id="comment-311273"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>P.S. Choosing public school curricula is not anything like "book banning". It's a totally different thing! It's going to continue, always, as one cannot require school children read every book ever published in school.</p>

<p> We<em> used to </em>have<u><em> real</em></u> effective book banning in this country. We went in the opposite direction and now people can basically get any book they want from the internet:</p>

<p><a href="https://lithub.com/the-history-and-present-of-banning-books-in-america/">The History (and Present) of Banning Books in America; On the Ongoing Fight Against the Censorship of Ideas</a></p>

<p>by Amy Brady @ LitHub.com, Sept. 22, 2016</p>

<blockquote>
<p>[....] A decade after the war, a carping moralist government official named Anthony Comstock convinced the United States Congress to pass a law prohibiting the mailing of “pornographic” materials. His definition of the term was murky at best. Anatomy textbooks, doctors’ pamphlets about reproduction, anything by Oscar Wilde, and even <em>The Canterbury Tales </em>were deemed too sexy to send through the mail.</p>

<p>These bans, or “comstockery,” as the practice became known, continued into the new century. But by the 1920s, shifts in politics and social mores led booksellers to see themselves as advocates for people’s right to read whatever they wanted. Then, in 1933, an influential court case—<em>The United States v. One Book Called Ulysses</em>—helped usher in a new era of legal interpretation of the First Amendment.</p>

<p>In that court case, Judge John M. Woolsey overturned a federal ban of James Joyce’s <em>Ulysses</em>—the ban had been in effect since 1922, and court transcripts reveal that the judge who banned the book also remarked that it was “the work of a disordered mind.” Woolsey, who admitted to not liking the novel, found legal cause to challenge the previous judge’s definition of pornography—and by extension, his definition of art. He ultimately ruled that the depiction of sex, even if unpleasant, should be allowed in serious literature. His final edict is at once hilarious and evident of a mind capable of separating legal philosophy from personal preference: “[W]hilst in many places the effect of <em>Ulysses</em> on the reader undoubtedly is somewhat emetic, nowhere does it tend to be an aphrodisiac.”</p>

<p>The case set an important precedent. However, Comstock Law remained on the books until 1957, when the Supreme Court tried <em>Roth vs. The United States</em>. The plaintiff was Samuel Roth, a writer and bookseller convicted for mailing pornographic magazines to subscribers. His trial forced the American legal system to once again reconsider its definition of obscenity. The Court’s final decision was bad for Roth: his conviction was upheld, and he remained in prison until 1961. But it was great for lovers of books: the definition was narrowed to apply to only that which is “utterly without redeeming social importance.” That narrowing made room for books depicting sex and violence. Even Judge Woolsey had found <em>Ulysses</em> to have social importance.[....]</p>
</blockquote>

<p>If people don't like public school curricula, they are still FREE in Texas to send their children to any private school that fills the basic requirements: liberal, Christian conservative, inbetween, etc.</p>

<p>And children will continue to seek out any books or movies that their parents don't want them to see, as they usually do. And now they have the internet, which is very hard to police.</p>

<p>And I don't foresee Texas stopping Texans from buying any book on the internet they damn want. (Amazon will see to that.) Today the line is basically drawn federally at child pornography and that is still prosecuted. It's even hard for them to prosecute publication of state secrets, see: Julian Assange.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311273">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 11/02/2021 - 3:36pm</span>
</div>

<div class="indented"><a id="comment-311276"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Representative Krause "sent school districts a list of more than 800 books and asked that they investigate how many copies are in their classrooms or libraries, as well as the amount of money spent on them. "</p>

<p>Books that they have on the list. Already bought and on the shelf. How many copies. "Money money money wasted buying unTexan books making kids gay or white kids feel bad ...!!!!!"</p>

<p>The hordes of easily enraged right wing nutjob mobs of irate white bigots and ignoramuses will do the rest, for any librarian or district that doesn't burn the books and receipts stat.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311276">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> on Tue, 11/02/2021 - 5:07pm</span>
</div>

<div class="indented"><a id="comment-311277"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You point out the obvious and larger problem.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311277">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Tue, 11/02/2021 - 7:10pm</span>
</div>
</div></div></div><a id="comment-311283"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>this is "why": they're waay overdoing it but they do know the TX electorate of all colors better than Ms. Attiah does -</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Shot, chaser <a href="https://t.co/Fcl4RCPwQB">pic.twitter.com/Fcl4RCPwQB</a></p>
— Cathy Young (@CathyYoung63) <a href="https://twitter.com/CathyYoung63/status/1455734982207590401?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote>
</div>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311283">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 11/02/2021 - 11:13pm</span>
</div>

<div class="indented"><a id="comment-311285"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Anecdotal cases cherry-picked on social media.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311285">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 12:03am</span>
</div>

<div class="indented"><a id="comment-311286"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Really, then what's your explanation for the state having <br /><a href="https://ballotpedia.org/Party_control_of_Texas_state_government"><em>Three years of Democratic trifectas from 1992-1994  and Nineteen years of Republican trifectas from 2003-2021?</em></a> Besides knowing what the electorate wants? That continues to happen despite liberals crowing about the state "turning blue? Liberals who were terribly shocked by the Latino vote going GOP in lots of southern districts in the 2020 race? Did they steal all those elections? You going to do woke version of Trump big lie?</p>

<p>You are like honorary "Mr.I Live in a Woke Bubble" who projects the "bubble" slur on everyone in the majority from within a tiny woke bubble.</p>

<p>Do you <em>ever </em>read anything by anyone who is not of the Woke tribe?</p>

<p>Being a minority of a minority, do you even realize you live in a really big country that is a democratic republic and has lots and lots and lots of people that don't agree with you, like maybe the majority?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311286">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 12:26am</span>
</div>

<div class="indented"><a id="comment-311305"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Your rant has nothing to do with your anecdotes.</p>

<p>BTW, instead of waiting for the predictable election results, I read "Woke Racism" by John McWhorter.</p>

<p>I await the "1619 Project" </p>

<p>Your anecdotes remain anecdotes</p>

<p>If the Republicans are so sure that they represent the majority, why are the working to allow Republicans to overturn elections?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311305">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 2:55pm</span>
</div>
</div></div></div><a id="comment-311295"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>After the storied success of #TakeAKnee and Kap's restored career, i don't see why Dems wouldn't embrace this hill as the next milestone to <s> die on </s> pivot from. I spent some time yesterday going through a business thread's comments giving helpful advice like "if you ignore racism it will go away", "if you're not doing anything wrong the police won't bother you", and multiple "I've never witnessed racism in the workplace in my 30-40 year career", i figure the job is done and we can move on to other difficult problems like which type of peanut butter and where's the best beach community.</p>

<p>I was lucky to go to a private school, so missed the worst of the textbook indoctrination bit - even had a teacher intent on getting us little crackers to understand the dark side of this whole affair, however that riled the class. Parents were far from the classroom (i think). But it's worth considering that wasn't the rule for all states and schools, and also worth thinking that not everyone has thought through the turmoil, mostly cuz we're American, exceptional, yadda yadda.</p>

<p>It is curious why we would look at a state that's built on military bases and military tradition and hailing conservatism &amp; patriotism, and expect people would have "open minds", as if anyone has an open mind in this world. But i watched a 1994 movie, Crash, from the post-Rodney King era, where through various encounters between all LA's races who were inevitably racist - no monopoly - they learn some tolerance towards the "other" through some crisis or disaster. *That* it seems is more fantasy than the Lost Cause, at least outside those liberal coastal corridors. Nope, things are great, always have been, and will be if liberals keep their hands off our books and pro-busineas dialog and patriotism.</p>

<p>I'm a bit sympathetic towards "parents should have a say in how their kids are raised/taught", but when a good chunk of the population believes vaccines in a horrid pandemic are an evil plot by the government, we've got a difficult needle to thread. We used to think (i believe) that schools were a way for children to be more educated than their parents, overcoming ignorance in a largely rural and overworked society. Now it's not even getting into a good college - i don't even know what the purpose is for many except maybe to make friends, burn time before entering the job?</p>

<p>Anyway, here's one lawyers memories of those Virginia books. I'm pretty sure this isn't an area Dems want to embrace as a winnable campaign issue, whatever the valor - to quote that famous Southerner Forrest Gump, "you can't fix stupid", not even with "but it seemed right at the time".</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I was one of those kids. I can still remember the way the book smelled. <a href="https://t.co/jnHLmexWly">https://t.co/jnHLmexWly</a></p>
— Professor Garrett Epps (@Profepps) <a href="https://twitter.com/Profepps/status/1454857129643286533?ref_src=twsrc%5Etfw">October 31, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311295">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 11/03/2021 - 3:20am</span>
</div>

<div class="indented"><a id="comment-311303"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I wasn't even going there, I was just pointing out that it's not "the first step to authoritarianism" for state lawmakers to get involved with choosing school curricula, that's an absurd argument, it's actually quite the opposite, it's democratic! And if the voters of the state don't like what they chose, they vote them out.</p>

<p>And they are not "banning books" as the children can still read whatever they want when they get home and their parents can read whatever they want all day.</p>

<p>An example of a "first step" to authoritarianism would be for the federal government to make all children of every state and locality to read exactly the same books nationwide in school, so that the next generation of children are all exactly alike in their training and more primed to be accepting of the totalitarian principles of the central government's plan. Still it would not be "totalitarian", as in "totally" if they allowed reading of other books by adults.</p>

<p>Furthermore, in a democracy, f you don't like what the public schools are teaching your community's children, you are supposed to go to the school board meetings and agitate for a change or run for the school board yourself. WHICH IS EXACTLY WHAT IS HAPPENING IN THIS COUNTRY! So we are a long ways from totalitarianism, we are actually going in the opposite direction as to public schools right now, more towards democratic chaos.</p>

<p>And that is merely about what is taught in the free public schools, as it is still very much allowed to send your child to a charter school with different principles (and principals!) from the public schools and to private school, whether it be Christian Conservative or radical lefty Montessori "free to study whatever the child has interest in" or Roman Catholic parochial or breakaway Mormon or Hasidic sect.</p>

<p>Again, this is why we are not totalitarian. It is the essence of diversity! We allow Hasids and Muslims (and Texans) to teach their own children what they want, we don't, like China, send the Uighurs to re-education camps to become more Chinese and try to throttle the internet so that all Chinese are reading the exact same thing.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311303">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 2:48pm</span>
</div>

<div class="indented"><a id="comment-311304"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I don't recall the school assigning "Diary of a Hit Man", "Steal This Book" or "The Happy Hooker" but somehow we managed to fit it into our (home) curriculum.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311304">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 11/03/2021 - 2:54pm</span>
</div>

<div class="indented"><a id="comment-311306"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>But let's go there a bit, where you were going before, shall we? Getting away from school curricula and going to the politics of the country at large -</p>

<p>It's the essence of NON-totalitarianism for the majority of an electorate to switch to voting for the opposing party when the head of the other party is in the White House and controls at least one House of Congress.</p>

<p>It's the essence of NON-totalitarianism to vote split ticket.</p>

<p>It's the essence of NON-totalitarianism to have disagreement even within the political parties of a country.</p>

<p>It's the essence of NON-totalitarianism to have people attempting to start third parties because they are dissatisfied with the two choices.</p>

<p>This country is far from totalitarian, not headed anywhere near that direction. Especially when The Woke are not getting their way and cause nothing but pushback and counterreaction when they try to get the whole of society to think their way.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311306">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 3:11pm</span>
</div>

<div class="indented"><a id="comment-311308"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You are allowed to ram your car into protestors</p>

<p>You can assault the Capitol and get a light sentence</p>

<p>Your neighbor can collect a bounty for reporting your abortion </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311308">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 3:16pm</span>
</div>

<div class="indented"><a id="comment-311310"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>whatever those things are, they are definitely NOT totalitarian.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311310">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 3:19pm</span>
</div>

<div class="indented"><a id="comment-311312"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>In your opinion </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311312">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 3:36pm</span>
</div>

<div class="indented"><a id="comment-311318"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>No that's the English language. You have no understanding of the word totalitarian. The author of the op-ed did not use it.</p>

<p>The examples you give are more libertarian, which is the opposite of totalitarian.</p>

<p>This IS my opinion, though: you're the one who has totalitarian tendencies, you'd like to see your wishes imposed on everyone in this country. And you are uncomfortable with true diversity. You are tribal. You think countries should be unified under a single culture. You and Abraham Lincoln would not like each other, you do not strive to keep a union but would like to see "the other" gone. If you were English you would have voted for Brexit because you could not stand being unified under E.U. rule with all those different-thinking people.....</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311318">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 6:35pm</span>
</div>
</div></div></div><a id="comment-311309"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>p.s. mho, it's people like rmrd who can't accept the diversity of this country, he thinks he knows what is right from his little tribal <em>BUBBLE</em> and wants everyone else to follow his precepts, from "the black community" not a community of unitary thought at all, but a minority within 12% of the population.I.E. what to do about Manchin, lock him up with the Uighurs? What to do about Hispanics turning towards the Republicans? Ignore that it's happening, it doesn't follow the narrative. What to do about Texas? Kick it out of the union? Etc.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311309">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 3:17pm</span>
</div>

<div class="indented"><a id="comment-311313"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Again, in your opinion </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311313">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 3:37pm</span>
</div>
</div></div></div><a id="comment-311307"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>They are going back to the Lost Cause view of history.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311307">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 3:13pm</span>
</div>

<div class="indented"><a id="comment-311311"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>and they can always read Ibram X. Kendi at home if they want, he is a best seller</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311311">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 3:20pm</span>
</div>

<div class="indented"><a id="comment-311314"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Schools are supposed to teach true history, not tell fairy tales about the master-slave relationship.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311314">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 3:38pm</span>
</div>

<div class="indented"><a id="comment-311317"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I thought history was written by the winners.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311317">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 11/03/2021 - 6:12pm</span>
</div>

<div class="indented"><a id="comment-311320"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>By definition, the Lost Cause ............lost</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311320">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 6:38pm</span>
</div>
</div><a id="comment-311319"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>That would be nice but actually our <em>public </em>schools are supposed to teach whatever the elected School Board says and then the taxpayers pay for it.</p>

<p>Non-taxpayer-funded schools are not subject to the whims of the electorate.</p>

<p>Do you have links showing crowds of parents descending on Texas school board meetings demanding that the 1619 Project be part of the history curricula? Or  are there crowds in Texas demanding that Krause not do this?</p>

<blockquote>
<p>... wants the districts to identify books or content dealing with human sexuality, HIV/AIDS, sexually transmitted diseases and graphic depictions of sex.</p>

<p>And borrowing language from the so-called anti-critical-race-theory laws recently passed in Texas and other states, Krause asked schools to report whether they have books that could <a href="https://dfw.cbslocal.com/2021/10/27/school-libraries-scrutiny-texas-lawmaker-questions-kids-books-race-sexuality/" target="_blank">make students</a> “feel discomfort, guilt, anguish, or any other form of psychological distress because of their race or sex.” Districts were given until Nov. 12 to respond....</p>
</blockquote>

<p>Do you even understand democracy? </p>

<p>Did you even understand when I said the GOP in Texas obviously knows better what its electorate wants as it has enjoyed a trifecta over Texas government for the past 19 years? Again, unless you are going to claim similar to Trump, that they stole all those elections.</p>

<p>If you don't like how Texans run their state, you have to try to win more over. I don't see people like you doing that, you're into bitching and ranting about them, that's all. I think that's as counterproductive as the more radical righties there bitching and ranting about people like you and even floating libertarian ideas of succeeding from the Union. Do you realize that official BLM rhetoric is libertarian too? It's anarchist, they believe communities can do for themselves and don't need government, that the government majority is white racist and nothing can be done about that, so secede from it and D.I.Y.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311319">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 6:38pm</span>
</div>

<div class="indented"><a id="comment-311321"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Texas students want to attend colleges all over the country</p>

<p>Texans should come equipped with history</p>

<p>Edit to add:</p>

<p>I don't have to win them over</p>

<p>Just let them catch up in a real school</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311321">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 6:43pm</span>
</div>

<div class="indented"><a id="comment-311323"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>And smart parents allover the country, no matter what state they live in, who want their kids to get into the best colleges, do everything possible to either send their kids to private schools or charter schools, or if they are stuck in regular public schools, supplement their education including reading at home from the earliest age possible. Because there are still too many parents who don't care at all and are just glad to get the kid out of the house every day. Maybe it's just me, but I think having parents who are screaming at school board meetings is a better trajectory than having parents who shrug and don't care. Incrementalism works out in the end this way - they know parents are watching and checking out the curricula.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311323">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 7:05pm</span>
</div>

<div class="indented"><a id="comment-311324"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I don't take you seriously</p>

<p>The Republican Party stands behind a attack on the Capitol</p>

<p>They pretend it did not happen</p>

<p>You look away and say ramming cars into protesters is no problem</p>

<p>The country is in peril and you focus on a snipe hunt against the Woke</p>

<p>Republicans steal votes, you dismiss and turn away.</p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311324">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 7:11pm</span>
</div>

<div class="indented"><a id="comment-311327"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Every statement above is strawman stuff I have never said and anyone reading what I post over time knows it. It's all on this website.</p>

<p>It's always what you do when the nuance is over your head. Instead of just stopping, you make a strawman to fight.</p>

<p> It makes you look moronically partisan to anyone who really understands what I am saying.</p>

<p>It's extra moronic because all you'd have to do is stop and leave your opinion as is. As if fighting a strawman would accomplish a single thing! Maybe it makes you feel better to make up a pretend fight with someone imaginary, whatever, still it's not rational.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311327">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 7:38pm</span>
</div>

<div class="indented"><a id="comment-311328"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Your nuance argument is bovine feces.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311328">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> on Wed, 11/03/2021 - 7:43pm</span>
</div>
</div></div></div></div></div></div></div></div></div></div><a id="comment-311332"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>buh bye DiAngelo &amp; Kendi?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I am quite stunned to share that WOKE RACISM just made #10 on the NYT best sellers list.</p>
— John McWhorter (@JohnHMcWhorter) <a href="https://twitter.com/JohnHMcWhorter/status/1456007323688841226?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34741/311332">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 11/03/2021 - 9:59pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/311332" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-0uZ6e92xGgll8m10UqEwLLyJtGXkefjwl0_jwQEI9N0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-9c375f0e45e9e7879638485a44252487">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://academic.oup.com/qje/advance-article/doi/10.1093/qje/qjab036/6383014">Brahmin Left Versus Merchant Right:</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://academic.oup.com/qje/advance-article/doi/10.1093/qje/qjab036/6383014">Brahmin Left Versus Merchant Right:</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 hour</em> ago</div>
<div class="news-description"><p><em>Changing Political Cleavages in 21 Western Democracies, 1948-2020. </em>(The link is to the abstract, where you can download the 70-page PDF free of charge.)</p>

<p>
</p></div>
<div class="news-article">Read the article at <a href="https://academic.oup.com/qje/advance-article/doi/10.1093/qje/qjab036/6383014">https://academic.oup.com/qje/advance-article/doi/10.1093/qje/qjab036/6383014</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/brahmin-left-versus-merchant-right-34747#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34747#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.ft.com/content/e381b556-c859-4a3b-8f7c-5fe80d3272d2">US puts Israeli spyware firm NSO Group on trade blacklist</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.ft.com/content/e381b556-c859-4a3b-8f7c-5fe80d3272d2">US puts Israeli spyware firm NSO Group on trade blacklist</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 hour</em> ago</div>
<div class="news-description"><p>no paywall on FT today (don't know how long that will last)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Better late than never-US puts Israeli spyware firm NSO Group on trade blacklist. Washington accuses company of supplying technology to ‘maliciously target’ activists and journalists. <a href="https://twitter.com/hashtag/privacy?src=hash&amp;ref_src=twsrc%5Etfw">#privacy</a> <a href="https://t.co/vKfCLXFoAP">https://t.co/vKfCLXFoAP</a></p>
— alain servais (@aservais1) <a href="https://twitter.com/aservais1/status/1455992886345052162?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.ft.com/content/e381b556-c859-4a3b-8f7c-5fe80d3272d2">https://www.ft.com/content/e381b556-c859-4a3b-8f7c-5fe80d3272d2</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34745#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://news.sky.com/story/i-was-in-absolute-hell-the-effect-of-coming-off-antidepressants-11688078">&#039;I was in absolute hell&#039;: The effect of coming...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://news.sky.com/story/i-was-in-absolute-hell-the-effect-of-coming-off-antidepressants-11688078">&#039;I was in absolute hell&#039;: The effect of coming off antidepressants</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">6 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://news.sky.com/story/i-was-in-absolute-hell-the-effect-of-coming-off-antidepressants-11688078">https://news.sky.com/story/i-was-in-absolute-hell-the-effect-of-coming-off-antidepressants-11688078</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/i-was-absolute-hell-effect-coming-antidepressants-34744#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34744#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.latimes.com/science/sciencenow/la-sci-sn-antidepressant-ssri-violent-crime-risk-20150915-story.html">SSRIs Create Violent Crime Risk</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.latimes.com/science/sciencenow/la-sci-sn-antidepressant-ssri-violent-crime-risk-20150915-story.html">SSRIs Create Violent Crime Risk</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">17 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.latimes.com/science/sciencenow/la-sci-sn-antidepressant-ssri-violent-crime-risk-20150915-story.html">https://www.latimes.com/science/sciencenow/la-sci-sn-antidepressant-ssri-violent-crime-risk-20150915-story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34743#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/11/02/us/elections/shontel-brown-ohio-house.html">Shontel Brown, a Democrat, wins an Ohio House seat in a...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/11/02/us/elections/shontel-brown-ohio-house.html">Shontel Brown, a Democrat, wins an Ohio House seat in a special election.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">22 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.nytimes.com/2021/11/02/us/elections/shontel-brown-ohio-house.html">By Jennifer Medina &amp; Maggie Astor @ NYTimes.com, 5 hrs. ago</a></p>

<blockquote>
<p>[...] Ms. Brown had narrowly won the Democratic primary for the seat earlier this year, after its previous occupant, Marcia L. Fudge, was appointed by President Biden as the secretary of housing and urban development. Ms. Brown defeated Nina Turner, a former state senator and a top surrogate for Bernie Sanders when he ran for president, in that primary, which attracted big Democratic names and millions of dollars.</p>

<p>The district, Ohio’s 11th Congressional District, encompasses most of Cleveland and much of Akron and is heavily Democratic.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/11/02/us/elections/shontel-brown-ohio-house.html">https://www.nytimes.com/2021/11/02/us/elections/shontel-brown-ohio-house.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/shontel-brown-democrat-wins-ohio-house-seat-special-election-34742#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34742#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/opinions/2021/11/01/why-books-have-become-battlefield-texas/">Why books have become a battlefield in Texas</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/opinions/2021/11/01/why-books-have-become-battlefield-texas/">Why books have become a battlefield in Texas</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>The first step towards authoritarian government </p>

<blockquote>
<p>DALLAS — “Only the very weak-minded refuse to be influenced by literature,” wrote Cassandra Clare in her novel “<a href="https://www.amazon.com/Clockwork-Angel-Infernal-Devices-Cassandra/dp/1481456024" target="_blank">Clockwork Angel</a>.” A powerful and debilitating strain of such intellectual fragility has been sweeping across red states such as mine. Texas stands at the front lines of America’s thought wars, with books increasingly the battlefield.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/opinions/2021/11/01/why-books-have-become-battlefield-texas/">https://www.washingtonpost.com/opinions/2021/11/01/why-books-have-become-battlefield-texas/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/why-books-have-become-battlefield-texas-34741#comments" title="Jump to the first comment of this posting." class="active">30 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34741#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/11/01/us/politics/manchin-endorse-framework.html">Manchin Refuses to Endorse Safety Net Bill, Dampening Hopes...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/11/01/us/politics/manchin-endorse-framework.html">Manchin Refuses to Endorse Safety Net Bill, Dampening Hopes of a Quick Vote</a></div>
<div class="news-author">submitted by <a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>The Democratic senator, a crucial swing vote, demanded more time to evaluate the economic and fiscal ramifications of the $1.85 trillion plan, frustrating plans for a House vote this week.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/11/01/us/politics/manchin-endorse-framework.html">https://www.nytimes.com/2021/11/01/us/politics/manchin-endorse-framework.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34740#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/outlook/2021/11/01/texas-abortion-law-history-rights-suppressed/">Texas Abortion Law and the 1850 Fugitive Slave Act</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/outlook/2021/11/01/texas-abortion-law-history-rights-suppressed/">Texas Abortion Law and the 1850 Fugitive Slave Act</a></div>
<div class="news-author">submitted by <a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>Throughout American history, laws have been enacted to license private parties to suppress the constitutional rights of others by filing a lawsuit and bringing the weight of the state to bear on rights-holders. Such measures have been repeatedly used to keep down subordinated groups. They are far from marginal and their sheer frequency suggests S.B. 8 is no outlier but an indication that our Constitution has an Achilles’ heel when it comes to individual rights.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/outlook/2021/11/01/texas-abortion-law-history-rights-suppressed/">https://www.washingtonpost.com/outlook/2021/11/01/texas-abortion-law-history-rights-suppressed/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34739#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.thenation.com/article/archive/witch-costume-halloween/">&quot;The Problem With Dressing Up as a Witch for Halloween...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.thenation.com/article/archive/witch-costume-halloween/">&quot;The Problem With Dressing Up as a Witch for Halloween&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I cannot even <a href="https://t.co/w94It6AQMi">https://t.co/w94It6AQMi</a></p>
— CCP IS ASSHOE (@CCPISASSH0E) <a href="https://twitter.com/CCPISASSH0E/status/1454863092110725124?ref_src=twsrc%5Etfw">October 31, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div>
<div class="news-article">Read the article at <a href="https://www.thenation.com/article/archive/witch-costume-halloween/">https://www.thenation.com/article/archive/witch-costume-halloween/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/problem-dressing-witch-halloween-34738#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34738#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="http://www.informationclearinghouse.info/56835.htm">Israel to Attack Iran? Washington Gives the Green Light to...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="http://www.informationclearinghouse.info/56835.htm">Israel to Attack Iran? Washington Gives the Green Light to the ‘Military Option’</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p><span style="font-size:13px">Israeli Foreign Minister Yair Lapid confirmed that one of Blinken’s “options” was military action. “I would like to start by repeating what the Secretary of State just said.  Yes, other options are going to be on the table if diplomacy fails.  And by saying other options, I think everybody understands here … what is it that we mean.”</span></p>
</div>
<div class="news-article">Read the article at <a href="http://www.informationclearinghouse.info/56835.htm">http://www.informationclearinghouse.info/56835.htm</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/israel-attack-iran-washington-gives-green-light-military-option-34736#comments" title="Jump to the first comment of this posting.">10 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34736#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/national-security/biden-climate-change-targets-skepticism/2021/10/29/57db2250-38bb-11ec-91dc-551d44733e2d_story.html">Climate diplomacy: Biden privately questions whether major...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/national-security/biden-climate-change-targets-skepticism/2021/10/29/57db2250-38bb-11ec-91dc-551d44733e2d_story.html">Climate diplomacy: Biden privately questions whether major emitters will deliver on their pledges</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In an Oval meeting, Biden bluntly questioned whether some of the world’s top polluters would actually meet their emissions targets. “He basically said ‘this is bullshit. They’re not going to get there.’” My latest on climate diplomacy in 2021 w <a href="https://twitter.com/nakashimae?ref_src=twsrc%5Etfw">@nakashimae</a> <a href="https://t.co/z36elBiKr8">https://t.co/z36elBiKr8</a></p>
— John Hudson (@John_Hudson) <a href="https://twitter.com/John_Hudson/status/1454225523777867777?ref_src=twsrc%5Etfw">October 29, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/national-security/biden-climate-change-targets-skepticism/2021/10/29/57db2250-38bb-11ec-91dc-551d44733e2d_story.html">https://www.washingtonpost.com/national-security/biden-climate-change-targets-skepticism/2021/10/29/57db2250-38bb-11ec-91dc-551d44733e2d_story.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/climate-diplomacy-biden-privately-questions-whether-major-emitters-will-deliver-their-pledges#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34735#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://lawandcrime.com/federal-court/jury-awards-10-million-verdict-to-executive-who-said-he-was-fired-because-he-was-white/">Jury Awards $10 Million Verdict to Exec Who Said He Was...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://lawandcrime.com/federal-court/jury-awards-10-million-verdict-to-executive-who-said-he-was-fired-because-he-was-white/">Jury Awards $10 Million Verdict to Exec Who Said He Was Fired Because He’s a White Man</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Jury Awards $10 Million Verdict to Executive Who Said He Was Fired Because He’s a White Man<a href="https://t.co/Xn0HkWNrOq">https://t.co/Xn0HkWNrOq</a></p>
— Law &amp; Crime (@lawcrimenews) <a href="https://twitter.com/lawcrimenews/status/1454124120573100035?ref_src=twsrc%5Etfw">October 29, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://lawandcrime.com/federal-court/jury-awards-10-million-verdict-to-executive-who-said-he-was-fired-because-he-was-white/">https://lawandcrime.com/federal-court/jury-awards-10-million-verdict-to-executive-who-said-he-was-fired-because-he-was-white/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/jury-awards-10-million-verdict-exec-who-said-he-was-fired-because-he-s-white-man-34734#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34734#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cbsnews.com/news/isis-threat-virginia-malls-shopping-centers-increased-security/">Virginia malls and shopping centers increase security amid...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cbsnews.com/news/isis-threat-virginia-malls-shopping-centers-increased-security/">Virginia malls and shopping centers increase security amid ISIS threat</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Police in Northern Virginia are on a heightened state of alert as a new law enforcement alert warned of a potential threat against malls and shopping centers located just outside of DC The threat originated with ISIS and is the basis for the alert. <a href="https://t.co/cggioJft7S">https://t.co/cggioJft7S</a></p>
— WJZ | CBS Baltimore (@wjz) <a href="https://twitter.com/wjz/status/1454236636758347784?ref_src=twsrc%5Etfw">October 30, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.cbsnews.com/news/isis-threat-virginia-malls-shopping-centers-increased-security/">https://www.cbsnews.com/news/isis-threat-virginia-malls-shopping-centers-increased-security/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/virginia-malls-and-shopping-centers-increase-security-amid-isis-threat-34733#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34733#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://prospect.org/world/biden-continues-trumps-devastating-sanctions/">Biden Continues Trump’s Devastating Sanctions</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://prospect.org/world/biden-continues-trumps-devastating-sanctions/">Biden Continues Trump’s Devastating Sanctions</a></div>
<div class="news-author">submitted by <a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>While the full pandemic-era toll of U.S. sanctions is difficult to track, the Brookings Institution <a href="https://www.brookings.edu/opinions/iran-the-double-jeopardy-of-sanctions-and-covid-19/" target="_blank">estimated</a> that, between May and September of 2020, U.S. sanctions were responsible for an additional 13,000 deaths from COVID-19 in Iran alone. </p>
</div>
<div class="news-article">Read the article at <a href="https://prospect.org/world/biden-continues-trumps-devastating-sanctions/">https://prospect.org/world/biden-continues-trumps-devastating-sanctions/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34732#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/10/15/opinion/covid-vaccines-unvaccinated.html">The Unvaccinated May Not Be Who You Think</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/10/15/opinion/covid-vaccines-unvaccinated.html">The Unvaccinated May Not Be Who You Think</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This deep look from <a href="https://twitter.com/zeynep?ref_src=twsrc%5Etfw">@zeynep</a> at who the unvaccinated really are is spectacularly good.<br /><br />
Eg: "The most powerful predictor of who remained unvaccinated was not age, politics, race, income or location, but the lack of health insurance."<a href="https://t.co/ZZELjEmrwy">https://t.co/ZZELjEmrwy</a></p>
— Atul Gawande (@Atul_Gawande) <a href="https://twitter.com/Atul_Gawande/status/1449764221357539335?ref_src=twsrc%5Etfw">October 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/10/15/opinion/covid-vaccines-unvaccinated.html">https://www.nytimes.com/2021/10/15/opinion/covid-vaccines-unvaccinated.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/unvaccinated-may-not-be-who-you-think-34731#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34731#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-4f988d45204f29de494b2006587468b0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311339#comment-311339">on Nassau County, 1 of 2</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Nov. 2 ELECTION ANALYSIS...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">21 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311338#comment-311338">Yglesias on the whole &quot;CRT&quot;</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Nov. 2 ELECTION ANALYSIS...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">50 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311337#comment-311337">&#039;You say that the nuclear</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Israel to Attack Iran?...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">56 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311336#comment-311336">Yglesias from last night on</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Nov. 2 ELECTION ANALYSIS...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311335#comment-311335">Nate Silver:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Nov. 2 ELECTION ANALYSIS...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311334#comment-311334">New Chart just dropped https:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Brahmin Left Versus...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311332#comment-311332">buh bye DiAngelo &amp; Kendi?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Why books have become a...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311331#comment-311331">#whitewomen trending</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>What a surprise, BLM 2020...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311330#comment-311330">The cabbies won what they</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Gridlock</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311325#comment-311325">Have you been reading Ross</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>'I was in absolute...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311329#comment-311329">I did not put my dukes up</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Israel to Attack Iran?...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311328#comment-311328">Your nuance argument is</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Why books have become a...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311327#comment-311327">Every statement above is</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Why books have become a...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311326#comment-311326">AA, I will start at your</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Israel to Attack Iran?...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/311324#comment-311324">I don&#039;t take you seriously</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Why books have become a...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>