<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Why Ukraine Matters&quot;" href="http://dagblog.com/crss/node/35140" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Just offered as a quality thought-provoker -  &quot;When I first visited Ukraine, in 2002, I couldn’t see past its Soviet-era dinge or shake off the admittedly overwrought—if historically informed—suspicion that every person I met might wish me dead,&quot; @FranklinFoer writes: https://t.co/e7jX6REu1O an extraordinary and moving essay" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/why-ukraine-matters-35140" />
<link rel="shortlink" href="http://dagblog.com/node/35140" />
  <title>Why Ukraine Matters | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"H9ad5kXJZzzhdWpkCE2klhD99zw-QQck4o54juIdPfI","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/314257":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-35140 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-04dc857d6e75a6e63ac7f6998f12631d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/catastrophe-canada-35155">&quot;The Catastrophe of Canada&quot;</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/disturbing-case-child-rapist-choo-doo-soon-35154">The Disturbing Case of Child Rapist Choo Doo...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/pathos-writing-usurps-old-standards-35152">Pathos Writing Usurps Old Standards</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/sigh-35149">Sigh</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/why-35148">Why?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/forrest-gump-today-35144">Forrest Gump Today?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/right-full-creeps-35137">The Right Is Full of Creeps</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/180-adhd-35136">A 180 On ADHD</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/what-do-you-guys-think-whats-going-canada-35135">What do you guys think of what&#039;s going...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/jan6-62-tweet-salute-35113">Jan6 62-tweet salute</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-291d8e63b62eff976c5a0bf936227b31">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/wild-jamaican-plants-can-help-skin-issues-prostate-issues-nervous-system-and-much-more-35162">&quot;Wild Jamaican Plants That Can Help...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/music-oblique-occasions-anathema-35159">MUSIC: Oblique Occasions - Anathema</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">20 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/gad-saad-talks-populism-victor-davis-hanson-35151">Gad Saad Talks Populism With Victor Davis...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/unix-pioneer-dead-35133">Unix Pioneer dead</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 days</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/nixon-trail-35120">Nixon on the Trail</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-cdb5ae160a889e4397500bb8e34e3d87">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 5 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 5 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-29c7a6e3515694817ab7da2f582e8e6d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/san-francisco-shows-democrats-have-seismic-challenge-ahead-35157">San Francisco Shows Democrats Have a Seismic...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (1,301)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/why-ukraine-matters-35140">Why Ukraine Matters</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (1,278)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/men-sidelines-american-life-35087">&quot;Men on the Sidelines of American Life...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (441)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/crime-news-four-shot-and-one-dead-ambush-style-shooting-northwest-miami-dade-35125">[CRIME NEWS] Four shot and one dead in an...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (219)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blurring-cia-and-military-recent-analysis-10679">The Blurring of the CIA and the military:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (218)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-35140" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fwhy-ukraine-matters-35140&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/why-ukraine-matters-35140" data-count="none" data-via="dagblog" data-text="Why Ukraine Matters">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/why-ukraine-matters-35140">Why Ukraine Matters</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 02/19/2022 - 5:00am | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Just offered as a quality thought-provoker -</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"When I first visited Ukraine, in 2002, I couldn’t see past its Soviet-era dinge or shake off the admittedly overwrought—if historically informed—suspicion that every person I met might wish me dead," <a href="https://twitter.com/FranklinFoer?ref_src=twsrc%5Etfw">@FranklinFoer</a> writes: <a href="https://t.co/e7jX6REu1O">https://t.co/e7jX6REu1O</a> an extraordinary and moving essay</p>
— Simon Schama (@simon_schama) <a href="https://twitter.com/simon_schama/status/1494971094968815621?ref_src=twsrc%5Etfw">February 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://www.theatlantic.com/ideas/archive/2022/02/defending-ukraine/622063/</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/35140#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>5329 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-314069"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Lordy! I didn't think of this! What a tangled web Putin weaves for himself -</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Vladimir Putin has revealed just how dependent Europe remains on the US. <a href="https://t.co/7pqzLa17SG">https://t.co/7pqzLa17SG</a></p>
— Tom McTague (@TomMcTague) <a href="https://twitter.com/TomMcTague/status/1495113185543831562?ref_src=twsrc%5Etfw">February 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314069">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 02/19/2022 - 4:28pm</span>
</div>
<a id="comment-314074"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The way that the writer speaks of "the Ukraine" reminds me of how people once spoke of "the Congo." Also, there's a bit of a build up of Vladimir Putin that reminds me a bit of the build up with Saddam Hussein.</p>

<p>Like Hussein, I get the feeling that the West knows that Russia has an economy that is the size of Italy and as he attempts to maintain the tiny sphere that he has, the West sees the opportunity to finally get him.</p>

<p>Also, if the writer is hoping for an intervention in Ukraine, the America that could do such things is not today's America. There was patriotism and the love for community that that affords when the Wall fell, during the Gulf War and even after 9/11. People knew their neighbors and communicated with each other. These things matter in a conflict.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314074">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Sat, 02/19/2022 - 5:35pm</span>
</div>

<div class="indented"><a id="comment-314075"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Italy doesn't have ultrasonic nukes, cyberhacking cred, massive tanks &amp; troop formations, a Black Sea fleet, a history of slicing off pieces of countries, and a track record of controlling the US executive branch for 4 years. There's a Hussein-like dangerousness to Putin, but Putin as a Security Council member and heading a country covering 13 time zones is a lot more fearsome, even if he seems a bit pettable. Underestimate at great peril  </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314075">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 02/19/2022 - 8:02pm</span>
</div>

<div class="indented"><a id="comment-314077"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Italy does have a history of slicing off countries. Also, multiple countries that have bought missiles from Russia complained that they don't work.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314077">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Sun, 02/20/2022 - 12:19am</span>
</div>

<div class="indented"><a id="comment-314094"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I assume we're talking since WWII, i.e. the modern period, where not noted.<br />
Note sure what faulty Russian armaments has to do with this - pretty sure most of the pieces they use themselves will work, even though there was some mention of crappy poorly prepared campsites in Belarus waiting to deploy.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314094">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/20/2022 - 7:13am</span>
</div>
</div></div></div><a id="comment-314078"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">If you are following the Russian invasion of <a href="https://twitter.com/hashtag/Ukraine?src=hash&amp;ref_src=twsrc%5Etfw">#Ukraine</a>, check out the amazing reporting from <a href="https://twitter.com/OlgaNYC1211?ref_src=twsrc%5Etfw">@OlgaNYC1211</a> She is doing incredible work, covering the events AND the misinformation campaign. <a href="https://twitter.com/RALee85?ref_src=twsrc%5Etfw">@RALee85</a> ‘s work is also great.<br /><br />
For all its ills, Social Media has its bright spots.</p>
— Anderson Dodd (@AndersonDodd) <a href="https://twitter.com/AndersonDodd/status/1495282497248182278?ref_src=twsrc%5Etfw">February 20, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">If you’re reading this, please think before you retweet or like unverified reports..<br /><br />
But more importantly: lets do our part to work against Russia’s algorithm game. Amplify the voices of reporters telling the truth. Like, retweet, etc trusted sources and verified reports only.</p>
— Anderson Dodd (@AndersonDodd) <a href="https://twitter.com/AndersonDodd/status/1495287011808264193?ref_src=twsrc%5Etfw">February 20, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314078">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 02/20/2022 - 1:38am</span>
</div>
<a id="comment-314096"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">COVID is ripping through the units stationed in Belarus. Official stats have case numbers breaking all records. Army units have *really* high numbers at all ranks &amp; they infecting the locals. Many soldiers are treated in field hospitals (tents?) as local facilities are full 2/9</p>
— Katsiaryna Shmatsina (@kshmatsina) <a href="https://twitter.com/kshmatsina/status/1494655950556475397?ref_src=twsrc%5Etfw">February 18, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Russia is adding 170k+ infections a day these last 2 1/2 weeks, 800 dead a day (if the real numbers aren't higher). How the average Alexei feels about war adventurism during a huge pandemic, Idunno. And yes, contagious soldiers grouped close together on deployment may not be the safest against contagion spread, nor would their combat effectiveness be.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314096">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/20/2022 - 7:33am</span>
</div>

<div class="indented"><a id="comment-314108"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Do soldiers still get sent out like that? I thought we do drone wars now.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314108">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Sun, 02/20/2022 - 4:26pm</span>
</div>
</div><a id="comment-314107"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><ol><li>What I find especially curious is how the Right was flattering Putin while Trump was around. Mark Steyn was saying things like "Russia is the prodigal son of Western civilization." The 2010s were truly a strange decade.</li>
	<li>Now Ted Cruz is saying stuff like this: <a href="https://thehill.com/homenews/senate/595085-cruz-joe-biden-becoming-president-is-the-best-thing-that-ever-happened">https://thehill.com/homenews/senate/595085-cruz-joe-biden-becoming-presi...</a></li>
	<li>Reminds me of how the same people who shook hands with Saddam Hussein eventually did him in.</li>
</ol></div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314107">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Sun, 02/20/2022 - 4:25pm</span>
</div>
<a id="comment-314109"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You never know what you've got til it's gone, as Joni Mitchell once said. I will admit to liking the language of articles like this, where they mention a "western alliance:" <a href="https://www.nbcnews.com/news/world/putin-west-new-normal-ukraine-crisis-biden-nato-rcna16617">https://www.nbcnews.com/news/world/putin-west-new-normal-ukraine-crisis-...</a></p>

<p>Without an external enemy, the West appears to turn on itself. That's a big takeaway of the past decade. </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314109">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Sun, 02/20/2022 - 4:32pm</span>
</div>
<a id="comment-314119"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.cnn.com/2022/02/20/politics/us-intel/index.html">New intel adds to US fears that Russia is readying for military action</a></p>

<p>By <a href="https://www.cnn.com/profiles/jim-sciutto">Jim Sciutto</a> and <a href="https://www.cnn.com/profiles/natasha-bertrand-profile">Natasha Bertrand</a>, CNN Updated 6:42 PM ET, Sun February 20, 2022</p>

<blockquote>
<p>The US has intelligence indicating orders have been sent to Russian commanders to proceed with an attack on Ukraine, according to two US officials and another source familiar with the US intelligence.</p>

<p>The intelligence regarding the order to tactical commanders and intelligence operatives is one of several indicators the US is watching to assess if Russian preparations have entered their final stages for a potential invasion.</p>

<p>Other indicators, such as electronic jamming and widespread cyberattacks, have not yet been observed, according to some of the sources. The sources cautioned that orders can always be withdrawn or that it could be misinformation meant to confuse and mislead the US and allies.</p>

<p>The intelligence was learned last week and informed comments by President Joe Biden and Secretary of State Antony Blinken, according to another US official.</p>

<ul></ul><p>Biden said on Friday that he believes Putin <a href="https://www.cnn.com/2022/02/18/politics/joe-biden-russia-ukraine/index.html" target="_blank">has "made the decision"</a> to invade -- a comment <a href="https://www.cnn.com/2022/02/19/politics/harris-munich-speech/index.html" target="_blank">echoed by Vice President Kamala Harris </a>and by Blinken on Sunday. Blinken said the Russian playbook is "moving forward." [....]</p>
</blockquote>

<p>Splains a lot for me about Biden messaging. Especially that he also got this from the contrarian wing <em>The sources cautioned that orders can always be withdrawn or that it could be misinformation meant to confuse and mislead the US and allies.</em></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314119">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 02/20/2022 - 8:28pm</span>
</div>

<div class="indented"><a id="comment-314120"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>and today's official statement fits that perfectly:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">From WH press secretary statement: President Biden accepted in principle a meeting with President Putin following [Blinken Lavrov meeting Feb. 24], again, if an invasion hasn’t happened. We are always ready for diplomacy. … <a href="https://t.co/kLvCDn5Z9n">pic.twitter.com/kLvCDn5Z9n</a></p>
— Laura Rozen (@lrozen) <a href="https://twitter.com/lrozen/status/1495573660530315266?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314120">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 02/20/2022 - 8:41pm</span>
</div>
</div><a id="comment-314122"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>In the "too weird but par for the course" department...<br />
Interesting how far all that Conservative Christian stuff went past simply jumping the shark.<br />
(what's happened to Falwell Jr.? no conservative ever just goes quietly into the night, right Newt?)<br /></p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">CHAPTER 11: WHERE A 'CHRISTIAN' LEADER SIDES w/ A MURDEROUS FASCIST<br /><br />
So evangelist Franklin Graham posts a message to "Pray for President Putin today"<br /><br />
The same Putin who Frank lauded for "pursuing peace above politics" well after he invaded Crimea in 2014<a href="https://t.co/pAavgvzBAZ">https://t.co/pAavgvzBAZ</a></p>
— Neil Lowenthal (@NeilLowenthal1) <a href="https://twitter.com/NeilLowenthal1/status/1495458227131088897?ref_src=twsrc%5Etfw">February 20, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314122">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 02/20/2022 - 8:55pm</span>
</div>

<div class="indented"><a id="comment-314124"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>He never forgot W's story about Putin showing him mom's crucifix? Or what? W eventually ended up like: fool me once, shame on you, fool me twice, shame on me. But Franklin still believing?....can't imagine what personal good this would do him</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314124">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 02/20/2022 - 9:11pm</span>
</div>

<div class="indented"><a id="comment-314128"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Russia is one of the only places on earth where a conservative form of Christianity is active. It makes sense Graham would look there. He's not about to tell his flock to pray for Pope Francis.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314128">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Mon, 02/21/2022 - 3:19pm</span>
</div>
</div></div><a id="comment-314139"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Welcome to Ukraine Weapons Tracker. This is a project dedicated to identifying and analysing weapons that appear in Ukraine, on any side of the conflict. We'll post in Russian and English. <a href="https://t.co/Ie1MfEv87J">pic.twitter.com/Ie1MfEv87J</a></p>
— Ukraine Weapons Tracker (@UAWeapons) <a href="https://twitter.com/UAWeapons/status/1495655400942841856?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314139">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 02/21/2022 - 2:58am</span>
</div>
<a id="comment-314159"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In Donetsk, a mere 10 or so people is all Russian state propaganda could gather to celebrate Putin and the Kremlin recognizing the “independence” of a territory Russia controls. <a href="https://t.co/XGmq51pQoi">pic.twitter.com/XGmq51pQoi</a></p>
— Christopher Miller (@ChristopherJM) <a href="https://twitter.com/ChristopherJM/status/1495867914909626381?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314159">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 02/21/2022 - 5:03pm</span>
</div>
<a id="comment-314167"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">It’s time for Finland to take the NATO pill.</p>
— Matthew Yglesias (@mattyglesias) <a href="https://twitter.com/mattyglesias/status/1495868662582022146?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Finland condemns Russia's unilateral acts that violate Ukraine's sovereignty and territorial integrity. The recognition of the separatist regions in Eastern Ukraine is a breach of International law and the Minsk agreements. Finland responds to Russia's acts as part of the EU.</p>
— Sanna Marin (@MarinSanna) <a href="https://twitter.com/MarinSanna/status/1495865672064241669?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314167">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 02/21/2022 - 7:12pm</span>
</div>
<a id="comment-314168"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">President Zelensky addressed Ukrainians after 2am local time. “We are not afraid. We won’t cede anything.” He said Putin withdrew from Minsk Agreements by ordering troops into Ukraine officially. He called for emergency meetings of OSCE, Normandy Format, UNSC. <a href="https://t.co/rnValxmLx8">pic.twitter.com/rnValxmLx8</a></p>
— Christopher Miller (@ChristopherJM) <a href="https://twitter.com/ChristopherJM/status/1495915929074606089?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314168">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 02/21/2022 - 7:16pm</span>
</div>
<a id="comment-314169"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>President Biden signed an executive order to prohibit trade and investment between U.S. individuals and the two breakaway regions of eastern Ukraine recognized as independent by Russia <a href="https://t.co/YPEPcbjyWh">https://t.co/YPEPcbjyWh</a> <a href="https://t.co/qqLMsc53Ng">pic.twitter.com/qqLMsc53Ng</a></p>
— Reuters (@Reuters) <a href="https://twitter.com/Reuters/status/1495913753896001541?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
</div>


<div class="media_embed">
<blockquote height="" width="">
<p>Biden condemns Putin's recognition of Ukraine breakaway regions <a href="https://t.co/tYHRz7B7SE">https://t.co/tYHRz7B7SE</a> <a href="https://t.co/38iKPKm0uV">pic.twitter.com/38iKPKm0uV</a></p>
— Reuters (@Reuters) <a href="https://twitter.com/Reuters/status/1495902478080094211?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>MT's <a href="https://twitter.com/felix_light?ref_src=twsrc%5Etfw">@felix_light</a> spoke to some of those told to leave their homes in the Donetsk and Luhansk People’s Republics as they crossed the border into Russia as part of a mass evacuation<a href="https://t.co/9oF9gLI8gw">https://t.co/9oF9gLI8gw</a></p>
— The Moscow Times (@MoscowTimes) <a href="https://twitter.com/MoscowTimes/status/1495905423676772354?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>U.S., UK, France ask U.N. Security Council to meet Monday on Ukraine <a href="https://t.co/dVGBJV0Vtk">https://t.co/dVGBJV0Vtk</a> <a href="https://t.co/1R0cZEmHJl">pic.twitter.com/1R0cZEmHJl</a></p>
— Reuters (@Reuters) <a href="https://twitter.com/Reuters/status/1495903775244046342?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
</div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314169">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 02/21/2022 - 7:30pm</span>
</div>
<a id="comment-314171"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Fmr. CIA Dir. Brennan: ‘Russia is going to use the military invasion to take care of specific individuals’ <a href="https://twitter.com/JohnBrennan?ref_src=twsrc%5Etfw">@JohnBrennan</a> <a href="https://twitter.com/MSNBC?ref_src=twsrc%5Etfw">@MSNBC</a> <a href="https://t.co/ICFPCw6LWk">https://t.co/ICFPCw6LWk</a></p>
— Andrea Mitchell (@mitchellreports) <a href="https://twitter.com/mitchellreports/status/1495856350252969991?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314171">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 02/21/2022 - 7:54pm</span>
</div>
<a id="comment-314175"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Hello new followers. I'm a <a href="https://twitter.com/Penn?ref_src=twsrc%5Etfw">@Penn</a> Ph.D. student in Soviet/Russian/E. European history. I've worked on Ukraine for nearly 10 years. I am a Harvard-educated regional expert on the former Soviet Union. I hope to engage the public and help y'all understand the region that I love.</p>
— Kimberly St. Julian-Varnon (@ksvarnon) <a href="https://twitter.com/ksvarnon/status/1495941195834531849?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
</div>


<p><a href="https://www.kstjulianvarnon.com/">she's for real. </a>specializing in <em>Race and Blackness in USSR &amp; GDR</em></p>

<p>pinned at the top of her Twitter page:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">My latest for <a href="https://twitter.com/inkstickmedia?ref_src=twsrc%5Etfw">@inkstickmedia</a> tackles the Progressive framing of the Ukraine-Russia conflict. And my critique is not a statement against progressive politics (pre-emptive statement). <a href="https://twitter.com/hashtag/UkraineConflict?src=hash&amp;ref_src=twsrc%5Etfw">#UkraineConflict</a> <a href="https://twitter.com/hashtag/Russia?src=hash&amp;ref_src=twsrc%5Etfw">#Russia</a> <a href="https://twitter.com/hashtag/NATO?src=hash&amp;ref_src=twsrc%5Etfw">#NATO</a><a href="https://t.co/s4AnFBdxJM">https://t.co/s4AnFBdxJM</a></p>
— Kimberly St. Julian-Varnon (@ksvarnon) <a href="https://twitter.com/ksvarnon/status/1490721398272135168?ref_src=twsrc%5Etfw">February 7, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314175">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 02/22/2022 - 12:49am</span>
</div>

<div class="indented"><a id="comment-314179"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I knew a Russian guy once. When Obama was brought up, he said, "In Russia, we didn't know much about Obama. People just called the 'Monkey of America.' Russians are very racist." Curious what her book is like.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314179">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Tue, 02/22/2022 - 5:32am</span>
</div>

<div class="indented"><a id="comment-314181"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Do you understand that this casual racism towards 144 million Russians based on 1 Russian contact is just as bad as whichever Russians judge black people based on their skin or because they met few other blacks.</p>

<p>But here are a few anecdotes based on the 70k or so blacks who live in Russia. Obama campaigned in 2007-8, was in office 8 years, left office 5 years ago, so it's possible a new generation of Russians is more used to blacks in 2022.</p>

<p><a href="https://www.bbc.com/news/world-europe-53055857">https://www.bbc.com/news/world-europe-53055857</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314181">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 02/22/2022 - 7:00am</span>
</div>
</div></div><a id="comment-314180"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed" height="315px" width="560px"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315px" src="https://www.youtube.com/embed/US1BXoCo7Jg" title="YouTube video player" width="560px"></iframe></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314180">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Tue, 02/22/2022 - 5:38am</span>
</div>
<a id="comment-314182"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Found via David Frum retweet. A good one to show Lulu if he ever drops by again.</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Since I haven't found an English version online, I've added subtitles to Putin's humiliation of his spy chief during today's grotesque security council meeting in the Kremlin. <a href="https://t.co/bFx25nWzTK">pic.twitter.com/bFx25nWzTK</a></p>
— Peter Liakhov (@peterliakhov) <a href="https://twitter.com/peterliakhov/status/1495851796782362628?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314182">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 02/22/2022 - 8:34am</span>
</div>

<div class="indented"><a id="comment-314189"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Or African wisdom to live by:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">If you're gonna listen to any speech about <a href="https://twitter.com/hashtag/Ukraine?src=hash&amp;ref_src=twsrc%5Etfw">#Ukraine</a> let it be this one.<br /><br />
The Kenya ambassador to the UNSC perfectly explains how people across Africa understand Ukraine, and what the Kremlin's acts of aggression mean in our post-colonial world. <a href="https://t.co/0gTuAni0DC">pic.twitter.com/0gTuAni0DC</a></p>
— Thomas van Linge (@ThomasVLinge) <a href="https://twitter.com/ThomasVLinge/status/1495978202728210435?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314189">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 02/22/2022 - 9:31am</span>
</div>

<div class="indented"><a id="comment-314196"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="http://dagblog.com/comment/314177#comment-314177">Kenya's UN consulate can write a fabulous letter, too</a> . As I implied there, woke tribalists and "anti-racists" should take note! Grievance olympics takes you worse places than nowhere - Wakanda is fantasy, Rwanda was real.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314196">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 02/22/2022 - 10:32am</span>
</div>
</div></div><a id="comment-314195"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>juicy stuff from guy who was recently NPR's Moscow correspondent, for 5 years</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Putin to Azerbaijani leader: Don't worry, we are not trying to resurrect the Russian empire; Ukraine is an exception. (Can you hear me?) <a href="https://t.co/R0Xjmbm3od">https://t.co/R0Xjmbm3od</a> <a href="https://t.co/SmhSKSJZYG">pic.twitter.com/SmhSKSJZYG</a></p>
— Lucian Kim (@Lucian_Kim) <a href="https://twitter.com/Lucian_Kim/status/1496116637094793219?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Kazakhstan, whose new regime Putin propped up with troops in January, says it will not recognize independence of DNR/LNR. (Russian nationalists see north of Kazakhstan as their own.) <a href="https://t.co/GMXR4j86X2">https://t.co/GMXR4j86X2</a></p>
— Lucian Kim (@Lucian_Kim) <a href="https://twitter.com/Lucian_Kim/status/1496125018157338633?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In his germ-free bubble, Putin feels he's on a post-Soviet roll:<br />
-Propped up Belarus regime, forcing on it greater "integration," including military presence;<br />
-Inserted Russian troops into Azerbaijan-Armenia conflict;<br />
-Propped up new Kazakhstan regime with troops;<br />
-Now: Ukraine. <a href="https://t.co/Mbdq8Qks5b">pic.twitter.com/Mbdq8Qks5b</a></p>
— Lucian Kim (@Lucian_Kim) <a href="https://twitter.com/Lucian_Kim/status/1496129634123096073?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314195">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 02/22/2022 - 10:22am</span>
</div>
<a id="comment-314215"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One thing I left off my Russia thread, the relative size of the players.<br />
Russia:<br />
144 million pop, 4 trillion GNP, military budget 62 billion<br />
Ukraine:<br />
44 million pop, 0.5 trillion GNP, military budget 6 billion<br />
USA:<br />
330 million pop, 21 trillion GNP, military budget 706 billion</p>
— Carl (@HistoryBoomer) <a href="https://twitter.com/HistoryBoomer/status/1496268924970803206?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314215">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 02/22/2022 - 6:51pm</span>
</div>

<div class="indented"><a id="comment-314216"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You should maybe include all of the NATO states in there, because it's them, like the Gulf Arab states with Saddam Hussein, who are truly alarmed by what Putin does.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314216">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Tue, 02/22/2022 - 7:57pm</span>
</div>
</div><a id="comment-314223"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Bernie's on board:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Credit where it's due:<br /><br />
This is a clear and unambiguous statement, which rightly recognizes that Russia is violating Ukrainian sovereignty in an indefensible manner. <a href="https://t.co/Q3Xf68oXtL">https://t.co/Q3Xf68oXtL</a></p>
— Yascha Mounk (@Yascha_Mounk) <a href="https://twitter.com/Yascha_Mounk/status/1496298714448732165?ref_src=twsrc%5Etfw">February 23, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314223">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 02/22/2022 - 8:45pm</span>
</div>
<a id="comment-314225"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://youtu.be/TRTakARMODE">https://youtu.be/TRTakARMODE</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314225">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Tue, 02/22/2022 - 10:05pm</span>
</div>
<a id="comment-314226"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>A little shock here - check out the angle Democracy Now is taking: </p>

<p>
</p><div class="media_embed" height="315px" width="560px"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315px" src="https://www.youtube.com/embed/e5F0JSy-HHY" title="YouTube video player" width="560px"></iframe></div>


<p>I prefer this angle: </p>

<p>
</p><div class="media_embed" height="315px" width="560px"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315px" src="https://www.youtube.com/embed/TRTakARMODE" title="YouTube video player" width="560px"></iframe></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314226">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Tue, 02/22/2022 - 10:42pm</span>
</div>

<div class="indented"><a id="comment-314228"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Hardly surprised with Amy. Chechnya, Georgia, Moldova, Ukraine, Syria (+Turkey), Libya, recently Belarus &amp; Kazakhstan - odd these 2 clowns mention none of Putin's incursions, support for separatists, public displays of intimidation (along with radiation poisonings and journalists falling off of balconies)</p>

<p>So NATO should just go away so we pick up where we left off - effing brilliant, guys.</p>

<p>As for a Ukrainian resistance, having a resistant population that speaks Russian in its own turf isn't to be minimized.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314228">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 02/23/2022 - 1:04am</span>
</div>

<div class="indented"><a id="comment-314231"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>There is a long, long history of Ukraine being oppressed by Russia. Think of Josef Stalin and the Holodomor.</p>

<p>Nevertheless, like Iraq, intervention could end up leading to an explosion that few in the West understand enough to control. </p>

<p>
</p><div class="media_embed" height="315px" width="560px"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315px" src="https://www.youtube.com/embed/jiBXmbkwiSw" title="YouTube video player" width="560px"></iframe></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314231">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Wed, 02/23/2022 - 2:03am</span>
</div>

<div class="indented"><a id="comment-314235"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>well if you are going to bring that up, there's a <u>thousand </u>year history of the areas now called Ukraine being invaded and taken over by hundreds of others besides the Soviet Union, including Mongols, Galacians, Ruthenians, Lithuanians, nation states of Poland and Germany, the Hapsburg Empire etc. etc.</p>

<p>I know because I have researched that for genealogy purposes as one set of my grandparents came from the western general area in the early 20th century, both from a little town known then as Polish, named Wola Wielka (they didn't know each other until in the U.S.) </p>

<p>They both identified as Polish, my grandfather spoke for my grandmother who was illiterate (and never learned much English), though. And there were always these stories and memories from my mother and her 6 siblings which indicated to me in various ways that they were really not both "Polish" as in Polish Polish, that they came from different cultures. Such as my grandmother's family probably being Eastern Rite Catholic and remembering attending an octagonal church, my grandmother's handicrafts looking somewhat Russian-influenced. And my grandfather's being strict Roman Catholic including belonging to a youth group run by a Jesuit, who incidentally taught him that the Jewish religion was a good one, precursor to Catholicism, had a rebbe from the nearby shtetl come and speak to them--so much for stereotype of anti-Semitic Catholicism in Poles, he passed that story down to all of his American children. </p>

<p>And my grandfather also told the story to his children about how the first time he saw electric lights was in a trip to Lviv, which is generally thought of as Ukrainian culture but was basically a crossroads city of Europe for a millenia and again, with numerous invaders.</p>

<p>AND when we finally got the internet, I look that up and find: VOILA, Lviv is only 89 kilometers from Wola Wielka. I am able to access both their records from Ellis Island and VOILA, when the agents asked them their citizenship they both said "Austro-Hungarian Empire" but when they asked "what race or people are you from?", my grandfather said "POLISH" while my grandmother and her cousin said "RUTHENIAN"!!!</p>

<p>And then as time went on with the internet, VOILA, travelers started to post pictures of this neat little old octagonal wooden church they saw in Wola Wielka, Poland, one that looked just like quite a few they had seen in Russia. My grandmother's church memories confirmed-Eastern Rite Catholic, not Roman Catholic.</p>

<p>I concluded that my grandmother's genetics and family culture was probably more "Ukrainian" and my grandfather's more "Polish", even though they were both from the same small town. (Of course this upset some of my aunts who had been taught by my grandfather in the nationalist stories of a  proud Poland, so I had to shuddup about that, but now they all moved on to another planet.<img alt="cheeky" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/tongue_smile.png" title="cheeky" width="23" />)</p>

<p>BACK TO TOPIC: these "Ukrainian" people, whoever they are, whatever the genetic and cultural mix of the makeup have chosen a nation state with borders under a shared creed now and they want to defend it. IT IS BASICALLY THE SAME ARGUMENT AS KENYA'S CONSULATE. KENYA GETS IT, it's about the communal creed and past is past and if you don't like the country we made go to another one. And the majority don't want to share the creed of Putin's Russia nor did they want to share that of the U.S.S.R.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314235">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 02/23/2022 - 4:13am</span>
</div>

<div class="indented"><a id="comment-314236"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Honestly, that far right kids camp looks a lot healthier than how we treat children here in the United States. I'm just saying that some people might be alarmed when they find out that's <a href="https://www.haaretz.com/world-news/europe/for-ukraine-s-far-right-war-with-russia-can-be-an-opportunity-1.10618564">who sees opportunity in conflict with Russia.</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314236">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Wed, 02/23/2022 - 4:11am</span>
</div>
<a id="comment-314240"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The nice thing about being descended from inbred horse thieves is my family tree looks like a donut.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314240">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 02/23/2022 - 6:59am</span>
</div>
</div></div></div></div><a id="comment-314234"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>news summary from<a href="https://twitter.com/i/events/1483255084750282753"> new Twitter events page heading lots of news tweets on topic</a></p>

<blockquote>
<p>Ukraine: US cancels diplomatic meeting with Russia, Blinken cites ‘beginning of invasion’ of Ukraine</p>

<p>A day after Russian President Vladimir Putin signed a decree recognizing the independence of the separatist-controlled Donetsk and Luhansk regions in eastern Ukraine’s Donbas area, state media reported Russia’s upper chamber of parliament approved the use of armed forces outside of the country.</p>

<p>US President Joe Biden described the events in Ukraine as “the beginning of a Russian invasion” on Tuesday and announced what he called a “first tranche” of sanctions against Russia.</p>

<p>Secretary of State Antony Blinken said he canceled his Thursday meeting with Russian Foreign Minister Sergey Lavrov, as “it does not make sense to go forward.”</p>

<p>What you need to know:</p>

<p>- EU foreign ministers and G7 foreign ministers agreed to respective sanction packages against Russia.</p>

<p>- Chancellor Olaf Scholz announced that Germany is halting the certification of the Nord Stream 2 gas pipeline from Russia.</p>

<p>- Prime Minister Boris Johnson said the UK is imposing sanctions on five Russian banks and three wealthy individuals.</p>

<p>- Australia, Canada and Japan also imposed separate economic sanctions on Russia.</p>
</blockquote>

<p>interesting tweet I ran across from a well-known Afghani female film director who fled to Tehran with the fall of Kabul in 2021</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Ukraine needs international support!<br />
Ukraine needs Europe support!<br /><a href="https://twitter.com/hashtag/StandWithUkraine?src=hash&amp;ref_src=twsrc%5Etfw">#StandWithUkraine</a> <a href="https://t.co/Pf1kWoUjFo">pic.twitter.com/Pf1kWoUjFo</a></p>
— Sahraa Karimi/ صحرا كريمي (@sahraakarimi) <a href="https://twitter.com/sahraakarimi/status/1496014351920246786?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
</div>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314234">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 02/23/2022 - 3:10am</span>
</div>
<a id="comment-314238"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You say we're Russian? We say: THINK AGAIN!</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Pro-Ukraine rally in Mariupol last night. This strategic port city on the Azov sea, in Donetsk region, could be one of the first targets in a case of further Russian invasion of Ukraine. People here won't be welcoming Russian soldiers.<br />
Andriy Tsapliyenko <a href="https://t.co/9a0osGEqca">pic.twitter.com/9a0osGEqca</a></p>
— Olga Tokariuk (@olgatokariuk) <a href="https://twitter.com/olgatokariuk/status/1496378153274589186?ref_src=twsrc%5Etfw">February 23, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>I checked out the tweeter/freelance reporter and photographer, they seem legit.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314238">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 02/23/2022 - 5:58am</span>
</div>
<a id="comment-314241"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The naval arm of Russia's military build-up around Ukraine is in place. Landing ships, major warships, submarines and aircraft effectively dominate the Black Sea. And the visible preparations extend into the Mediterrean. It appears overwhelming <a href="https://t.co/Yl4wKssQB1">https://t.co/Yl4wKssQB1</a></p>
— Naval News (@navalnewscom) <a href="https://twitter.com/navalnewscom/status/1496042479082213379?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314241">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 02/23/2022 - 8:12am</span>
</div>
<a id="comment-314252"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I found this video really fascinating. Candace Owens using "we" the way old leftists used to. It looks like conservatives are now the "Blame America first" crowd. <a href="https://youtu.be/mEU9JOfalA0">https://youtu.be/mEU9JOfalA0</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314252">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> on Wed, 02/23/2022 - 8:10pm</span>
</div>
<a id="comment-314254"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Zelensky speaks</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">He addresses Russians in Russian.<br /><br />
"We are divided by a shared border of more than 2,000km. Almost 200,000 of your troops and thousands of military vehicles are standing alongside it. Your leadership has ordered them to move forward, onto another country's territory."</p>
— max seddon (@maxseddon) <a href="https://twitter.com/maxseddon/status/1496620637019852812?ref_src=twsrc%5Etfw">February 23, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314254">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 02/23/2022 - 9:05pm</span>
</div>
<a id="comment-314257"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Praise for Biden's handling from someone who really has been around the block more than a few times on how this works:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I'm not a big Biden booster, but I have to say that in handling Putin's aggression against Ukraine he has done well, and better than I expected.</p>
— Thomas E. Ricks (@tomricks1) <a href="https://twitter.com/tomricks1/status/1496610252309118981?ref_src=twsrc%5Etfw">February 23, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314257">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 02/23/2022 - 9:34pm</span>
</div>
<a id="comment-314259"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Putin: "The goal is to defend people who have been victims of abuse and genocide from the Kyiv regime. And we will strive to demilitarize and de-Nazify Ukraine. We will also hand over everyone who committed bloody crimes against civilians, including Russian citizens, to court."</p>
— max seddon (@maxseddon) <a href="https://twitter.com/maxseddon/status/1496687922845736967?ref_src=twsrc%5Etfw">February 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314259">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 02/23/2022 - 10:27pm</span>
</div>
<a id="comment-314260"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Ukraine's defense options</p>

<p><a href="https://kyivindependent.com/opinion/illia-ponomarenko-even-if-russia-attacks-ukraines-fall-is-not-predestined/">https://kyivindependent.com/opinion/illia-ponomarenko-even-if-russia-att...</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35140/314260">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 02/23/2022 - 10:50pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/314257" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-qmd83TlkUbZnq5jzOekHYiy62qx899sv05kqqeBOrhg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-ff0d0ca08f5588e22302a1fb3055e12a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://hechingerreport.org/an-unnoticed-result-of-the-decline-of-men-in-college-its-harder-for-women-to-get-in/">An unnoticed result of the decline of men in college: It’s...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://hechingerreport.org/an-unnoticed-result-of-the-decline-of-men-in-college-its-harder-for-women-to-get-in/">An unnoticed result of the decline of men in college: It’s harder for women to get in</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">8 hours</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://hechingerreport.org/an-unnoticed-result-of-the-decline-of-men-in-college-its-harder-for-women-to-get-in/">https://hechingerreport.org/an-unnoticed-result-of-the-decline-of-men-in-college-its-harder-for-women-to-get-in/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35161#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.ajc.com/news/atlanta-news/breaking-verdict-reached-in-hate-crimes-case-over-ahmaud-arberys-killing/MZLTAVO5B5C5PHEEIEYRGA2I4Q/">Breaking:All three guilty of hate crimes in Ahmaud Arbery’s...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.ajc.com/news/atlanta-news/breaking-verdict-reached-in-hate-crimes-case-over-ahmaud-arberys-killing/MZLTAVO5B5C5PHEEIEYRGA2I4Q/">Breaking:All three guilty of hate crimes in Ahmaud Arbery’s killing</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>@<a href="https://www.ajc.com/news/atlanta-news/breaking-verdict-reached-in-hate-crimes-case-over-ahmaud-arberys-killing/MZLTAVO5B5C5PHEEIEYRGA2I4Q/"> The Atlanta Journal-Constitution, updated 15 minutes ago</a></p>

<p>[But what the heck, why not continue to deny reality and push the narrative that it's a systemically racist country? Let's keep pushing that line until stuff happens like the Dem party is dead and every single person in the U.S. owns a loaded gun.]</p>
</div>
<div class="news-article">Read the article at <a href="https://www.ajc.com/news/atlanta-news/breaking-verdict-reached-in-hate-crimes-case-over-ahmaud-arberys-killing/MZLTAVO5B5C5PHEEIEYRGA2I4Q/">https://www.ajc.com/news/atlanta-news/breaking-verdict-reached-in-hate-crimes-case-over-ahmaud-arberys-killing/MZLTAVO5B5C5PHEEIEYRGA2I4Q/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/breakingall-three-guilty-hate-crimes-ahmaud-arbery-s-killing-35158#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35158#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bloomberg.com/opinion/articles/2022-02-22/san-francisco-school-board-recall-is-a-sign-for-the-democratic-party?srnd=opinion&amp;sref=FxMwiipz">San Francisco Shows Democrats Have a Seismic Challenge Ahead</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bloomberg.com/opinion/articles/2022-02-22/san-francisco-school-board-recall-is-a-sign-for-the-democratic-party?srnd=opinion&amp;sref=FxMwiipz">San Francisco Shows Democrats Have a Seismic Challenge Ahead</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I'm concerned that, without an immediate course correction, Democrats are headed for a wipeout in November up-and-down the ballot. <a href="https://t.co/oGAmVYTVV0">https://t.co/oGAmVYTVV0</a></p>
— Mike Bloomberg (@MikeBloomberg) <a href="https://twitter.com/MikeBloomberg/status/1496091949715054593?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bloomberg.com/opinion/articles/2022-02-22/san-francisco-school-board-recall-is-a-sign-for-the-democratic-party?srnd=opinion&amp;sref=FxMwiipz">https://www.bloomberg.com/opinion/articles/2022-02-22/san-francisco-school-board-recall-is-a-sign-for-the-democratic-party?srnd=opinion&amp;sref=FxMwiipz</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/san-francisco-shows-democrats-have-seismic-challenge-ahead-35157#comments" title="Jump to the first comment of this posting.">26 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35157#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://communist-party.ca/no-to-the-emergencies-act/">Communist Party of Canada Opposes Emergencies Act</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://communist-party.ca/no-to-the-emergencies-act/">Communist Party of Canada Opposes Emergencies Act</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p style="text-align:center"><img alt="Riot police in background with text overlayed: &quot;No to the Emergencies Act, Defend Civil Liberties, Enforce Hate Laws&quot;" src="https://communist-party.ca/wp-content/uploads/2022/02/Emergencies-Act-Twitter-1024x572.jpg" width="411" /></p>

<p>News that the federal government has invoked the Emergencies Act to deal with the continuing occupation of Ottawa by the so-called truckers’ convoy led by far-right and fascist forces, may sound like a good idea to some, but it is a sledgehammer that will suspend the civil and democratic rights of everyone in Canada...</p>
See rest in comment below.</div>
<div class="news-article">Read the article at <a href="https://communist-party.ca/no-to-the-emergencies-act/">https://communist-party.ca/no-to-the-emergencies-act/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/communist-party-canada-opposes-emergencies-act-35156#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35156#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.americamagazine.org/faith/2021/06/25/paul-farmer-covid-catholic-social-teaching-vaccine-240929">How Dr. Paul Farmer put Catholic social teaching into...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.americamagazine.org/faith/2021/06/25/paul-farmer-covid-catholic-social-teaching-vaccine-240929">How Dr. Paul Farmer put Catholic social teaching into medical practice</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.americamagazine.org/faith/2021/06/25/paul-farmer-covid-catholic-social-teaching-vaccine-240929">https://www.americamagazine.org/faith/2021/06/25/paul-farmer-covid-catholic-social-teaching-vaccine-240929</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35153#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2022/02/21/health/paul-farmer-partners-in-health/index.html">Dr. Paul Farmer, global health giant, dies at 62</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2022/02/21/health/paul-farmer-partners-in-health/index.html">Dr. Paul Farmer, global health giant, dies at 62</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Dr. Paul Farmer, a physician who championed global health and sought to bring modern medical science to those most in need around the world, died unexpectedly in his sleep in Rwanda, according to Partners in Health, the nonprofit organization he founded. <a href="https://t.co/ohYceERbel">https://t.co/ohYceERbel</a></p>
— CNN (@CNN) <a href="https://twitter.com/CNN/status/1495877777664495617?ref_src=twsrc%5Etfw">February 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2022/02/21/health/paul-farmer-partners-in-health/index.html">https://www.cnn.com/2022/02/21/health/paul-farmer-partners-in-health/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/dr-paul-farmer-global-health-giant-dies-62-35150#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35150#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.sfchronicle.com/sf/bayarea/heatherknight/article/SF-police-crime-16931399.php">San Franciscans Share Stories of Police Standing By While...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.sfchronicle.com/sf/bayarea/heatherknight/article/SF-police-crime-16931399.php">San Franciscans Share Stories of Police Standing By While Crimes Take Place</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>I saw a woman with a huge switchblade on her try to divert away from a bunch of rough street people when I was in SF last.</p>

<p>In Seattle, there was a story of a gang rape of a homeless aide worker. Rough stuff.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.sfchronicle.com/sf/bayarea/heatherknight/article/SF-police-crime-16931399.php">https://www.sfchronicle.com/sf/bayarea/heatherknight/article/SF-police-crime-16931399.php</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/san-franciscans-share-stories-police-standing-while-crimes-take-place-35147#comments" title="Jump to the first comment of this posting.">10 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35147#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.wsj.com/articles/taliban-looks-to-private-sector-to-save-afghanistans-economy-from-collapse-11645353000">Taliban Looks to Private Sector to Save Afghanistan’s...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.wsj.com/articles/taliban-looks-to-private-sector-to-save-afghanistans-economy-from-collapse-11645353000">Taliban Looks to Private Sector to Save Afghanistan’s Economy From Collapse</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Funny: a neoliberal Taliban. It “spelled out its eco­nomic ideas, which in­cluded low taxes and light reg­u­la­tion” and “inviting in­ternational in­vest­ment” The Deputy Fi­nance Min­is­ter is 39, a for­mer Uni­ver­sity of Ken­tucky Ful­bright scholar. <a href="https://t.co/3awqfrgehj">https://t.co/3awqfrgehj</a></p>
— Kurt Andersen (@KBAndersen) <a href="https://twitter.com/KBAndersen/status/1495410576096432131?ref_src=twsrc%5Etfw">February 20, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.wsj.com/articles/taliban-looks-to-private-sector-to-save-afghanistans-economy-from-collapse-11645353000">https://www.wsj.com/articles/taliban-looks-to-private-sector-to-save-afghanistans-economy-from-collapse-11645353000</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/taliban-looks-private-sector-save-afghanistan-s-economy-collapse-35146#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35146#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2022/02/19/europe/jean-luc-brunel-jeffrey-epstein-death-intl/index.html">Jeffrey Epstein associate found dead in jail cell</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2022/02/19/europe/jean-luc-brunel-jeffrey-epstein-death-intl/index.html">Jeffrey Epstein associate found dead in jail cell</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2022/02/19/europe/jean-luc-brunel-jeffrey-epstein-death-intl/index.html">https://www.cnn.com/2022/02/19/europe/jean-luc-brunel-jeffrey-epstein-death-intl/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/jeffrey-epstein-associate-found-dead-jail-cell-35145#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35145#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://insightcrime.org/investigations/birth-ms13-mexico-program/">The Birth of the MS13&#039;s Mexico Program</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://insightcrime.org/investigations/birth-ms13-mexico-program/">The Birth of the MS13&#039;s Mexico Program</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/MS13andCompany?src=hash&amp;ref_src=twsrc%5Etfw">#MS13andCompany</a> | The MS13’s complex evolution from street kids in LA to ruthless businessmen in Central America has been a long one. And did not come without a lucrative sidestep into Mexico. <a href="https://t.co/cHbsZNMgHM">https://t.co/cHbsZNMgHM</a></p>
— InSight Crime (@InSightCrime) <a href="https://twitter.com/InSightCrime/status/1495035671114825728?ref_src=twsrc%5Etfw">February 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://insightcrime.org/investigations/birth-ms13-mexico-program/">https://insightcrime.org/investigations/birth-ms13-mexico-program/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35143#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://theweek.com/foreign-policy/1007579/biden-nearly-ended-the-drone-war-and-nobody-noticed">Biden nearly ended the drone war, and nobody noticed</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://theweek.com/foreign-policy/1007579/biden-nearly-ended-the-drone-war-and-nobody-noticed">Biden nearly ended the drone war, and nobody noticed</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"Trump oversaw more than 1,600 air and artillery strikes in Iraq and Syria during his first 11 months in office, Airwars reports just 4 during Biden's term. Strikes in Somalia fell from roughly 75 last year to &lt;10 this year, no civilian casualties."<a href="https://t.co/fCVETpcUYn">https://t.co/fCVETpcUYn</a></p>
— Tyler Anthony (@TylerMoroles) <a href="https://twitter.com/TylerMoroles/status/1494894225770651657?ref_src=twsrc%5Etfw">February 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://theweek.com/foreign-policy/1007579/biden-nearly-ended-the-drone-war-and-nobody-noticed">https://theweek.com/foreign-policy/1007579/biden-nearly-ended-the-drone-war-and-nobody-noticed</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-nearly-ended-drone-war-and-nobody-noticed-35142#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35142#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://money.usnews.com/investing/news/articles/2022-02-18/u-s-prosecutors-explore-racketeering-charges-in-short-seller-probe-sources"> U.S. Prosecutors Explore Racketeering Charges in Short-...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://money.usnews.com/investing/news/articles/2022-02-18/u-s-prosecutors-explore-racketeering-charges-in-short-seller-probe-sources"> U.S. Prosecutors Explore Racketeering Charges in Short-Seller Probe -Sources</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BREAKING NEWS: “U.S. prosecutors are exploring whether they can use a federal law originally enacted to take down the mafia, in a sprawling probe of hedge funds and research firms that bet against stocks..”<a href="https://twitter.com/hashtag/AMC?src=hash&amp;ref_src=twsrc%5Etfw">#AMC</a> <a href="https://t.co/Rh0iLqrSYv">https://t.co/Rh0iLqrSYv</a></p>
— Kory (@koryamc1) <a href="https://twitter.com/koryamc1/status/1494833575509823490?ref_src=twsrc%5Etfw">February 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://money.usnews.com/investing/news/articles/2022-02-18/u-s-prosecutors-explore-racketeering-charges-in-short-seller-probe-sources">https://money.usnews.com/investing/news/articles/2022-02-18/u-s-prosecutors-explore-racketeering-charges-in-short-seller-probe-sources</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35141#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theatlantic.com/ideas/archive/2022/02/defending-ukraine/622063/">Why Ukraine Matters</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theatlantic.com/ideas/archive/2022/02/defending-ukraine/622063/">Why Ukraine Matters</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>Just offered as a quality thought-provoker -</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">"When I first visited Ukraine, in 2002, I couldn’t see past its Soviet-era dinge or shake off the admittedly overwrought—if historically informed—suspicion that every person I met might wish me dead," <a href="https://twitter.com/FranklinFoer?ref_src=twsrc%5Etfw">@FranklinFoer</a> writes: <a href="https://t.co/e7jX6REu1O">https://t.co/e7jX6REu1O</a> an extraordinary and moving essay</p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.theatlantic.com/ideas/archive/2022/02/defending-ukraine/622063/">https://www.theatlantic.com/ideas/archive/2022/02/defending-ukraine/622063/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/why-ukraine-matters-35140#comments" title="Jump to the first comment of this posting." class="active">47 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35140#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.koreatimes.co.kr/www/nation/2021/12/251_320715.html">Notorious child rapist attacked at home</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.koreatimes.co.kr/www/nation/2021/12/251_320715.html">Notorious child rapist attacked at home</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>I read about this and thought how differently it would play out in the United States.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.koreatimes.co.kr/www/nation/2021/12/251_320715.html">https://www.koreatimes.co.kr/www/nation/2021/12/251_320715.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35139#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="">Ivory Coast: TV host convicted of glorifying rape after...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="">Ivory Coast: TV host convicted of glorifying rape after letting rapist recreate attacks using mannequin</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href=""></a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35138#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-61d4afa04e8a838b79bd70005d09b1e3">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314260#comment-314260">Ukraine&#039;s defense options</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Why Ukraine Matters</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314259#comment-314259">Putin: &quot;The goal is to defend</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Why Ukraine Matters</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314258#comment-314258">Maybe. It seems to me like</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>San Francisco Shows...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314257#comment-314257">Praise for Biden&#039;s handling</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Why Ukraine Matters</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314256#comment-314256">This guy Lawyer, founder http</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Jan6 62-tweet salute</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314255#comment-314255">yeah, everyone still pretends</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>San Francisco Shows...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314254#comment-314254">Zelensky speaks</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Why Ukraine Matters</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314253#comment-314253">Breaking News: The</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Jan6 62-tweet salute</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314252#comment-314252">I found this video really</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Why Ukraine Matters</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314251#comment-314251">I think I am beginning to see</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>What do you guys think of...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314250#comment-314250">Homelessness is quite</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>San Francisco Shows...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314249#comment-314249">There are none available.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>San Francisco Shows...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314245#comment-314245">It is something that he</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Men on the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314248#comment-314248">Okay, a whole lot of them are</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Men on the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/314247#comment-314247">nearly all men are on the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Men on the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>