<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;&amp;quot;Exclusive - Supreme Court has voted to overturn abortion rights, draft opinion shows&amp;quot;&quot;" href="http://dagblog.com/crss/node/35328" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="I can’t think of any precedent for a scoop like this from @joshgerstein and @alexbward. A draft SCOTUS opinion from Alito has the Court expressly overturning Roe https://t.co/vL0TU7BwoU" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/exclusive-supreme-court-has-voted-overturn-abortion-rights-draft-opinion-shows-35328" />
<link rel="shortlink" href="http://dagblog.com/node/35328" />
  <title>"Exclusive - Supreme Court has voted to overturn abortion rights, draft opinion shows" | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"rBCNm4dL2A_C_P7uXKcE45nK9hSmjgKjBgwiXIMXc0Y","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/316832":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-35328 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-0d0659ea83ed18246539fb31f131f960">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/full-circle-soviet-union-35310">Full Circle on the Soviet Union</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/more-updates-trucking-industry-35296">More Updates On The Trucking Industry</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/foreboding-ukraine-crisis-35292">Foreboding In The Ukraine Crisis</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/media-tribute-vs-obit-whats-its-role-35264">[Media] Tribute vs Obit - what&#039;s its...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/fall-seattle-35248">The Fall of Seattle</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/question-35245">Question</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/war-ukraine-ongoing-thread-part-iii-35235">War in Ukraine (Ongoing Thread) - Part IV-...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/whats-going-russia-ongoing-thread-part-ii-35234">What&#039;s going on in Russia? (Ongoing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/if-there-were-no-guns-35232">If There Were No Guns</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/barr-trumps-soiled-reputations-35202">Barr &amp; Trump&#039;s soiled reputations</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-efb603fca454867f25d939415100200d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/daredevil-be-rebooted-disney-plus-35322">Daredevil To Be Rebooted On Disney Plus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/video-shadow-1954-pilot-35318">VIDEO: Shadow 1954 Pilot</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/legend-tarzan-35294">The Legend of Tarzan: An Amazing Movie</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/looks-its-becoming-hottest-hbo-series-sopranos-35272">Looks like it&#039;s becoming the hottest...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/artificial-intelligence-35262">Art(ificial) Intel(ligence)</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-8f3dd0a4f420bb6f097d1365856e8522">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 5 months</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 5 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 5 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 5 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 6 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 7 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 7 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 7 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-810d74191440bd6779ab9990912fe56e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/exclusive-supreme-court-has-voted-overturn-abortion-rights-draft-opinion-shows-35328" class="active">&quot;Exclusive - Supreme Court has voted to...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (1,472)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/media-tribute-vs-obit-whats-its-role-35264">[Media] Tribute vs Obit - what&#039;s its...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (636)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/he-s-pro-russian-anti-zelensky-and-rallying-putin-west-africa-35317">He’s pro-Russian, anti-Zelensky and rallying...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (492)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/full-circle-soviet-union-35310">Full Circle on the Soviet Union</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (474)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/operation-dudula-fuels-anti-immigration-movement-south-africa-35324">Operation Dudula Fuels Anti-Immigration...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (369)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-35328" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fexclusive-supreme-court-has-voted-overturn-abortion-rights-draft-opinion-shows-35328&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/exclusive-supreme-court-has-voted-overturn-abortion-rights-draft-opinion-shows-35328" data-count="none" data-via="dagblog" data-text="&quot;Exclusive - Supreme Court has voted to overturn abortion rights, draft opinion shows&quot;">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/exclusive-supreme-court-has-voted-overturn-abortion-rights-draft-opinion-shows-35328">&quot;Exclusive - Supreme Court has voted to overturn abortion rights, draft opinion shows&quot;</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 9:02pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I can’t think of any precedent for a scoop like this from <a href="https://twitter.com/joshgerstein?ref_src=twsrc%5Etfw">@joshgerstein</a> and <a href="https://twitter.com/alexbward?ref_src=twsrc%5Etfw">@alexbward</a>. A draft SCOTUS opinion from Alito has the Court expressly overturning Roe <a href="https://t.co/vL0TU7BwoU">https://t.co/vL0TU7BwoU</a></p>
— Ben Jacobs (@Bencjacobs) <a href="https://twitter.com/Bencjacobs/status/1521288920947961856?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://www.politico.com/news/2022/05/02/supreme-court-abortion-draft-opinion-00029473</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/35328#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>1511 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-316819"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The document leaked to Politico is almost certainly an authentic draft opinion by J. Alito that reflects what he believes at least 5 members of the Court have voted to support — overruling Roe. But as Alito’s draft, it does not reflect the comments or reactions of other Justices.</p>
— SCOTUSblog (@SCOTUSblog) <a href="https://twitter.com/SCOTUSblog/status/1521292458197499904?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316819">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 9:03pm</span>
</div>
<a id="comment-316820"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Normally, it is.<br /><br />
This is reportedly the first *ever* leak of a draft memo from SCOTUS. <a href="https://t.co/1gqaAemZup">https://t.co/1gqaAemZup</a></p>
— Angry Staffer (@Angry_Staffer) <a href="https://twitter.com/Angry_Staffer/status/1521292727379443712?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316820">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 9:06pm</span>
</div>
<a id="comment-316821"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Alito rests on text and tradition in concluding that reproductive autonomy no longer exists as a constitutional right—i.e., the Supreme Court has been wrong for fifty years. <a href="https://t.co/KsuZz7uoJc">pic.twitter.com/KsuZz7uoJc</a></p>
— Rᴏʙᴇʀᴛ L. Tsᴀɪ (@robertltsai) <a href="https://twitter.com/robertltsai/status/1521294680067121154?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Overruling Roe, Casey, and all abortion-related cases but leaves other precedent-based rights untouched (for the moment). <a href="https://t.co/gzgxCCvwuS">pic.twitter.com/gzgxCCvwuS</a></p>
— Rᴏʙᴇʀᴛ L. Tsᴀɪ (@robertltsai) <a href="https://twitter.com/robertltsai/status/1521295576826101760?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316821">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 9:17pm</span>
</div>
<a id="comment-316822"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Alito's draft opinion explicitly criticizes Lawrence v. Texas (legalizing sodomy) and Obergefell v. Hodges (legalizing same-sex marriage). He says that, like abortion, these decisions protect phony rights that are not "deeply rooted in history." <a href="https://t.co/4690k0KG1F">https://t.co/4690k0KG1F</a> <a href="https://t.co/urF7A02INU">pic.twitter.com/urF7A02INU</a></p>
— Mark Joseph Stern (@mjs_DC) <a href="https://twitter.com/mjs_DC/status/1521296185977417732?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316822">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 9:25pm</span>
</div>
<a id="comment-316823"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">If this story is true, the Court should issue its opinion right away. Otherwise the disgraceful leak wins. I would say that if my side lost. If we lose the integrity of the Court’s process, we lose the Court. That should be intolerable to all of us who live the country.</p>
— Andy McCarthy (@AndrewCMcCarthy) <a href="https://twitter.com/AndrewCMcCarthy/status/1521298733203279872?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316823">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 9:41pm</span>
</div>
<a id="comment-316824"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Liz Warren:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">An extremist Supreme Court is poised to overturn <a href="https://twitter.com/hashtag/RoeVWade?src=hash&amp;ref_src=twsrc%5Etfw">#RoeVWade</a> and impose its far-right, unpopular views on the entire country. It's time for the millions who support the Constitution and abortion rights to stand up and make their voices heard. We're not going back—not ever.</p>
— Elizabeth Warren (@SenWarren) <a href="https://twitter.com/SenWarren/status/1521301933897756677?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316824">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 9:45pm</span>
</div>
<a id="comment-316825"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Just got to SCOTUS minutes after <a href="https://twitter.com/politico?ref_src=twsrc%5Etfw">@politico</a> broke news that justices have voted to overturn <a href="https://twitter.com/hashtag/RoeVWade?src=hash&amp;ref_src=twsrc%5Etfw">#RoeVWade</a><br /><br />
Barricades are up, but no folks yet. Feels like we should all be here tonight, no? <a href="https://t.co/1IDZd0LhCF">pic.twitter.com/1IDZd0LhCF</a></p>
— igorvolsky (@igorvolsky) <a href="https://twitter.com/igorvolsky/status/1521295409561407491?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Officers in front of <a href="https://twitter.com/hashtag/SCOTUS?src=hash&amp;ref_src=twsrc%5Etfw">#SCOTUS</a> are now ensuring that the barricades in front of the Court are all linked together.<br /><br />
Seems like just tourists here now <a href="https://twitter.com/hashtag/RoeVWade?src=hash&amp;ref_src=twsrc%5Etfw">#RoeVWade</a></p>
— igorvolsky (@igorvolsky) <a href="https://twitter.com/igorvolsky/status/1521299645456130054?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">About 13 folks here now in front of <a href="https://twitter.com/hashtag/SCOTUS?src=hash&amp;ref_src=twsrc%5Etfw">#SCOTUS</a> and we have begun lighting candles <a href="https://twitter.com/hashtag/RoeVWade?src=hash&amp;ref_src=twsrc%5Etfw">#RoeVWade</a> <a href="https://t.co/r1dA3yCGRj">pic.twitter.com/r1dA3yCGRj</a></p>
— igorvolsky (@igorvolsky) <a href="https://twitter.com/igorvolsky/status/1521301019711483905?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Officers came over asking us to extinguish the candles. But then changed their minds, since it’s just a few for now…<br /><br />
About two dozen people out here <a href="https://twitter.com/hashtag/RoeVWade?src=hash&amp;ref_src=twsrc%5Etfw">#RoeVWade</a> <a href="https://t.co/8dRxxhaDFs">pic.twitter.com/8dRxxhaDFs</a></p>
— igorvolsky (@igorvolsky) <a href="https://twitter.com/igorvolsky/status/1521302865503039491?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316825">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 10:01pm</span>
</div>

<div class="indented"><a id="comment-316826"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Small disputes breaking out as some of the of those gathered are urging people to “get loud,” while others sit vigil-like.<br /><br />
In this video, a pro-life protestors also comes. “You lost, babykiller!” he yells. <a href="https://t.co/07YuNXFCzA">pic.twitter.com/07YuNXFCzA</a></p>
— Gabe Fleisher (@WakeUp2Politics) <a href="https://twitter.com/WakeUp2Politics/status/1521309851560861697?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Crowd is steadily starting to grow outside the Supreme Court.<br /><br />
Several women I’ve interviewed have been wiping away tears. “I’m shocked,” one told me. “We really did feel like this was a bit untouchable.” <a href="https://t.co/zEJwOquh1v">pic.twitter.com/zEJwOquh1v</a></p>
— Gabe Fleisher (@WakeUp2Politics) <a href="https://twitter.com/WakeUp2Politics/status/1521313693413298180?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316826">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 10:21pm</span>
</div>

<div class="indented"><a id="comment-316834"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Since this thread started when there were less than 50 protesters outside the court, here’s a glimpse of who’s here at this hour.<br /><br />
I’d estimate around 500 here now. Some holding handwritten signs; others have joined with pre-made banners. Crowd definitely skews young and white. <a href="https://t.co/UNH9PAHPL2">pic.twitter.com/UNH9PAHPL2</a></p>
— Gabe Fleisher (@WakeUp2Politics) <a href="https://twitter.com/WakeUp2Politics/status/1521341070877024257?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316834">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 05/03/2022 - 12:10am</span>
</div>
</div></div><a id="comment-316827"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Historian here to remind you that abortion was legal in the US when the Constitution was written in 1787.<br /><br />
Exclusive: Supreme Court has voted to overturn abortion rights, draft opinion shows <a href="https://t.co/Cbox4UT5Hn">https://t.co/Cbox4UT5Hn</a> via <a href="https://twitter.com/politico?ref_src=twsrc%5Etfw">@politico</a></p>
— Karl Jacoby (@karl_jacoby) <a href="https://twitter.com/karl_jacoby/status/1521305614005293057?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Quick summation of the history of abortion here:<a href="https://t.co/GhPTOxRpiF">https://t.co/GhPTOxRpiF</a></p>
— Karl Jacoby (@karl_jacoby) <a href="https://twitter.com/karl_jacoby/status/1521306249442299904?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Reason this all matters? As the leaked draft of the Supreme Court's decision shows, Alito is distorting history when he claims there was "an unbroken tradition of prohibiting abortion on pain of criminal punishment…from the earliest days of the common law until 1973."</p>
— Karl Jacoby (@karl_jacoby) <a href="https://twitter.com/karl_jacoby/status/1521307060507451392?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Alito, a self-described "practical originalist," is trying to present legal abortion as anomalous in American life but in fact it is the outlawing of abortion in the latter half of the 19th century that is the deviation from the norm<a href="https://t.co/wEzFppY9Cu">https://t.co/wEzFppY9Cu</a></p>
— Karl Jacoby (@karl_jacoby) <a href="https://twitter.com/karl_jacoby/status/1521309157252603904?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316827">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 10:13pm</span>
</div>
<a id="comment-316828"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>the SCOTUS Blog wants to make sure we know this:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">It’s impossible to overstate the earthquake this will cause inside the Court, in terms of the destruction of trust among the Justices and staff. This leak is the gravest, most unforgivable sin.</p>
— SCOTUSblog (@SCOTUSblog) <a href="https://twitter.com/SCOTUSblog/status/1521295411545260035?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316828">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 10:17pm</span>
</div>

<div class="indented"><a id="comment-316832"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">'Appalling' and 'Unforgivable Sin': Leaked SCOTUS Draft Overturning 'Roe' Shocks Legal Community <a href="https://t.co/ejxpPbBnkX">https://t.co/ejxpPbBnkX</a></p>
— Law.com (@lawdotcom) <a href="https://twitter.com/lawdotcom/status/1521335408868659204?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316832">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 05/03/2022 - 12:00am</span>
</div>
</div><a id="comment-316829"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Hillary Clinton tweet:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Not surprising. But still outrageous.<br /><br />
This decision is a direct assault on the dignity, rights, &amp; lives of women, not to mention decades of settled law. It will kill and subjugate women even as a vast majority of Americans think abortion should be legal. What an utter disgrace. <a href="https://t.co/TNo1IX3Tl4">https://t.co/TNo1IX3Tl4</a></p>
— Hillary Clinton (@HillaryClinton) <a href="https://twitter.com/HillaryClinton/status/1521313156685090817?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>BTW she was an attendee at the Met Gala this evening and I can't imagine it's over. In any case, it's like an hour travel time from there to her house in Westchester</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Hillary Clinton attended the <a href="https://twitter.com/hashtag/MetGala?src=hash&amp;ref_src=twsrc%5Etfw">#MetGala</a> Monday night for the first time in more than two decades.<br /><br />
The former secretary of state’s dress was designed by Joseph Altuzarra and features 60 women’s names embroidered along the neckline and hem. <a href="https://t.co/FTP9hMPvYg">pic.twitter.com/FTP9hMPvYg</a></p>
— NowThis (@nowthisnews) <a href="https://twitter.com/nowthisnews/status/1521284416516943872?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316829">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 10:39pm</span>
</div>
<a id="comment-316830"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Yglesias on the political:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Roe has largely forced Republicans to legislate the kind of abortion restrictions that often poll well, with it gone their activists’ desire for very unpopular total bans is going to end up front and center.</p>
— Matthew Yglesias (@mattyglesias) <a href="https://twitter.com/mattyglesias/status/1521319553250304004?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Another look at the political dynamic — there are more Republicans who say they tend to agree with Democrats on abortion than there are Democrats who say they agree with Republicans. <a href="https://t.co/OJpwyyCvHZ">https://t.co/OJpwyyCvHZ</a></p>
— Matthew Yglesias (@mattyglesias) <a href="https://twitter.com/mattyglesias/status/1521320013151580161?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316830">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 10:46pm</span>
</div>
<a id="comment-316831"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Bernie Sanders' tweet:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Congress must pass legislation that codifies Roe v. Wade as the law of the land in this country NOW. And if there aren’t 60 votes in the Senate to do it, and there are not, we must end the filibuster to pass it with 50 votes.</p>
— Bernie Sanders (@SenSanders) <a href="https://twitter.com/SenSanders/status/1521303260933541890?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316831">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 05/02/2022 - 11:54pm</span>
</div>
<a id="comment-316836"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">If the Supreme Court knocks down Roe v. Wade, the legality of abortion will be left up to the states, meaning abortion access is completely dependent on where a person lives. <a href="https://t.co/4PwAjtHzLi">https://t.co/4PwAjtHzLi</a></p>
— 19thnews (@19thnews) <a href="https://twitter.com/19thnews/status/1521329471978016771?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316836">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 05/03/2022 - 12:24am</span>
</div>
<a id="comment-316837"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">That thread was great. Here’s a little more background too for anyone interested! <a href="https://t.co/s07GDdSQTE">https://t.co/s07GDdSQTE</a></p>
— Taylor Lorenz (@TaylorLorenz) <a href="https://twitter.com/TaylorLorenz/status/1521371662943354881?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35328/316837">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 05/03/2022 - 2:23am</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/316832" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-bDEFqZeIezEZPoMbm57WCf_8xpz8KezEmxXdSRPiZLE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-2043189eacd22fc82e626e2c5931a8d5">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/2022/05/02/supreme-court-abortion-draft-opinion-00029473">&quot;Exclusive - Supreme Court has voted to overturn...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/2022/05/02/supreme-court-abortion-draft-opinion-00029473">&quot;Exclusive - Supreme Court has voted to overturn abortion rights, draft opinion shows&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I can’t think of any precedent for a scoop like this from <a href="https://twitter.com/joshgerstein?ref_src=twsrc%5Etfw">@joshgerstein</a> and <a href="https://twitter.com/alexbward?ref_src=twsrc%5Etfw">@alexbward</a>. A draft SCOTUS opinion from Alito has the Court expressly overturning Roe <a href="https://t.co/vL0TU7BwoU">https://t.co/vL0TU7BwoU</a></p>
— Ben Jacobs (@Bencjacobs) <a href="https://twitter.com/Bencjacobs/status/1521288920947961856?ref_src=twsrc%5Etfw">May 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/2022/05/02/supreme-court-abortion-draft-opinion-00029473">https://www.politico.com/news/2022/05/02/supreme-court-abortion-draft-opinion-00029473</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/exclusive-supreme-court-has-voted-overturn-abortion-rights-draft-opinion-shows-35328#comments" title="Jump to the first comment of this posting." class="active">17 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35328#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.newyorker.com/magazine/2020/04/06/the-history-of-loneliness">The History of Loneliness</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.newyorker.com/magazine/2020/04/06/the-history-of-loneliness">The History of Loneliness</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">17 hours</em> ago</div>
<div class="news-description"><p>The West has been this lonely for some time it just revealed itself through the lockdowns.</p>

<p> </p>
</div>
<div class="news-article">Read the article at <a href="https://www.newyorker.com/magazine/2020/04/06/the-history-of-loneliness">https://www.newyorker.com/magazine/2020/04/06/the-history-of-loneliness</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35327#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/davidshor/status/1520065730259177473?s=20&amp;t=vu09LmoLAZaJlRJk9Y-1sQ">Large fractions of the American electorate report sympathy...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/davidshor/status/1520065730259177473?s=20&amp;t=vu09LmoLAZaJlRJk9Y-1sQ">Large fractions of the American electorate report sympathy for authoritarian forms of government....</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Large fractions of the American electorate report sympathy for highly authoritarian forms of government, with support being mediated strongly by education level among both white and non-white voters. <a href="https://t.co/YW6J3rGcob">pic.twitter.com/YW6J3rGcob</a></p>
— (((David Shor))) (@davidshor) <a href="https://twitter.com/davidshor/status/1520065730259177473?ref_src=twsrc%5Etfw">April 29, 2022</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/davidshor/status/1520065730259177473?s=20&amp;t=vu09LmoLAZaJlRJk9Y-1sQ">https://twitter.com/davidshor/status/1520065730259177473?s=20&amp;t=vu09LmoLAZaJlRJk9Y-1sQ</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/large-fractions-american-electorate-report-sympathy-authoritarian-forms-government-35326#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35326#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://youtu.be/R4fOwP01SRQ">Operation Dudula Fuels Anti-Immigration Movement in South...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://youtu.be/R4fOwP01SRQ">Operation Dudula Fuels Anti-Immigration Movement in South Africa</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://youtu.be/R4fOwP01SRQ">https://youtu.be/R4fOwP01SRQ</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/operation-dudula-fuels-anti-immigration-movement-south-africa-35324#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35324#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.businessinsider.com/elon-musk-twitter-backlash-comments-on-antidepressant-wellbutrin-adderall-2022-4">Elon Musk Attacks Antidepressant Wellbutrin </a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.businessinsider.com/elon-musk-twitter-backlash-comments-on-antidepressant-wellbutrin-adderall-2022-4">Elon Musk Attacks Antidepressant Wellbutrin </a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.businessinsider.com/elon-musk-twitter-backlash-comments-on-antidepressant-wellbutrin-adderall-2022-4">https://www.businessinsider.com/elon-musk-twitter-backlash-comments-on-antidepressant-wellbutrin-adderall-2022-4</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/elon-musk-attacks-antidepressant-wellbutrin-35323#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35323#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.voanews.com/a/cuba-adopts-russian-narrative-on-ukraine-war-/6519782.html">Cuba Adopts Russian Narrative on Ukraine War</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.voanews.com/a/cuba-adopts-russian-narrative-on-ukraine-war-/6519782.html">Cuba Adopts Russian Narrative on Ukraine War</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>When all of this started, it was asked aloud whether or not this would lead to various Russian allies in the "Global South" keeping their distance. It appears that, at least as far as Cuba is concerned, there is no intention to do so. The country, which has had a tense relationship with the United States for forever, is not about to end the Russian alliance over Ukraine.</p>

<p><a href="https://www.csmonitor.com/World/Africa/2022/0406/The-West-has-united-against-Putin-s-war.-Not-Africa">It appears to be the same scenario in much of Africa,</a> where the Russians have generally been intimately involved for some time on a level that Europeans can't.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.voanews.com/a/cuba-adopts-russian-narrative-on-ukraine-war-/6519782.html">https://www.voanews.com/a/cuba-adopts-russian-narrative-on-ukraine-war-/6519782.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/cuba-adopts-russian-narrative-ukraine-war-35321#comments" title="Jump to the first comment of this posting.">15 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35321#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://musaalgharbi.com/2020/09/16/diversity-important-related-training-terrible/">Diversity is Important. Diversity-Related Training is...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://musaalgharbi.com/2020/09/16/diversity-important-related-training-terrible/">Diversity is Important. Diversity-Related Training is Terrible.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The Problem(s) With Diversity-Related Training - Musa al-Gharbi has extensively reviewed this issue, and this summary should be widely read and discussed by everyone interested in diversity. ⁦<a href="https://twitter.com/Musa_alGharbi?ref_src=twsrc%5Etfw">@Musa_alGharbi</a>⁩ <a href="https://t.co/EAjvbFilnz">https://t.co/EAjvbFilnz</a></p>
— Jeffrey Flier (@jflier) <a href="https://twitter.com/jflier/status/1519865509558300674?ref_src=twsrc%5Etfw">April 29, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://musaalgharbi.com/2020/09/16/diversity-important-related-training-terrible/">https://musaalgharbi.com/2020/09/16/diversity-important-related-training-terrible/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/diversity-important-diversity-related-training-terrible-35320#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35320#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.pewresearch.org/fact-tank/2022/04/26/u-s-public-continues-to-view-grades-test-scores-as-top-factors-in-college-admissions/">U.S. public continues to view grades, test scores as top...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.pewresearch.org/fact-tank/2022/04/26/u-s-public-continues-to-view-grades-test-scores-as-top-factors-in-college-admissions/">U.S. public continues to view grades, test scores as top factors in college admissions</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>Racial and ethnic preferences are still incredibly unpopular</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Gender, race/ethnicity, and legacy are Americans' least valued factors for college admissions and high school grades and standardized test scores are their most valued factors: <a href="https://t.co/NMGMXJ9k3T">https://t.co/NMGMXJ9k3T</a> <a href="https://t.co/DGyvMANta1">pic.twitter.com/DGyvMANta1</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1519704191555588096?ref_src=twsrc%5Etfw">April 28, 2022</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.pewresearch.org/fact-tank/2022/04/26/u-s-public-continues-to-view-grades-test-scores-as-top-factors-in-college-admissions/">https://www.pewresearch.org/fact-tank/2022/04/26/u-s-public-continues-to-view-grades-test-scores-as-top-factors-in-college-admissions/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/us-public-continues-view-grades-test-scores-top-factors-college-admissions-35319#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35319#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/world/2022/04/21/russia-west-africa-disinformation-burkina-faso/">He’s pro-Russian, anti-Zelensky and rallying for Putin in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/world/2022/04/21/russia-west-africa-disinformation-burkina-faso/">He’s pro-Russian, anti-Zelensky and rallying for Putin in West Africa</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/world/2022/04/21/russia-west-africa-disinformation-burkina-faso/">https://www.washingtonpost.com/world/2022/04/21/russia-west-africa-disinformation-burkina-faso/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/he-s-pro-russian-anti-zelensky-and-rallying-putin-west-africa-35317#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35317#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.sfchronicle.com/projects/2022/san-francisco-sros/">San Francisco spends millions to shelter vulnerable...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.sfchronicle.com/projects/2022/san-francisco-sros/">San Francisco spends millions to shelter vulnerable residents in dilapidated hotels; results are disastrous.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">My fucking God! I really was not expecting this: 34% of people (they can keep track of) in S.F. "supportive housing" are literally DEAD! And another 29% are back on the street? And we're supposed to keep pumping more money into this approach because it's "progressive"? <a href="https://t.co/LHN2EeTjMu">https://t.co/LHN2EeTjMu</a></p>
— Peter Moskos (@PeterMoskos) <a href="https://twitter.com/PeterMoskos/status/1519510389721083910?ref_src=twsrc%5Etfw">April 28, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.sfchronicle.com/projects/2022/san-francisco-sros/">https://www.sfchronicle.com/projects/2022/san-francisco-sros/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/san-francisco-spends-millions-shelter-vulnerable-residents-dilapidated-hotels-results-are#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35316#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.theguardian.com/science/2022/apr/24/the-hidden-long-term-risks-of-surgery-it-give-peoples-brains-a-hard-time?CMP=share_btn_tw"> The hidden long-term risks of surgery: ‘It gives people’s...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.theguardian.com/science/2022/apr/24/the-hidden-long-term-risks-of-surgery-it-give-peoples-brains-a-hard-time?CMP=share_btn_tw"> The hidden long-term risks of surgery: ‘It gives people’s brains a hard time’</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>yet another in the continuing series of medicine admitting it doesn't know shit about the human body and that we are all their guinea pigs</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Terrific piece on important topic: Postoperative cognitive dysfunction. Have seen it too many times.<br /><br />
The hidden long-term risks of surgery <a href="https://t.co/CLW7jkcx9z">https://t.co/CLW7jkcx9z</a></p>
— Paul Kedrosky (@pkedrosky) <a href="https://twitter.com/pkedrosky/status/1518739783945654272?ref_src=twsrc%5Etfw">April 25, 2022</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://www.theguardian.com/science/2022/apr/24/the-hidden-long-term-risks-of-surgery-it-give-peoples-brains-a-hard-time?CMP=share_btn_tw">https://www.theguardian.com/science/2022/apr/24/the-hidden-long-term-risks-of-surgery-it-give-peoples-brains-a-hard-time?CMP=share_btn_tw</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/hidden-long-term-risks-surgery-it-gives-people-s-brains-hard-time-35315#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35315#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/04/27/nyregion/redistricting-congress-gerrymander-ny.html">New York’s Top Court Voids Democrat-Drawn House Map</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/04/27/nyregion/redistricting-congress-gerrymander-ny.html">New York’s Top Court Voids Democrat-Drawn House Map</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">FIRST CUT: NY’s highest court ruled on Wednesday that Democratic leaders had violated the State Constitution when drawing new congressional and State Senate districts, ordering a court-appointed special master to draw replacement lines<a href="https://t.co/ho1f3ra8LO">https://t.co/ho1f3ra8LO</a></p>
— Nicholas Fandos (@npfandos) <a href="https://twitter.com/npfandos/status/1519386432648929280?ref_src=twsrc%5Etfw">April 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/04/27/nyregion/redistricting-congress-gerrymander-ny.html">https://www.nytimes.com/2022/04/27/nyregion/redistricting-congress-gerrymander-ny.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/new-york-s-top-court-voids-democrat-drawn-house-map-35314#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35314#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2022/04/27/politics/biden-alabama-javelin/index.html">Biden Visits Alabama Factory Where Javelins Are Made</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2022/04/27/politics/biden-alabama-javelin/index.html">Biden Visits Alabama Factory Where Javelins Are Made</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2022/04/27/politics/biden-alabama-javelin/index.html">https://www.cnn.com/2022/04/27/politics/biden-alabama-javelin/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/biden-visits-alabama-factory-where-javelins-are-made-35313#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35313#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.slowboring.com/p/joe-manchin?s=w">&quot;Develop a healthier emotional relationship with Joe...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.slowboring.com/p/joe-manchin?s=w">&quot;Develop a healthier emotional relationship with Joe Manchin&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Progressives would feel happier in their lives and be more effective negotiators too if they learned to incorporate a daily Joe Manchin Gratitude exercise into their lives. <a href="https://t.co/AMxAlnlNQL">https://t.co/AMxAlnlNQL</a></p>
— Matthew Yglesias (@mattyglesias) <a href="https://twitter.com/mattyglesias/status/1519119596900524032?ref_src=twsrc%5Etfw">April 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.slowboring.com/p/joe-manchin?s=w">https://www.slowboring.com/p/joe-manchin?s=w</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/develop-healthier-emotional-relationship-joe-manchin-35312#comments" title="Jump to the first comment of this posting.">14 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35312#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/04/26/opinion/ukraine-russia-food-crisis.html?smid=tw-nytopinion&amp;smtyp=cur">&quot;Food, Fertilizer and the Future&quot;</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/04/26/opinion/ukraine-russia-food-crisis.html?smid=tw-nytopinion&amp;smtyp=cur">&quot;Food, Fertilizer and the Future&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>It <em>is</em> scary when someone like Krugman starts talking like this -</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">“As the world becomes a more dangerous place, things we take for granted, like large-scale trade in food, may be far more vulnerable than anyone realized,” writes <a href="https://twitter.com/paulkrugman?ref_src=twsrc%5Etfw">@PaulKrugman</a>. <a href="https://t.co/LZ9u93nB0r">https://t.co/LZ9u93nB0r</a></p>
— New York Times Opinion (@nytopinion) <a href="https://twitter.com/nytopinion/status/1519027845397417989?ref_src=twsrc%5Etfw">April 26, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/04/26/opinion/ukraine-russia-food-crisis.html?smid=tw-nytopinion&amp;smtyp=cur">https://www.nytimes.com/2022/04/26/opinion/ukraine-russia-food-crisis.html?smid=tw-nytopinion&amp;smtyp=cur</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/food-fertilizer-and-future-35311#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35311#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-9f730e37946f2e5aab9b854080bbd7ed">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316837#comment-316837">That thread was great. Here’s</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">22 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316836#comment-316836">If the Supreme Court knocks</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316835#comment-316835">Prevalence of Long Covid is</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Vice President Harris...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316834#comment-316834">Since this thread started</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316833#comment-316833">Trump said &#039;can&#039;t you just</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Barr &amp; Trump's...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316832#comment-316832">&#039;Appalling&#039; and &#039;Unforgivable</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316831#comment-316831">Bernie Sanders&#039; tweet:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316830#comment-316830">Yglesias on the political:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316829#comment-316829">Hillary Clinton tweet:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316826#comment-316826">Small disputes breaking out</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316828#comment-316828">the SCOTUS Blog wants to make</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316827#comment-316827">Historian here to remind you</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316825#comment-316825">Just got to SCOTUS minutes</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316824#comment-316824">Liz Warren:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/316823#comment-316823">If this story is true, the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>"Exclusive - Supreme...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>