<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Welcome to FiveThirtyEight’s 2022 midterm forecast! &quot;" href="http://dagblog.com/crss/node/35429" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Our forecast is out! Republicans are heavy favorites to win the House, but the Senate is a toss-up. https://t.co/0uJ8ZXlWSq pic.twitter.com/i2yrMQA6ls" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/welcome-fivethirtyeight-s-2022-midterm-forecast-35429" />
<link rel="shortlink" href="http://dagblog.com/node/35429" />
  <title>Welcome to FiveThirtyEight’s 2022 midterm forecast! | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"JVWZAollnuQnou244Axou186-2gWP8HTPTqdTLilSnc","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/318732":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-35429 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-249ff050b25370d59a1dcb403ce0b7cd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/health-care-death-watch-private-nursing-homes-35404">[Health Care] death watch in private nursing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ssris-and-guns-once-again-35370">SSRIs, Once Again</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/mass-shootings-american-holocaust-35366">Remember Our Hearts</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/reassessing-violence-35340">Reassessing Violence</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/full-circle-soviet-union-35310">Full Circle on the Soviet Union</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/media-tribute-vs-obit-whats-its-role-35264">[Media] Tribute vs Obit - what&#039;s its...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/fall-seattle-35248">The Fall of Seattle</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/war-ukraine-ongoing-thread-part-iii-35235">War in Ukraine (Ongoing Thread) - Part IV-...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/whats-going-russia-ongoing-thread-part-ii-35234">What&#039;s going on in Russia? (Ongoing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/barr-trumps-soiled-reputations-35202">Barr &amp; Trump&#039;s soiled reputations</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-4b1b28d1233380fa7407ec61a013484a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/khanate-history-russian-lands-35431">Khanate history in Russian lands</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/eclectic-fair-books-35425">Eclectic Fair: Books</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/ben-franklins-home-abortion-how-35421">Ben Franklin&#039;s home abortion how-to</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/michael-che-making-ppl-laugh-35397">Michael Che, making ppl laugh</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/what-was-about-uk-royals-dissing-megan-markle-i-forget-35377">What was that about the UK royals dissing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-83f6b22f8cd38e8bcaa1c8e795210ae8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 6 months</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 8 months</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 8 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 8 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 8 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 9 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 9 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 9 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 10 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-9abe6b7383345a39b071972e6e67e842">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/unwoke-lady-forward-heg-statues-pulled-down-31658">Unwoke: Lady Forward, Heg statues pulled down</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (317)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/have-we-reached-peak-woke-35433">Have We Reached Peak Woke?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (122)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/barr-trumps-soiled-reputations-35202">Barr &amp; Trump&#039;s soiled reputations</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (106)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/wheres-gop-headed-he-s-not-god-trump-s-maga-creation-takes-life-its-own-35382">[Where&#039;s the GOP headed?] ‘He’s Not God...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (92)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/report-reveals-sharp-rise-transgender-young-people-us-35393">Report Reveals Sharp Rise in Transgender...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (82)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-35429" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fwelcome-fivethirtyeight-s-2022-midterm-forecast-35429&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/welcome-fivethirtyeight-s-2022-midterm-forecast-35429" data-count="none" data-via="dagblog" data-text="Welcome to FiveThirtyEight’s 2022 midterm forecast! ">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/welcome-fivethirtyeight-s-2022-midterm-forecast-35429">Welcome to FiveThirtyEight’s 2022 midterm forecast! </a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 07/02/2022 - 5:54pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Our forecast is out! Republicans are heavy favorites to win the House, but the Senate is a toss-up. <a href="https://t.co/0uJ8ZXlWSq">https://t.co/0uJ8ZXlWSq</a> <a href="https://t.co/i2yrMQA6ls">pic.twitter.com/i2yrMQA6ls</a></p>
— Nate Silver (@NateSilver538) <a href="https://twitter.com/NateSilver538/status/1542509098008055809?ref_src=twsrc%5Etfw">June 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Note that they are ALSO forecasting each party's chances of winning the 36 GOVERNORSHIPS UP FOR ELECTION</p>
</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://projects.fivethirtyeight.com/2022-election-forecast/</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/35429#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>5350 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-318389"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">And here's my overview. Basically: the political environment is quite bad for Dems, but the GOP has enough bad candidates (inexperienced, scandal-plagued, 1/6 endorser, views outside mainstream) to keep D hopes alive in the Senate &amp; some key gov races. <a href="https://t.co/8pXjNo4s5c">https://t.co/8pXjNo4s5c</a></p>
— Nate Silver (@NateSilver538) <a href="https://twitter.com/NateSilver538/status/1542512895988097024?ref_src=twsrc%5Etfw">June 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318389">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 07/02/2022 - 5:55pm</span>
</div>
<a id="comment-318393"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You can follow the Congressional horse race for fun as if it is a football season, as long as you keep REALITY IN MIND AS WELL:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">State and local elections are absolutely critical with this SCOTUS. They are shifting the balance of power more to the states, pay attention to your local races, study the candidates and their positions and statements, vote for your own interests.</p>
— helchose (@helchose) <a href="https://twitter.com/helchose/status/1543358712332464128?ref_src=twsrc%5Etfw">July 2, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318393">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 07/02/2022 - 6:25pm</span>
</div>
<a id="comment-318397"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I agree:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Every time Dems blame Manchin and Sinema they lose voters. Not people on Twitter but people in real life. They view that as weak and feckless lacking leadership. Don’t yell at me. I’m just the messenger.</p>
— I’m NotDevinsMom Moron (@NotDevinsMom) <a href="https://twitter.com/NotDevinsMom/status/1543304853514076160?ref_src=twsrc%5Etfw">July 2, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Most Independents actually probably like the honesty of it. And if you're doing Yang-style ranked choice voting, there's not much of a problem. But if you're gonna be one of two main political parties, angry hatred within doesn't look appealing. Is the same thing with current divisions in the GOP, calling other members RINOS, attacking Crenshaw or Romney or whatever. (I'd put participation on the Jan. 6 committee as a special case, as most of GOP sends a unified message on that, that they don't want to do it.)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318397">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 07/02/2022 - 7:06pm</span>
</div>
<a id="comment-318420"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>the PA Senate race is all the rage on Twitter, I see lots of activists for Fetterman and against Oz tweeting away, BUT  ran across this one which has me kind of mesmerized off topic. Aren't these 3 kids of his the nicest, most good looking kids you ever did see?!!! I realize the pic is him just getting out of the hospital so they are glad their dad made and is alive. BUT STILL! I mean they are so much better looking than either of their parents. And so wholesome and friendly looking GEEZ. If any of them were running for something, they would surely win </p>

<div class="media_embed">
<blockquote height="" width="">
<p>Pennsylvania next senator John Fetterman and his family. Born and raised in Pennsylvania. Lives and serves in Pennsylvania. Works and raises his family right beside mine, right here in Pennsylvania. John Fetterman and his family believes in Pennsylvania and we believe in him. <a href="https://t.co/iiZPXu5zkZ">pic.twitter.com/iiZPXu5zkZ</a></p>
— Danielle Candela (@DanielleCandela) <a href="https://twitter.com/DanielleCandela/status/1543682185428930569?ref_src=twsrc%5Etfw">July 3, 2022</a></blockquote>
</div>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318420">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/03/2022 - 9:32pm</span>
</div>
<a id="comment-318424"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">According to recent polling, Senator Mike Lee is the only Republican candidate who would beat Evan McMullin comfortably in a head-to-head match-up.<a href="https://t.co/BIEeSftFjr">https://t.co/BIEeSftFjr</a></p>
— reason (@reason) <a href="https://twitter.com/reason/status/1543779130453463042?ref_src=twsrc%5Etfw">July 4, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318424">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/03/2022 - 10:22pm</span>
</div>

<div class="indented"><a id="comment-318425"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>My polling concern is which Dems show any competence and draw for people. Not that the. bozos the Republicans run have any real attraction as troglodytes, but somehow they can make their party vote for them.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318425">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 07/04/2022 - 1:14am</span>
</div>

<div class="indented"><a id="comment-318444"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>That's it, Peracles.  It's not a matter of who, it's one of why.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318444">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/barefooted" title="View user profile." class="username">barefooted</a> on Mon, 07/04/2022 - 10:38am</span>
</div>
</div></div><a id="comment-318426"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Newsom strategist takes issue w/ a Nate Silver take on his electoral appeal <a href="https://t.co/qdzYWxeSzG">pic.twitter.com/qdzYWxeSzG</a></p>
— Christopher Cadelago (@ccadelago) <a href="https://twitter.com/ccadelago/status/1543689258061512704?ref_src=twsrc%5Etfw">July 3, 2022</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In addition to trolling DeSantis in the ad running on Fox News and joining Trump’s Truth Social, feel like people missed this IG of Newsom brandishing an AR-15 to talk about gun control. <a href="https://t.co/iH139DEAv0">pic.twitter.com/iH139DEAv0</a></p>
— Christopher Cadelago (@ccadelago) <a href="https://twitter.com/ccadelago/status/1543692936965136385?ref_src=twsrc%5Etfw">July 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318426">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/04/2022 - 2:26am</span>
</div>
<a id="comment-318474"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote>
<p><a href="https://twitter.com/search?q=%22Darren%20Bailey%22&amp;src=trend_click&amp;vertical=trends">Illinois gubernatorial candidate Darren Bailey draws criticism for his response to a mass shooting at a Fourth of July parade in a Chicago suburb on Monday</a></p>

<p>This headline has been updated to correct Bailey's first name</p>
</blockquote>

<p>@ Twitter trending, more at link</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318474">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/04/2022 - 6:33pm</span>
</div>
<a id="comment-318507"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>just being the messenger here, don't know it's smart or not</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NJ governor weighs in on Newsom attacking DeSantis in Florida: "I like it." So do sane Floridians. Keep it up and feel free to join in, <a href="https://twitter.com/PhilMurphy?ref_src=twsrc%5Etfw">@PhilMurphy</a>! <a href="https://twitter.com/hashtag/RemoveRon?src=hash&amp;ref_src=twsrc%5Etfw">#RemoveRon</a> <a href="https://t.co/Jk9M6X2DCJ">https://t.co/Jk9M6X2DCJ</a></p>
— Lesley Abravanel (@lesleyabravanel) <a href="https://twitter.com/lesleyabravanel/status/1544333597976453120?ref_src=twsrc%5Etfw">July 5, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>what I do know: my bicoastal CA (Santa Monica)/FL(Ft. Lauderale) brother, a centrist businessperson who will give an angry denial if you call him a Republican, much much much prefers the results of government by DeSantis to that of Newsom. He's not at all interested in culture wars stuff. And he strongly believes that Newsom and his ilk have ruined California, describes it as a paradise lost, feels much more comfortable in Ft. Lauderdale now. Likes to text pics of how horrible the L.A. area now looks and how tortuous life is there, ala Bill Maher.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318507">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 07/05/2022 - 4:24pm</span>
</div>

<div class="indented"><a id="comment-318513"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Well, California builds stuff - Florida is the playground of retirees and vacationers, so 20% is living off their social security &amp; pensions, banked dollars, while the state feeds itself on room &amp; restaurant taxes, plus spending out of military bases.. What are the high ranking FL schools? FL has about 0.5% use of solar energy, fewer solar panels than Vermont. Besides Disney, what's their creative factor?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318513">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 07/05/2022 - 5:42pm</span>
</div>

<div class="indented"><a id="comment-318531"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Only 15% of the population is over 65.  Florida has 15 deep water ports that have been modernized to handle all types of shipping. Most of them operate 24/7 and shut down for Christmas and New Years. Lakeland has a very large rail yard and a new round house to handle the rail shipping from the ports.  They could not expand the Port of Miami so they built a new port in the everglades to handle the over flow.  Most of the shipping is Panamanian class ships and bulk shipping. You should see all the super large warehouses in Lakeland.  At Tampa Air Port there is a morning rush hour of heavy planes from UPS, Prime and Fed EX.leaving. </p>

<p>New industry has moved in along the I-4 corridor and on the east coast. Some of them came from California.  We have the Space industry that is expanding. Florida built a new college on I-4 that is a STEM college.  Florida Polytechnic to be near all the tech growth that is going on.  </p>

<p>Disney's free ride is over with.  They no longer have their own courts, laws and law enforcement. They have to pay Florida taxes and permits. Their operation was illegal under Florida constitution. DeSantis put a stop on it. They have to let the state inspect them and follow state laws. </p>

<p>If I lived in a house,  Florida would help pay for solar panels. I am in a trailer. My electric bill fell 60% in the last 3 years. It has gone up a little this year but is no where near what it was      </p>

<p>Florida has a good education system.  Since I moved here 35 years ago, They have built half of the universities and colleges that the state now has.  It is a much younger system.  University of South Florida in Tampa has the largest student body in the country. Hmm....Where did all these kids come from?  </p>

<p>P.P.  You are welcome to come and see for yourself.  </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318531">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/trkingmomoe" title="View user profile." class="username">trkingmomoe</a> on Wed, 07/06/2022 - 7:59am</span>
</div>

<div class="indented"><a id="comment-318534"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Florida seems to have moved up in education, CA down, tho Cali handles a ton more students.</p>

<p>All of FL's ports handle $67 billion in cargo ($20b each for the 3 largest). LA Harbor is over $300 billion, Long Beach over $200 billion </p>

<p>Seriously, Florida's like playing in the minors in so many areas - if ppl didn't come there with pockets already filled it'd be a different matter. Nice if you're already retiring... (17.3% are 65+ per 2020 census, tho Trump gamed that to help and back, so who knows...)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318534">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 07/06/2022 - 11:12am</span>
</div>

<div class="indented"><a id="comment-318537"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>perhaps what you're running into there is the reason people initially wanted to live in both of those states - you label it a retirement mindset, but what others see as<em> a laid back lifestyle.</em> Not looking for dog-eat-dog capitalist growth. Certainly that's the complaint I've seen about what tech bros &amp; venture capitalists did to the Bay area. I know both of my brothers moved to LA when they were young for that very reason, they are very active and outdoorsy and dreamed of retiring EARLY, like in their 40's, and not having to work hard. I know that's what the one means by saying it was "a paradise" in the past, that it was <em>laid back</em>, that it didn't give him anxiety but calmed him down. But without all the shit that comes along with a conservative rural area.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318537">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 07/06/2022 - 11:47am</span>
</div>

<div class="indented"><a id="comment-318538"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Of course, Steve Martin clearly notes his decision in order to succeed in comedy, #1 was to move where comedy was tops, not try to be the best in the Catskills. Of course once he's made his mark, he can live where he wants. Lots of Brits moved to Gibraltar and southern coast of Spain - retirement. A bit of business popped up as well for the few who want to work &amp; augment income, but mostly it's golf, beach, sailing. But I'm not going to compare New York mayor's with Miami's that's focused on salsa bands, best piña coladas, and keeping the beaches in good shape - sure, the residents like it, but NYC can't live like that, so it's a false metric. Cannes and Monte Carlo are great as well I hear. As for Florida IT &amp; manufacturing &amp; what-not, meh. Yes, Disney was a magnet for VR and other tech. Not much spinoff from Florida's military bases. A few things in Tampa, but a long time since i heard anything big and promising (defense related primarily).</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318538">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 07/06/2022 - 11:55am</span>
</div>

<div class="indented"><a id="comment-318540"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Martin gets it because he famously makes his protagonist character in <em>LA Story </em>as a bored-to-tears weatherman having not just the job of reporting great weather day after day but dying for action of any kind. And yes, personally he likes to wander around NYC but has the luxury of having country places; whenever I see one of his banjo videos, it has a woodsy background.</p>

<p>I think most talented creatives crave intellectual life, and that's why they joke about the shallowness of LA and FL, but then there are many who don't want to deal with it 24/7, hence the tradition of a "country house" in the crowded northeast. Then go back to people like my brothers and they don't ever crave an intellectual life (nor a political one, for that matter) and I think most people are like them. I do think it's related that the screeching of passionate extremists left and right turn those most people off. (And furthermore, the initial popularity of Trump is probably related too, while you may see him dragging conservative rule in with him, he was not really passionate about anything except as bitching about politically correct extremists.)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318540">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 07/06/2022 - 12:51pm</span>
</div>

<div class="indented"><a id="comment-318600"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Wait, did we move past flyover country as the rugged Bundy individualist defending our rights and real farm patriotic  inspirations to "i just need a quiet cottage in the country to chill"? I mean sure, pretty much everyone likes a weekend bungalow - let's pass an amendment, heal the divide.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318600">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 07/08/2022 - 4:00am</span>
</div>
</div></div></div></div><a id="comment-318578"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>"Come &amp; see for myself" suffers the normal biases - I'm not AA's brother nor Ron DeSantis nor whoever, so YMMV.<br />
Here's an interesting comparison site between California &amp; Florida, from someone who's really trying to help people decide.<br /><a href="https://www.stateoffloridaliving.com/california-vs-florida-which-is-a-better-place-to-live-or-retire-in-2018/">Better State Florida or California? - Moving to Florida (stateoffloridaliving.com)</a><br /><a href="https://www.stateoffloridaliving.com/florida-pros-and-cons/">Real Florida Pros and Cons Revealed 2022 - Moving to Florida (stateoffloridaliving.com</a></p>

<p>and a few items that prolly didn't make your "things to consider" list<br />
(for AA 6:00 &amp; 8:30 for Crime aspects, 1:10 for possible Bernie Sanders sighting)</p>

<div class="media_embed" height="287px" width="510px"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="287px" src="https://www.youtube.com/embed/thCfNsdYslI" title="ONLY IN FLORIDA #1" width="510px"></iframe></div>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318578">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 07/07/2022 - 5:16am</span>
</div>
</div></div><a id="comment-318530"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>LOL...A lot of people have moved here from Ca.   And they think they have died and gone to heaven.  It is not just your brother. When the lock downs started the snow birds didn't go home.  Then decided to make this home and move family here.  They do like DeSantis.  With all of the influx of new people, Florida is no longer a swing state.  </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318530">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/trkingmomoe" title="View user profile." class="username">trkingmomoe</a> on Wed, 07/06/2022 - 6:33am</span>
</div>

<div class="indented"><a id="comment-318535"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>really like getting your input on this, momoe, even just for personal reasons, as I do wonder on DeSantis whether my brother is going crazy or the left is. The spin against him on social media by liberal activist groups is so extra virulent! (The "fascist' thing I posted, that's not the first time.) Almost to the point that I think someone on his staff wants that to happen and knows how to draw that out. Meantime the actual citizens of Florida seem not to care much about any of that because they either like or are okay with what he's doing as governor.</p>

<p>At the same time, I was initially very impressed by Newsom when I learned about him, he seemed like the neo-liberal manager type I tend to like. But more and more I see complaints from Californians who see him very cynically as just out for himself and not at all happy with his leadership.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318535">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 07/06/2022 - 11:34am</span>
</div>

<div class="indented"><a id="comment-318536"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>My point is mainly that DeSantis has a much smaller, easier job to do than Newsom - the state is largely a holiday park, keep it running that way. BTW, from Feb 2022, Consumer Affairs:</p>

<blockquote>
<ul><li><strong>Florida has the highest percentage</strong> of senior citizens (21%), followed by Maine (20%).</li>
</ul></blockquote>

<p>If the LA ports stop running, the country's in a world of hurt. If Miami harbor shuts for a few days, ho-hum, Bahamas cruises suffer. (yes, CA has San Diego &amp; SF/Oakland and other ports)</p>

<p>As for Covid, Texas &amp; Florida can greatly outpace California per capita in infections and deaths (half the population) and the locals don't seem to give a shit, angrier about wearing a mask and missing parties. Paradise? I assume old folks homes got hit hard in FL, but DeSantis just quit keeping extensive up-to-date records - problem solved.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318536">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 07/06/2022 - 11:40am</span>
</div>
</div></div></div><a id="comment-318516"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>articles like this are so helpful, not more on culture wars shit actually intended to distract, but telling you about the people who really do the stuff:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Meet the GOP deal-makers-in-waiting who Dems may find essential in 2023: If Republicans flip at least one chamber this fall as expected, the fate of policy on multiple fronts will rest with a handful of House members. <a href="https://t.co/AbHQLDMQnh">https://t.co/AbHQLDMQnh</a></p>
— Top U.S. &amp; World News (@USRealityCheck) <a href="https://twitter.com/USRealityCheck/status/1544428589290065920?ref_src=twsrc%5Etfw">July 5, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318516">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 07/05/2022 - 8:17pm</span>
</div>

<div class="indented"><a id="comment-318523"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Old culture war:<br />
==<br /><strong>2. The Frito Bandito</strong></p>

<p>Do you remember how we said some of the commercials in this article were controversial because they were both opposed and supported at the same time? Frito Lay's "Frito Bandito" commercials are a prime example. Running from the mid-1960s until the early 1970s, these advertisements featured an impish animated character who was a bit too stereotypical in a negative way for some people's tastes. The Frito Bandito was voiced by Mel Blanc, the same voiceover artist who lent the voice of Speedy Gonzalez. He employed nearly the exact same voice and intonations for the Bandito. The character also had a decidedly scruffy appearance, carried a heavy amount of ammunition at all times, and could turn on a time from friendly to murderous. Consequently, it's not hard to see why some people found the character to be offensive and called for his removal. The National Mexican-American Anti-Defamation Committee was one of the most notable objectors. </p>

<p>Still, the lovable-if-offensive Frito Bandito did have his supporters. A survey conducted toward Hispanic Americans in the states of California, Arizona, New Mexico, and Texas, revealed that 85% of those questioned liked the Bandito and viewed him as a funny caricature rather than an offensive figure. Frito-Lay tried to tone down the character, though it wasn't a huge effort. They removed the Bandito's gold tooth and scraggly facial hair, but otherwise he changed little. Eventually, they did remove the artillery from his act as well. The company was hesitant to abandon this character, but ultimately did. He was replaced by the very forgettable Muncha Buncha Cowboys. Who? Exactly.<br /><br /></p><div class="media_embed" height="288px" width="480px"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="288px" src="https://www.youtube.com/embed/fOUilxJWm24" title="FRITO BANDITO COMMERCIAL" width="480px"></iframe></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318523">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 07/06/2022 - 3:46am</span>
</div>
</div><a id="comment-318539"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I'm not sure about the presidential rumors, but it stood out to me that in a poll, 41 percent of Virginia Democrats say they approve of Gov. Glenn Youngkin <a href="https://t.co/lP11DjjqPN">https://t.co/lP11DjjqPN</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1544720104885215233?ref_src=twsrc%5Etfw">July 6, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318539">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 07/06/2022 - 12:31pm</span>
</div>
<a id="comment-318549"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>FactCheck.org:<a href="https://www.factcheck.org/2022/06/stacey-abrams-on-violent-crime-defunding-the-police/"> Stacey Abrams on Violent Crime, Defunding the Police</a></p>

<p>By <a href="https://www.factcheck.org/author/eugene-kiely/" rel="author" title="Posts by Eugene Kiely">Eugene Kiely</a> and <a href="https://www.factcheck.org/author/sean-christensen/" rel="author" title="Posts by Sean Christensen">Sean Christensen</a>, Updated on June 30, 2022</p>

<p>Summary</p>

<blockquote>
<p>...Abrams has a point that her remarks in the TV ad were selectively edited. But she’s wrong about the reporting of violent crimes under Kemp.</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318549">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 07/06/2022 - 3:43pm</span>
</div>
<a id="comment-318616"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Georgians are not buying what Stacey Abrams is selling, and Warnock better watch himself too</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Data for Progress, a left-wing pollster, finds Walker barely leading Warnock and Kemp crushing Abrams. Now that's a <a href="https://twitter.com/hashtag/Gapol?src=hash&amp;ref_src=twsrc%5Etfw">#Gapol</a> twist. <a href="https://t.co/YRAXddQ6IG">https://t.co/YRAXddQ6IG</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1545427675082362880?ref_src=twsrc%5Etfw">July 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Clearly they do like Kemp standing up to Trump so I am guessing that they only have to learn more Walker and those numbers will fall. But they know Abrams by now, and don't like her.</p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318616">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/08/2022 - 5:24pm</span>
</div>

<div class="indented"><a id="comment-318618"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Some perspective, pls - a black female Democrat running in Georgia down by 9% *against the incumbent* is rather respectable - 44% of the electorate seems to be buying what she's selling, which obviously isn't enough (short of a 3rd party candidates), but better than many contested seats, &amp; she's also been a target of MAGA hats for years in ways that Warnock hasn't had to face. (and she hasn't held much in the way of a gov position, Georgia House/minority leader, which doesn't help her). Oh, and Warnock's running against a total cretin dumbass lunatic scandal-ridden sportsstar who has no clue about any gov issue and still Warnock's down by 2.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318618">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 07/08/2022 - 5:39pm</span>
</div>

<div class="indented"><a id="comment-318620"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>um this is the 2nd time Abrams is running, <em>the voters </em>already know her.</p>

<p><a href="https://en.wikipedia.org/wiki/2018_Georgia_gubernatorial_election">2018 Georgia gubernatorial election</a></p>

<p><strong>November 6, 2018 </strong> Turnout 56.80% </p>

<p>Kemp <strong>50.2%</strong></p>

<p>Abrams 48.8%</p>

<p>this map is the main tell</p>

<p><img alt="2018 Georgia gubernatorial election results map by county.svg" src="https://upload.wikimedia.org/wikipedia/commons/thumb/d/d4/2018_Georgia_gubernatorial_election_results_map_by_county.svg/200px-2018_Georgia_gubernatorial_election_results_map_by_county.svg.png" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318620">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 07/08/2022 - 6:14pm</span>
</div>

<div class="indented"><a id="comment-318624"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Congrats, it's also the 2nd time Kemp's running for governor plus once as Secretary of State (you generally get more press as a top level state official or even Governor rather than a minority party member in a state legislature or an ex- minority legislator.</p>

<p>Not sure what the map shows me - the great surprise that urban areas are more likely to vote Dem than rural areas? That since 2018 Trump (+Tucker/Fox) helped consolidate kneejerk MAGA support behind Republicans (tho actual Trump- supported candidates are now slipping) giving Dems worse problems in the South? My Mom gets all her news from Fox - no surprise which way she'll lean on any issue or candidate, and yes, she's gotten worse the last 6 years.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318624">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 07/08/2022 - 8:19pm</span>
</div>
</div></div></div><a id="comment-318644"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Cook:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Subscribers got a first look this morning at <a href="https://twitter.com/amyewalter?ref_src=twsrc%5Etfw">@amyewalter</a>'s explainer on why <a href="https://twitter.com/CookPolitical?ref_src=twsrc%5Etfw">@CookPolitical</a> / <a href="https://twitter.com/Redistrict?ref_src=twsrc%5Etfw">@redistrict</a> predicts GOP gains as 20-35 House seats vs a 50+ margin in <a href="https://twitter.com/hashtag/MidTerms2022?src=hash&amp;ref_src=twsrc%5Etfw">#MidTerms2022</a>. Don't miss out. Subscribe. <a href="https://t.co/wCYUz0DlIX">https://t.co/wCYUz0DlIX</a> <a href="https://t.co/ZK4gyiQPMM">pic.twitter.com/ZK4gyiQPMM</a></p>
— Kathryn Hamm (@KHammCPR) <a href="https://twitter.com/KHammCPR/status/1545386132984193024?ref_src=twsrc%5Etfw">July 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318644">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/10/2022 - 3:15am</span>
</div>
<a id="comment-318673"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NEW: Joe Biden’s approval rating is at 33% and he is facing alarming doubt about his future from Democrats.<br /><br />
Age was top concern as 64% of Dems say they prefer a different nominee in ‘24, including 94% of those under 30.<br /><br />
First NYT/Siena poll of 2022 —&gt; <a href="https://t.co/vdLdTeW14C">https://t.co/vdLdTeW14C</a></p>
— Shane Goldmacher (@ShaneGoldmacher) <a href="https://twitter.com/ShaneGoldmacher/status/1546450018143535104?ref_src=twsrc%5Etfw">July 11, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318673">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 07/11/2022 - 10:00pm</span>
</div>

<div class="indented"><a id="comment-318688"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I don't know how many times it has to be repeated, but if economic conditions were mechanically causing Biden to become unpopular, then previous presidents, presiding over dramatically worse conditions, should have been EVEN MORE unpopular. But they weren't! It's not even close!</p>
— Will Stancil (@whstancil) <a href="https://twitter.com/whstancil/status/1546779377345650691?ref_src=twsrc%5Etfw">July 12, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318688">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 07/12/2022 - 5:48am</span>
</div>
</div><a id="comment-318732"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This to me is the biggest story in American politics. Unfortunately much of political media keeps missing it because it puts people into preconceived boxes. <a href="https://t.co/Op5xNX2WdX">https://t.co/Op5xNX2WdX</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1547185062424322049?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318732">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 07/13/2022 - 7:50am</span>
</div>

<div class="indented"><a id="comment-318733"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>^ </p>

<blockquote>
<p>1 big thing: Seismic shift</p>

<p><strong>Democrats now have</strong> a bigger advantage among white college graduates than they do with nonwhite voters, <em>Axios' Josh Kraushaar writes from a<a href="https://int.nyt.com/data/documenttools/us0722-crosstabs-nyt071322/a775fbafdcf9db9d/full.pdf"> <u>New York Times/Siena College poll</u>.</a></em></p>

<p><strong>Why it matters: </strong>We're seeing a political realignment in real time.</p>

<ul><li><strong>Democrats are becoming</strong> the party of upscale voters concerned more about issues like gun control and abortion rights.</li>
	<li><strong>Republicans are </strong>quietly building a multiracial coalition of working-class voters, with inflation as an accelerant.</li>
</ul><p><strong>What's happening: </strong>House Republicans<a href="https://www.nytimes.com/2022/06/04/us/politics/gop-diversity-texas-arizona.html"> <u>boast</u></a> this year's class of new candidates is the most diverse in history.</p>

<ul><li><strong>The <a href="https://nrcc.org/"><u>NRCC</u></a></strong> notes that 29 of its 75 House targets have a Hispanic population over 15%.</li>
</ul><p><strong>In the <a href="https://www.nytimes.com/2022/07/13/upshot/poll-2022-midterms-congress.html"><u>Times/Siena poll</u></a>, </strong>Ds hold a 20-point advantage over Rs among white college-educated voters — but are statistically tied among Hispanics.</p>

<p><strong>President Biden's job approval </strong>sank to 33%.</p>

<p><strong>Between the lines: </strong>Dems' fortunes are bolstered by a slice of well-off socially liberal voters who disapprove of Biden's performance — yet reliably support Democrats for other races.</p>

<ul><li><strong>Hispanic voters </strong>backed Democrats by a nearly 50-point margin in the 2018 midterms. In the 2016 congressional elections, Dems <em>lost</em> white voters with a bachelor's degree.</li>
	<li><strong>But Ds and Rs </strong>are in a statistical tie on the congressional ballot.</li>
</ul></blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318733">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 07/13/2022 - 7:58am</span>
</div>

<div class="indented"><a id="comment-318734"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.nytimes.com/2022/07/13/upshot/poll-2022-midterms-congress.html"><strong>Poll Shows Tight Race for Control of Congress as Class Divide Widens</strong></a></p>

<p><em>Nonwhite and working-class Democrats worry more about the economy, while white college graduates focus more on cultural issues like abortion rights and guns.</em></p>

<p>By <a href="https://www.nytimes.com/by/nate-cohn">Nate Cohn</a> @ NYTimes.com, July 13, 2022, 3:00 a.m. ET</p>

<blockquote>
<p>With President Biden’s approval rating mired in the 30s and with nearly 80 percent of voters saying the country is heading in <a href="https://www.nytimes.com/2022/07/11/us/politics/biden-approval-polling-2024.html" title="">the wrong direction</a>, all the ingredients seem to be in place for a Republican sweep in the November midterm elections.</p>

<p>But Democrats and Republicans begin the campaign in a surprisingly close race for control of Congress, according to the first New York Times/Siena College survey of the cycle.</p>

<p>Overall among registered voters, 41 percent said they preferred Democrats to control Congress compared with 40 percent who preferred Republican control.</p>

<p>Among likely voters, Republicans led by one percentage point, 44 percent to 43 percent, reflecting the tendency for the party out of power to enjoy a turnout advantage in midterms.</p>

<p>The results suggest that the wave of mass shootings and the recent Supreme Court decision to overturn Roe v. Wade have at least temporarily insulated the Democrats from an otherwise hostile national political environment while energizing the party’s predominantly liberal activist base.</p>

<p>But the confluence of economic problems and resurgent cultural issues has helped turn the emerging class divide in the Democratic coalition into a chasm, as Republicans appear to be making new inroads among nonwhite and working-class voters — perhaps especially Hispanic voters — who remain more concerned about the economy and inflation than abortion rights and guns.</p>

<p><span style="font-size:18px">For the first time in a Times/Siena national survey, Democrats had a larger share of support among white college graduates than among nonwhite voters — a striking indication of the shifting balance of political energy in the Democratic coalition.</span> As recently as the 2016 congressional elections, Democrats won more than 70 percent of nonwhite voters while losing among white college graduates.</p>

<p>With four months to go until the election, it is far too soon to say whether the campaign will remain focused on issues like abortion and gun control long enough for Democrats to avoid a long-expected midterm rout. If it does, a close national vote would probably translate to a close race for control of Congress, as neither party enjoys a clear structural advantage in the race. Partisan gerrymandering has slightly tilted the map toward Republicans in the House, but Democrats enjoy the advantages of incumbency and superior fund-raising in key districts.</p>

<p>Recent unfavorable news for Democrats, in the form of <a href="https://www.nytimes.com/interactive/2022/06/21/us/major-supreme-court-cases-2022.html" title="">Supreme Court rulings</a>, and some tragic news nationally might ordinarily mean trouble for the party in power, but that’s not what the results suggest.</p>

<p>The survey began 11 days after the Supreme Court’s decision to overturn Roe v. Wade, when cellphones were still buzzing with news alerts about the mass shooting in Highland Park, Ill.</p>

<p>In an open-ended question, those who volunteered that issues related to guns, abortion or the Supreme Court were the most important problem facing the country represented about one in six registered voters combined. Those voters preferred Democratic control of Congress, 68 percent to 8 percent.</p>

<p>Some of the hot-button cultural issues thought to work to the advantage of Republicans at the beginning of the cycle, like critical race theory, have faded from the spotlight. Only 4 percent of voters combined said education, crime or immigration was the most important issue facing the country.</p>

<p>The Times/Siena survey is not the first to suggest that the national political environment has improved for Democrats since the Supreme Court overturned Roe. On average, Democrats have gained about three points on the generic congressional ballot <a href="https://fivethirtyeight.com/features/maybe-dobbs-did-change-the-race-well-need-more-time-to-know-for-sure/" rel="noopener noreferrer" target="_blank" title="">compared</a> with surveys taken beforehand.</p>

<p>In the wake of the court’s ruling, the poll finds greater public support for legal abortion than previous Times/Siena surveys. Sixty-five percent of registered voters said abortion should be mostly or always legal, up from 60 percent of registered voters in September 2020.</p>

<p>The proportion of voters who opposed the court’s decision — 61 percent — was similar to the share who said they supported Roe v. Wade two years ago.</p>

<p><span style="font-size:18px">Democrats are maintaining the loyalty of a crucial sliver of predominantly liberal and highly educated voters who disapprove of Mr. Biden’s performance but care more about debates over guns, democracy and the shrinking of abortion rights than the state of the economy.</span></p>

<p>Voters who said issues related to abortion, guns or threats to democracy were the biggest problem facing the country backed Democrats by a wide margin, 66 percent to 14 percent.</p>

<p>For some progressive voters, recent conservative policy victories make it hard to stay on the sidelines.</p>

<p>Lucy Ackerman, a 23-year-old graphic designer in Durham, N.C., said Mr. Biden had repeatedly failed to live up to election promises. She recently registered with the Democratic Socialists of America. Nonetheless, she has committed herself to getting as many Democrats elected this fall as possible.</p>

<p>She says the Supreme Court’s decision to overturn Roe made politics personal: She and her wife married after the decision leaked, out of fear that the court might roll back same-sex marriage rights next.</p>

<p>“The recent events have given me this push to do more,” she said. “I’ve gotten more involved in political efforts locally. I’ve helped sign friends up to vote.”</p>

<p>The liberal backlash against conservative advances in the court appears to have helped Democrats most among white college graduates, who are relatively liberal and often insulated by their affluence from economic woes. Just 17 percent of white college-educated Biden voters said an economic issue was the most important one facing the country, less than for any other racial or educational group.</p>

<p>Over all, white college graduates preferred Democratic control of Congress, 57-36. Women propelled Democratic strength among the group, with white college-educated women backing Democrats, 64-30. Democrats barely led among white college-educated men, 46-45.</p>

<p>Although the survey does not show an unusually large gender gap, the poll seems to offer some evidence that the court’s abortion ruling may do more to help Democrats among women.<span style="font-size:18px"> Nine percent of women said abortion rights was the most important issue, compared with 1 percent of men.</span></p>

<p><span style="font-size:18px">The fight for congressional control is very different among the often less affluent, nonwhite and moderate voters who say the economy or inflation is the biggest problem facing the country. They preferred Republican control of Congress, 62 percent to 25 percent, even though more than half of the voters who said the economy was the biggest problem also said abortion should be mostly legal.</span></p>

<p>Just 74 percent of the voters who backed Mr. Biden in the 2020 election, but who said the economy or inflation was the most important problem, said they preferred Democratic control of Congress. In contrast, Democrats were the choice of 87 percent of Biden voters who said abortion or guns was the most important issue.</p>

<p>The economy may be helping Republicans most among Hispanic voters, who preferred Democrats to control Congress, 41-38. Although the sample size is small, the finding is consistent with the longer-term deterioration in Democratic support among the group. Hispanics voted for Democrats by almost a 50-point margin in the 2018 midterms, according to <a href="https://docs.google.com/spreadsheets/d/1GIovkPfwUJvFZeFPdOi0fK8Rr7aOVFCYBzrlMG4Vjro/edit#gid=0" rel="noopener noreferrer" target="_blank" title="">data</a> from Pew Research, then President Donald J. Trump made surprising gains with them in 2020.</p>

<p>No racial or ethnic group was likelier than Hispanic voters to cite the economy or inflation as the most important issue facing the country, with 42 percent citing an economic problem compared with 35 percent of non-Hispanic voters.</p>

<p>Republicans also appear poised to expand their already lopsided advantage among white voters without a college degree. They back Republicans by more than a two-to-one margin, 54-23. Even so, nearly a quarter remain undecided compared with just 7 percent of white college graduates.</p>

<p>As less engaged working-class voters tune in, Republicans may have opportunities for additional gains. Historically, the party out of power excels in midterm elections, in no small part by capitalizing on dissatisfaction with the president’s party.</p>

<p>Only 23 percent of undecided voters approved of Mr. Biden’s job performance.</p>

<p><span style="font-size:18px">Silvana Read, a certified nursing assistant who lives outside Tampa, Fla., is one of the Hispanic voters whom Republicans will try to sway to capitalize on widespread dissatisfaction with Mr. Biden.</span></p>

<p><span style="font-size:18px">An immigrant from Ecuador, she despised Mr. Trump’s comments about women and foreigners, but voted for him because her husband convinced her it would help them financially. Now she and her husband, 56 and 60, blame Mr. Biden for their falling 401(k)s.</span></p>

<p><span style="font-size:18px">“My husband, he sees the news on the TV, he says, ‘I don’t think I can retire until 75,’” she said. “We can’t afford to finish paying the mortgage.”</span></p>

<p>Still, her allegiance to the Republican Party does not extend far beyond Mr. Trump. She offered no preference in the fight for control of Congress.</p>

<p><u>She does not plan to vote in the midterms.</u></p>
</blockquote>

<p>GOOD CHARTS AT LINK, they were not copyable.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35429/318734">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 07/13/2022 - 8:16am</span>
</div>
</div></div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/318732" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-LDWXpXHVvJC8dGemCX1FXbDo3tn9oFLvfighkrT6RbE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-4d4e44c1632b14f875fc950b410f4a38">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cbc.ca/news/business/rogers-outage-cell-mobile-wifi-1.6514373">Canada: Massive Rogers outage snarling telecom, banking...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cbc.ca/news/business/rogers-outage-cell-mobile-wifi-1.6514373">Canada: Massive Rogers outage snarling telecom, banking &amp; government services</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p><em>Banking, government, emergency services and more affected</em></p>

<p><a href="https://www.cbc.ca/news/business/rogers-outage-cell-mobile-wifi-1.6514373">By Pete Evans @ CBC.com, last Updated: 39 minutes ago</a></p>

<blockquote>
<p>A massive outage at Rogers has brought down internet and cellular service across Canada, and has also interrupted government services and payment systems for businesses and individuals.</p>

<p>The outage began some time early Friday morning, and as of 5 p.m. ET had not been fixed.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.cbc.ca/news/business/rogers-outage-cell-mobile-wifi-1.6514373">https://www.cbc.ca/news/business/rogers-outage-cell-mobile-wifi-1.6514373</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35437#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nbcnews.com/news/world/japan-shinzo-abe-shot-rcna37228">Former Japanese PM Shinzo Abe assassinated in shooting</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nbcnews.com/news/world/japan-shinzo-abe-shot-rcna37228">Former Japanese PM Shinzo Abe assassinated in shooting</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BREAKING: Former Japanese PM Shinzo Abe gravely injured in apparent shooting during campaign speech, public broadcaster NHK reports. <a href="https://t.co/XvrZOT7yLM">https://t.co/XvrZOT7yLM</a></p>
— Breaking News (@BreakingNews) <a href="https://twitter.com/BreakingNews/status/1545248688083197952?ref_src=twsrc%5Etfw">July 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div>
<div class="news-article">Read the article at <a href="https://www.nbcnews.com/news/world/japan-shinzo-abe-shot-rcna37228">https://www.nbcnews.com/news/world/japan-shinzo-abe-shot-rcna37228</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/former-japanese-prime-minister-shinzo-abe-gravely-injured-shooting-35436#comments" title="Jump to the first comment of this posting.">6 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35436#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.seattletimes.com/business/amazon/amazon-hub-in-newark-is-canceled-after-unions-and-community-groups-object/">Amazon hub in Newark is canceled after unions and community...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.seattletimes.com/business/amazon/amazon-hub-in-newark-is-canceled-after-unions-and-community-groups-object/">Amazon hub in Newark is canceled after unions and community groups object</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The Amazon planned to build an airport cargo center, hire 1,000 workers and invest hundreds of millions of dollars over 20 years. The plans were squashed by labor and community groups. <a href="https://t.co/biTQpW7qDt">https://t.co/biTQpW7qDt</a></p>
— The Seattle Times (@seattletimes) <a href="https://twitter.com/seattletimes/status/1545230855475429377?ref_src=twsrc%5Etfw">July 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.seattletimes.com/business/amazon/amazon-hub-in-newark-is-canceled-after-unions-and-community-groups-object/">https://www.seattletimes.com/business/amazon/amazon-hub-in-newark-is-canceled-after-unions-and-community-groups-object/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/amazon-hub-newark-canceled-after-unions-and-community-groups-object-35435#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35435#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://mobile.twitter.com/middleeast/status/1544966228447567873">Bonesawing grows up</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://mobile.twitter.com/middleeast/status/1544966228447567873">Bonesawing grows up</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">The Public Investment Fund is supplanting a pedigreed business class to become one of the most powerful institutions in Saudi Arabia's fast-changing economy<a href="https://t.co/wDtb1pwBcQ">https://t.co/wDtb1pwBcQ</a> <a href="https://t.co/ynZCZ3FN6N">pic.twitter.com/ynZCZ3FN6N</a></p>
— Bloomberg Middle East (@middleeast) <a href="https://twitter.com/middleeast/status/1544966404897755136?ref_src=twsrc%5Etfw">July 7, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p></div>
<div class="news-article">Read the article at <a href="https://mobile.twitter.com/middleeast/status/1544966228447567873">https://mobile.twitter.com/middleeast/status/1544966228447567873</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/bonesawing-grows-35434#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35434#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.city-journal.org/have-we-reached-peak-woke">Have We Reached Peak Woke?</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.city-journal.org/have-we-reached-peak-woke">Have We Reached Peak Woke?</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Wokeness seems to have lost purchase in everyday arguments, and market forces suggest it’s on the downswing. Yet wokeness can still retreat to its institutional strongholds, writes <a href="https://twitter.com/olivertraldi?ref_src=twsrc%5Etfw">@OliverTraldi</a>. <a href="https://t.co/QmcjkQ4Bc9">https://t.co/QmcjkQ4Bc9</a></p>
— City Journal (@CityJournal) <a href="https://twitter.com/CityJournal/status/1544795831366295558?ref_src=twsrc%5Etfw">July 6, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.city-journal.org/have-we-reached-peak-woke">https://www.city-journal.org/have-we-reached-peak-woke</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/have-we-reached-peak-woke-35433#comments" title="Jump to the first comment of this posting.">28 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35433#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politifact.com/factchecks/2021/jun/25/viral-image/new-florida-law-requires-public-universities-surve/">New FL law doesn&#039;t require university students,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politifact.com/factchecks/2021/jun/25/viral-image/new-florida-law-requires-public-universities-surve/">New FL law doesn&#039;t require university students, faculty &amp; staff to register political views</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Even if you knew nothing about the FL law &amp; couldn’t spare 90 seconds to Google it, idea that it mandated “registering your political beliefs” with the state was obvious nonsense.<br /><br />
Resistance liberals are returning to their hallucinatory roots. <a href="https://t.co/B8DZrmbXh3">https://t.co/B8DZrmbXh3</a></p>
— Alice (@AliceFromQueens) <a href="https://twitter.com/AliceFromQueens/status/1544418496775340033?ref_src=twsrc%5Etfw">July 5, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.politifact.com/factchecks/2021/jun/25/viral-image/new-florida-law-requires-public-universities-surve/">https://www.politifact.com/factchecks/2021/jun/25/viral-image/new-florida-law-requires-public-universities-surve/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/new-fl-law-doesnt-require-university-students-faculty-staff-register-political-views-35432#comments" title="Jump to the first comment of this posting.">14 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35432#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/nation/2022/07/02/hart-island-new-york-cemetery/">Forgotten</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/nation/2022/07/02/hart-island-new-york-cemetery/">Forgotten</a></div>
<div class="news-author">submitted by <a href="/users/barefooted" title="View user profile." class="username">barefooted</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/nation/2022/07/02/hart-island-new-york-cemetery/">https://www.washingtonpost.com/nation/2022/07/02/hart-island-new-york-cemetery/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/forgotten-35430#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35430#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://projects.fivethirtyeight.com/2022-election-forecast/">Welcome to FiveThirtyEight’s 2022 midterm forecast! </a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://projects.fivethirtyeight.com/2022-election-forecast/">Welcome to FiveThirtyEight’s 2022 midterm forecast! </a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Our forecast is out! Republicans are heavy favorites to win the House, but the Senate is a toss-up. <a href="https://t.co/0uJ8ZXlWSq">https://t.co/0uJ8ZXlWSq</a> <a href="https://t.co/i2yrMQA6ls">pic.twitter.com/i2yrMQA6ls</a></p>
— Nate Silver (@NateSilver538) <a href="https://twitter.com/NateSilver538/status/1542509098008055809?ref_src=twsrc%5Etfw">June 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Note that they are ALSO forecasting each party's chances of winning the 36 GOVERNORSHIPS UP FOR ELECTION</p>
</div>
<div class="news-article">Read the article at <a href="https://projects.fivethirtyeight.com/2022-election-forecast/">https://projects.fivethirtyeight.com/2022-election-forecast/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/welcome-fivethirtyeight-s-2022-midterm-forecast-35429#comments" title="Jump to the first comment of this posting." class="active">35 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35429#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/SecretaryPete/status/1542517284563845125?s=20&amp;t=J0-vFSkH-DjnIPRV6KIzKA">AIR TRAVEL: Buttigieg says there are going to be challenges</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/SecretaryPete/status/1542517284563845125?s=20&amp;t=J0-vFSkH-DjnIPRV6KIzKA">AIR TRAVEL: Buttigieg says there are going to be challenges</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Millions of us are planning to travel to be with loved ones over this holiday weekend. We’re engaging airlines every day about their responsibility to make sure operations are resilient &amp; provide good customer services when problems happen. <a href="https://t.co/mmaG460wBT">pic.twitter.com/mmaG460wBT</a></p>
— Secretary Pete Buttigieg (@SecretaryPete) <a href="https://twitter.com/SecretaryPete/status/1542517284563845125?ref_src=twsrc%5Etfw">June 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/SecretaryPete/status/1542517284563845125?s=20&amp;t=J0-vFSkH-DjnIPRV6KIzKA">https://twitter.com/SecretaryPete/status/1542517284563845125?s=20&amp;t=J0-vFSkH-DjnIPRV6KIzKA</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/air-travel-buttigieg-says-there-are-going-be-challenges-35428#comments" title="Jump to the first comment of this posting.">12 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35428#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bbc.com/news/world-africa-61795026">African brain drain: &#039;90% of my friends want to leave...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bbc.com/news/world-africa-61795026">African brain drain: &#039;90% of my friends want to leave&#039;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">After 7 years of APC, 95% of Nigerians aged 18-24 think their country is headed in wrong<br />
direction, worst result in ALL Africa. Most want to emigrate.<br /><br />
Nigeria needs a <a href="https://twitter.com/PeterObi?ref_src=twsrc%5Etfw">@PeterObi</a> presidency to make its youth believe again. Seriously.<br /><br />
Full BBC article here: <a href="https://t.co/rjhJhEjKmu">https://t.co/rjhJhEjKmu</a> <a href="https://t.co/wBk5uqrHpv">pic.twitter.com/wBk5uqrHpv</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.bbc.com/news/world-africa-61795026">https://www.bbc.com/news/world-africa-61795026</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/african-brain-drain-90-my-friends-want-leave-35427#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35427#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://apnews.com/article/abortion-health-kentucky-louisville-government-and-politics-e312e5aab91c5d72ef98a9003a21feca">[Abortion fight in the states] Kentucky abortion ban on...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://apnews.com/article/abortion-health-kentucky-louisville-government-and-politics-e312e5aab91c5d72ef98a9003a21feca">[Abortion fight in the states] Kentucky abortion ban on pause; judge to block Florida ban</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BREAKING: A judge cleared the way for abortions to resume in Kentucky, temporarily blocking the state’s near-total ban on the procedure that was triggered by the Supreme Court ruling that overturned Roe v. Wade. <a href="https://t.co/fKEifuUDtU">https://t.co/fKEifuUDtU</a></p>
— The Associated Press (@AP) <a href="https://twitter.com/AP/status/1542514554613014533?ref_src=twsrc%5Etfw">June 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://apnews.com/article/abortion-health-kentucky-louisville-government-and-politics-e312e5aab91c5d72ef98a9003a21feca">https://apnews.com/article/abortion-health-kentucky-louisville-government-and-politics-e312e5aab91c5d72ef98a9003a21feca</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/abortion-fight-states-kentucky-abortion-ban-pause-judge-block-florida-ban-35426#comments" title="Jump to the first comment of this posting.">27 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35426#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.politico.com/news/magazine/2022/06/26/conservative-supreme-court-gun-control-00042417">The Supreme Court’s Faux ‘Originalism’</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.politico.com/news/magazine/2022/06/26/conservative-supreme-court-gun-control-00042417">The Supreme Court’s Faux ‘Originalism’</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Fascinating and persuasive essay on how originalism sets a very very high bar for 18th century historical mastery—and the court’s conservatives often fail to meet it. <a href="https://t.co/nyntmzazHm">https://t.co/nyntmzazHm</a></p>
— Derek Thompson (@DKThomp) <a href="https://twitter.com/DKThomp/status/1542153777096134663?ref_src=twsrc%5Etfw">June 29, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.politico.com/news/magazine/2022/06/26/conservative-supreme-court-gun-control-00042417">https://www.politico.com/news/magazine/2022/06/26/conservative-supreme-court-gun-control-00042417</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/supreme-court-s-faux-originalism-35424#comments" title="Jump to the first comment of this posting.">9 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35424#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/AlecStapp/status/1541983566833262592?s=20&amp;t=NGc5D1i14X2hDE9gopOoGQ">[CRIME News] Cities with the highest homicide rates in 2020</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/AlecStapp/status/1541983566833262592?s=20&amp;t=NGc5D1i14X2hDE9gopOoGQ">[CRIME News] Cities with the highest homicide rates in 2020</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 weeks</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Didn't realize the murder rate in St. Louis is 3x higher (!) than Chicago <a href="https://t.co/ZjViSq5NN0">pic.twitter.com/ZjViSq5NN0</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://twitter.com/AlecStapp/status/1541983566833262592?s=20&amp;t=NGc5D1i14X2hDE9gopOoGQ">https://twitter.com/AlecStapp/status/1541983566833262592?s=20&amp;t=NGc5D1i14X2hDE9gopOoGQ</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/crime-news-cities-highest-homicide-rates-2020-35423#comments" title="Jump to the first comment of this posting.">165 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35423#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.datawrapper.de/_/l4NAc/">GDP per capita, U.S. states and selected countries (2021)</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.datawrapper.de/_/l4NAc/">GDP per capita, U.S. states and selected countries (2021)</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 weeks</em> ago</div>
<div class="news-description"><p>(it's 4 pages on the tweet but the link has all on single page)</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Mississippi is higher-income than New Zealand! <a href="https://t.co/B9iUuxtKsR">https://t.co/B9iUuxtKsR</a></p>
— Noah Smith (@Noahpinion) <a href="https://twitter.com/Noahpinion/status/1541971166822137857?ref_src=twsrc%5Etfw">June 29, 2022</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.datawrapper.de/_/l4NAc/">https://www.datawrapper.de/_/l4NAc/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35422#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://edition.cnn.com/politics/live-news/january-6-hearings-june-28/h_ed0963d2d5a1f7aac222d038d198e166">[Where&#039;s the GOP headed?] House Republicans privately...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://edition.cnn.com/politics/live-news/january-6-hearings-june-28/h_ed0963d2d5a1f7aac222d038d198e166">[Where&#039;s the GOP headed?] House Republicans privately stunned over testimony</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 weeks</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">House Republicans privately stunned over testimony: "Enough to make me throw my lunch against the wall" <a href="https://t.co/baSed5DsXN">https://t.co/baSed5DsXN</a></p>
— Becky Anderson (@BeckyCNN) <a href="https://twitter.com/BeckyCNN/status/1541879370817617921?ref_src=twsrc%5Etfw">June 28, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Previous thread on topic <a href="http://dagblog.com/link/wheres-gop-headed-he-s-not-god-trump-s-maga-creation-takes-life-its-own-35382">here, covering stories June 8 -27</a></p>
</div>
<div class="news-article">Read the article at <a href="https://edition.cnn.com/politics/live-news/january-6-hearings-june-28/h_ed0963d2d5a1f7aac222d038d198e166">https://edition.cnn.com/politics/live-news/january-6-hearings-june-28/h_ed0963d2d5a1f7aac222d038d198e166</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/wheres-gop-headed-house-republicans-privately-stunned-over-testimony-35420#comments" title="Jump to the first comment of this posting.">24 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35420#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-de5b6e51575f3a851ff2f93690558f9d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318734#comment-318734">Poll Shows Tight Race for</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Welcome to...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318733#comment-318733">^ </a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Welcome to...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">27 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318732#comment-318732">This to me is the biggest</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Welcome to...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">34 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318731#comment-318731">Wait, i thot Margaret Sanger</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Have We Reached Peak Woke...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318730#comment-318730">Exclusive: Watch Uvalde</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] Cities with...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">9 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318729#comment-318729">White House visitor logs</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Barr &amp; Trump's...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318728#comment-318728">Rep. Ayanna Pressley says:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Have We Reached Peak Woke...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318727#comment-318727">and no surprise that Rep.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Have We Reached Peak Woke...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318667#comment-318667">We discussed this one earlier</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>SSRIs, Once Again</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318726#comment-318726">p.s. the red rose symbol on</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Have We Reached Peak Woke...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">10 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318725#comment-318725">self-described Feral labor</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Have We Reached Peak Woke...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">11 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318723#comment-318723">Becerra&#039;s Twitter where he</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Have We Reached Peak Woke...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">11 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318724#comment-318724">Italy has major interregional</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Health Care] death watch...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">11 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318722#comment-318722">well, Bridges is teaching the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Have We Reached Peak Woke...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">11 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/318721#comment-318721">Breaking News: A judge in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Abortion fight in the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">12 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>