<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;[Trump/Russia/GOPgate] sock puppet org busted&quot;" href="http://dagblog.com/crss/node/35466" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Previous 5-month long thread here: http://dagblog.com/reader-blogs/barr-trumps-soiled-reputations-35202 New charges may signal a more expansive effort to weed out Russian sockpuppet orgs for influencing elections &amp; public opinion, right and left. [&quot;failure to register as a foreign agent&quot;] 13 Russians charged by Mueller in absentia 4 years ago, but this one seems to point" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/reader-blogs/trumprussiagopgate-sock-puppet-org-busted-35466" />
<link rel="shortlink" href="http://dagblog.com/node/35466" />
  <title>[Trump/Russia/GOPgate] sock puppet org busted | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"sEnjTgezLOZawNlnIu5RxSlIUmcU36yAGXPeS8Bd7QU","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/319465":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-35466 node-type-reader-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-57549eada046a2fd70ffef4d650161f1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/retiring-dag-35473">Retiring From Dag</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumprussiagopgate-sock-puppet-org-busted-35466">[Trump/Russia/GOPgate] sock puppet org busted</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/health-care-death-watch-private-nursing-homes-35404">[Health Care] death watch in private nursing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ssris-and-guns-once-again-35370">SSRIs, Once Again</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/mass-shootings-american-holocaust-35366">Remember Our Hearts</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/reassessing-violence-35340">Reassessing Violence</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/full-circle-soviet-union-35310">Full Circle on the Soviet Union</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/media-tribute-vs-obit-whats-its-role-35264">[Media] Tribute vs Obit - what&#039;s its...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/fall-seattle-35248">The Fall of Seattle</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/war-ukraine-ongoing-thread-part-iii-35235">War in Ukraine (Ongoing Thread) - Part IV-...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-b05e590ad3904a6a5b84bef4b9fcc91a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/crypto-landscape-dummies-35452">Crypto landscape for dummies</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/watching-water-boil-better-35450">Watching water boil - better</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/last-blog-goodbye-wendy-davis-35447">The Last Blog - Goodbye, Wendy Davis</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/khanate-history-russian-lands-35431">Khanate history in Russian lands</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/eclectic-fair-books-35425">Eclectic Fair: Books</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-60a131cf8d8ca3bdecdfe1ea7f915a2b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">9 months 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 7 months</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 8 months</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 8 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 8 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 8 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 9 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 10 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 10 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 10 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-f737036ad5ba406575c1f2741e1c1b8f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/ap-sources-us-operation-killed-al-qaida-leader-al-zawahri-35469">AP sources: US operation killed al-Qaida...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (2,116)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/porn-could-be-danger-roe-overturn-35465">Porn could be in danger with Roe overturn</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (2,073)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/wheres-gop-headed-conservatism-isnt-always-conservative-anymore-35454">[Where&#039;s the GOP headed?] Conservatism...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (884)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/sens-kaine-murkowski-sinema-and-collins-have-introduced-reproductive-freedom-all-act-35472">Sens. Kaine, Murkowski, Sinema, and Collins...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (784)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blurring-cia-and-military-recent-analysis-10679">The Blurring of the CIA and the military:...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (779)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-35466" class="node node-reader-blog">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Freader-blogs%2Ftrumprussiagopgate-sock-puppet-org-busted-35466&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/reader-blogs/trumprussiagopgate-sock-puppet-org-busted-35466" data-count="none" data-via="dagblog" data-text="[Trump/Russia/GOPgate] sock puppet org busted">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/reader-blogs/trumprussiagopgate-sock-puppet-org-busted-35466">[Trump/Russia/GOPgate] sock puppet org busted</a></h2>
    
      <span class="submitted">By <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 07/30/2022 - 6:14am | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Previous 5-month long thread here:</p>

<p><a href="http://dagblog.com/reader-blogs/barr-trumps-soiled-reputations-35202">http://dagblog.com/reader-blogs/barr-trumps-soiled-reputations-35202</a></p>

<p>New charges may signal a more expansive effort to weed out Russian sockpuppet orgs for influencing elections &amp; public opinion, right and left. ["failure to register as a foreign agent"]</p>

<p>13 Russians charged by Mueller in absentia 4 years ago, but this one seems to point higher up the RU food chain plus charges Americans as well.</p>

<p>The presence of investigation in Tampa (thoselcharging Black Hammer ATL as well) instead of SDNY may also signal a broader effort or different regional approach (good morning, Mr. DeSantis - nice hotbed of dissent you got there, would be a shame to see it go belly up)</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Anyway, the ties to the more senior Russian Official may be why the candidacy is included.<br /><br />
Among other reasons.<br /><br />
This is the one place where this indictment is NOT about FSB1, but instead RO and FSB2. <a href="https://t.co/prsXnX8OHE">pic.twitter.com/prsXnX8OHE</a></p>
— emptywheel (@emptywheel) <a href="https://twitter.com/emptywheel/status/1553126843619938304?ref_src=twsrc%5Etfw">July 29, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Longer thread from Marcy</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">FSB Officer objective: get your dissident group to stage a rally *in* the state capitol.<br /><br />
[Corrected]<a href="https://t.co/TnkH8HkovK">https://t.co/TnkH8HkovK</a> <a href="https://t.co/QaW68Lg48E">pic.twitter.com/QaW68Lg48E</a></p>
— emptywheel (@emptywheel) <a href="https://twitter.com/emptywheel/status/1553082151125618697?ref_src=twsrc%5Etfw">July 29, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/35466#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>1451 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-319256"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Previous post Black Hammer:</p>

<p><a href="https://www.ajc.com/news/atlanta-group-implicated-in-russian-influence-scheme/H4H75JMCI5EYNFZKBFSKHNO2DI/">https://www.ajc.com/news/atlanta-group-implicated-in-russian-influence-s...</a></p>

<p>Previous comment Secret Service leads' erased texts:</p>

<p><a href="http://dagblog.com/comment/319253#comment-319253">http://dagblog.com/comment/319253#comment-319253</a></p>

<p>Trump loses appeal on giving tax filings to Congress from 3 years ago, tho narrowed a bit, will be appealed again higher for sure.</p>

<p><a href="https://abcnews.go.com/Politics/wireStory/appeals-court-congress-trump-financial-records-86481605">https://abcnews.go.com/Politics/wireStory/appeals-court-congress-trump-f...</a></p>

<p>Trump asks for absolute immunity from all civil lawsuits as Přez:</p>

<p><a href="https://news.yahoo.com/trump-asking-appeals-court-him-053711379.html">https://news.yahoo.com/trump-asking-appeals-court-him-053711379.html</a></p>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319256">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 07/30/2022 - 6:59am</span>
</div>
<a id="comment-319265"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">At an event at a Trump property that October, Rep. Matt Gaetz (R-Fla.) predicted that Stone would be found guilty at his trial in Washington the following month but would not “do a day” in prison. <a href="https://t.co/6abAwqKmMe">https://t.co/6abAwqKmMe</a></p>
— The Washington Post (@washingtonpost) <a href="https://twitter.com/washingtonpost/status/1553381850684456962?ref_src=twsrc%5Etfw">July 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>3 degrees of  <s> Kevin Bacon </s> Roger Stone</p>

<p><img alt="" src="https://pbs.twimg.com/media/FY7PyZGXgAM4Kb7?format=png&amp;name=900x900" width="600" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319265">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 07/30/2022 - 1:53pm</span>
</div>

<div class="indented"><a id="comment-319266"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Manafort also angling for a pardon during 2020 campaign. Doing what with his Russian friends?</p>

<p><a href="https://www.huffpost.com/entry/paul-manafort-secret-trump-adviser-book_n_62e498eae4b07f83766f6c05">https://www.huffpost.com/entry/paul-manafort-secret-trump-adviser-book_n...</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319266">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 07/30/2022 - 1:58pm</span>
</div>
<a id="comment-319272"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Twitter has made the WaPo Gaetz hot mike story a  'news event'</p>

<p>1 hour ago</p>

<p><a href="https://twitter.com/i/events/1553397547405905920">Hot mic captured Gaetz assuring Stone of pardon, discussing Mueller redactions</a></p>

<p><em>As Roger Stone prepared to stand trial in 2019, complaining he was under pressure from federal prosecutors to incriminate Donald Trump, a close ally of the president repeatedly assured Stone that “the boss” would likely grant him clemency if he were convicted, a recording shows. At an event at a Trump property that October, Rep. Matt Gaetz (R-Fla.) predicted that Stone would be found guilty at his trial in Washington the following month but would not “do a day” in prison. Gaetz was apparently unaware they were being recorded by documentary filmmakers following Stone.</em></p>

<p><em><a dir="auto" href="https://twitter.com/washingtonpost/status/1553381783915347968">Video via @washingtonpost</a>.....</em></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319272">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 07/30/2022 - 3:10pm</span>
</div>
</div><a id="comment-319270"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Mho this is VERY well framed:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Trump in a panic he'll lose the Fox News 2024 presidential primary <a href="https://t.co/xRyQjHMFjR">https://t.co/xRyQjHMFjR</a></p>
— Heal the Planet -- #BetoForTexas (@fwtoney) <a href="https://twitter.com/fwtoney/status/1553449385438109697?ref_src=twsrc%5Etfw">July 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>He always cared more about 'ratings' than real governing, but has now totally gone over to a fantasy land presidential campaign. For him this is now all about winning the most 'fans' and admirers on the right, not about having the job of president. While the fight about the presidency is currently still useful, he doesn't necessarily need that, he can turn around and use an alternative, like, say, representing the worst case scenario of the Deep State coming after you, the ultimate victim, but he is the one superhero savior who can fight back. It always comes down to 'ratings' for this man, it was never simply about politics.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319270">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 07/30/2022 - 2:47pm</span>
</div>

<div class="indented"><a id="comment-319271"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>P.S. consider this: when push comes to shove, he may realize that he really doesn't want the job of president as he once deluded himself that he did. Look at how he despised all those minions who pestered him with actual presidential duties and how he paid no real attention to what his cabinet secretaries were doing, caring only if they reflected well on him. Look at how he spent 1/6, shut up in his dining room, enthralled watching his fans fight for him on the teevee and loathe to deal with it in any real way! Look at him trying to record that video and Ivanka struggling with getting him to use certain words. He is not so much thinking 'coup tactics" all he really cares about is not discouraging the fans from continuing to fight for him. He even uses the famous celeb words to fans "we love you"</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319271">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 07/30/2022 - 3:02pm</span>
</div>
</div><a id="comment-319273"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Sometimes Seth Abramson surprises with his understanding of pop culture (even tho he usually comes off like Joe Friday on 'Dragnet');</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">As a GenXer I’m no expert on Zoomer gaming slang, but I believe the term that’d generally be applied to making <a href="https://twitter.com/hashtag/TrumpWasRightAboutEverything?src=hash&amp;ref_src=twsrc%5Etfw">#TrumpWasRightAboutEverything</a> trend because you’re self-conscious about having been conned for 7 years by a bankrupt draft-dodging average-IQ career criminal is “Copium” <a href="https://t.co/simQCEncn5">pic.twitter.com/simQCEncn5</a></p>
— Seth Abramson (@SethAbramson) <a href="https://twitter.com/SethAbramson/status/1553427655483072513?ref_src=twsrc%5Etfw">July 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>this guy's got the reality</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Except these 30,000 examples.<a href="https://t.co/ENuw1GNyL0">https://t.co/ENuw1GNyL0</a><br /><br /><a href="https://twitter.com/hashtag/TrumpWasRightAboutEverything?src=hash&amp;ref_src=twsrc%5Etfw">#TrumpWasRightAboutEverything</a></p>
— Scottacular (@Scottcrates) <a href="https://twitter.com/Scottcrates/status/1553403408140230656?ref_src=twsrc%5Etfw">July 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319273">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 07/30/2022 - 3:26pm</span>
</div>
<a id="comment-319340"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">He's been pushing the Russian talking points all the way up to today. Last 24 hours on Banned Video. <a href="https://t.co/ZormZp1YXE">pic.twitter.com/ZormZp1YXE</a></p>
— JJ MacNab (@jjmacnab) <a href="https://twitter.com/jjmacnab/status/1553798445013487617?ref_src=twsrc%5Etfw">July 31, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319340">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 07/31/2022 - 6:34pm</span>
</div>
<a id="comment-319346"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>According to internal communications reviewed by Rolling Stone, Trump’s team is “quietly” planning for criminal charges as they wait for the Justice Department to make its move</em></p>

<p><em>
<div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Trump’s team has discussed strategies that involve shifting blame from Trump to his advisors for the efforts to overturn the election, per the three sources, reflecting a broader push to find a fall fall-guy — or fall-guys. <a href="https://t.co/6QgF3brgWK">https://t.co/6QgF3brgWK</a></p>
— Marc E. Elias (@marceelias) <a href="https://twitter.com/marceelias/status/1553912830230937600?ref_src=twsrc%5Etfw">August 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>
</em></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319346">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 07/31/2022 - 9:23pm</span>
</div>
<a id="comment-319355"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Trump Sides With Russia Again, Calls Jailed American Brittney Griner 'Spoiled'<a href="https://t.co/qR8vv7pSGl">https://t.co/qR8vv7pSGl</a> <a href="https://twitter.com/hashtag/trumpcrimefamily?src=hash&amp;ref_src=twsrc%5Etfw">#trumpcrimefamily</a> <a href="https://twitter.com/hashtag/donaldtrump?src=hash&amp;ref_src=twsrc%5Etfw">#donaldtrump</a> <a href="https://twitter.com/hashtag/trump?src=hash&amp;ref_src=twsrc%5Etfw">#trump</a></p>
— The MAGA Cancer (@themagacancer) <a href="https://twitter.com/themagacancer/status/1553902397566685186?ref_src=twsrc%5Etfw">August 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319355">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/01/2022 - 1:43am</span>
</div>
<a id="comment-319427"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Dept of Defense wiped phones belonging to top former Trump administration officials, erasing messages related to Jan 6. New via <a href="https://twitter.com/Tierney_Megan?ref_src=twsrc%5Etfw">@Tierney_Megan</a> <a href="https://twitter.com/jeremyherb?ref_src=twsrc%5Etfw">@jeremyherb</a> <a href="https://t.co/8SyFPj2usP">https://t.co/8SyFPj2usP</a></p>
— Kara Scannell (@KaraScannell) <a href="https://twitter.com/KaraScannell/status/1554558076191211520?ref_src=twsrc%5Etfw">August 2, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319427">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/02/2022 - 5:28pm</span>
</div>

<div class="indented"><a id="comment-319431"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Intentional destruction of government records, including text messages, is a crime. Destruction of government records in the midst of a law enforcement investigation is obstruction of justice.<br />
Somebody should be going to the slammer for this.<a href="https://t.co/NLHO9uxcvX">https://t.co/NLHO9uxcvX</a></p>
— Richard W. Painter (@RWPUSA) <a href="https://twitter.com/RWPUSA/status/1554570415695069184?ref_src=twsrc%5Etfw">August 2, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>a <a href="https://en.wikipedia.org/wiki/Richard_Painter">reminder that</a><em><a href="https://en.wikipedia.org/wiki/Richard_Painter"> Richard William Painter</a> ...is an American lawyer, professor, and political candidate. <u>From 2005 to 2007 Painter was the chief <a href="https://en.wikipedia.org/wiki/White_House" title="White House">White House</a> ethics lawyer in the <a href="https://en.wikipedia.org/wiki/Presidency_of_George_W._Bush" title="Presidency of George W. Bush">George W. Bush administration</a>.</u> He is the S. Walter Richey Professor of Corporate Law at the <a href="https://en.wikipedia.org/wiki/University_of_Minnesota_Twin_Cities" title="University of Minnesota Twin Cities">University of Minnesota</a>, and <u>since 2016 has served as vice-chair of <a href="https://en.wikipedia.org/wiki/Citizens_for_Responsibility_and_Ethics_in_Washington" title="Citizens for Responsibility and Ethics in Washington">Citizens for Responsibility and Ethics in Washington</a></u> (CREW),<a href="https://en.wikipedia.org/wiki/Richard_Painter#cite_note-2">[2]</a><a href="https://en.wikipedia.org/wiki/Richard_Painter#cite_note-3">[3]</a> a government watchdog group.<a href="https://en.wikipedia.org/wiki/Richard_Painter#cite_note-4">[4]</a>....</em></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319431">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 08/02/2022 - 6:05pm</span>
</div>
<a id="comment-319465"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>But Hillary's emails! Hunter's laptop! Ashley's diary!</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">As we learn that USSS, DHS, and DOD deleted texts critical to a terrorist attack on the Capitol, I'm reminded that while we know the White House Chief of Staff replaced his phone (effectively deleting his own texts), we don't know WHEN he did that.</p>
— emptywheel (@emptywheel) <a href="https://twitter.com/emptywheel/status/1554738691549143041?ref_src=twsrc%5Etfw">August 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35466/319465">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 08/03/2022 - 2:57am</span>
</div>
</div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/319465" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-r97NlV1duxUO0H-rVfk6-iFV0l6j56yX5JTPX0GGLGo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-d68985266f6c379a95dd669130de58cc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.murkowski.senate.gov/press/release/kaine-murkowski-sinema-and-collins-introduce-legislation-to-codify-roe-v-wade">Sens. Kaine, Murkowski, Sinema, and Collins have introduced...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.murkowski.senate.gov/press/release/kaine-murkowski-sinema-and-collins-introduce-legislation-to-codify-roe-v-wade">Sens. Kaine, Murkowski, Sinema, and Collins have introduced the Reproductive Freedom For All Act.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">7 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.murkowski.senate.gov/press/release/kaine-murkowski-sinema-and-collins-introduce-legislation-to-codify-roe-v-wade">Link is to their Aug. 1 Press Release on Murkowsi's site</a></p>

<p>THREAD INCLUDES OTHER ABORTION NEWS - including <strong><u>THE VOTE IN KANSAS</u></strong></p>

<div class="media_embed">
<blockquote height="" width="">
<p>Sens. Kaine, Murkowski, Sinema, and Collins have introduced the Reproductive Freedom For All Act.<br /><br />
The legislation would "enact in federal law the essential holdings of Roe v. Wade and related cases," protecting abortion rights and contraception access.</p>
— Kyle Griffin (@kylegriffin1) <a href="https://twitter.com/kylegriffin1/status/1554421760556240896?ref_src=twsrc%5Etfw">August 2, 2022</a></blockquote>
</div>
</div>
<div class="news-article">Read the article at <a href="https://www.murkowski.senate.gov/press/release/kaine-murkowski-sinema-and-collins-introduce-legislation-to-codify-roe-v-wade">https://www.murkowski.senate.gov/press/release/kaine-murkowski-sinema-and-collins-introduce-legislation-to-codify-roe-v-wade</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/sens-kaine-murkowski-sinema-and-collins-have-introduced-reproductive-freedom-all-act-35472#comments" title="Jump to the first comment of this posting.">9 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35472#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.msnbc.com/rachel-maddow-show/maddowblog/startling-number-gop-reps-oppose-anti-human-trafficking-bill-rcna40417?cid=sm_npd_ms_tw_ma">20 Republicans Come Out Against Anti-Human Trafficking Bill</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.msnbc.com/rachel-maddow-show/maddowblog/startling-number-gop-reps-oppose-anti-human-trafficking-bill-rcna40417?cid=sm_npd_ms_tw_ma">20 Republicans Come Out Against Anti-Human Trafficking Bill</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">19 hours</em> ago</div>
<div class="news-description"><p>Not a good look.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.msnbc.com/rachel-maddow-show/maddowblog/startling-number-gop-reps-oppose-anti-human-trafficking-bill-rcna40417?cid=sm_npd_ms_tw_ma">https://www.msnbc.com/rachel-maddow-show/maddowblog/startling-number-gop-reps-oppose-anti-human-trafficking-bill-rcna40417?cid=sm_npd_ms_tw_ma</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35471#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.marca.com/en/wwe/2022/07/30/62e58a5fe2704e77408b45c2.html">Vince McMahon Retires</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.marca.com/en/wwe/2022/07/30/62e58a5fe2704e77408b45c2.html">Vince McMahon Retires</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">22 hours</em> ago</div>
<div class="news-description"><p>Michael Maeillo isn't here anymore, so there's no post about what is pretty big news.</p>

<p>Vince McMahon retired amidst a hush money scandal that revealed some pretty misogynistic stuff from his past, including forcing oral sex on a wrestler. Stephanie McMahon, not the brother Shane, is taking the reigns and her husband Triple H is in charge of creative.</p>

<p>The programming did a dramatic 180 towards much more entertaining in the past few years as a result of competition from All Elite Wrestling. There was a segment during the recent SummerSlam event where Brock Lesnar moved the ring with a tractor, to fulfill his "farm boy" gimmick.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.marca.com/en/wwe/2022/07/30/62e58a5fe2704e77408b45c2.html">https://www.marca.com/en/wwe/2022/07/30/62e58a5fe2704e77408b45c2.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35470#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://apnews.com/article/ayman-al-zawahri-al-qaida-terrorism-biden-36e5f10256c9bc9972b252849eda91f2">AP sources: US operation killed al-Qaida leader al-Zawahri</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://apnews.com/article/ayman-al-zawahri-al-qaida-terrorism-biden-36e5f10256c9bc9972b252849eda91f2">AP sources: US operation killed al-Qaida leader al-Zawahri</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><a href="https://apnews.com/article/ayman-al-zawahri-al-qaida-terrorism-biden-36e5f10256c9bc9972b252849eda91f2">By MATTHEW LEE, NOMAAN MERCHANT and MIKE BALSAMO @ APNews.com, 7 minutes ago</a></p>

<blockquote>
<p><img alt="" height="271" src="https://storage.googleapis.com/afs-prod/media/32481436d03047e8892fd3cef111ea9b/1000.jpeg" style="float:left" width="400" />WASHINGTON — A CIA drone strike has killed al-Qaida leader Ayman al-Zawahri in Afghanistan, according to five people familiar with the matter.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://apnews.com/article/ayman-al-zawahri-al-qaida-terrorism-biden-36e5f10256c9bc9972b252849eda91f2">https://apnews.com/article/ayman-al-zawahri-al-qaida-terrorism-biden-36e5f10256c9bc9972b252849eda91f2</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/ap-sources-us-operation-killed-al-qaida-leader-al-zawahri-35469#comments" title="Jump to the first comment of this posting.">21 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35469#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.rollingstone.com/music/music-news/music-midtown-atlanta-canceled-georgia-gun-laws-1390754/">Georgia’s Gun Laws Are Forcing Atlanta’s Midtown Music...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.rollingstone.com/music/music-news/music-midtown-atlanta-canceled-georgia-gun-laws-1390754/">Georgia’s Gun Laws Are Forcing Atlanta’s Midtown Music Festival to Cancel This Year</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Atlanta's Music Midtown festival has been cancelled due to Georgia's gun laws. The festival attempted to ban weapons, but does not have the standing to supersede the law and enforce its own ban <a href="https://t.co/TyWj5kNvdj">https://t.co/TyWj5kNvdj</a></p>
— Rolling Stone (@RollingStone) <a href="https://twitter.com/RollingStone/status/1554107096852987905?ref_src=twsrc%5Etfw">August 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.rollingstone.com/music/music-news/music-midtown-atlanta-canceled-georgia-gun-laws-1390754/">https://www.rollingstone.com/music/music-news/music-midtown-atlanta-canceled-georgia-gun-laws-1390754/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/georgia-s-gun-laws-are-forcing-atlanta-s-midtown-music-festival-cancel-year-35468#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35468#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://fivethirtyeight.com/features/the-political-environment-might-be-improving-for-democrats/">The Political Environment Might Be Improving For Democrats</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://fivethirtyeight.com/features/the-political-environment-might-be-improving-for-democrats/">The Political Environment Might Be Improving For Democrats</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><a href="https://fivethirtyeight.com/features/the-political-environment-might-be-improving-for-democrats/">By Nate Silver @ FiveThirtyEight.com, JUL. 29, 2022, AT 8:10 AM</a></p></div>
<div class="news-article">Read the article at <a href="https://fivethirtyeight.com/features/the-political-environment-might-be-improving-for-democrats/">https://fivethirtyeight.com/features/the-political-environment-might-be-improving-for-democrats/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/political-environment-might-be-improving-democrats-35467#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35467#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://mashable.com/article/porn-sex-work-roe-v-wade">Porn could be in danger with Roe overturn</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://mashable.com/article/porn-sex-work-roe-v-wade">Porn could be in danger with Roe overturn</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>Doesn't sound like a big loss to society.</p>

<p> </p>
</div>
<div class="news-article">Read the article at <a href="https://mashable.com/article/porn-sex-work-roe-v-wade">https://mashable.com/article/porn-sex-work-roe-v-wade</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/porn-could-be-danger-roe-overturn-35465#comments" title="Jump to the first comment of this posting.">57 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35465#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://religionnews.com/2022/07/28/god-does-not-want-a-world-governed-by-religious-laws-pope-tells-canadian-clergy/">God does not want ‘a world governed by religious laws,’...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://religionnews.com/2022/07/28/god-does-not-want-a-world-governed-by-religious-laws-pope-tells-canadian-clergy/">God does not want ‘a world governed by religious laws,’ pope tells Canadian clergy</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p><a href="https://religionnews.com/2022/07/28/god-does-not-want-a-world-governed-by-religious-laws-pope-tells-canadian-clergy/">By Claire Giangrave @ ReligionNews.com, July 28</a></p>

<blockquote>
<p>[....] “God does not want us to be slaves, but sons and daughters,” Francis said. “He does not want to make decisions for us, or oppress us with a sacral power, exercised in a world governed by religious laws. No! He created us to be free, and he asks us to be mature and responsible persons in life and in society.”</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://religionnews.com/2022/07/28/god-does-not-want-a-world-governed-by-religious-laws-pope-tells-canadian-clergy/">https://religionnews.com/2022/07/28/god-does-not-want-a-world-governed-by-religious-laws-pope-tells-canadian-clergy/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35464#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.ajc.com/news/atlanta-group-implicated-in-russian-influence-scheme/H4H75JMCI5EYNFZKBFSKHNO2DI/?utm_campaign=snd-autopilot">Atlanta group Black Hammer implicated in Russian influence...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.ajc.com/news/atlanta-group-implicated-in-russian-influence-scheme/H4H75JMCI5EYNFZKBFSKHNO2DI/?utm_campaign=snd-autopilot">Atlanta group Black Hammer implicated in Russian influence scheme</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Atlanta group implicated in Russian influence scheme <a href="https://t.co/XAJ8pg7CLK">https://t.co/XAJ8pg7CLK</a></p>
— Atlanta Journal-Constitution (@ajc) <a href="https://twitter.com/ajc/status/1553217592160051202?ref_src=twsrc%5Etfw">July 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.ajc.com/news/atlanta-group-implicated-in-russian-influence-scheme/H4H75JMCI5EYNFZKBFSKHNO2DI/?utm_campaign=snd-autopilot">https://www.ajc.com/news/atlanta-group-implicated-in-russian-influence-scheme/H4H75JMCI5EYNFZKBFSKHNO2DI/?utm_campaign=snd-autopilot</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/atlanta-group-black-hammer-implicated-russian-influence-scheme-35463#comments" title="Jump to the first comment of this posting.">11 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35463#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.cnn.com/2022/07/29/politics/house-vote-assault-weapons-ban/index.html">House Passes Assault Weapons Ban</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.cnn.com/2022/07/29/politics/house-vote-assault-weapons-ban/index.html">House Passes Assault Weapons Ban</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.cnn.com/2022/07/29/politics/house-vote-assault-weapons-ban/index.html">https://www.cnn.com/2022/07/29/politics/house-vote-assault-weapons-ban/index.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35462#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://chicago.suntimes.com/2022/7/28/23282819/wrigley-field-plays-host-to-swearing-in-ceremony-of-656-new-citizens">Wrigley Field plays host to swearing-in ceremony of 656 new...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://chicago.suntimes.com/2022/7/28/23282819/wrigley-field-plays-host-to-swearing-in-ceremony-of-656-new-citizens">Wrigley Field plays host to swearing-in ceremony of 656 new citizens</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p><img alt="Image_from_iOS__12_.jpg" height="267" src="https://cst.brightspotcdn.com/dims4/default/afef2ff/2147483647/strip/true/crop/1920x1280+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FCyMfC5uYsfAdx57448SEH7zx4oQ%3D%2F0x0%3A1920x1280%2F1920x1280%2Ffilters%3Afocal%28960x640%3A961x641%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F23907789%2FImage_from_iOS__12_.jpg" style="float:left" width="400" /><a href="https://chicago.suntimes.com/2022/7/28/23282819/wrigley-field-plays-host-to-swearing-in-ceremony-of-656-new-citizens">By Mitch Dudek @ Chicago Sun Times, July 28</a>.Includes interviews with participants</p></div>
<div class="news-article">Read the article at <a href="https://chicago.suntimes.com/2022/7/28/23282819/wrigley-field-plays-host-to-swearing-in-ceremony-of-656-new-citizens">https://chicago.suntimes.com/2022/7/28/23282819/wrigley-field-plays-host-to-swearing-in-ceremony-of-656-new-citizens</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35461#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nbcnews.com/science/science-news/alzheimers-theory-undermined-accusations-fabricated-research-rcna39843">Allegations Of Fraudulent Research Undermine Alzheimer...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nbcnews.com/science/science-news/alzheimers-theory-undermined-accusations-fabricated-research-rcna39843">Allegations Of Fraudulent Research Undermine Alzheimer&#039;s Theory</a></div>
<div class="news-author">submitted by <a href="/users/orionxp" title="View user profile." class="username">Orion</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"></div>
<div class="news-article">Read the article at <a href="https://www.nbcnews.com/science/science-news/alzheimers-theory-undermined-accusations-fabricated-research-rcna39843">https://www.nbcnews.com/science/science-news/alzheimers-theory-undermined-accusations-fabricated-research-rcna39843</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/allegations-if-fraudulent-research-undermine-alzheimers-theory-35460#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35460#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.reuters.com/world/us/exclusive-former-republicans-democrats-form-new-third-us-political-party-2022-07-27/">EXCLUSIVE Former Republicans and Democrats to form new...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.reuters.com/world/us/exclusive-former-republicans-democrats-form-new-third-us-political-party-2022-07-27/">EXCLUSIVE Former Republicans and Democrats to form new third U.S. political party</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">It’s on!! <a href="https://twitter.com/hashtag/ForwardParty?src=hash&amp;ref_src=twsrc%5Etfw">#ForwardParty</a> <a href="https://t.co/GA0D6CI0LT">https://t.co/GA0D6CI0LT</a></p>
— Andrew Yang (@AndrewYang) <a href="https://twitter.com/AndrewYang/status/1552437285396029442?ref_src=twsrc%5Etfw">July 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.reuters.com/world/us/exclusive-former-republicans-democrats-form-new-third-us-political-party-2022-07-27/">https://www.reuters.com/world/us/exclusive-former-republicans-democrats-form-new-third-us-political-party-2022-07-27/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/exclusive-former-republicans-and-democrats-form-new-third-us-political-party-35459#comments" title="Jump to the first comment of this posting.">24 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35459#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/Grace_Segers/status/1552394604951076865">The &quot;INFLATION REDUCTION ACT&quot;</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/Grace_Segers/status/1552394604951076865">The &quot;INFLATION REDUCTION ACT&quot;</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Manchin announces support for the "Inflation Reduction Act," aka the reconciliation bill formerly known as Build Back Better. "Build Back Better is dead, and instead we have the opportunity to make our country stronger by bringing Americans together." Statement outlining details: <a href="https://t.co/iQksxGmngl">pic.twitter.com/iQksxGmngl</a></p>
— Grace Segers (@Grace_Segers) <a href="https://twitter.com/Grace_Segers/status/1552394604951076865?ref_src=twsrc%5Etfw">July 27, 2022</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/Grace_Segers/status/1552394604951076865">https://twitter.com/Grace_Segers/status/1552394604951076865</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/inflation-reduction-act-35458#comments" title="Jump to the first comment of this posting.">24 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35458#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.thedailybeast.com/police-shoot-a-woman-who-fired-multiple-rounds-at-dallas-love-field-airport-in-texas">[CRIME News] Dallas Airport Descends Into Chaos When Woman...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.thedailybeast.com/police-shoot-a-woman-who-fired-multiple-rounds-at-dallas-love-field-airport-in-texas">[CRIME News] Dallas Airport Descends Into Chaos When Woman Opens Fire</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p><a href="https://www.thedailybeast.com/police-shoot-a-woman-who-fired-multiple-rounds-at-dallas-love-field-airport-in-texas">By Alice Tecotsky @ DailyBeast.com, updated July 25, 4:18 pm ET</a></p></div>
<div class="news-article">Read the article at <a href="https://www.thedailybeast.com/police-shoot-a-woman-who-fired-multiple-rounds-at-dallas-love-field-airport-in-texas">https://www.thedailybeast.com/police-shoot-a-woman-who-fired-multiple-rounds-at-dallas-love-field-airport-in-texas</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/crime-news-dallas-airport-descends-chaos-when-woman-opens-fire-35457#comments" title="Jump to the first comment of this posting.">78 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35457#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-9e36eea90c787a90ca1a68ddb8960b76">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319466#comment-319466">Trump made 42 endorsements in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where's the GOP...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319465#comment-319465">But Hillary&#039;s emails! Hunter</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Trump/Russia/GOPgate]...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">22 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319464#comment-319464">He is currently ahead by</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where's the GOP...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319463#comment-319463">Meijer was one of a few</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where's the GOP...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">1 hour</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319462#comment-319462">NEW: Adam Steen, who Trump</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where's the GOP...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319461#comment-319461">YOU&#039;RE FUCKING LOSING LIKE</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where's the GOP...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319460#comment-319460">Using Trump&#039;s bad example in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where's the GOP...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319459#comment-319459">I&#039;ve seen enough: pro</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where's the GOP...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319458#comment-319458">Fantastic news — my bill, the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The "INFLATION...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319457#comment-319457">Will the carried-interest</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>The "INFLATION...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319456#comment-319456">Ron Watkins, one of the most</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where's the GOP...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319455#comment-319455">Senate GOP reversed course on</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where's the GOP...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319454#comment-319454">Accused Russian spies in</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>What's going on in...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319453#comment-319453">An 8-year-old boy whose spine</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] Dallas...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/319452#comment-319452">Indeed, if the GOP had a</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Sens. Kaine, Murkowski,...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>