<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;Woke cancel culture gone wild&quot;" href="http://dagblog.com/crss/node/35509" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="I got &quot;news&quot; for Reuters that&#039;s not really news: at an &quot;army war college&quot;, the faculty study and teach the techniques and strategies of military leaders of the past without regard for which &quot;side&quot; they were on," />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/reader-blogs/woke-cancel-culture-gone-wild-35509" />
<link rel="shortlink" href="http://dagblog.com/node/35509" />
  <title>Woke cancel culture gone wild | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"36dRI1ZnP_dRMwL58WaDMwqd4iz0sbiFhOEWlZBxv8U","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/320840":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-35509 node-type-reader-blog" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-f996bb2f3e4a013f4f17e89e61e638c8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/here-be-humans-35568">&quot;Here be humans&quot;</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/war-35515">War</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/woke-cancel-culture-gone-wild-35509">Woke cancel culture gone wild</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumprussiagopgate-sock-puppet-org-busted-35466">[Trump/Russia/GOPgate] sock puppet org busted</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/health-care-death-watch-private-nursing-homes-35404">[Health Care] death watch in private nursing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ssris-and-guns-once-again-35370">SSRIs, Once Again</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/mass-shootings-american-holocaust-35366">Remember Our Hearts</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/reassessing-violence-35340">Reassessing Violence</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/full-circle-soviet-union-35310">Full Circle on the Soviet Union</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/media-tribute-vs-obit-whats-its-role-35264">[Media] Tribute vs Obit - what&#039;s its...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-89ff069aef5bf59282a21b4daeebbe9a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/historical-misconceptions-35571">Historical misconceptions</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">21 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/woman-king-tells-story-agojie-35566">&#039;The Woman King&#039; tells the story...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/worlds-turn-35546">As the Worlds Turn</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/chris-rock-dave-chappelle-trash-talk-will-smith-uk-comedy-show-35514">Chris Rock, Dave Chappelle Trash Talk Will...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/crypto-landscape-dummies-35452">Crypto landscape for dummies</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-cd0815b921462caa8c54b505234aebc6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">11 months 4 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 9 months</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 10 months</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 10 months</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 10 months</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 10 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 11 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-26be7f824866a1279e57d0fbf574ce1b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/woke-cancel-culture-gone-wild-35509">Woke cancel culture gone wild</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (32)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/wheres-gop-headed-he-s-not-god-trump-s-maga-creation-takes-life-its-own-35382">[Where&#039;s the GOP headed?] ‘He’s Not God...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (28)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/report-reveals-sharp-rise-transgender-young-people-us-35393">Report Reveals Sharp Rise in Transgender...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (26)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/when-smug-liberals-met-conservative-trolls-24661">When Smug Liberals Met Conservative Trolls</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (23)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/crime-news-six-people-shot-mass-shooting-oakland-school-suspect-sought-35565">[CRIME NEWS] Six people shot in mass...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (23)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-35509" class="node node-reader-blog">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Freader-blogs%2Fwoke-cancel-culture-gone-wild-35509&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/reader-blogs/woke-cancel-culture-gone-wild-35509" data-count="none" data-via="dagblog" data-text="Woke cancel culture gone wild">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/reader-blogs/woke-cancel-culture-gone-wild-35509">Woke cancel culture gone wild</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/27/2022 - 3:26pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>I got "news" for Reuters that's not really news: at an "army war college", the faculty study and teach the techniques and strategies of military leaders of the past without regard for which "side" they were on,</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Exclusive: Pennsylvania candidate Mastriano posed in Confederate uniform at Army War College<br /><br />
"The faculty photo did not get the team's attention; the photo has since been removed because it does not meet AWC values," the college said<br /><br />
w/<a href="https://twitter.com/JarrettRenshaw?ref_src=twsrc%5Etfw">@JarrettRenshaw</a> <a href="https://t.co/ok5YOsS37v">https://t.co/ok5YOsS37v</a></p>
— Phil Stewart (@phildstewart) <a href="https://twitter.com/phildstewart/status/1563285667744215049?ref_src=twsrc%5Etfw">August 26, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Some might even admire leaders they still consider an enemy, go figure! It doesn't tell you jack shit about their current ideological preferences.</p>
</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/35509#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>19626 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-320117"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>repeating an example just posted on another thread</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Some people in cities don’t appreciate where food comes from.</p>
— James (@JamesMa23093466) <a href="https://twitter.com/JamesMa23093466/status/1561571318046261248?ref_src=twsrc%5Etfw">August 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320117">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/27/2022 - 3:29pm</span>
</div>
<a id="comment-320118"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Oxford publishers gone wild with expectations of monetary profit from catering to divisiveness:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A new dictionary — the Oxford Dictionary of African American English — will attempt to capture the rich relationship Black Americans have with the English language. It will collect both definitions and histories of words.</p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1562536617998516224?ref_src=twsrc%5Etfw">August 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320118">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/27/2022 - 3:33pm</span>
</div>
<a id="comment-320119"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"the idea of maternal instinct as something innate, automatic and distinctly female is a myth, one that has stuck despite the best efforts of feminists to debunk it from the moment it entered public discourse." <a href="https://t.co/RPaOAbXz6d">https://t.co/RPaOAbXz6d</a></p>
— Carole Hooven (@hoovlet) <a href="https://twitter.com/hoovlet/status/1563544107544240128?ref_src=twsrc%5Etfw">August 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The reason that the idea of a "maternal instinct" has stuck is that it is true. The whole point of instincts is that they are "innate," meaning, the capacity is present from birth—natural or inborn. Ready to go given the "right" developmental stage, individual circumstances,</p>
— Carole Hooven (@hoovlet) <a href="https://twitter.com/hoovlet/status/1563544110127951873?ref_src=twsrc%5Etfw">August 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">and social/ecological environment. "Innate" does not mean that a particular trait is inflexible, universal, or morally sanctioned by nature. And I'm not sure how "maternal" can mean anything other than "distinctly female."</p>
— Carole Hooven (@hoovlet) <a href="https://twitter.com/hoovlet/status/1563544112477110274?ref_src=twsrc%5Etfw">August 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Being a parent is a demanding job, which is why mammals, including humans, have evolved powerful psychological mechanisms to tolerate all the shit. Literally. This is especially true for females, who provide all the parental care in about 95% of mammalian species.</p>
— Carole Hooven (@hoovlet) <a href="https://twitter.com/hoovlet/status/1563544114393919493?ref_src=twsrc%5Etfw">August 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">One cool feature of human behavior is that our males also evolved a strong parental drive. It's just expressed more flexibly than in females, since sometimes investing in finding more more mates may bring men bigger reproductive payoffs than investing in one mate and kids.</p>
— Carole Hooven (@hoovlet) <a href="https://twitter.com/hoovlet/status/1563544116285173760?ref_src=twsrc%5Etfw">August 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">There's certainly no one way to do mothering "right," and sometimes those evolved mechanisms don't quite work in our modern environments, fit our lives or who we want to be. But none of this means that the maternal instinct is a myth, let alone one that men created.</p>
— Carole Hooven (@hoovlet) <a href="https://twitter.com/hoovlet/status/1563544119229939713?ref_src=twsrc%5Etfw">August 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/NYT?ref_src=twsrc%5Etfw">@NYT</a>: this article contains some valuable facts and perspectives, and we do need work that exposes "retrograde ideas about motherhood." But your clickbait title does men, women, and science, a disservice. Let's focus on throwing out the bathwater, not the baby.</p>
— Carole Hooven (@hoovlet) <a href="https://twitter.com/hoovlet/status/1563544121813266434?ref_src=twsrc%5Etfw">August 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320119">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 08/27/2022 - 3:40pm</span>
</div>
<a id="comment-320121"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>They may have Brexited, but that doesn't necessarily mean they are gonna go back to being proud of the history of ye olde Empire</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">UK universities drop Chaucer and Shakespeare as ‘decolonisation’ takes root <a href="https://t.co/6FC5iqrqj6">https://t.co/6FC5iqrqj6</a></p>
— Mary M. Walsh Art Advisory (@MaryMWalsh) <a href="https://twitter.com/MaryMWalsh/status/1563669047060881410?ref_src=twsrc%5Etfw">August 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320121">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/28/2022 - 2:43am</span>
</div>

<div class="indented"><a id="comment-320129"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Shakespeare taking a beating -</p>

<p>"To not be or not to not be..."</p>

<p><a href="https://www.linkedin.com/feed/update/activity:6967866235074048002">https://www.linkedin.com/feed/update/activity:6967866235074048002</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320129">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 08/29/2022 - 11:44am</span>
</div>
</div><a id="comment-320122"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Article today in ⁦<a href="https://twitter.com/TheTelegraph__?ref_src=twsrc%5Etfw">@TheTelegraph__</a>⁩ on my new dance company K2CO and my belief in reality and woman’s rights:<br /><br />
‘The young can’t force their ideology on me’: how cancelled choreographer Rosie Kay is fighting back <a href="https://t.co/ZsfHa9qtLG">https://t.co/ZsfHa9qtLG</a></p>
— Rosie Kay (@RosieKayK2CO) <a href="https://twitter.com/RosieKayK2CO/status/1563054529561899009?ref_src=twsrc%5Etfw">August 26, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Not behind the paywall-<a href="https://t.co/CHakK5HwZF">https://t.co/CHakK5HwZF</a></p>
— Rosie Kay (@RosieKayK2CO) <a href="https://twitter.com/RosieKayK2CO/status/1563061955984003072?ref_src=twsrc%5Etfw">August 26, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320122">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/28/2022 - 4:16pm</span>
</div>
<a id="comment-320123"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The editor of Nature Human Behavior: "Some argue that we should evaluate such research only on the basis of its scientific soundness and merit. I disagree." A brilliant takedown of another Nature woke policy in one of the best online magazines, Quillette <a href="https://t.co/EpkLYfx9B0">https://t.co/EpkLYfx9B0</a></p>
— Lawrence M. Krauss (@LKrauss1) <a href="https://twitter.com/LKrauss1/status/1563892793772318721?ref_src=twsrc%5Etfw">August 28, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320123">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/28/2022 - 4:36pm</span>
</div>
<a id="comment-320126"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">What happens when a society retains the forms of freedom, but its culture becomes intolerant of dissent and imposes unofficial penalties on those who stray in their public statements?<br /><br />
Americans are finding that out.<a href="https://t.co/OaSogRtFRJ">https://t.co/OaSogRtFRJ</a></p>
— reason (@reason) <a href="https://twitter.com/reason/status/1564034343210729478?ref_src=twsrc%5Etfw">August 28, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320126">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 08/28/2022 - 7:56pm</span>
</div>

<div class="indented"><a id="comment-320133"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>LIke duh - look at what happened to the Dixie Chicks for *1 single sentence* at a UK concert. Working for a boss or two who think turning Iran into a sheet of glass is hilarious. Fervent anti-communist parents who get upset for saying something anodyne like "Tito did kind of keep their country together" or damn those homosexuals for spreading their way of life... Or just for having an implied liberal bent is quite enough to stir up the family. And yes, it works the other way for those thinking they're liberal. (pro tip - maybe there are areas we're not?)<br />
What makes people think we were ever much more open and honest? ok, maybe colleges used to be. Sometimes.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320133">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 08/29/2022 - 3:08pm</span>
</div>
</div><a id="comment-320132"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Dumbing down law enforcement (&amp; reporting)<br />
Thank God for social workers</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Here's the original story for some background: <a href="https://t.co/GmT4ukqOAz">https://t.co/GmT4ukqOAz</a></p>
— Keri Blakinger (@keribla) <a href="https://twitter.com/keribla/status/1562854144334970885?ref_src=twsrc%5Etfw">August 25, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">New stats on one county in CA, but it seems most don’t release the numbers (what a crazy disconnect) <a href="https://t.co/59C6C8iR4c">https://t.co/59C6C8iR4c</a></p>
— Tom Hanc (@HancTom) <a href="https://twitter.com/HancTom/status/1563932917906018307?ref_src=twsrc%5Etfw">August 28, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>
<br />
 
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320132">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 08/29/2022 - 2:27pm</span>
</div>

<div class="indented"><a id="comment-320134"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The first story is on FEDERAL prisons and FEDERAL crimes. Includes a lot of what many would label "white collar crime". The evil violent ones, worst of the worst are there too, but they would be a small minority.</p>

<p>Quite different from run of the mill violent criminals that currently plague law abiding urban citizens. Those are handled by state and local, well or badly as the case may be.</p>

<p>(And yes, our Federal law enforcement and Federal prosecutors do get involved in the drug trade, even minor infractions, just like they once did with alcohol during prohibition. BTW our current president<a href="https://www.theverge.com/2022/8/29/23327614/biden-marijuana-cannabis-weed-decriminalization-john-fetterman-labor-day-pennsylvania"> is kind of an old timer stick in the mud about that whole thing</a>.)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320134">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 08/29/2022 - 10:49pm</span>
</div>
</div><a id="comment-320150"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I persist in my claim that Gen X/Xennials have an oddly inverted relationship to their younger cohorts: they don’t see them as transgressive and cool, but as strait-laced, judgy, and puritanical, both politically and culturally. It’s the reverse of the usual old/young divide. <a href="https://t.co/7C7c1fX3Cp">https://t.co/7C7c1fX3Cp</a></p>
— Antonio García Martínez (agm.eth) (@antoniogm) <a href="https://twitter.com/antoniogm/status/1563784073096466433?ref_src=twsrc%5Etfw">August 28, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320150">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/31/2022 - 5:41am</span>
</div>

<div class="indented"><a id="comment-320151"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>We were doing trans &amp; glam &amp; whatever came our way 50 years ago, and didn't have to post online about it or make anyone follow our rules - there *were no rules*, that was the whole fucking point. Fuck an androgynous space being with a thing about guns and strange as fuck eyes like in Man Who Fell to Earth? "You betcha", to quote a famous philosopher. Eating Raoul? Sure, humans as fast food, good way to make money as well. Zoomers don't even want drivers' licenses - we wanted to be out of the house at 13 or younger.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320151">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 08/31/2022 - 5:48am</span>
</div>
</div><a id="comment-320163"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Finally, the cops ain't taking it anymore.<br /><br />
Slap an officer, pay the price. <a href="https://t.co/fLtSqFL78Y">pic.twitter.com/fLtSqFL78Y</a></p>
— Joel Fischer (@realJoelFischer) <a href="https://twitter.com/realJoelFischer/status/1564807453790900230?ref_src=twsrc%5Etfw">August 31, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320163">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 08/31/2022 - 10:27pm</span>
</div>
<a id="comment-320165"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The National Library of Wales is hiring a fulltime Decolonization Project Officer. Nuff said:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">2 new jobs working with <a href="https://twitter.com/hashtag/archives?src=hash&amp;ref_src=twsrc%5Etfw">#archives</a><br /><br />
Archives Decolonization Project Officer<br /><br />
Digital Preservation Project Manager <a href="https://t.co/wvnBUuYduC">https://t.co/wvnBUuYduC</a></p>
— .. Welsh Music Archive. (@MusicNLW) <a href="https://twitter.com/MusicNLW/status/1565227021072011264?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320165">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 09/01/2022 - 3:14am</span>
</div>
<a id="comment-320172"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>did you know both Lori Lightfoot and Eric Adams were fascists?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Eric Adams is a fascist and Jay Z is a capitalist they are a match made in heaven (but our hell). Capitalists will always side with fascists. When shit gets real expect Black capitalists to back Black authoritarians like Eric Adams and Lori Lightfoot it’s already been happening. <a href="https://t.co/jly1HmiIUM">https://t.co/jly1HmiIUM</a></p>
— America The Ghetto (@LizzMurr56) <a href="https://twitter.com/LizzMurr56/status/1565369435740831745?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>I think that makes them "Not Really Black" ? And Jay Z, is he one of those too or just a traitor to his race? And if he supported a high percentage taxation of wealth (instead of private choice philanthropy), would that make him more "Black" again? Is Warren Buffet like really "Black"? So many questions, where is Ibram X. Kendi when you need him?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320172">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 09/01/2022 - 2:59pm</span>
</div>

<div class="indented"><a id="comment-320173"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>kinda related? NYTimes Sept. 15, 2021, "write about race and get rich"?:</p>

<p><a href="https://www.nytimes.com/2021/09/15/books/new-books-race-racism-antiracism.html"><strong>Books on Race Filled Best-Seller Lists Last Year. Publishers Took Notice.</strong></a></p>

<p><em>In recent years, a strong interest in books on race and racism has accelerated. Authors, agents and editors are anxious to see how they do.</em></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320173">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 09/01/2022 - 3:04pm</span>
</div>
<a id="comment-320176"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>A few interesting tweets on the Jay Z thing trending;<em> oh the humanity</em>, what's a tribe to do when racism against Blacks is disappearing, Blacks and The Man become one and the same, and one can't claim victimhood anymore by virtue of color of skin?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">SHE BUTTER TWITTER : it's time to eradicate celebrity culture.....Capitalism is not what we need from our own<br /><br />
JAY Z: <a href="https://t.co/mG0RZVWj3w">pic.twitter.com/mG0RZVWj3w</a></p>
— Niel (@Niell_Standard) <a href="https://twitter.com/Niell_Standard/status/1565387889202061313?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Honestly, Jay Z gets all this heat because he does it to himself. He consistently brings up Black radicals like Fred Hampton and Malcolm X, like he’s following in their footsteps when his actions show he’s the complete opposite. He’s a fraud on that score.</p>
— AshleyStevens (@The_Acumen) <a href="https://twitter.com/The_Acumen/status/1565374001052008449?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">If he just made his music, and money people wouldn’t call him out, but that’s not enough for him. He wants to be a billionaire AND praised as some sort of aspirational Black messiah, when that ain’t him. You can’t be a capitalist and a revolutionary. Pick a side.</p>
— AshleyStevens (@The_Acumen) <a href="https://twitter.com/The_Acumen/status/1565377636540551171?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">He’s the bloodsucker Malcolm X was talking about. He keeps saying he’s “doing it for the culture” and I really want to know what he means by that. Who is he referring to? What culture? And what is the “it”? His wealth, power and only lifts himself, not the rest of us.</p>
— AshleyStevens (@The_Acumen) <a href="https://twitter.com/The_Acumen/status/1565378638433976320?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">He’s the one, and tbh, Bey too who keep positioning themselves as Black revolutionaries. Nobody asked them to say or do that, but if they gonna do it, come correct or don’t come at all. Plenty of other rappers are capitalists, but they aren’t trying to pretend differently.</p>
— AshleyStevens (@The_Acumen) <a href="https://twitter.com/The_Acumen/status/1565379484781518848?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320176">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 09/01/2022 - 3:22pm</span>
</div>
</div><a id="comment-320177"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>will be interesting to watch how this plays out for BofA:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Hey Americans who happen to be white:<br /><br />
You bailed out Bank of America when they (and every other big bank) nearly collapsed the economy.<br /><br />
Now…BofA pays you back with an explicitly race-based lending program that overtly discriminates against white people.<br /><br />
Had enough??? <a href="https://t.co/0SJFRXebaW">pic.twitter.com/0SJFRXebaW</a></p>
— Steve Cortes (@CortesSteve) <a href="https://twitter.com/CortesSteve/status/1565157345298190337?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320177">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 09/01/2022 - 3:35pm</span>
</div>
<a id="comment-320185"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Every college and university in the U.S. is on native land. Not just the public ones. Radical Republicans passed the Morrill Act when the Confederates were out of Congress. It made great public universities. Discrediting them is what progressive neoliberalism looks like. <a href="https://t.co/70ujTTeoPG">https://t.co/70ujTTeoPG</a></p>
— Sam Haselby (@samhaselby) <a href="https://twitter.com/samhaselby/status/1565327295224610816?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Sadly, hosting this stuff is my old field of American Studies, which is so full of self-love for its putative radicalism it can't see how it has been co-opted into producing ruling class ideology.</p>
— Sam Haselby (@samhaselby) <a href="https://twitter.com/samhaselby/status/1565336284595638278?ref_src=twsrc%5Etfw">September 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320185">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/02/2022 - 8:50am</span>
</div>

<div class="indented"><a id="comment-320186"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The land north of the Rio Grande that houses 370 million today had maybe 4-12 million in 1492 (before debilitated by colonist brought diseases).</p>

<p>So a Native born near Vegas riding around the desert was part owner to all the land west of the Rockies, or ho does this ascribed ownership via thinly populated areas work?</p>

<p><a href="https://www.statista.com/statistics/1171896/pre-colonization-population-americas/">https://www.statista.com/statistics/1171896/pre-colonization-population-...</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320186">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 09/02/2022 - 10:08am</span>
</div>
</div><a id="comment-320187"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">So why isn't there a water crisis in South Fulton, Birmingham, Gary, Memphis? These sort of reductive narratives are anti-journalism. <a href="https://t.co/tJuYcjanVZ">pic.twitter.com/tJuYcjanVZ</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1565777673825259520?ref_src=twsrc%5Etfw">September 2, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320187">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/02/2022 - 3:12pm</span>
</div>
<a id="comment-320188"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">File under: illustrations of why the concept of group libel as a free speech restriction was always a bad idea. <a href="https://t.co/kIq6TiISFH">https://t.co/kIq6TiISFH</a></p>
— Conor Friedersdorf (@conor64) <a href="https://twitter.com/conor64/status/1565648614751346695?ref_src=twsrc%5Etfw">September 2, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320188">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/02/2022 - 3:15pm</span>
</div>

<div class="indented"><a id="comment-320191"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>At least Hillary Called them adorable deplorables or something like that. Joe's crossed the Rubicon - they're fascists that drive semis, not semi-fascists. Get it straight, Joe...!</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320191">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 09/02/2022 - 3:59pm</span>
</div>

<div class="indented"><a id="comment-320199"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>touche -</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>I love seeing Trumpists condemning the political optics of this image. Admittedly, they are terrible. But they are only bad by reference to values that should lead you to totally repudiate Trump himself. For Biden, this is a gaffe; for Trump, it would be a window into his soul. <a href="https://t.co/RIPbviU8t2">pic.twitter.com/RIPbviU8t2</a></p>
— Sam Harris (@SamHarrisOrg) <a href="https://twitter.com/SamHarrisOrg/status/1565825294459498496?ref_src=twsrc%5Etfw">September 2, 2022</a></blockquote>
</div>


<p>For me, here's the thing about Joe doing this: c'mon, that's not a gaffe, that's intentional "dark Brandon" alternative to Trump. He's old enough to meet his maker any day now and he knows it. If this was him in a earlier iteration I might judge it cynical and risking blowback as well. But at this stage there's only one reason he decided to go with it and that's because he thinks results will have a beneficial effect on this country. Otherwise, he'd stay mum. Now he may have judged wrong but I am sure his motives are 100% pure, no malarkey.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320199">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/03/2022 - 9:52pm</span>
</div>

<div class="indented"><a id="comment-320202"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Good job spreading a photoshopped image. <a href="https://t.co/eeAXxunHBN">https://t.co/eeAXxunHBN</a></p>
— Jazzmom Wants Indictments (@jazzmom98) <a href="https://twitter.com/jazzmom98/status/1565932943381794818?ref_src=twsrc%5Etfw">September 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320202">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 09/03/2022 - 11:03pm</span>
</div>

<div class="indented"><a id="comment-320205"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>thanks!</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320205">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/03/2022 - 11:08pm</span>
</div>
<a id="comment-320207"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>more on that meme</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I watched Biden's speech. I thought it was good. I don't get criticisms of the visuals. I saw a bunch of versions and most looked very normal. Only on Fox (and C-span to lesser extent) do you get the marines (who are ~35 steps behind him). And only Fox makes it look Orwellian. <a href="https://t.co/vv76OU7FmE">pic.twitter.com/vv76OU7FmE</a></p>
— Peter Moskos (@PeterMoskos) <a href="https://twitter.com/PeterMoskos/status/1566153597313847296?ref_src=twsrc%5Etfw">September 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320207">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/04/2022 - 1:19am</span>
</div>
</div></div></div></div><a id="comment-320190"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>thread:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The day has finally arrived. <a href="https://twitter.com/jameelajamil?ref_src=twsrc%5Etfw">@jameelajamil</a>, notorious panderer to the gender borg, has mildly mis-stepped and she's only gone and..correctly sexed someone! Looks like they're gonna try cancelling Jameela now... <a href="https://t.co/M7EynCU3ii">pic.twitter.com/M7EynCU3ii</a></p>
— Gary Luncheonmeat (jameela/they) (@3ScotchEggs) <a href="https://twitter.com/3ScotchEggs/status/1565692117967638528?ref_src=twsrc%5Etfw">September 2, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320190">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/02/2022 - 3:23pm</span>
</div>

<div class="indented"><a id="comment-320192"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">KiwiFarms was created by former 8chan adminstrator Josh Moon.<br /><br />
8chan founder, Fred Brennan, spent the last few years trying to get 8chan removed from the internet for the harm it causes.<br /><br />
“What Moon is doing is worse,” Brennan told me. "He’s actually targeting specific people."</p>
— Ben Collins (@oneunderscore__) <a href="https://twitter.com/oneunderscore__/status/1565798252670238722?ref_src=twsrc%5Etfw">September 2, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320192">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 09/03/2022 - 2:11am</span>
</div>

<div class="indented"><a id="comment-320195"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>gees really makes clear how the internet enabled kooks to get their thing on; I think this type were always out there but they could never communicate and be organized before, they could never do the mob thing</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320195">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/03/2022 - 3:34pm</span>
</div>
</div></div><a id="comment-320210"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The fact that Barbara Ehrenreich -- Barbara Ehrenreich! -- couldn't stay on the correct side of wokeness is why I don't even try. It's a fools' errand. (But being a good human being is always possible. And Ehrenrich was. She certainly influenced a lot of grad students like me!) <a href="https://t.co/ibddb6U88z">https://t.co/ibddb6U88z</a></p>
— Peter Moskos (@PeterMoskos) <a href="https://twitter.com/PeterMoskos/status/1565909448127913984?ref_src=twsrc%5Etfw">September 3, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320210">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/04/2022 - 1:43am</span>
</div>
<a id="comment-320220"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">‘“noodles are tasty,” like most racist dogwhistles, depends upon plausible deniability and gaslighting’<br /><br />
is straight up one of the greatest sentences ever concocted in human history. I feel blessed that I was here to see it</p>
— christoph (@Halalcoholism) <a href="https://twitter.com/Halalcoholism/status/1566428571832549376?ref_src=twsrc%5Etfw">September 4, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Imagine telling any normal person (without online brain poison) that there’s an ongoing twitter discourse about how this exchange is proof that one of these two people is grossly racist. Then utterly confusing them as you reveal which of the two is being called racist over it. <a href="https://t.co/szXZVnP5NO">pic.twitter.com/szXZVnP5NO</a></p>
— christoph (@Halalcoholism) <a href="https://twitter.com/Halalcoholism/status/1566569763496919041?ref_src=twsrc%5Etfw">September 4, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320220">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/04/2022 - 7:40pm</span>
</div>

<div class="indented"><a id="comment-320223"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I fear I'll be called out on this and have to return to my tribal diet of haggis and heather beer</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320223">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 09/05/2022 - 2:19am</span>
</div>

<div class="indented"><a id="comment-320226"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Besides diet, you also have Trump's mother. Still, I think that is actually a most excellent tribe. Can't have everything.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320226">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/05/2022 - 4:58am</span>
</div>
</div></div><a id="comment-320225"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Remember when we had supposedly 'moderate' and 'centrist' British politicians being sucked into the BLM-mania - subsequently enabling the radical Americanisation of our national political discourse on matters of race? <a href="https://t.co/2FbeIj8AKH">https://t.co/2FbeIj8AKH</a></p>
— Dr Rakib Ehsan (@rakibehsan) <a href="https://twitter.com/rakibehsan/status/1566701863591985152?ref_src=twsrc%5Etfw">September 5, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Good point. I study historical race relations in the United States. Though there are huge differences between race relations here and in the US, the BLM model was adopted uncritically here.</p>
— Kevin Yuill (@historykev) <a href="https://twitter.com/historykev/status/1566704234250256384?ref_src=twsrc%5Etfw">September 5, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320225">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/05/2022 - 4:53am</span>
</div>
<a id="comment-320242"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">That Dash Dobrofsky joined in 2022 and has 113k followers will never not twist my knickers.</p>
— Carl (@HistoryBoomer) <a href="https://twitter.com/HistoryBoomer/status/1567268251121451009?ref_src=twsrc%5Etfw">September 6, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Have you thought about posting more unhinged culture war content? Unhinged food takes can only get you so far…</p>
— SlingshotPeriwinkle (@White_Shadow81) <a href="https://twitter.com/White_Shadow81/status/1567270361791692802?ref_src=twsrc%5Etfw">September 6, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">ALL PRONOUNS ARE FASCISM!!! <a href="https://t.co/V5HHm18p0Q">https://t.co/V5HHm18p0Q</a></p>
— Carl (@HistoryBoomer) <a href="https://twitter.com/HistoryBoomer/status/1567270952836153347?ref_src=twsrc%5Etfw">September 6, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p><img alt="laugh" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/teeth_smile.png" title="laugh" width="23" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320242">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 09/06/2022 - 6:04pm</span>
</div>

<div class="indented"><a id="comment-320243"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I'm moving from pronouns to antinouns. Someilone has to do it, and i feel there been given a free ride. Along with angling for a "revenge of the foodies". Whatever happens you can always discuss it over brie (or samosas if you're vegan).</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320243">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 09/06/2022 - 6:11pm</span>
</div>
</div><a id="comment-320267"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><span style="font-size:18px">OY.</span><span style="font-size:13px"> No other words from me</span></p>

<p><span style="font-size:18px">
<div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">this month’s ⁦<a href="https://twitter.com/GQMagazine?ref_src=twsrc%5Etfw">@GQMagazine</a>⁩ cover: I spent time over the summer talking with ⁦<a href="https://twitter.com/AOC?ref_src=twsrc%5Etfw">@AOC</a>⁩ about the fall of Roe, men and masculinity, her time in Washington, and what comes next for both her and the progressive movement <a href="https://t.co/YLQoSoYO4Y">https://t.co/YLQoSoYO4Y</a></p>
— Wesley (@WesleyLowery) <a href="https://twitter.com/WesleyLowery/status/1567484967621464067?ref_src=twsrc%5Etfw">September 7, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>
</span></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320267">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 09/07/2022 - 10:12pm</span>
</div>

<div class="indented"><a id="comment-320269"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Heh, hagiography-cum-iconography, is it the Kim Kardashian + Evita of American politics rolled into one?</p>

<blockquote>
<p><strong>Three weeks later</strong> I found myself sitting on the couch in her congressional office, beneath a wallful of framed photos and across from the small bed where her French bulldog, Deco, hangs out when he spends the day at work with Ocasio-Cortez. I sipped at the coffee she’d brewed for us as we began a series of wide-ranging conversations—about abortion, the upcoming midterms and 2024 presidential race, and the future:</p>
</blockquote>

<p>Journalist talking to his shrink or lapdog, we keep getting dual roles, dual imagery. Why don't men speak up? "when they say the right things it's incredibly strong..." Er, no, when they're limited to the *right* things or nothing/shaming, it's incredibly staged or stifling.</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Why? Honestly, she’s quick and clever on social media, but I’d rather hear from Lauren Underwood or Shontel Brown or Sharice Davids. Quit trying to do the icon thing and go deeper into the legislative roster. AOC has plenty of time to impress us, this isn’t the way.</p>
— laura anne edwards (@alurabrava) <a href="https://twitter.com/alurabrava/status/1567509581865299970?ref_src=twsrc%5Etfw">September 7, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320269">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 09/07/2022 - 10:38pm</span>
</div>
</div><a id="comment-320322"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Sad that academia's reputation for punishing speech is now such that refusal to do so is treated as headline news rather than the obvious status quo. <a href="https://t.co/Y5L3uffrrg">https://t.co/Y5L3uffrrg</a></p>
— Conor Friedersdorf (@conor64) <a href="https://twitter.com/conor64/status/1568335714521317377?ref_src=twsrc%5Etfw">September 9, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320322">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/10/2022 - 4:55am</span>
</div>
<a id="comment-320323"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://t.co/scsH3dyO5S">https://t.co/scsH3dyO5S</a><br /><br />
“.. criticism of the [California Math Framework] came .. from people who have done a lot of work promoting diversity and equity in math and other stem fields. “Everything I’ve read about this proposal is going to make matters worse,” Adrian Mims said ..</p>
— Jelani Nelson (@minilek) <a href="https://twitter.com/minilek/status/1568007901008265218?ref_src=twsrc%5Etfw">September 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">'Mims is the founder of the Calculus Project, a program that has been remarkably successful at getting more students of color to take and succeed in advanced math courses. “Modifying curriculum that way will not bring equity,” he said. “It will just bring in a lower track.”'</p>
— Jelani Nelson (@minilek) <a href="https://twitter.com/minilek/status/1568009468109266944?ref_src=twsrc%5Etfw">September 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">'The lower track he refers to is the data-science track, which he argued would not prepare students for a possible future career in data science, let alone in engineering, physics, economics, or computer science.'</p>
— Jelani Nelson (@minilek) <a href="https://twitter.com/minilek/status/1568009469233352704?ref_src=twsrc%5Etfw">September 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">... 'Recently, both California State University and the University of California system wrote formal letters expressing concerns, following a review of the C.M.F. The California State letter suggested that the data-science pathway could potentially diminish equity.'</p>
— Jelani Nelson (@minilek) <a href="https://twitter.com/minilek/status/1568009470286102529?ref_src=twsrc%5Etfw">September 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Thank you Rivka Galchen and <a href="https://twitter.com/NewYorker?ref_src=twsrc%5Etfw">@NewYorker</a> for shedding light on what's been going on in California. With California's size and influence, what happens here with K-12 math education will have a large impact across the country.</p>
— Jelani Nelson (@minilek) <a href="https://twitter.com/minilek/status/1568009471368253441?ref_src=twsrc%5Etfw">September 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320323">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/10/2022 - 5:01am</span>
</div>

<div class="indented"><a id="comment-320330"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>pile on:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Math and reading should be the overwhelming focus in coming years to catch up.<a href="https://t.co/kAnm5P7Wz3">https://t.co/kAnm5P7Wz3</a></p>
— Conor Friedersdorf (@conor64) <a href="https://twitter.com/conor64/status/1568641773156835329?ref_src=twsrc%5Etfw">September 10, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320330">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/10/2022 - 12:52pm</span>
</div>
</div><a id="comment-320342"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The End of Kiwi Farms, the Web’s Most Notorious Stalker Site <a href="https://t.co/2Eej2THWxE">https://t.co/2Eej2THWxE</a> via <a href="https://twitter.com/WIRED?ref_src=twsrc%5Etfw">@wired</a></p>
— JJ MacNab (@jjmacnab) <a href="https://twitter.com/jjmacnab/status/1567945492285497349?ref_src=twsrc%5Etfw">September 8, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320342">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/10/2022 - 8:18pm</span>
</div>
<a id="comment-320357"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>A reminder of how it was in 2001 when Identity politics were set aside:</p>

<p>
</p><div class="media_embed" height="315px" width="560px"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315px" src="https://www.youtube.com/embed/vPIXLUrIjXg" title="YouTube video player" width="560px"></iframe></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320357">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/11/2022 - 4:42pm</span>
</div>
<a id="comment-320366"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="http://dagblog.com/comment/320364#comment-320364">one of those fascists</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320366">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/11/2022 - 10:47pm</span>
</div>
<a id="comment-320372"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>racist bogeymen narrative ruined, have to find another one</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Wow, big update on the BYU thing: "From our extensive review, we have not found any evidence to corroborate the allegation that fans engaged in racial heckling or uttered racial slurs at the event."<a href="https://t.co/ILz7mMKu6r">https://t.co/ILz7mMKu6r</a></p>
— Jesse Singal (@jessesingal) <a href="https://twitter.com/jessesingal/status/1568250960647970819?ref_src=twsrc%5Etfw">September 9, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320372">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/12/2022 - 1:27pm</span>
</div>
<a id="comment-320383"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>HOLY SMOKES! Turns out ruining a person's business by claiming they're racist can get REAL EXPENSIVE!!!</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Oberlin College to pay $36M to bakery owners who were falsely accused of racism <a href="https://t.co/LHkwoifxoB">https://t.co/LHkwoifxoB</a></p>
— Angsuman Chakraborty (@angsuman) <a href="https://twitter.com/angsuman/status/1569473302414131200?ref_src=twsrc%5Etfw">September 12, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Woulda thunkit, turns out consequences of 'free speech' can be a real bitch!</p>

<p>(No doubt that's gonna be paid for with tuition increases, kids! But since mostly parents are paying at Oberlin, it prolly won't affect the flyers you hand out.)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320383">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/12/2022 - 8:24pm</span>
</div>

<div class="indented"><a id="comment-320385"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>^ is this the start of the end of it? are courts going to get flooded with cancel culture suits? will it become a legal speciality?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320385">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/12/2022 - 8:27pm</span>
</div>
<a id="comment-320405"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>another lawsuit against university wokedom:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Texas A&amp;M University is reserving faculty positions based on race and handing out $100,000 bonuses exclusively to minorities.<a href="https://twitter.com/America1stLegal?ref_src=twsrc%5Etfw">@America1stLegal</a> filed a class action complaint, arguing the policies violate 3 different civil rights laws.<br /><br />
Via <a href="https://twitter.com/aaronsibarium?ref_src=twsrc%5Etfw">@aaronsibarium</a> <a href="https://t.co/82SFnbYfBO">https://t.co/82SFnbYfBO</a></p>
— Washington Free Beacon (@FreeBeacon) <a href="https://twitter.com/FreeBeacon/status/1569717076746551306?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320405">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 09/13/2022 - 2:10pm</span>
</div>
</div><a id="comment-320406"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>ran across this interestingly honest convo on Twitter about how "the black community" is not all it's cracked up to be by The Woke:</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>The culture is fucked, community is fucked. Mfs would rather spend time tryna plot on your vs get they own. This what we do to each other.</p>
— (@JameelHassan_) <a href="https://twitter.com/JameelHassan_/status/1569507772940845057?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
</div>


<div class="media_embed">
<blockquote height="" width="">
<p>Black lives matter tho smh</p>
— Chef Sean (@Sean_NoCarter) <a href="https://twitter.com/Sean_NoCarter/status/1569507969699819526?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>Mfs full of shit smh</p>
— (@JameelHassan_) <a href="https://twitter.com/JameelHassan_/status/1569508197052063744?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Agreed. When are the individuals who are getting their own going to draw a hard line against the degenerate culture that celebrates robbing and killing? Sad thing is, we’re truly being held hostage by people who look like us and we’re to lukewarm with them.</p>
— JB_24 (@JustinM29268695) <a href="https://twitter.com/JustinM29268695/status/1569527083050860544?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">i say fuck the community. Its getting to the point where I don't know if this shit is fixable. It's sad to say but you just gotta worry about you and your love ones and forget the rest.</p>
— (@bankrolldefi) <a href="https://twitter.com/bankrolldefi/status/1569512367826046979?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">And ppl wanna make you feel bad for looking out for you and your family lol how that even sound lol <a href="https://t.co/oX2ayQj5EA">https://t.co/oX2ayQj5EA</a></p>
— (@JameelHassan_) <a href="https://twitter.com/JameelHassan_/status/1569512730125832192?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">But mfs want you to be a Martyr…. For these niggas???? Hell no..</p>
— (@JameelHassan_) <a href="https://twitter.com/JameelHassan_/status/1569517575893303296?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320406">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 09/13/2022 - 2:21pm</span>
</div>
<a id="comment-320411"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Seems to fit here somehow. Like: what would the DSA say? Can't do more bashing after the numbers trying to shame Jay Z and Beyonce for proudly reconfirming their capitalism? Just keep picking on Elon Musk because he's white and hope no one notices this?</p>

<p><a href="https://www.vanityfair.com/style/2022/09/at-home-with-lebron-james-and-his-family">EXCLUSIVE</a></p>

<p><a href="https://www.vanityfair.com/style/2022/09/at-home-with-lebron-james-and-his-family">OCTOBER 2022 ISSUE</a></p>

<p><a href="https://www.vanityfair.com/style/2022/09/at-home-with-lebron-james-and-his-family">At Home With LeBron James and His Family</a></p>

<p><a href="https://www.vanityfair.com/style/2022/09/at-home-with-lebron-james-and-his-family">The Jameses—LeBron, Savannah, Bronny, Bryce, and Zhuri—pose for a first-ever family photo extravaganza.</a></p>

<p><a href="https://www.vanityfair.com/style/2022/09/at-home-with-lebron-james-and-his-family">SEPTEMBER 13, 2022</a></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The James Family in Vanity Fair. <a href="https://t.co/l04I05w2d6">pic.twitter.com/l04I05w2d6</a></p>
— Ms. O (@Fabulousity201) <a href="https://twitter.com/Fabulousity201/status/1569749136810954752?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>some photo captions:</p>

<blockquote>
<p><strong>ALL TOGETHER NOW</strong> LeBron James and Savannah James with their children, Bronny, Bryce, and Zhuri. “They look like the 2023 Rockefellers,” says LeBron’s mother.<br />
Bronny’s, Bryce’s, and LeBron’s clothing, Zhuri’s dress, and Savannah’s gown by <strong>Gucci.</strong> Zhuri’s hair clips by <strong>Super Smalls.</strong> LeBron’s bracelets and Savannah’s earrings and ring (right hand) by <strong>Van Cleef &amp; Arpels.</strong> LeBron’s watch by <strong>Tiffany &amp; Co. and Patek Philippe.</strong> Artwork courtesy of Kareem-Anthony Ferreira</p>
</blockquote>

<blockquote>
<p>LeBron and Savannah with their Porsche 918 Spyder.<br />
LeBron’s clothing by <strong>Tom Ford;</strong> boots by <strong>Giuseppe Zanotti;</strong> bracelets by <strong>Van Cleef &amp; Arpels;</strong> watch by <strong>Audemars Piguet.</strong> Savannah’s dress and bracelets by <strong>Chanel;</strong> sandals by <strong>Gianvito Rossi;</strong> necklace by <strong>Bulgari.</strong></p>
</blockquote>

<blockquote>
<p><strong>HOT TAKE</strong> “Excuse my language, but we a dope family,” Savannah says.<br />
Savannah’s gown by <strong>Valentino;</strong> shoes by <strong>Valentino Garavani;</strong> earrings by <strong>Jacob &amp; Co.;</strong> ring by <strong>Van Cleef &amp; Arpels.</strong> Zhuri’s dress by <strong>Lola + the Boys;</strong> shoes by <strong>Nina Shoes;</strong> headband by <strong>Super Smalls.</strong></p>
</blockquote>

<p>How does this differ from Melania &amp; Ivanka tastes and proclivities? </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320411">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 09/13/2022 - 5:18pm</span>
</div>

<div class="indented"><a id="comment-320412"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Whether serendipity or synchronicity, I see Jilani thinking along the same lines, inspired by totally different news items:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">There's a thing that partisans do in these debates where they only count the billionaires donate to one side of an issue and say "This cause is backed by billionaires!" never noting the other side has plenty of billionaires. <a href="https://t.co/II8uV3ueju">https://t.co/II8uV3ueju</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1569798048456261640?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320412">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 09/13/2022 - 5:25pm</span>
</div>
</div><a id="comment-320441"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The slogan changed right around the time we decided to start rewarding and thus incentivizing the sort of behavior in which she indulges in this thread <a href="https://t.co/4IXK9ssmZm">https://t.co/4IXK9ssmZm</a> <a href="https://t.co/7dwTBwfWYC">pic.twitter.com/7dwTBwfWYC</a></p>
— Wesley Yang (@wesyang) <a href="https://twitter.com/wesyang/status/1569591052134391808?ref_src=twsrc%5Etfw">September 13, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320441">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 09/14/2022 - 1:10pm</span>
</div>

<div class="indented"><a id="comment-320447"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>"my poor marketing skills = your problem" - check.</p>

<p>And look at that presumptuous demanding DM - it just screams "privilege". Does she know who she's talking to?</p>

<p>#2020reckoning? What 2020 reckoning?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Recently, Helen Lewis from The Atlantic reached out to me for a story that she was working on, literally demanding that I speak to her. You don't have to take my word for it -- below is a screenshot of her initial DM to me. I w/o question declined this -- and here are my messages <a href="https://t.co/B80VONSJ5q">pic.twitter.com/B80VONSJ5q</a></p>
— No Quarter Will Be Given (@chaedria) <a href="https://twitter.com/chaedria/status/1569392148730068994?ref_src=twsrc%5Etfw">September 12, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>#TheQueenIsDead</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320447">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Wed, 09/14/2022 - 9:43pm</span>
</div>
</div><a id="comment-320448"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I said Ariel should be played by someone with translucent skin like a real deep sea fish and thousands of Leftists took me seriously and are calling me racist because of it. I’m actually being accused of harboring racial favoritism for translucent people. I love it. This is great</p>
— Matt Walsh (@MattWalshBlog) <a href="https://twitter.com/MattWalshBlog/status/1570194290219036673?ref_src=twsrc%5Etfw">September 14, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320448">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 09/14/2022 - 10:07pm</span>
</div>

<div class="indented"><a id="comment-320462"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>New unexplored categories </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320462">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Thu, 09/15/2022 - 6:10am</span>
</div>

<div class="indented"><a id="comment-320465"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="http://dagblog.com/comment/320464#comment-320464">a wanton gospeller,</a> distracting from the holy narrative with things that shouldn't even be entering one's mind, no doubt the work of the devil who doesn't want you to stay focused, eyes on the prize...</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320465">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 09/15/2022 - 3:53pm</span>
</div>
</div><a id="comment-320482"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I mostly criticize the Right for wanting actors to be of the "correct" race (white mermaids, white elves!), but my latest Substack also points out that the Left plays the same game. Phillips calling for actors' races to match characters is lefty racism.<a href="https://t.co/van58XpJrJ">https://t.co/van58XpJrJ</a> <a href="https://t.co/FPgco8txhK">pic.twitter.com/FPgco8txhK</a></p>
— Carl (@HistoryBoomer) <a href="https://twitter.com/HistoryBoomer/status/1570537340262830080?ref_src=twsrc%5Etfw">September 15, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320482">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/16/2022 - 3:17am</span>
</div>
</div><a id="comment-320467"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The American Political Science Association has apparently decided that urinals are quite nasty gender signifiers:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The End of History and the Last Assigned Male at Birth <a href="https://t.co/1HFciLw9EE">pic.twitter.com/1HFciLw9EE</a></p>
— Leor Sapir (@LeorSapir) <a href="https://twitter.com/LeorSapir/status/1570496728457154560?ref_src=twsrc%5Etfw">September 15, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320467">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 09/15/2022 - 4:03pm</span>
</div>

<div class="indented"><a id="comment-320513"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Since urinals reek of white male privilege, and stalls have a dehumanizing animal-like connotation plus assign a lower status to women, I've started peeing and shitting on the floor over to the far side of the sinks to show support for post-modern values. I've done away with toilet paper as well to save the rain forests, though am still looking for alternatives to water since polluted runoff affects POC and other marginalized communities, while the shortages more impact small family farms.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320513">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 09/17/2022 - 6:18am</span>
</div>
</div><a id="comment-320468"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">School Administration Reminds Female Students Bulletproof Vests Must Cover Midriff <a href="https://t.co/YKh1cMr0iu">https://t.co/YKh1cMr0iu</a> <a href="https://t.co/CJ6pqp0diG">pic.twitter.com/CJ6pqp0diG</a></p>
— The Onion (@TheOnion) <a href="https://twitter.com/TheOnion/status/1570412259264049153?ref_src=twsrc%5Etfw">September 15, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320468">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 09/15/2022 - 4:24pm</span>
</div>

<div class="indented"><a id="comment-320474"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The mesh see-thru bullet halter tops are pretty sexy though.</p>

<p>But yes, give the midriff a kevlar wrap, to protect the unborn as well - they belong to society.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320474">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 09/16/2022 - 1:51am</span>
</div>
</div><a id="comment-320480"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Most right-leaning Canadian professors fear for careers if views on Equity, Diversity &amp; Inclusion, or on Gender, became known to colleagues. Very few left-wing academics are concerned. From impressive new report on academic freedom in Canada <a href="https://twitter.com/MLInstitute?ref_src=twsrc%5Etfw">@MLInstitute</a><a href="https://t.co/gk8ORDwWGS">https://t.co/gk8ORDwWGS</a> <a href="https://t.co/oQ4amrG3xU">pic.twitter.com/oQ4amrG3xU</a></p>
— Eric Kaufmann (@epkaufm) <a href="https://twitter.com/epkaufm/status/1570468250659561472?ref_src=twsrc%5Etfw">September 15, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">“If a university professor did research that questioned the idea that racial injustice is a significant problem in modern Canada”, 40% of academics under 45 would support a student petition to silence the individual.<br /><br />
New findings via <a href="https://twitter.com/MLInstitute?ref_src=twsrc%5Etfw">@MLInstitute</a> <a href="https://t.co/gk8ORDxuwq">https://t.co/gk8ORDxuwq</a> <a href="https://t.co/95GthDMMaH">pic.twitter.com/95GthDMMaH</a></p>
— Eric Kaufmann (@epkaufm) <a href="https://twitter.com/epkaufm/status/1570518235765952514?ref_src=twsrc%5Etfw">September 15, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320480">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/16/2022 - 3:14am</span>
</div>
<a id="comment-320481"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">When advocates of CRT-based indoctrination insist "they're just teaching accurate history," which schools didn't do previously, show them this article. <a href="https://t.co/UgrLoAqtmi">pic.twitter.com/UgrLoAqtmi</a></p>
— Paul Rossi (@pauldrossi) <a href="https://twitter.com/pauldrossi/status/1570542356973359106?ref_src=twsrc%5Etfw">September 15, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320481">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/16/2022 - 3:15am</span>
</div>
<a id="comment-320515"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Striking observation by Jon Meacham on Bill Maher’s show. He said the widening gulf between worldviews in America is not simply a matter of debates about the “ends of politics,” but “reality itself.” Not “mediating differences” but “total culture war.” Compared America to 1850s.</p>
— Andrew T. Walker (@andrewtwalk) <a href="https://twitter.com/andrewtwalk/status/1571109193175957504?ref_src=twsrc%5Etfw">September 17, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">In today's world, when truth conflicts with narrative, it's the truth that has to apologize. <a href="https://twitter.com/hashtag/Presentism?src=hash&amp;ref_src=twsrc%5Etfw">#Presentism</a> <a href="https://t.co/G8F69j4pCR">pic.twitter.com/G8F69j4pCR</a></p>
— Bill Maher (@billmaher) <a href="https://twitter.com/billmaher/status/1570979409095720961?ref_src=twsrc%5Etfw">September 17, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Thank you <a href="https://twitter.com/billmaher?ref_src=twsrc%5Etfw">@billmaher</a>. I’m a historian and luckily I was taught “historicism”: judging the people of the past by the standards of their own era.<br /><br />
Presentism drives me up the wall and I’m glad you covered it because it’s a problem that’s slowly dumbing people down about the past</p>
— Chris R (@TheStarArcana_) <a href="https://twitter.com/TheStarArcana_/status/1570981238932148224?ref_src=twsrc%5Etfw">September 17, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Bill Maher, on Real Time last night: “They don’t know what America is supposed to be because we stopped teaching history and stopped teaching civics. We teach bullshit.”</p>
— Josh Kraushaar (@JoshKraushaar) <a href="https://twitter.com/JoshKraushaar/status/1571110871010807809?ref_src=twsrc%5Etfw">September 17, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320515">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/17/2022 - 12:25pm</span>
</div>

<div class="indented"><a id="comment-320520"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>similar complaint:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Men are collectively weaker and dishonorable than they’ve ever been (true story). Women have forgotten their identity. Up is down. Left is right. I’m sick of it all. When is enough enough?</p>
— Barrington Martin II (@_BarringtonII) <a href="https://twitter.com/_BarringtonII/status/1571220961021644800?ref_src=twsrc%5Etfw">September 17, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320520">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/17/2022 - 3:37pm</span>
</div>
<a id="comment-320521"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Curious now how much of Maher i like is shaped by the quality of his writers. This segment seemed very tight.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320521">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 09/17/2022 - 3:57pm</span>
</div>
</div><a id="comment-320519"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Having a nice neighborhood is a bad thing (called gentrification) and "segregation now, segregation tomorrow and segregation forever" is a good thing:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Columbia attempting to gentrify Harlem for over 80 years. Pre-Covid I was digging through the Schomburg archives and found a bunch of boxes related to residents fighting Columbia's strategy of deliberate blight and redevelopment in the 1940's, their nonsense never ends. <a href="https://t.co/4wpmNixvlT">https://t.co/4wpmNixvlT</a></p>
— Saille Caia (@saillecaia) <a href="https://twitter.com/saillecaia/status/1571133259542831105?ref_src=twsrc%5Etfw">September 17, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320519">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/17/2022 - 1:40pm</span>
</div>
<a id="comment-320532"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I actually don't agree with this theory, it's just a good example of how many people react negatively to the woke hectoring about casting:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This. <a href="https://t.co/LeRRG0EA3G">pic.twitter.com/LeRRG0EA3G</a></p>
— EpicVerse (@EpicVerseStudio) <a href="https://twitter.com/EpicVerseStudio/status/1571133416674045952?ref_src=twsrc%5Etfw">September 17, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320532">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/18/2022 - 12:12am</span>
</div>

<div class="indented"><a id="comment-320538"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>My theory is we're looking at ourselves too much and micro-analyzing it all, but all self-identity politics. It's Spinal Tap cluelessness, but without the hippy worldview, just the Me Generation gone hyperthreaded. And the Facebook amplification of "opinions are like assholes" - we have to comment on everything, be an expert on everything, or at least prop up someone who is - instant microcults of opinion. I didn't hear about transparent solar panels until 7 seconds ago, but here's what I think we should do. Flareup in Chchnya this week - very important that we cut of Kadyrov and restore relations with Ossetia, which is why Bidens not to be trusted, and we should offer people energy rebates by taxing the Googles out of existence, and by the way no police. Hope i didn't miss anything, but will post new world reshaping thoughts in half an hour or so.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320538">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 09/18/2022 - 11:07am</span>
</div>
</div><a id="comment-320553"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>JK Rowling condemns masked trans thugs for hurling smoke bombs and abuse at women in Brighton.<a href="https://twitter.com/hashtag/LetWomenSpeak?src=hash&amp;ref_src=twsrc%5Etfw">#LetWomenSpeak</a> <a href="https://twitter.com/hashtag/BlackPampers?src=hash&amp;ref_src=twsrc%5Etfw">#BlackPampers</a> <a href="https://twitter.com/hashtag/WarOnWomen?src=hash&amp;ref_src=twsrc%5Etfw">#WarOnWomen</a> <a href="https://t.co/gxLkqPpgX8">https://t.co/gxLkqPpgX8</a> via <a href="https://twitter.com/MailOnline?ref_src=twsrc%5Etfw">@MailOnline</a></p>
— Biology Rules Ok (@OkBiology) <a href="https://twitter.com/OkBiology/status/1571569829991030786?ref_src=twsrc%5Etfw">September 18, 2022</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I see the Be Kind brigade are once more hiding behind their black masks, throwing smoke bombs, screaming 'scum' at women speaking up for their sex-based rights and howling abuse at lesbians for not doing dick. <a href="https://twitter.com/hashtag/LetWomenSpeak?src=hash&amp;ref_src=twsrc%5Etfw">#LetWomenSpeak</a> <a href="https://twitter.com/hashtag/LesbianStrength2022?src=hash&amp;ref_src=twsrc%5Etfw">#LesbianStrength2022</a> <a href="https://t.co/blGwK7Ibyc">pic.twitter.com/blGwK7Ibyc</a></p>
— J.K. Rowling (@jk_rowling) <a href="https://twitter.com/jk_rowling/status/1571508197277536262?ref_src=twsrc%5Etfw">September 18, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320553">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/19/2022 - 12:25am</span>
</div>

<div class="indented"><a id="comment-320555"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>"Smother Them with Kindness"?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320555">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 09/19/2022 - 5:34am</span>
</div>
</div><a id="comment-320557"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/_BarringtonII?ref_src=twsrc%5Etfw">@_BarringtonII</a> This term created as HR jargon in like 2020, almost nobody who is african american, latino, asian, native uses it off weird corners of the internet or NGO land. It was basically created to minimize Asians and Latinos by the way because they're lumped under "POC"</p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1571886015408902146?ref_src=twsrc%5Etfw">September 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320557">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/19/2022 - 11:50am</span>
</div>
<a id="comment-320560"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Note all parties in the video have black skin. Just pointing out that it doesn't fit The Narrative:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Went to a sweep in <a href="https://twitter.com/PaulKoretzCD5?ref_src=twsrc%5Etfw">@PaulKoretzCD5</a>'s district by the Tar Pits. Rotonda says she was not offered housing or shelter before today's 41.18 sweep. She was given 15 minutes to move her stuff across a busy street, couldn't get all of it, then was detained watching her stuff thrown away. <a href="https://t.co/RXaNM3XhDW">pic.twitter.com/RXaNM3XhDW</a></p>
— Jon peltz (@JonnyPeltz) <a href="https://twitter.com/JonnyPeltz/status/1571891698569211904?ref_src=twsrc%5Etfw">September 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320560">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/19/2022 - 12:27pm</span>
</div>
<a id="comment-320561"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">not to mention all the award-nominated books about murdered protagonists written by authors who were never murdered smdh <a href="https://t.co/aZ9xUbGKq4">https://t.co/aZ9xUbGKq4</a></p>
— Kat Rosenfield (@katrosenfield) <a href="https://twitter.com/katrosenfield/status/1571897105320378369?ref_src=twsrc%5Etfw">September 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">It's all the likes on the op that are disheartening––a whole milieu of readers whose engagement with literature is to enforce nonsense taboos via social media pile-ons. <a href="https://t.co/yH3EKOJPG9">https://t.co/yH3EKOJPG9</a></p>
— Conor Friedersdorf (@conor64) <a href="https://twitter.com/conor64/status/1571898915678736384?ref_src=twsrc%5Etfw">September 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320561">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/19/2022 - 12:30pm</span>
</div>

<div class="indented"><a id="comment-320562"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>^ think maybe kidz these days need a lesson in the definition of the word "fiction"?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320562">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/19/2022 - 12:32pm</span>
</div>
</div><a id="comment-320563"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Oh that racist Trudeau:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Killing Eve star Sandra Oh surprises fans as she attends the Queen's funeral<br /><br />
Read more: <a href="https://t.co/UOJ4MEk4oZ">https://t.co/UOJ4MEk4oZ</a> <a href="https://t.co/7JoMn426VG">pic.twitter.com/7JoMn426VG</a></p>
— Daily Mail Celebrity (@DailyMailCeleb) <a href="https://twitter.com/DailyMailCeleb/status/1571869698945421322?ref_src=twsrc%5Etfw">September 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>All the whypipple except 2 (Biden &amp; Macron) had to take the bus, BTW:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="qme" xml:lang="qme"><a href="https://t.co/CDmg6sqhoc">https://t.co/CDmg6sqhoc</a></p>
— Jonathan Leodgards Mihyo | (@Duke_LeodgardM) <a href="https://twitter.com/Duke_LeodgardM/status/1571849412606889985?ref_src=twsrc%5Etfw">September 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320563">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/19/2022 - 12:44pm</span>
</div>

<div class="indented"><a id="comment-320565"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Double Decker i hope?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320565">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 09/19/2022 - 3:48pm</span>
</div>
</div><a id="comment-320569"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">My article on this subject doubles as an explainer of why the public is reacting this way and how educators might proceed in a way that is better than both the DeSantis approach and the progressive gender theory dogma approach<br /><a href="https://t.co/OUu0l6oczC">https://t.co/OUu0l6oczC</a> <a href="https://t.co/TsZXtwdmBW">https://t.co/TsZXtwdmBW</a></p>
— Conor Friedersdorf (@conor64) <a href="https://twitter.com/conor64/status/1571981425301389313?ref_src=twsrc%5Etfw">September 19, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320569">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/19/2022 - 6:23pm</span>
</div>

<div class="indented"><a id="comment-320570"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Or could try teaching kids an age appropriate version of this marvelous video so they grow up with the tools to understand how we process information, label things, understand what biology and society/culture are, and where our little selves fit into the mix.</p>

<p><a href="https://youtu.be/NNnIGh9g6fA">https://youtu.be/NNnIGh9g6fA</a></p>

<p>Giveaway - we start bracketing info very early to make info easier to handle. Different cultures do it different ways, such as where boundaries for the color "yellow" are (and if you're truly male you'll be laughed at for the arbitrariness of your color coordination your whole life - and if not, you may be an outlier/an exception, you may have different influences in your life that affect your labels (live by the sea or spend a lot of time in your oarents' laundry), or you may have more traits that make you a bit different - but still good, still human - in a number of other ways. Yet we all have hearts, lung(s), eye(s) that may or may not work the same, brains that are structurally very similar but may carry some surprises, some plumbing that handles our liquid and solid waste and later does double time for baby duties, and quite a bit else. Language gives an idea how surprisingly different we might be in some way - the languages of the US, China, Kenya, Tahiti and Hungary are mutually not understandable, have completely different sets of rules, use the throat and melodies in different ways, and so on. Yet these same people can usually learn each others' languages to communicate pretty effectively, saying much if not exactly the same thing (and still most of our skin and organs and hair are mostly the same with some fairly small differences. And since most of communication is physical - from expressions or sound of voice or the way we carry ourselves, even little kids who don't speak can play together and have fun. But language and communication is still inexact - different cultures may mean something different by types of smiles or the loudness they speak or how much they touch and hug. Even people speaking the same language may interpret things different due to their backgrounds, how good their hearing is, part of the country they grew up in, different things their parents or friends taught them, and so on. The more we grow, the more complicated it gets, but still there are similarities we use to provide order to things - sequence, color, length, weight, how energetic, how thought-oriented, how artistic or intuitive... More and more. Which like cleaning your room, you can't keep throwing stuff in - you have to get rid of or modify ideas that don't fit, put some order in to make it livable, let the brain and body and ideas and habits grow as we get older and usually bigger.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320570">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Tue, 09/20/2022 - 1:42am</span>
</div>
</div><a id="comment-320585"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The Arc of History Bends Towards Enormous Prosthetic Breasts in Shop Class that No One May Criticize Lest Fascism Win <a href="https://t.co/XOn7504HLQ">https://t.co/XOn7504HLQ</a></p>
— Wesley Yang (@wesyang) <a href="https://twitter.com/wesyang/status/1572412291219615745?ref_src=twsrc%5Etfw">September 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320585">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 09/20/2022 - 11:33pm</span>
</div>
<a id="comment-320586"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"Most academic work has nothing to do with diversity, so these mandatory statements force many academics to betray their quasi-fiduciary duty to the truth by spinning, twisting, or otherwise inventing some tenuous connection to diversity." <a href="https://twitter.com/JonHaidt?ref_src=twsrc%5Etfw">@JonHaidt</a> <a href="https://t.co/5LZ1URAY4L">https://t.co/5LZ1URAY4L</a></p>
— Heterodox Academy (@HdxAcademy) <a href="https://twitter.com/HdxAcademy/status/1572254639931768833?ref_src=twsrc%5Etfw">September 20, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320586">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 09/20/2022 - 11:38pm</span>
</div>
<a id="comment-320588"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Watching some of the Western left call Iranians islamophobic for burning the hijab and I am speechless, though I shouldn’t be, because you lot have provided cover for some of the most despicable regimes and crimes in the name of “tolerance.” Shame on you all.</p>
— eden (@edenamrai) <a href="https://twitter.com/edenamrai/status/1572418721964265473?ref_src=twsrc%5Etfw">September 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>(she's the real thing what she self-describes on her account - i,e., an Algerian Berber, not a Russian troll - I've interacted with her about a couple unrelated cultural things, very knowledgeable about the history of her tribe)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320588">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Tue, 09/20/2022 - 11:47pm</span>
</div>
<a id="comment-320598"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>He's just sayin'....</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Proud of name. And that I dont bow to toxic lefties...who my father had no use for. <a href="https://t.co/AITy4R3KhN">https://t.co/AITy4R3KhN</a></p>
— Christopher C. Cuomo (@ChrisCuomo) <a href="https://twitter.com/ChrisCuomo/status/1572569677607608323?ref_src=twsrc%5Etfw">September 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320598">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 09/21/2022 - 3:03pm</span>
</div>
<a id="comment-320609"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Randomly came across a substack on leaving the cult of social justice and I can’t imagine why anyone would want to be a part of this scene. You’d have to bring rule books to dance parties just to know where to stand. <a href="https://t.co/LR5UUSWor2">https://t.co/LR5UUSWor2</a> <a href="https://t.co/AzGEgm2oVk">pic.twitter.com/AzGEgm2oVk</a></p>
— Katie Herzog (@kittypurrzog) <a href="https://twitter.com/kittypurrzog/status/1572567527200526336?ref_src=twsrc%5Etfw">September 21, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320609">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 09/21/2022 - 6:56pm</span>
</div>
<a id="comment-320632"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Introducing the all-season "Victim Card" for Muslims.<br />
From <a href="https://twitter.com/hashtag/Leicester?src=hash&amp;ref_src=twsrc%5Etfw">#Leicester</a> to <a href="https://twitter.com/hashtag/Lucknow?src=hash&amp;ref_src=twsrc%5Etfw">#Lucknow</a>, it works everywhere and makes us a victim even if we initiate the mischief. <a href="https://t.co/Vq6dTMqWNo">pic.twitter.com/Vq6dTMqWNo</a></p>
— Tarek Fatah (@TarekFatah) <a href="https://twitter.com/TarekFatah/status/1572214518289432581?ref_src=twsrc%5Etfw">September 20, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320632">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/23/2022 - 1:46am</span>
</div>
<a id="comment-320634"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">might get cancelled for this but I’m sorry IT IS OFFENSIVE that nobody is willing to cast historically authentic mermaids in movies <a href="https://t.co/7wMhwlyRIg">pic.twitter.com/7wMhwlyRIg</a></p>
— Ted McCormick (@mccormick_ted) <a href="https://twitter.com/mccormick_ted/status/1572980535277780994?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320634">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 09/23/2022 - 2:10am</span>
</div>

<div class="indented"><a id="comment-320639"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Idunno, man - pick your battles<br /><img alt="" height="281" src="https://wp.scoopwhoop.com/wp-content/uploads/2016/08/57a04f787c99883f410fb311_750033869.jpeg" width="500" /><br /><img alt="" src="https://hips.hearstapps.com/digitalspyuk.cdnds.net/16/31/1470144247-channing-tatum-merman-splash-funny.jpg?crop=1xw:0.7265625xh;center,top&amp;resize=1200:*" width="500" /></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320639">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 09/23/2022 - 12:37pm</span>
</div>
</div><a id="comment-320660"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">But as countless celebrities of color have pointed out before, there is a tendency to hold the accomplishments within your community sacred, to not criticize the work — be it a film, a series, a character — that broke boundaries in an industry that is so resistant to change. <a href="https://t.co/pM08hAOgyN">pic.twitter.com/pM08hAOgyN</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1573379211955687424?ref_src=twsrc%5Etfw">September 23, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>see whole thread/article</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320660">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 09/24/2022 - 2:29am</span>
</div>
<a id="comment-320675"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The drive for increasingly narrow consensus of opinion within our elite Anglo cultural institutions isn't doing them any favors. <a href="https://t.co/jCZiPuJZpa">https://t.co/jCZiPuJZpa</a></p>
— Sam Haselby (@samhaselby) <a href="https://twitter.com/samhaselby/status/1574062627566895108?ref_src=twsrc%5Etfw">September 25, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320675">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/25/2022 - 11:50am</span>
</div>

<div class="indented"><a id="comment-320682"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Absolutely shameful:<br /><br />
“More than 230 filmmakers signed a letter denouncing the documentary. A majority had not seen it.” <a href="https://t.co/H65cToMgvH">https://t.co/H65cToMgvH</a></p>
— Thomas Chatterton Williams (@thomaschattwill) <a href="https://twitter.com/thomaschattwill/status/1574073522179260416?ref_src=twsrc%5Etfw">September 25, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320682">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/25/2022 - 12:55pm</span>
</div>

<div class="indented"><a id="comment-320684"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Ms. Smaker said a public relations firm recommended that she apologize. “What was I apologizing for?” she said. “For trusting my audience to make up their own mind?”</p>
— Thomas Chatterton Williams (@thomaschattwill) <a href="https://twitter.com/thomaschattwill/status/1574074231259799553?ref_src=twsrc%5Etfw">September 25, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="zxx" xml:lang="zxx"><a href="https://t.co/ouT7EaOhxg">pic.twitter.com/ouT7EaOhxg</a></p>
— Thomas Chatterton Williams (@thomaschattwill) <a href="https://twitter.com/thomaschattwill/status/1574074858161729536?ref_src=twsrc%5Etfw">September 25, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">This logic destroys culture and knowledge production. Content matters:<br /><br />
“When I, a practicing Muslim woman, say that this film is problematic,” wrote Jude Chehab, a Lebanese American documentarian, “my voice should be stronger than a white woman saying that it isn’t. Point blank”</p>
— Thomas Chatterton Williams (@thomaschattwill) <a href="https://twitter.com/thomaschattwill/status/1574076087772004355?ref_src=twsrc%5Etfw">September 25, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I know people are exhausted by the “cancel culture” discourse, but this has to be publicly rejected every single time. It can’t be normalized further</p>
— Thomas Chatterton Williams (@thomaschattwill) <a href="https://twitter.com/thomaschattwill/status/1574078812769456129?ref_src=twsrc%5Etfw">September 25, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320684">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/25/2022 - 1:01pm</span>
</div>
<a id="comment-320686"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Imagine spending a decade plus professionally preparing professional credentials, language skills, onsite experience, time finding the right people to interview, and then all your work is dismissed because you're a white blonde. But hey, it'd be worse if it was discrimination </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320686">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 09/25/2022 - 4:01pm</span>
</div>
</div></div><a id="comment-320676"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Kind of incredible that a writer of famous apolitical fantasy has become such an international target</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Police have dropped an investigation into an online threat to <a href="https://twitter.com/jk_rowling?ref_src=twsrc%5Etfw">@jk_rowling</a>, over her support for Salman Rushdie after he was attacked on stage.<br /><br />
Police Scotland said the threat was made outside the UK and there would be "no further action at this time".<a href="https://t.co/Y8K9tJmhwG">https://t.co/Y8K9tJmhwG</a></p>
— PEN America (@PENamerica) <a href="https://twitter.com/PENamerica/status/1574064302767603716?ref_src=twsrc%5Etfw">September 25, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>I could see her becoming a target for small Christian sects who believe stories about magic are detrimental to children, but other that that...</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320676">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/25/2022 - 11:58am</span>
</div>

<div class="indented"><a id="comment-320681"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>A Pakistani can write 5 words &amp; it's memorialized. There doesn't have to be any more thought than that. The guy may have no idea who she is, just saw her defend Rushdie. Things don't have to be deep or thought out.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320681">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sun, 09/25/2022 - 12:54pm</span>
</div>
</div><a id="comment-320687"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A Jewish person posted photos from her visit to the place where half the world’s Jews live, and they’re getting dragged and everybody who liked the post is being mobbed and is denouncing and apologizing. Antisemitism has a foothold in the publishing industry. <a href="https://t.co/SKs1OL11OE">pic.twitter.com/SKs1OL11OE</a></p>
— Daniel Friedman (@DanFriedman81) <a href="https://twitter.com/DanFriedman81/status/1573908720362348545?ref_src=twsrc%5Etfw">September 25, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320687">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/25/2022 - 5:32pm</span>
</div>
<a id="comment-320705"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>dupe replaced by:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Salon should be canceled. <a href="https://t.co/IcW8rRxi5k">pic.twitter.com/IcW8rRxi5k</a></p>
— Carl (@HistoryBoomer) <a href="https://twitter.com/HistoryBoomer/status/1574239227360976896?ref_src=twsrc%5Etfw">September 26, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320705">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/25/2022 - 11:40pm</span>
</div>

<div class="indented"><a id="comment-320707"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Did you read the article?</p>

<p><a href="https://www.salon.com/2022/09/25/stop-using-latinx-if-you-really-want-to-be-inclusive_partner/">https://www.salon.com/2022/09/25/stop-using-latinx-if-you-really-want-to...</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320707">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 09/26/2022 - 12:04am</span>
</div>

<div class="indented"><a id="comment-320709"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>yes; and did you read what they were tweeting for 5 years before they published that? And you saw the big headers "How it started" and "How it's going"?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320709">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Mon, 09/26/2022 - 3:09am</span>
</div>

<div class="indented"><a id="comment-320711"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You mean "returning to sanity" and "a sober summary of language issues and possible openings to introduce valid language shifts"? Maybe Salon should've been cancelled 5 years ago - i don't see this article supporting stupid unwanted linguistics rules. However there are valid changes - seems many women in film &amp; theater prefer "actor" over "actress". I like the differentiation the latter provides, but they disagree for the same reason. No skin off my back. A "Latine" as a *sometimes* option to assist gender-laden discussions, while leaving traditionally declined nouns for normal speech seems hard to object to - especially since it's not my language, and not catering to a small group of overwoke Americans to the disgruntlement of most speakers of that language. </p>

<p>So yeah, bury Latinx if that's all you're pointing at. But the latter article seemed well thought out.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320711">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Mon, 09/26/2022 - 8:53am</span>
</div>
</div></div></div><a id="comment-320706"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Your supporters don’t seem happy with you Blake! <a href="https://t.co/DiwKnJSFY8">pic.twitter.com/DiwKnJSFY8</a></p>
— Ben Gross (@bengrossbg) <a href="https://twitter.com/bengrossbg/status/1574202246698369024?ref_src=twsrc%5Etfw">September 26, 2022</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="zxx" xml:lang="zxx"><a href="https://t.co/rKWwv32RrB">pic.twitter.com/rKWwv32RrB</a></p>
— Ben Gross (@bengrossbg) <a href="https://twitter.com/bengrossbg/status/1574202727281721344?ref_src=twsrc%5Etfw">September 26, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I wonder what Blake did to attract all of these guys! <a href="https://t.co/CeYwHFaa8M">pic.twitter.com/CeYwHFaa8M</a></p>
— Ben Gross (@bengrossbg) <a href="https://twitter.com/bengrossbg/status/1574204936073535488?ref_src=twsrc%5Etfw">September 26, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>^ Matthew Yglesias retweeted</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320706">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 09/25/2022 - 11:35pm</span>
</div>
<a id="comment-320747"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The impulse to make coalitions smaller rather than larger is one I do not understand. <a href="https://t.co/brVCWQqUYL">https://t.co/brVCWQqUYL</a></p>
— Matthew Yglesias (@mattyglesias) <a href="https://twitter.com/mattyglesias/status/1575243019237740545?ref_src=twsrc%5Etfw">September 28, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320747">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Wed, 09/28/2022 - 6:46pm</span>
</div>
<a id="comment-320825"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Not just social media:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Over 12,000 students across Virginia walked out of school on Tuesday in protest of Gov. Glenn Youngkin’s proposed restrictions on transgender students’ rights.<br /><br />
Similar walkouts have been happening all year, as students protest anti-LGBTQ policies in their states.<br /><br />
A thread: <a href="https://t.co/jG0d5Q4aDV">pic.twitter.com/jG0d5Q4aDV</a></p>
— LX News (@NBCLX) <a href="https://twitter.com/NBCLX/status/1575928074079592448?ref_src=twsrc%5Etfw">September 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320825">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 10/01/2022 - 4:35pm</span>
</div>
<a id="comment-320826"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">If my account disappears, it's because these two people thought it was wrong to refer to Eddie Izzard as 'he'. <a href="https://t.co/32yp1f0ZtT">pic.twitter.com/32yp1f0ZtT</a></p>
— Jo Bartosch (@jo_bartosch) <a href="https://twitter.com/jo_bartosch/status/1576188378319843328?ref_src=twsrc%5Etfw">October 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320826">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 10/01/2022 - 5:24pm</span>
</div>

<div class="indented"><a id="comment-320827"></a>
<div class="comment even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Ouch, now we can't leave Eddie alone?</p>

<p>If he has a new pronoun it's "what the meaning of iz iz"</p>

<p>I mean, Eddie w/o humor is what exactly?</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320827">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 10/01/2022 - 5:29pm</span>
</div>
</div><a id="comment-320840"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>hah hah nah nah - how SNL addresses the casting thing - what's good for the goose is good for the gander - <img alt="laugh" height="23" src="https://cdn.ckeditor.com/4.5.6/full-all/plugins/smiley/images/teeth_smile.png" title="laugh" width="23" /></p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">"What are we doing eating these salads? Let's go practice rapping."<br />
The Jay Z Story, starring Mike O'Brien as Jay Z and Jason Sudeikis as Kanye.<a href="https://twitter.com/hashtag/SNL?src=hash&amp;ref_src=twsrc%5Etfw">#SNL</a> <a href="https://twitter.com/hashtag/SNL40?src=hash&amp;ref_src=twsrc%5Etfw">#SNL40</a> <a href="https://t.co/yRfcF3dcGy">https://t.co/yRfcF3dcGy</a></p>
— @PinotYouDidnt (@PinotYouDidnt1) <a href="https://twitter.com/PinotYouDidnt1/status/1576450037600485378?ref_src=twsrc%5Etfw">October 2, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320840">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 10/02/2022 - 4:24am</span>
</div>

<div class="indented"><a id="comment-320841"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>^ good to see the current writers honoring the show's tradition of skewering what used to be called "political correctness"; hope they continue!</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35509/320841">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 10/02/2022 - 4:28am</span>
</div>
</div>
  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/320840" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-EhFJI-76NK8lSy8kuIRFkwMWgD4Fmmc-SerDgvPjaYk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-ef869bdb4a44525c9aa22a8c9765e97f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/world/2022/10/01/venezuela-prisoner-swap-maduro/">Venezuela frees 7 jailed Americans in exchange for Maduro...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/world/2022/10/01/venezuela-prisoner-swap-maduro/">Venezuela frees 7 jailed Americans in exchange for Maduro family drug smugglers</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 hours</em> ago</div>
<div class="news-description"><p><a href="https://www.washingtonpost.com/world/2022/10/01/venezuela-prisoner-swap-maduro/">By Ana Vanessa Herrero &amp; Matt Viser @ WashingtonPost.com, October 1, 2022</a></p>

<blockquote>
<p>CARACAS, Venezuela — The Venezuelan government freed seven Americans detained in the country, including five oil executives, in exchange for two family members of President Nicolás Maduro jailed in the United States on drug convictions since 2015.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/world/2022/10/01/venezuela-prisoner-swap-maduro/">https://www.washingtonpost.com/world/2022/10/01/venezuela-prisoner-swap-maduro/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35573#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bbc.com/news/world-asia-63105945">Indonesia: At least 174 dead in football stampede</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bbc.com/news/world-asia-63105945">Indonesia: At least 174 dead in football stampede</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">At least 174 people have died in stampede at Indonesian football match sparked after police tear-gassed fans invading the pitch <a href="https://t.co/EkEQWCcds4">https://t.co/EkEQWCcds4</a></p>
— BBC Breaking News (@BBCBreaking) <a href="https://twitter.com/BBCBreaking/status/1576465694409068544?ref_src=twsrc%5Etfw">October 2, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bbc.com/news/world-asia-63105945">https://www.bbc.com/news/world-asia-63105945</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35572#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/09/30/world/africa/burkina-faso-coup.html">Military Officers Announce Coup in Burkina Faso</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/09/30/world/africa/burkina-faso-coup.html">Military Officers Announce Coup in Burkina Faso</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">It happened again: a new coup in Burkina Faso, eight months after the previous one. Same reasons: failure of the previous government to quash an Islamist insurgency. This time, military officers removed another military leader<a href="https://t.co/7dtNkYk9E2">https://t.co/7dtNkYk9E2</a> <a href="https://t.co/5RN3W067Gh">pic.twitter.com/5RN3W067Gh</a></p>
— Elian Peltier (@ElianPeltier) <a href="https://twitter.com/ElianPeltier/status/1575968434231599105?ref_src=twsrc%5Etfw">September 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/09/30/world/africa/burkina-faso-coup.html">https://www.nytimes.com/2022/09/30/world/africa/burkina-faso-coup.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/military-officers-announce-coup-burkina-faso-35570#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35570#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/09/29/us/hurricane-ian-florida-damage.html">Hurricane Ian’s Staggering Scale of Wreckage Becomes Clear...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/09/29/us/hurricane-ian-florida-damage.html">Hurricane Ian’s Staggering Scale of Wreckage Becomes Clear in Florida</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The scale of the wreckage from Hurricane Ian was staggering, even to Florida residents who had survived and rebuilt after other powerful hurricanes. <a href="https://t.co/sPJ35TQivA">https://t.co/sPJ35TQivA</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1575689421193633793?ref_src=twsrc%5Etfw">September 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/09/29/us/hurricane-ian-florida-damage.html">https://www.nytimes.com/2022/09/29/us/hurricane-ian-florida-damage.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/hurricane-ian-s-staggering-scale-wreckage-becomes-clear-florida-35569#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35569#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="http://dagblog.com/comment/320771#comment-320771">[What&#039;s going on in Russia III]</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="http://dagblog.com/comment/320771#comment-320771">[What&#039;s going on in Russia III]</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>Prior piece ending 29 Sept - <a href="http://dagblog.com/comment/320771#comment-320771">http://dagblog.com/comment/320771#comment-320771</a></p>
</div>
<div class="news-article">Read the article at <a href="http://dagblog.com/comment/320771#comment-320771">http://dagblog.com/comment/320771#comment-320771</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/whats-going-russia-iii-35567#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35567#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://ktla.com/news/california/six-people-shot-in-mass-shooting-at-oakland-school/">[CRIME NEWS] Six people shot in mass shooting at Oakland...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://ktla.com/news/california/six-people-shot-in-mass-shooting-at-oakland-school/">[CRIME NEWS] Six people shot in mass shooting at Oakland school, suspect sought</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Six people were injured in a mass shooting that occurred at a school in <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw">#Oakland</a>. <a href="https://twitter.com/hashtag/KRON4?src=hash&amp;ref_src=twsrc%5Etfw">#KRON4</a> has confirmed that at least three of those injured are in critical condition.<a href="https://twitter.com/hashtag/US?src=hash&amp;ref_src=twsrc%5Etfw">#US</a> <a href="https://t.co/TKfVSYtK0o">https://t.co/TKfVSYtK0o</a> <a href="https://t.co/f7RTNl1fWf">https://t.co/f7RTNl1fWf</a> <a href="https://t.co/UsLSdCyhNa">pic.twitter.com/UsLSdCyhNa</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://ktla.com/news/california/six-people-shot-in-mass-shooting-at-oakland-school/">https://ktla.com/news/california/six-people-shot-in-mass-shooting-at-oakland-school/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/crime-news-six-people-shot-mass-shooting-oakland-school-suspect-sought-35565#comments" title="Jump to the first comment of this posting.">36 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35565#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://notesfrompoland.com/2022/09/27/poland-to-share-oil-surplus-with-germany/">Poland to share oil surplus with Germany</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://notesfrompoland.com/2022/09/27/poland-to-share-oil-surplus-with-germany/">Poland to share oil surplus with Germany</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Poland plans to supply Germany with the entirety of its surplus of crude oil, the climate ministry has announced, after Germany took control of a refinery majority owned by Russian oil giant Rosneft, something Poland had demanded <a href="https://t.co/UiSfBe3up3">https://t.co/UiSfBe3up3</a></p>
— Notes from Poland (@notesfrompoland) <a href="https://twitter.com/notesfrompoland/status/1574763790339653633?ref_src=twsrc%5Etfw">September 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://notesfrompoland.com/2022/09/27/poland-to-share-oil-surplus-with-germany/">https://notesfrompoland.com/2022/09/27/poland-to-share-oil-surplus-with-germany/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/poland-share-oil-surplus-germany-35564#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35564#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.texastribune.org/2022/09/24/texas-prosecutors-abortion-restrictions/"> New abortion restrictions are impractical and resource-...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.texastribune.org/2022/09/24/texas-prosecutors-abortion-restrictions/"> New abortion restrictions are impractical and resource-draining, Texas prosecutors say</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p><a href="https://www.texastribune.org/2022/09/24/texas-prosecutors-abortion-restrictions/">By Pooja Salhotra @ TexasTribune.org, Sept. 24</a></p>

<p><em>District attorneys for Harris, Kaufman, Fort Bend counties voiced concerns over state’s new abortion law at the 2022 Texas Tribune Festival.</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.texastribune.org/2022/09/24/texas-prosecutors-abortion-restrictions/">https://www.texastribune.org/2022/09/24/texas-prosecutors-abortion-restrictions/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/new-abortion-restrictions-are-impractical-and-resource-draining-texas-prosecutors-say-35562#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35562#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://apnews.com/article/jair-bolsonaro-violence-caribbean-elections-presidential-fd03fa062043edec3f8cd1f7e9cae3a2">New killing adds to fears of Brazil election violence</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://apnews.com/article/jair-bolsonaro-violence-caribbean-elections-presidential-fd03fa062043edec3f8cd1f7e9cae3a2">New killing adds to fears of Brazil election violence</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Brazilian police said that a 39-year-old supporter of former President Luiz Inacio Lula da Silva was stabbed to death in a bar amid rising concern about political violence in a tense presidential campaign. <a href="https://t.co/SmtZu2QNhW">https://t.co/SmtZu2QNhW</a></p>
— The Associated Press (@AP) <a href="https://twitter.com/AP/status/1574556973776896023?ref_src=twsrc%5Etfw">September 27, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://apnews.com/article/jair-bolsonaro-violence-caribbean-elections-presidential-fd03fa062043edec3f8cd1f7e9cae3a2">https://apnews.com/article/jair-bolsonaro-violence-caribbean-elections-presidential-fd03fa062043edec3f8cd1f7e9cae3a2</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35561#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bbc.com/news/world-europe-63036991">Edward Snowden granted Russian citizenship</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bbc.com/news/world-europe-63036991">Edward Snowden granted Russian citizenship</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Edward Snowden granted Russian citizenship <a href="https://t.co/8vbo3gcFXH">https://t.co/8vbo3gcFXH</a></p>
— BBC News (World) (@BBCWorld) <a href="https://twitter.com/BBCWorld/status/1574501328629514270?ref_src=twsrc%5Etfw">September 26, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bbc.com/news/world-europe-63036991">https://www.bbc.com/news/world-europe-63036991</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/edward-snowden-granted-russian-citizenship-35560#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35560#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/09/26/us/politics/white-house-student-loan-forgiveness.html?smtyp=cur&amp;smid=tw-nytimes">White House Student Loan Forgiveness Could Cost About $400...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/09/26/us/politics/white-house-student-loan-forgiveness.html?smtyp=cur&amp;smid=tw-nytimes">White House Student Loan Forgiveness Could Cost About $400 Billion</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Breaking News: President Biden’s student loan plan could cost up to $400 billion, the nonpartisan Congressional Budget Office said. <a href="https://t.co/8aglVSFEd8">https://t.co/8aglVSFEd8</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1574486922050895873?ref_src=twsrc%5Etfw">September 26, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/09/26/us/politics/white-house-student-loan-forgiveness.html?smtyp=cur&amp;smid=tw-nytimes">https://www.nytimes.com/2022/09/26/us/politics/white-house-student-loan-forgiveness.html?smtyp=cur&amp;smid=tw-nytimes</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/white-house-student-loan-forgiveness-could-cost-about-400-billion-35559#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35559#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://dailycaller.com/2022/09/14/desantis-florida-immigration-massachusetts/">[WHERE&#039;S THE GOP HEADED?] DeSantis Sends Two Flights...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://dailycaller.com/2022/09/14/desantis-florida-immigration-massachusetts/">[WHERE&#039;S THE GOP HEADED?] DeSantis Sends Two Flights Of Illegal Migrants To Martha’s Vineyard</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>This shows nasty smarts, so much more wilier and pointed than team Abbott or even team Trump, hitting the heart of secluded exclusive liberal elitedom. It's even right where the Obamas have a hoity-toity classy version of Mar a Lago</p>

<div class="media_embed">
<blockquote height="" width="">
<p>NEW: DeSantis Sends Two Flights Of Illegal Migrants To Martha’s Vineyard <a href="https://t.co/wHM9CAEFrT">https://t.co/wHM9CAEFrT</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://dailycaller.com/2022/09/14/desantis-florida-immigration-massachusetts/">https://dailycaller.com/2022/09/14/desantis-florida-immigration-massachusetts/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/wheres-gop-headed-desantis-sends-two-flights-illegal-migrants-martha-s-vineyard-35543#comments" title="Jump to the first comment of this posting.">45 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35543#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/09/24/world/europe/italy-election-fascism-meloni.html">Italian Voters Appear Ready to Turn a Page for Europe</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/09/24/world/europe/italy-election-fascism-meloni.html">Italian Voters Appear Ready to Turn a Page for Europe</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p><a href="https://www.nytimes.com/2022/09/24/world/europe/italy-election-fascism-meloni.html">By Jason Horowitz from Rome @ NYTimes.com, Sept. 24</a></p>

<p><em>With the hard-right candidate Giorgia Meloni ahead before Sunday’s election, Italy could get its first leader whose party traces its roots to the wreckage of Fascism</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/09/24/world/europe/italy-election-fascism-meloni.html">https://www.nytimes.com/2022/09/24/world/europe/italy-election-fascism-meloni.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/italian-voters-appear-ready-turn-page-europe-35558#comments" title="Jump to the first comment of this posting.">7 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35558#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.wthr.com/article/news/local/walmart-blames-plainfield-other-fire-departments-in-handling-of-warehouse-fire-tort-claim-indiana-cause-toxic-epa-debris/531-c319f7fd-1e7d-455d-b0de-d873825bf54d">Walmart blames dozens of Indiana fire departments in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.wthr.com/article/news/local/walmart-blames-plainfield-other-fire-departments-in-handling-of-warehouse-fire-tort-claim-indiana-cause-toxic-epa-debris/531-c319f7fd-1e7d-455d-b0de-d873825bf54d">Walmart blames dozens of Indiana fire departments in handling of warehouse fire, making damage worse</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Pursuant to the qualified immunity discussion of earlier today: who here thinks these firefighters should have to fund their own civil defense in a civil litigation that threatens to strip them of their homes and bank accounts?<a href="https://t.co/zxi7bKh75E">https://t.co/zxi7bKh75E</a></p>
— The OG energy drink (@pourover16) <a href="https://twitter.com/pourover16/status/1573500707214344193?ref_src=twsrc%5Etfw">September 24, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.wthr.com/article/news/local/walmart-blames-plainfield-other-fire-departments-in-handling-of-warehouse-fire-tort-claim-indiana-cause-toxic-epa-debris/531-c319f7fd-1e7d-455d-b0de-d873825bf54d">https://www.wthr.com/article/news/local/walmart-blames-plainfield-other-fire-departments-in-handling-of-warehouse-fire-tort-claim-indiana-cause-toxic-epa-debris/531-c319f7fd-1e7d-455d-b0de-d873825bf54d</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35557#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://thehill.com/homenews/house/3657102-these-9-house-democrats-bucked-the-party-and-voted-against-a-policing-bill/">These 9 House Democrats bucked the party and voted against...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://thehill.com/homenews/house/3657102-these-9-house-democrats-bucked-the-party-and-voted-against-a-policing-bill/">These 9 House Democrats bucked the party and voted against a policing bill</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p><a href="https://thehill.com/homenews/house/3657102-these-9-house-democrats-bucked-the-party-and-voted-against-a-policing-bill/">By Michael Schnell @ TheHill.com, Sept. 22</a></p>

<blockquote>
<p>[....] The House <a href="https://thehill.com/homenews/house/3656731-house-passes-four-policing-bills-despite-democratic-division/">approved the bill</a>, titled the Invest to Protect Act, in a 360-64 vote. Rep. <a href="https://thehill.com/people/josh-gottheimer/">Josh Gottheimer </a>(D-N.J.) sponsored the measure.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://thehill.com/homenews/house/3657102-these-9-house-democrats-bucked-the-party-and-voted-against-a-policing-bill/">https://thehill.com/homenews/house/3657102-these-9-house-democrats-bucked-the-party-and-voted-against-a-policing-bill/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/these-9-house-democrats-bucked-party-and-voted-against-policing-bill-35556#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35556#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-86498850129f4a1cccdb25c2ca8141db">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320841#comment-320841">^ good to see the current</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Woke cancel culture gone...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320840#comment-320840">hah hah nah nah - how SNL</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Woke cancel culture gone...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320839#comment-320839">Burkina Junta Chief Urges</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Military Officers...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320838#comment-320838">National Archives says it’s</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Trump/Russia/GOPgate]...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320837#comment-320837">Aaron Rupar:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[WHERE'S THE GOP...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320836#comment-320836">Lt. Gen Russel Honore:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Hurricane Ian’s...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320835#comment-320835">oh lookee here, ESPN</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] Six people...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320834#comment-320834">and then also Escambia, FL</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] Six people...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320832#comment-320832">New high school homecoming</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] Six people...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320833#comment-320833">New high school homecoming</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] Six people...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320831#comment-320831">As the world pretends the</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Health Care] death watch...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320830#comment-320830">read the text of this Wanted</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] Six people...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">9 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320829#comment-320829">Just another example:</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Trump/Russia/GOPgate]...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">12 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320828#comment-320828">Finally, some good news on</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Health Care] death watch...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">12 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/320827#comment-320827">Ouch, now we can&#039;t leave</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Woke cancel culture gone...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">13 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>