<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;[CRIME News] 10-year-old upset over VR headset fatally shoots mother; charged as an adult&quot;" href="http://dagblog.com/crss/node/35681" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="By Madison Goldbeck @ tmj4.com, Nov. 30 MILWAUKEE — A 10-year-old boy who shot and killed his 44-year-old mother last week in Milwaukee is being charged with first-degree homicide as an adult. According to a criminal complaint, the boy was allegedly mad at his mom for waking him up early and not letting him have something on Amazon [....]" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/crime-news-10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-adult-35681" />
<link rel="shortlink" href="http://dagblog.com/node/35681" />
  <title>[CRIME News] 10-year-old upset over VR headset fatally shoots mother; charged as an adult | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"H2AU2VxECC6FqBQ_W8qZ3tDFJKHm_MTgZXYwv-yp5Og","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/322339":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-35681 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="http://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-4802a1ce858336302a4dc8c1cb1ab58f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/can-we-stop-narrative-about-how-its-all-about-fueling-anger-white-right-wingers-now">Can we stop with the narrative about how it...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/truthiness-jumps-shark-35641">Truthiness Jumps the Shark</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ukraine-war-bellingcat-opens-it-35627">[Ukraine War] Bellingcat opens it up</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumprussiagopmediagate-unraveling-conspiracies-35594">[Trump/Russia/GOP/Mediagate] Unraveling...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/what-if-35581">What If ...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/here-be-humans-35568">&quot;Here be humans&quot;</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/war-35515">War</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/woke-cancel-culture-gone-wild-35509">Woke &amp; cancel culture gone wild</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/trumprussiagopgate-sock-puppet-org-busted-35466">[Trump/Russia/GOPgate] sock puppet org busted</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">4 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/health-care-death-watch-private-nursing-homes-35404">[Health Care] death watch in private nursing...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-bec73cd2c245372ccc6c1cd24c8701e0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/holding-hands-35649">Holding Hands</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/barefooted" title="View user profile." class="username">barefooted</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/dag-personal-health-psa-day-35647">Dag personal health PSA day</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/altai-mountain-neanderthals-35621">Altai Mountain Neanderthals</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/african-development-art-35605">African development as art</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/historical-misconceptions-35571">Historical misconceptions</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-8c8b4401de31bd506d4cffcf99ef6aa3">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lonely-34665">Lonely </a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/danny-cardwell" title="View user profile." class="username">Danny Cardwell</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 year 11 months</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 2 months</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 years 2 months</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-5a0edbe31ecc045cb0eb36675d9affbc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/report-reveals-sharp-rise-transgender-young-people-us-35393">Report Reveals Sharp Rise in Transgender...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (747)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/wheres-gop-headed-he-s-not-god-trump-s-maga-creation-takes-life-its-own-35382">[Where&#039;s the GOP headed?] ‘He’s Not God...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (723)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/woke-cancel-culture-gone-wild-35509">Woke &amp; cancel culture gone wild</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (558)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/can-we-stop-narrative-about-how-its-all-about-fueling-anger-white-right-wingers-now">Can we stop with the narrative about how it...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (537)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/barr-trumps-soiled-reputations-35202">Barr &amp; Trump&#039;s soiled reputations</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (461)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-35681" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fcrime-news-10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-adult-35681&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/crime-news-10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-adult-35681" data-count="none" data-via="dagblog" data-text="[CRIME News] 10-year-old upset over VR headset fatally shoots mother; charged as an adult">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/crime-news-10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-adult-35681">[CRIME News] 10-year-old upset over VR headset fatally shoots mother; charged as an adult</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 12/01/2022 - 9:25pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.tmj4.com/news/local-news/10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-as-an-adult">By Madison Goldbeck @ tmj4.com, Nov. 30</a></p>

<blockquote>
<p>MILWAUKEE — A 10-year-old boy who shot and killed his 44-year-old mother last week in Milwaukee is being charged with first-degree homicide as an adult.</p>

<p>According to a criminal complaint, the boy was allegedly mad at his mom for waking him up early and not letting him have something on Amazon [....]</p>
</blockquote>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Guns in America. A ten-year-old Milwaukee boy is charged with murdering his mom, shooting her at point blank range, for refusing to buy him a VR headset. After killing her, he went on her Amazon account and ordered himself the headset.</p>
— Mike Sington (@MikeSington) <a href="https://twitter.com/MikeSington/status/1598401642206212096?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://www.tmj4.com/news/local-news/10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-as-an-adult</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/35681#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>215 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-322335"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p><a href="https://twitter.com/hashtag/Philadelphia?src=hash&amp;ref_src=twsrc%5Etfw">#Philadelphia</a><br /><br />
GRAPHIC CONTENT:<br /><br />
Video surfaces of the shooting of PPA Officer on 11/25/22 <a href="https://t.co/s6q3YZZYEn">pic.twitter.com/s6q3YZZYEn</a></p>
— PhillyCrimeUpdate (@PhillyCrimeUpd) <a href="https://twitter.com/PhillyCrimeUpd/status/1597709779459198977?ref_src=twsrc%5Etfw">November 29, 2022</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">REWARD $20,000 <a href="https://twitter.com/PhillyPolice?ref_src=twsrc%5Etfw">@PhillyPolice</a> still photos from “brazen assassination attempt on Philadelphia Parking Authority Endorsement Officer, shooting him in head fro behind point black, Friday 3:50pm on Frankford Avenue 4500 block between Sellers &amp; Orthodox Streets.1/3 <a href="https://twitter.com/FOX29philly?ref_src=twsrc%5Etfw">@FOX29philly</a> <a href="https://t.co/jcGOhAZ2AU">pic.twitter.com/jcGOhAZ2AU</a></p>
— Steve Keeley (@KeeleyFox29) <a href="https://twitter.com/KeeleyFox29/status/1598037136393048098?ref_src=twsrc%5Etfw">November 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>

<div class="media_embed">
<blockquote height="" width="">
<p>Only by the Grace of God did this Parking Authority Officer survive this attempted murder. I am surprised by the lack of outrage and call to action this has received. <a href="https://t.co/dTeu9iPqHu">https://t.co/dTeu9iPqHu</a></p>
— Seth Williams (@newsethwilliams) <a href="https://twitter.com/newsethwilliams/status/1597928477520711682?ref_src=twsrc%5Etfw">November 30, 2022</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>JUST IN: ⁦<a href="https://twitter.com/PhillyPolice?ref_src=twsrc%5Etfw">@PhillyPolice</a>⁩ release edited surveillance video of man “intent on killing” ⁦<a href="https://twitter.com/PhilaParking?ref_src=twsrc%5Etfw">@PhilaParking</a>⁩ Enforcement Officer Tim McKenzie,37, Black Friday 3:50pm. Frankford Ave along&amp;under <a href="https://twitter.com/SEPTA?ref_src=twsrc%5Etfw">@septa</a> Market Frankford Line. Shooter ran to Gilliingjam St ⁦<a href="https://twitter.com/FOX29philly?ref_src=twsrc%5Etfw">@FOX29philly</a>⁩ <a href="https://t.co/lXratIkYIW">pic.twitter.com/lXratIkYIW</a></p>
— Steve Keeley (@KeeleyFox29) <a href="https://twitter.com/KeeleyFox29/status/1598290002999377923?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35681/322335">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 12/01/2022 - 9:49pm</span>
</div>
<a id="comment-322336"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Where is the limit?<br />
A 44-year-old old aspiring rapper with a loving family was shot dead on W. 17th St. near Ninth Ave. on Sunday night.<br />
He had 16 arrests, mostly drug offenses, and served four terms in state prison, all connected to selling drugs. He totaled 16+ years in prison.</p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1598453851262275588?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script><blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Where is the limit?<br />
A 44-year-old old aspiring rapper with a loving family was shot dead on W. 17th St. near Ninth Ave. on Sunday night.<br />
He had 16 arrests, mostly drug offenses, and served four terms in state prison, all connected to selling drugs. He totaled 16+ years in prison.</p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1598453851262275588?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Manhattan murder victim was aspiring rapper with loving family <a href="https://t.co/afAULgad47">https://t.co/afAULgad47</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1598453853787414528?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Aspiring rapper with a loving family, leaves behind 19 children sounds like every description on The First 48. Maybe there's a reason?</p>
— This heaven gives me migraine (@DrVanSSteiner) <a href="https://twitter.com/DrVanSSteiner/status/1598466055822872586?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">36.36% of his life was just spent in jail and I'm supposed to believe he was aspiring? lol</p>
— Alex Z. (@Flame_Edge) <a href="https://twitter.com/Flame_Edge/status/1598460332087062528?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Policing has been criminalized.<br /><br />
Crime has been decriminalized.<br /><br />
Inverting norms and destabilizing societal foundations allows a new system of subjective bias to take hold in which guilt is decided by politic</p>
— Diligence Due (@Diligenceduenow) <a href="https://twitter.com/Diligenceduenow/status/1598456106094821376?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">New York City Democrats believe criminals are the real victims. Of the criminal justice system. Seek decarceration.<br /><br />
It's all about the criminal right now for New York City Democrats. Trying to create a type of sanctuary city for criminals.</p>
— Andrea E (@AAC0519) <a href="https://twitter.com/AAC0519/status/1598458218686152707?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>(that's just a sampling of replied; there's more on the thread...)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35681/322336">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 12/01/2022 - 9:38pm</span>
</div>
<a id="comment-322337"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A 15-year-old boy on top of a southbound J train car at the Williamsburg Bridge around 11:25 a.m. tumbled beneath the moving train and struck the third rail, fatally. <a href="https://t.co/uGBbjX3oPW">https://t.co/uGBbjX3oPW</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1598430412245590016?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35681/322337">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 12/01/2022 - 9:39pm</span>
</div>
<a id="comment-322338"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">San Diego, on Sunday: U.S. Customs and Border Protection officers intercepted two shipments of liquid methamphetamine concealed in recreational trailers. Total value estimated at over $2.7 million. <a href="https://t.co/cYLLDqbM1E">https://t.co/cYLLDqbM1E</a></p>
— Crime in NYC (@CrimeInNYC) <a href="https://twitter.com/CrimeInNYC/status/1598264929240649729?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35681/322338">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 12/01/2022 - 9:41pm</span>
</div>
<a id="comment-322339"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Here's a few things that happened in SF over the last 5 days:<br /><br />
1. Guy high on drugs hijacks city bus, tears thru Mission for 2 miles smashing into cars<br /><br />
2. Man kills another man in broad daylight in the Tenderloin<br /><br />
3. Parent says baby ingested fentanyl at playground, was Narcaned</p>
— Leighton Woodhouse (@lwoodhouse) <a href="https://twitter.com/lwoodhouse/status/1598089649599094784?ref_src=twsrc%5Etfw">November 30, 2022</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Receipts<a href="https://t.co/Ybfzi5DTJq">https://t.co/Ybfzi5DTJq</a></p>
— Leighton Woodhouse (@lwoodhouse) <a href="https://twitter.com/lwoodhouse/status/1598092591073198080?ref_src=twsrc%5Etfw">November 30, 2022</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="zxx" xml:lang="zxx"><a href="https://t.co/NfJwsVc480">https://t.co/NfJwsVc480</a></p>
— Leighton Woodhouse (@lwoodhouse) <a href="https://twitter.com/lwoodhouse/status/1598092809629597696?ref_src=twsrc%5Etfw">November 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="zxx" xml:lang="zxx"><a href="https://t.co/a8CSgpBoVq">https://t.co/a8CSgpBoVq</a></p>
— Leighton Woodhouse (@lwoodhouse) <a href="https://twitter.com/lwoodhouse/status/1598092885898850305?ref_src=twsrc%5Etfw">November 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="qme" xml:lang="qme"><a href="https://t.co/Wuc3Y5Bx0T">pic.twitter.com/Wuc3Y5Bx0T</a></p>
— Scott Hampton (@SHComposer) <a href="https://twitter.com/SHComposer/status/1598146000518275072?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">hope no one was misgendered through all of this</p>
— Barcus Aurelius (@Capocannonierr) <a href="https://twitter.com/Capocannonierr/status/1598116647281524737?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">You haven't reached the bottom of the stack, not even close. In any normal week this would be what we would be talking about.<a href="https://t.co/gDkQX4mNaK">https://t.co/gDkQX4mNaK</a></p>
— Jon (@vjon) <a href="https://twitter.com/vjon/status/1598137878072418304?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">You forgot the section of “all released without charges”</p>
— Greg (@greg_ward1) <a href="https://twitter.com/greg_ward1/status/1598347357816442881?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">That second point happened twice in the Tenderloin last week. One man with beaten to death on sixth st and the other was shot on Turk ST</p>
— Liberal Tech Save the TL - Fire SFPD Chief Scott (@LiberalD6TL) <a href="https://twitter.com/LiberalD6TL/status/1598107760985788417?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">On the bright side, I’ll feel at home coming from Rio.<br /><br />
Is it true I can pick anything I want at an Apple Store and just walk away?</p>
— André Fernandes (@andrenit) <a href="https://twitter.com/andrenit/status/1598132992547106817?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">while supplies last</p>
— Laughingly Small (@laughinglysmall) <a href="https://twitter.com/laughinglysmall/status/1598136083644317697?ref_src=twsrc%5Etfw">December 1, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>again, I provide just a sampling of the replies...</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/35681/322339">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 12/01/2022 - 10:02pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/322339" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Fe2W3DRqLUJV2WrShqAD0bL-IQ3RKIsaz7F8WbQvpoQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-384c6922c0cbab078182942580052a91">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.tmj4.com/news/local-news/10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-as-an-adult">[CRIME News] 10-year-old upset over VR headset fatally...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.tmj4.com/news/local-news/10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-as-an-adult">[CRIME News] 10-year-old upset over VR headset fatally shoots mother; charged as an adult</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">51 min</em> ago</div>
<div class="news-description"><p><a href="https://www.tmj4.com/news/local-news/10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-as-an-adult">By Madison Goldbeck @ tmj4.com, Nov. 30</a></p>

<blockquote>
<p>MILWAUKEE — A 10-year-old boy who shot and killed his 44-year-old mother last week in Milwaukee is being charged with first-degree homicide as an adult.</p>

<p>According to a criminal complaint, the boy was allegedly mad at his mom for waking him up early and not letting him have something on Amazon [....]</p>
</blockquote>

<p>
</p></div>
<div class="news-article">Read the article at <a href="https://www.tmj4.com/news/local-news/10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-as-an-adult">https://www.tmj4.com/news/local-news/10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-as-an-adult</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/crime-news-10-year-old-upset-over-vr-headset-fatally-shoots-mother-charged-adult-35681#comments" title="Jump to the first comment of this posting." class="active">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35681#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/business/2022/11/30/gas-prices-drop-russia-oil/">U.S. gas prices plunge toward $3 a gallon as demand drops...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/business/2022/11/30/gas-prices-drop-russia-oil/">U.S. gas prices plunge toward $3 a gallon as demand drops worldwide</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><a href="https://www.washingtonpost.com/business/2022/11/30/gas-prices-drop-russia-oil/">By Evan Halper @ WashingtonPost.com, Nov. 30 </a>(and their current headline story)</p>

<p><em>The average price of gas is back to where it was before Russia invaded Ukraine. It is putting real money back in Americans’ wallets.</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/business/2022/11/30/gas-prices-drop-russia-oil/">https://www.washingtonpost.com/business/2022/11/30/gas-prices-drop-russia-oil/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35680#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/11/30/world/middleeast/new-isis-leader.html">Islamic State Chief Is Dead and New One Is Picked. Both Are...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/11/30/world/middleeast/new-isis-leader.html">Islamic State Chief Is Dead and New One Is Picked. Both Are Unknown.</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Islamic State Chief Is Dead and New One Is Picked. Both Are Unknown. <a href="https://t.co/FeJfifSQVh">https://t.co/FeJfifSQVh</a> <a href="https://twitter.com/NYTBen?ref_src=twsrc%5Etfw">@NYTBen</a></p>
— Colin P. Clarke (@ColinPClarke) <a href="https://twitter.com/ColinPClarke/status/1598069330000117760?ref_src=twsrc%5Etfw">November 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/11/30/world/middleeast/new-isis-leader.html">https://www.nytimes.com/2022/11/30/world/middleeast/new-isis-leader.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35679#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/11/30/us/politics/house-democrats-hakeem-jeffries.html">In a Show of Unity, House Democrats Elect Hakeem Jeffries...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/11/30/us/politics/house-democrats-hakeem-jeffries.html">In a Show of Unity, House Democrats Elect Hakeem Jeffries Minority Leader</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><em>A new trio, including Representatives Katherine Clark of Massachusetts as No. 2 and Pete Aguilar of California as No. 3 will take the reins in January, replacing Speaker Nancy Pelosi and her team.</em></p>

<p><a href="https://www.nytimes.com/2022/11/30/us/politics/house-democrats-hakeem-jeffries.html">By Annie Karni &amp; Emily Cochrane @ NYTimes.com, Nov. 30</a></p>

<blockquote>
<p>WASHINGTON — House Democrats on Wednesday elected new leaders to take the mantle from the three octogenarians who have led them for two decades, ushering in a long-awaited generational change that, for the first time in the history of either party or chamber in Congress, installed a trio of top leaders that includes no white men.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/11/30/us/politics/house-democrats-hakeem-jeffries.html">https://www.nytimes.com/2022/11/30/us/politics/house-democrats-hakeem-jeffries.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/show-unity-house-democrats-elect-hakeem-jeffries-minority-leader-35678#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35678#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/WSJ/status/1592908827166384129">Labor Market Mystery: Where Are the Older Gen Z Workers?</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/WSJ/status/1592908827166384129">Labor Market Mystery: Where Are the Older Gen Z Workers?</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p>This Nov. 16 WSJ article is behind a paywall but nevermind what the economists in it say, as all the Twitter thread repliers are probably just as good or better at answering the question!  <u>So I link to the Twitter fhread and I recommend reading the replies there instead! </u></p>

<div class="media_embed">
<blockquote height="" width="">
<p>Economists search for theories on why fewer people ages 20 to 24 are working or seeking a job.</p>
— The Wall Street Journal (@WSJ) <a href="https://twitter.com/WSJ/status/1592908827166384129?ref_src=twsrc%5Etfw">November 16, 2022</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/WSJ/status/1592908827166384129">https://twitter.com/WSJ/status/1592908827166384129</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35677#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.marketwatch.com/story/senate-passes-bill-protecting-same-sex-interracial-marriages-11669764650">Senate passes landmark bill protecting same-sex,...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.marketwatch.com/story/senate-passes-bill-protecting-same-sex-interracial-marriages-11669764650">Senate passes landmark bill protecting same-sex, interracial marriages</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The Respect for Marriage Act was approved 61-36, with support from 12 Republican senators.<a href="https://t.co/r1eqNEa0TY">https://t.co/r1eqNEa0TY</a></p>
— MarketWatch (@MarketWatch) <a href="https://twitter.com/MarketWatch/status/1597743210201288704?ref_src=twsrc%5Etfw">November 30, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.marketwatch.com/story/senate-passes-bill-protecting-same-sex-interracial-marriages-11669764650">https://www.marketwatch.com/story/senate-passes-bill-protecting-same-sex-interracial-marriages-11669764650</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/senate-passes-landmark-bill-protecting-same-sex-interracial-marriages-35676#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35676#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/11/28/us/politics/supreme-court-corruption-cuomo.html">Supreme Court Seems Poised to Limit Federal Corruption...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/11/28/us/politics/supreme-court-corruption-cuomo.html">Supreme Court Seems Poised to Limit Federal Corruption Cases Against State Government</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><div>
<p><a href="https://www.nytimes.com/2022/11/28/us/politics/supreme-court-corruption-cuomo.html?smtyp=cur&amp;smid=tw-nytimes">By Adam Liptak @ NYTimes.com, Nov. 28</a></p></div></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/11/28/us/politics/supreme-court-corruption-cuomo.html">https://www.nytimes.com/2022/11/28/us/politics/supreme-court-corruption-cuomo.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/supreme-court-seems-poised-limit-federal-corruption-cases-against-state-government-35675#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35675#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/11/29/nyregion/nyc-mentally-ill-involuntary-custody.html">New York City Will Hospitalize More Mentally Ill People...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/11/29/nyregion/nyc-mentally-ill-involuntary-custody.html">New York City Will Hospitalize More Mentally Ill People Involuntarily</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p><em>Mayor Eric Adams directed the police and emergency medical workers to hospitalize people they deemed too mentally ill to care for themselves, even if they posed no threat to others</em></p>

<p><a href="https://www.nytimes.com/2022/11/29/nyregion/nyc-mentally-ill-involuntary-custody.html">By Andy Newman &amp; Emma G. Fitzsimmons @ NYTimes.com, Nov. 29</a></p></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/11/29/nyregion/nyc-mentally-ill-involuntary-custody.html">https://www.nytimes.com/2022/11/29/nyregion/nyc-mentally-ill-involuntary-custody.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/new-york-city-will-hospitalize-more-mentally-ill-people-involuntarily-35674#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35674#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/business/2022/11/28/rail-strike-biden-congress/">As rail strike deadline nears, Biden to call on Congress to...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/business/2022/11/28/rail-strike-biden-congress/">As rail strike deadline nears, Biden to call on Congress to intervene</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NEW: Biden is asking Congress to impose a deal with rail unions and railways that his administration recommended earlier this year "without any modifications or delay."<br /><br />
This deal was struck down by 4 unions, and does not include paid sick days. <a href="https://t.co/QE8JwoE90Q">https://t.co/QE8JwoE90Q</a></p>
— Lauren Kaori Gurley (@LaurenKGurley) <a href="https://twitter.com/LaurenKGurley/status/1597364968583999488?ref_src=twsrc%5Etfw">November 28, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/business/2022/11/28/rail-strike-biden-congress/">https://www.washingtonpost.com/business/2022/11/28/rail-strike-biden-congress/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/rail-strike-deadline-nears-biden-call-congress-intervene-35673#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35673#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/11/28/technology/twitter-misinformation-experts-hiring.html">Sympathy, and Job Offers, for Twitter’s Misinformation...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/11/28/technology/twitter-misinformation-experts-hiring.html">Sympathy, and Job Offers, for Twitter’s Misinformation Experts</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Disinformation is the new malware and it’s true — we’re hiring all of the T&amp;S (engineers, data scientists, and investigators) we can! DM me to learn more and if we don’t have the right landing spot I will help you network! <a href="https://t.co/umJBUFWBn2">https://t.co/umJBUFWBn2</a></p>
— Lisa Kaplan (@lisackaplan) <a href="https://twitter.com/lisackaplan/status/1597321055282118660?ref_src=twsrc%5Etfw">November 28, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/11/28/technology/twitter-misinformation-experts-hiring.html">https://www.nytimes.com/2022/11/28/technology/twitter-misinformation-experts-hiring.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/sympathy-and-job-offers-twitter-s-misinformation-experts-35672#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/35672#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2022/11/26/world/americas/venezuela-chevron-oil-us.html">U.S. Allows Chevron to Expand Energy Operations in Venezuela</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2022/11/26/world/americas/venezuela-chevron-oil-us.html">U.S. Allows Chevron to Expand Energy Operations in Venezuela</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">4 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The U.S. Treasury on Saturday granted Chevron a license for a limited expansion of energy operations in Venezuela, signaling the possible beginning of the country’s re-entry into the international oil market. <a href="https://t.co/cM8zUaNGit">https://t.co/cM8zUaNGit</a></p>
— The New York Times (@nytimes) <a href="https://twitter.com/nytimes/status/1596629385821319168?ref_src=twsrc%5Etfw">November 26, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2022/11/26/world/americas/venezuela-chevron-oil-us.html">https://www.nytimes.com/2022/11/26/world/americas/venezuela-chevron-oil-us.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35670#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.themoscowtimes.com/2022/11/23/armed-crime-on-the-rise-in-russia-a79473">Armed crime on the rise in Russia</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.themoscowtimes.com/2022/11/23/armed-crime-on-the-rise-in-russia-a79473">Armed crime on the rise in Russia</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Crimes involving explosives reached a six-year peak.<a href="https://t.co/8X2vvuUCsG">https://t.co/8X2vvuUCsG</a></p>
— The Moscow Times (@MoscowTimes) <a href="https://twitter.com/MoscowTimes/status/1595551768716320768?ref_src=twsrc%5Etfw">November 23, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.themoscowtimes.com/2022/11/23/armed-crime-on-the-rise-in-russia-a79473">https://www.themoscowtimes.com/2022/11/23/armed-crime-on-the-rise-in-russia-a79473</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/armed-crime-rise-russia-35669#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35669#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.dawn.com/news/1722647/violent-protests-break-out-at-largest-iphone-factory-in-china">Violent protests at largest iPhone factory in China</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.dawn.com/news/1722647/violent-protests-break-out-at-largest-iphone-factory-in-china">Violent protests at largest iPhone factory in China</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">Violent protests break out at largest iPhone factory in China<br />
In videos shared on Weibo and Twitter that AFP has verified, hundreds of workers can be seen marching on a road in daylight, with some being confronted by riot ...<a href="https://twitter.com/hashtag/news?src=hash&amp;ref_src=twsrc%5Etfw">#news</a> <a href="https://twitter.com/hashtag/pakistan?src=hash&amp;ref_src=twsrc%5Etfw">#pakistan</a> <a href="https://twitter.com/hashtag/investify?src=hash&amp;ref_src=twsrc%5Etfw">#investify</a> <a href="https://t.co/SHd2FZrGRx">https://t.co/SHd2FZrGRx</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://www.dawn.com/news/1722647/violent-protests-break-out-at-largest-iphone-factory-in-china">https://www.dawn.com/news/1722647/violent-protests-break-out-at-largest-iphone-factory-in-china</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/violent-protests-largest-iphone-factory-china-35668#comments" title="Jump to the first comment of this posting.">21 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35668#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bbc.com/news/world-europe-63601266">Russian spies in Sweden</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bbc.com/news/world-europe-63601266">Russian spies in Sweden</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Comes after the start of the prosecution in Sweden of two brothers who spied for the GRU while working for the Swedish security services: <a href="https://t.co/w7lVWlcOox">https://t.co/w7lVWlcOox</a> <a href="https://t.co/An1qVMR9QS">https://t.co/An1qVMR9QS</a></p>
— Michael Weiss (@michaeldweiss) <a href="https://twitter.com/michaeldweiss/status/1595049545972551680?ref_src=twsrc%5Etfw">November 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bbc.com/news/world-europe-63601266">https://www.bbc.com/news/world-europe-63601266</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/russian-spies-sweden-35666#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/35666#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://lawandcrime.com/federal-court/dueling-court-orders-three-top-biden-officials-shielded-from-depositions-but-jen-psaki-must-give-testimony/">Dueling Court Orders: 3 Top Biden Officials Shielded from...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://lawandcrime.com/federal-court/dueling-court-orders-three-top-biden-officials-shielded-from-depositions-but-jen-psaki-must-give-testimony/">Dueling Court Orders: 3 Top Biden Officials Shielded from Depositions, But Psaki Must Give Testimony</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Dueling Court Orders: Three Top Biden Officials Shielded from Depositions, But Jen Psaki Must Give Testimony<a href="https://t.co/TP4og3JisY">https://t.co/TP4og3JisY</a></p>
— Law &amp; Crime (@lawcrimenews) <a href="https://twitter.com/lawcrimenews/status/1595144491198865408?ref_src=twsrc%5Etfw">November 22, 2022</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://lawandcrime.com/federal-court/dueling-court-orders-three-top-biden-officials-shielded-from-depositions-but-jen-psaki-must-give-testimony/">https://lawandcrime.com/federal-court/dueling-court-orders-three-top-biden-officials-shielded-from-depositions-but-jen-psaki-must-give-testimony/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/35665#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-ef5ab0876a2925822b6f468e5b3b3e33">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322339#comment-322339">Here&#039;s a few things that</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] 10-year-old...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">14 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322335#comment-322335">#Philadelphia</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] 10-year-old...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">27 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322338#comment-322338">San Diego, on Sunday: U.S.</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] 10-year-old...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">35 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322337#comment-322337">A 15-year-old boy on top of a</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] 10-year-old...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">36 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322336#comment-322336">Where is the limit?</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME News] 10-year-old...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">37 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322334#comment-322334">Trump MarALago appeal tossed</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Trump/Russia/GOP/...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322333#comment-322333">Agree pandemic - people with</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Can we stop with the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322332#comment-322332"><span class="__cf_email__" data-cfemail="9eb0dedfeceaf6ebecdcecf1f1f5ed">[email&#160;protected]</span> on</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Woke &amp; cancel culture...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322331#comment-322331">Today, the @JudiciaryGOP</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where is the GOP headed...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322330#comment-322330">That&#039;s pretty cool, he must</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Woke &amp; cancel culture...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322329#comment-322329">Ppl often love themselves -</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Woke &amp; cancel culture...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322328#comment-322328">just another result noted,</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Can we stop with the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322327#comment-322327">Ho-lee shite https://t.co</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[Where is the GOP headed...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">6 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322326#comment-322326">I didn’t expect AOC’s fiancé</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Woke &amp; cancel culture...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/322325#comment-322325">p.s. fed up not going to take</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Can we stop with the...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">7 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
</html>