<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Comments for &quot;[CRIME NEWS] New NYPD Chief of Detectives&amp;#039; plan to combat violence&quot;" href="http://dagblog.com/crss/node/34187" />
<link rel="shortcut icon" href="http://dagblog.com/sites/default/files/favicon.gif" type="image/vnd.microsoft.icon" />
<meta name="description" content="Chief of @NYPDDetectives James Essig plans to combat violence by targeting the small percentage of criminals who commit the vast majority of crime — an approach that resulted in a historic crime reduction when he was head of the Gun Violence Suppression Unit. Via @AliBaumanTV pic.twitter.com/FbbK7FXWRY" />
<meta name="news_keywords" content="liberal, progressive, politics, analysis" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://dagblog.com/link/crime-news-new-nypd-chief-detectives-plan-combat-violence-34187" />
<link rel="shortlink" href="http://dagblog.com/node/34187" />
  <title>[CRIME NEWS] New NYPD Chief of Detectives' plan to combat violence | dagblog</title>
  <meta name="google-site-verification" content="u415DznNZwzv5sZOrdTHXvxj-qBT-QYmG0V-OtAhlFU" />
    <style type="text/css" media="all">
@import url("http://dagblog.com/modules/system/system.base.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.menus.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.messages.css?qd9t6b");
@import url("http://dagblog.com/modules/system/system.theme.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/modules/aggregator/aggregator.css?qd9t6b");
@import url("http://dagblog.com/modules/comment/comment.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/date/date_api/date.css?qd9t6b");
@import url("http://dagblog.com/modules/field/theme/field.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/google_cse/google_cse.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/mollom/mollom.css?qd9t6b");
@import url("http://dagblog.com/modules/node/node.css?qd9t6b");
@import url("http://dagblog.com/modules/poll/poll.css?qd9t6b");
@import url("http://dagblog.com/modules/search/search.css?qd9t6b");
@import url("http://dagblog.com/modules/user/user.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/views/css/views.css?qd9t6b");
@import url("http://dagblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/modules/ctools/css/ctools.css?qd9t6b");
</style>
<style type="text/css" media="all">
@import url("http://dagblog.com/sites/all/themes/dag/style.css?qd9t6b");
</style>
  <script type="text/javascript" src="http://dagblog.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://dagblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://dagblog.com/misc/drupal.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_cse/google_cse.js?qd9t6b"></script>
<script type="text/javascript" src="http://dagblog.com/sites/all/modules/google_analytics/googleanalytics.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-5845684-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://dagblog.com/sites/all/themes/dag/dag.js?qd9t6b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dag","theme_token":"pvIsFeYeo8UHYdvuZVDmJGee7IFOQ5qVw0hmHiSZKeQ","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/dag\/dag.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/dag\/style.css":1}},"googleCSE":{"cx":"008567803502856345756:uq81ozcombo","language":"","resultsWidth":600,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|pps|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"urlIsAjaxTrusted":{"\/search\/google":true,"\/comment\/304094":true}});
//--><!]]>
</script>
    <script>
    (function() {
    var cx = '008567803502856345756:uq81ozcombo';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
    })();
</script>
</head>
<body  id="body" class="html not-front not-logged-in two-sidebars page-node page-node- page-node-34187 node-type-link" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<div class="min-width">
        <div id="main">
            <div id="header">
                <div class="head-row1">
                    <div class="col1">
                                                                        <div class="sec-menu">
                            <ul class="links secondary-links"><li class="menu-1892 first"><a href="/user" title="">My Account</a></li>
<li class="menu-243"><a href="/user/login" title="">Sign In</a></li>
<li class="menu-244"><a href="/user/register" title="">Register</a></li>
<li class="menu-816 last"><a href="https://feeds.feedburner.com/dagblog" title="">Subscribe</a></li>
</ul>                        </div>
                                            </div>
                    <div class="col2">
                    	<div class="search-box">
							                        </div>
                    </div>
                    <div class="share" style="width:150px; overflow:hidden;">
                      <a class="twitter-follow-button" data-text-color="#FFFFFF" data-link-color="#B7B7B7" data-show-count="false" href="https://twitter.com/dagblog">&nbsp;</a> <script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                    <div class="share">
                      <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fdagblog&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                </div>
                <div class="head-row2">
                   <table id="masthead">
                     <tr>
                       <td id="masthead-left">
                                            <a href="/" title="Home"><img src="http://dagblog.com/sites/default/files/logo.gif" alt="Home" class="logo" /></a>
                                           </td>
                       <td id="masthead-center">
                                                 <div class="region region-header">
    <div id="block-block-19" class="block block-block">

    
  <div class="content">
    <p class="rtecenter"><span style="font-size:24px"><a href="http://dagblog.com/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down "Progressive Realism"<br />
Roanoke &amp; N.C.: Two Deeply American Mysteries</a><br />
William Wolfrum: <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">"Just Forget Everything"</a> &amp; <a href="http://dagblog.com/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Accountability</a></span></p>
  </div>
</div>
  </div>
                                                               </td>
                       <td id="masthead-right">
                                                                                         <div class="region region-top-right">
    <div id="block-block-17" class="block block-block">

    
  <div class="content">
    <p style="float:left; padding: 0 5px 0 5px"><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20tiny.jpg" style="height:65px; width:43px" /></a></p>

<p><a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M" style="font-size: 15px; line-height: 16px;" target="_blank">Unreasonable<br />
Men</a><br />
<span style="font-size:12px">by Michael<br />
Wolraich</span></p>
  </div>
</div>
  </div>
                                            </td>
                     </tr>
                  </table>
                </div>
                <div class="head-row3">
                	                        <div class="pr-menu">
                            <ul class="links primary-links"><li class="menu-811 first"><a href="/users/genghis" title="">Wolraich</a></li>
<li class="menu-810"><a href="/users/doctor-cleveland" title="">Cleveland</a></li>
<li class="menu-897"><a href="/users/ramona" title="">Ramona</a></li>
<li class="menu-930"><a href="/users/destor23" title="">Maiello</a></li>
<li class="menu-2850"><a href="/users/danny-cardwell" title="">Cardwell</a></li>
<li class="menu-2909"><a href="/users/peraclesplease" title="">Peracles</a></li>
<li class="menu-814 last"><a href="/reader-blogs" title="">Reader Blogs</a></li>
</ul>                        </div>
                                    </div>
            </div>
            
                            
            <div id="cont">
            
				                    <div id="left-col">
                        <div class="ind">
                              <div class="region region-sidebar-first">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <a href="https://www.amazon.com/Unreasonable-Men-Roosevelt-Republican-Progressive-ebook/dp/B00HY09X5M"><img alt="" src="/sites/default/files/Unreasonable%20Men%20ad_ST2.jpg" style="margin-left:-10px;height:500px; width:184px" /></a>
  </div>
</div>
<div id="block-views-reader-blogs-block-1" class="block block-views">

    <h2>From the Readers</h2>
  
  <div class="content">
    <div class="view view-reader-blogs view-id-reader_blogs view-display-id-block_1 view-dom-id-d89840bd3260ab9fa9d344f3203d4d8d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/creating-narrative-and-promoting-it-political-agenda-34193">Creating a narrative and promoting it for a...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/social-construction-racism-united-states-34167">The Social Construction of Racism in the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/personal-anecdote-regarding-matt-gaetz-situation-34155">A Personal Anecdote Regarding the Matt Gaetz...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/new-norms-wokeism-34145">Music in a Woke Time</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/police-brutality-34083">Police Brutality &amp; Interaction</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/humanities-academia-crisis-34080">Humanities Academia in Crisis</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/mutants-wokeism-34031">From X-Men to Mutants: Wokeism grows up</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/assistance-understanding-those-unwoke-hispanics-places-bronx-34017">Assistance in understanding those unwoke...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/campaign-cancel-wokeness-critical-race-theory-version-34006">The Campaign to Cancel Wokeness: Critical...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/blm-when-we-say-defundthepolice-we-mean-abolition-33980">BLM: &quot;When we say #DefundThePolice, we...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 month</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/reader-blogs">more</a><a href="/node/add/reader-blog">Blog now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-creative-corner-block-1" class="block block-views">

    <h2>Creative corner</h2>
  
  <div class="content">
    <div class="view view-creative-corner view-id-creative_corner view-display-id-block_1 view-dom-id-cac940143637c97080657327b6e4b79e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/nft-art-crash-already-34192">NFT Art crash already?</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 day</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/behold-wrath-mei-mei-and-squirt-34188">Behold, the wrath of Mei Mei and Squirt</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">2 days</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/songs-old-hawaii-vintage-music-playlist-34180">Songs of Old Hawaii: A Vintage Music Playlist</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 days</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/why-hollywood-stays-woke-34170">Why Hollywood Stays Woke</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/orionxp" title="View user profile." class="username">Orion</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arts/berkeley-telegraph-hippie-redneck-conversion-34168">Berkeley Telegraph: Hippie &amp; Redneck...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">1 week</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/creative-corner">more</a><a href="/node/add/creative">Create now!</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-recent-blog-posts-block-1" class="block block-views">

    <h2>From the Dagbloggers</h2>
  
  <div class="content">
    <div class="view view-recent-blog-posts view-id-recent_blog_posts view-display-id-block_1 view-dom-id-a1c91652ad7cfaa86e31b5f85194ef3c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/fatherhood-fifty-one-33496">Fatherhood at Fifty-One</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">3 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/black-we-32954">Black Like We</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/media/roanoke-discovery-gives-clues-american-mystery-32948">Roanoke discovery gives clues to American...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/now-biden-has-defeated-trump-its-time-pretend-none-ever-happened-32946">Now that Biden has defeated Trump, it&#039;s...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/america-may-survive-trump-sickness-can-it-beat-its-diseases-32929">America may survive the Trump sickness, but...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/arrivederci-columbus-32716">Arrivederci, Columbus</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/he-knows-hes-losing-trump-mike-tyson-32574">He Knows He&#039;s Losing: Trump as Mike...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 2 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/shockingly-unbelievable-case-what-man-eating-monsters-ate-32511">The Shockingly Unbelievable Case of What the...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">6 months 3 weeks</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics/mayor-jaws-explains-those-quotes-he-gave-bob-woodward-32367">The Mayor from Jaws Explains those Quotes he...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/doctor-cleveland" title="View user profile." class="username">Doctor Cleveland</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">7 months 1 week</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/i-know-why-caged-man-cries-sports-31948">I know Why the Caged Man Cries for Sports</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/william-k-wolfrum" title="View user profile." class="username">William K. Wolfrum</a></span>  </span>  
  <span class="views-field views-field-created">        <span class="field-content"><em class="placeholder">8 months 3 weeks</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/from-the-dagbloggers">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
<div id="block-views-popular-block-1" class="block block-views">

    <h2>Hits of the Day</h2>
  
  <div class="content">
    <div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-b809071dcee170f7683ab790ccef7390">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/link/crime-news-new-nypd-chief-detectives-plan-combat-violence-34187">[CRIME NEWS] New NYPD Chief of Detectives...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (924)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/police-brutality-34083">Police Brutality &amp; Interaction</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (613)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/iowa-caucus-related-news-and-stuff-30176">Iowa Caucus News and Related Stuff</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (459)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/ministry-togetherness-30159">The Ministry of Togetherness</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/ncd-tpm" title="View user profile." class="username">NCD</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (331)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/reader-blogs/undumbing-down-progressive-realism-33589">Undumbing Down &quot;Progressive Realism...</a></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-daycount">        <span class="field-content"> (328)</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
                <div id="cont-col">
                    <div class="ind">
                    
                        <div id="tabs-wrapper" class="clearfix">                        <ul class="tabs primary"></ul></div>                                                                 
                                            
                                            
                          <!-- start main content -->
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-34187" class="node node-link">

            <div class="share-widget" style="width:90px; overflow:hiddent; padding-left:10px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdagblog.com%2Flink%2Fcrime-news-new-nypd-chief-detectives-plan-combat-violence-34187&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21&amp;appId=245436468806064" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
      </div>
      <div class="share-widget">
        <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dagblog.com/link/crime-news-new-nypd-chief-detectives-plan-combat-violence-34187" data-count="none" data-via="dagblog" data-text="[CRIME NEWS] New NYPD Chief of Detectives&#039; plan to combat violence">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
      </div>
    
        <h2><a href="/link/crime-news-new-nypd-chief-detectives-plan-combat-violence-34187">[CRIME NEWS] New NYPD Chief of Detectives&#039; plan to combat violence</a></h2>
    
      <span class="submitted">By <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 04/15/2021 - 6:47pm | </span>
  <div class="clear"></div>
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Chief of <a href="https://twitter.com/NYPDDetectives?ref_src=twsrc%5Etfw">@NYPDDetectives</a> James Essig plans to combat violence by targeting the small percentage of criminals who commit the vast majority of crime — an approach that resulted in a historic crime reduction when he was head of the Gun Violence Suppression Unit.<br /><br />
Via <a href="https://twitter.com/AliBaumanTV?ref_src=twsrc%5Etfw">@AliBaumanTV</a> <a href="https://t.co/FbbK7FXWRY">pic.twitter.com/FbbK7FXWRY</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1380509551733182464?ref_src=twsrc%5Etfw">April 9, 2021</a></blockquote>
</div>


<p>Found via <a href="https://twitter.com/NYPDHateCrimes">Hate Crimes Task Force account</a>; they retweeted with this intro <em>Meet our Chief of Detectives, James Essig, and please follow him </em><em><a dir="ltr" href="https://twitter.com/NYPDDetectives">@NYPDDetectives</a></em></p>

<p><a href="http://dagblog.com/link/crime-news-family-3-including-toddler-slashed-near-battery-park-nyc-34150">PREVIOUS CRIME NEWS and discussion thread HERE,</a> April 1 thru 14.</p>
</div></div></div><div class="field field-name-field-link field-type-text field-label-above"><div class="field-label">URL:&nbsp;</div><div class="field-items"><div class="field-item even">https://twitter.com/NYPDnews/status/1380509551733182464</div></div></div>  </div>

  <div class="clearfix">
          <div class="links"><ul class="links inline"><li class="comment-add first"><a href="/comment/reply/34187#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
<li class="statistics_counter last"><span>2462 reads</span></li>
</ul></div>
    
    <div id="comments" class="comment-wrapper">
          <h2 class="title">Comments</h2>
      
  <a id="comment-303958"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Watch Commissioner Shea speak about last night’s incidents in Manhattan. <a href="https://t.co/uKncsyCOiB">https://t.co/uKncsyCOiB</a></p>
— NYPD Hate Crimes (@NYPDHateCrimes) <a href="https://twitter.com/NYPDHateCrimes/status/1382783094952976386?ref_src=twsrc%5Etfw">April 15, 2021</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>ARRESTED and charged with a Hate Crime.<br />
Tuesday, April 13th, at approx 1 PM, at 1st Ave and E. 57th St., a female Asian, 25, who was simply walking on the sidewalk, was approached by male-walking a dog-who made anti-Asian statements and attempted to strike her. <a href="https://t.co/nYJCETGYQQ">pic.twitter.com/nYJCETGYQQ</a></p>
— NYPD Hate Crimes (@NYPDHateCrimes) <a href="https://twitter.com/NYPDHateCrimes/status/1382789860193402883?ref_src=twsrc%5Etfw">April 15, 2021</a></blockquote>
</div>


<div class="media_embed">
<blockquote height="" width="">
<p>We still need info re: <a href="https://twitter.com/NYPD75Pct?ref_src=twsrc%5Etfw">@NYPD75Pct</a> anti-Asian Aggravated Harassment.<br />
Friday, March 26th at approx 7:40 PM in Home Depot, 579 Gateway Dr., an unidentified male made anti-Asian statements, to two victims and threatened them stating, "I'll cut you". Know him? 1-800-577-TIPS. <a href="https://t.co/oaF0zPHs9K">pic.twitter.com/oaF0zPHs9K</a></p>
— NYPD Hate Crimes (@NYPDHateCrimes) <a href="https://twitter.com/NYPDHateCrimes/status/1382091525241380869?ref_src=twsrc%5Etfw">April 13, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>Many people have asked what the NYPD is doing to increase diversity within our agency. The NYPD is already the most diverse police department in the country, and we encourage EVERYONE to visit <a href="https://t.co/G157zmc1uL">https://t.co/G157zmc1uL</a> to discover how to become a member of New York's Finest. <a href="https://t.co/VXB4z3g4Dl">pic.twitter.com/VXB4z3g4Dl</a></p>
— NYPD Hate Crimes (@NYPDHateCrimes) <a href="https://twitter.com/NYPDHateCrimes/status/1380326174090485767?ref_src=twsrc%5Etfw">April 9, 2021</a></blockquote>
</div>
<br /><div class="media_embed">
<blockquote height="" width="">
<p>We are investigating: Wednesday, April 7th at approx 7:36 PM, at 279 Grand Street, a 25-year-old female was sitting, talking to a friend, when an unknown individual made anti-Asian statements and slapped her in the face. Info? <a href="https://twitter.com/NYPDTips?ref_src=twsrc%5Etfw">@NYPDTips</a> 1-800-577-TIPS<br /><a href="https://twitter.com/NYPDShea?ref_src=twsrc%5Etfw">@NYPDShea</a> <a href="https://twitter.com/NYPD5Pct?ref_src=twsrc%5Etfw">@NYPD5Pct</a> <a href="https://t.co/Srv0MgEs1C">pic.twitter.com/Srv0MgEs1C</a></p>
— NYPD Hate Crimes (@NYPDHateCrimes) <a href="https://twitter.com/NYPDHateCrimes/status/1380151822485164035?ref_src=twsrc%5Etfw">April 8, 2021</a></blockquote>
</div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/303958">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Thu, 04/15/2021 - 6:57pm</span>
</div>
<a id="comment-303967"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>old fashioned <em>Badlands</em> style juvie couple murder in Vegas</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>16-Year-Old Girl and Her 18-Year-Old Boyfriend Murdered Her Dad, Tried to Dismember Body: Police<a href="https://t.co/J3ly3g7pZQ">https://t.co/J3ly3g7pZQ</a></p>
— Law &amp; Crime (@lawcrimenews) <a href="https://twitter.com/lawcrimenews/status/1382846433150316546?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
</div>


<p>note dismembered victim is<em> ex-husband of former Nevada State Sen. <strong>Elizabeth Helgelien</strong>. They are reportedly both the parents of the 16-year-old defendant</em>.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/303967">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 12:09am</span>
</div>
<a id="comment-303971"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Dwayne Grayson assaulted and robbed a 68-year-old Asian man while saying "I hate Asians" and *recorded the attack. He was on for a prior robbery.<a href="https://twitter.com/chesaboudin?ref_src=twsrc%5Etfw">@chesaboudin</a> just dropped the charges and diverted him.<a href="https://t.co/CDytaPvWWR">https://t.co/CDytaPvWWR</a></p>
— Charles Fain Lehman (@CharlesFLehman) <a href="https://twitter.com/CharlesFLehman/status/1382798599860391938?ref_src=twsrc%5Etfw">April 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/303971">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 12:44am</span>
</div>
<a id="comment-303974"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>breaking MASS SHOOTING INDIANAPOLIS FED EX FACILITY - </p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BREAKING: “Multiple victims” reported in shooting at Indianapolis FedEx facility <a href="https://t.co/hYTWgLB67g">https://t.co/hYTWgLB67g</a></p>
— The Daily Beast (@thedailybeast) <a href="https://twitter.com/thedailybeast/status/1382909072148692993?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Police responding to a 'mass casualty situation' at FedEx facility in Indianapolis <a href="https://t.co/IFCbUYDfN8">https://t.co/IFCbUYDfN8</a></p>
— CNN Breaking News (@cnnbrk) <a href="https://twitter.com/cnnbrk/status/1382917725861912576?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">BREAKING: Multiple people shot at Fedex facility in Indianapolis, reports say. <a href="https://t.co/i2rpfqUENG">https://t.co/i2rpfqUENG</a></p>
— The Associated Press (@AP) <a href="https://twitter.com/AP/status/1382921076745904128?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/303974">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 1:03am</span>
</div>

<div class="indented"><a id="comment-303975"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">I am on Hatfield Drive, just east of a FedEx near the airport where multiple people were shot and killed tonight.<br /><br />
We’re waiting to be briefed on what happened. Here’s what we know: <a href="https://t.co/zWKYTGd64a">https://t.co/zWKYTGd64a</a></p>
— Sarah Nelson (@SarahNelsonIndy) <a href="https://twitter.com/SarahNelsonIndy/status/1382923236334305280?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/303975">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 1:05am</span>
</div>
<a id="comment-303979"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>OMG, the FedEx shooting was really really bad</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a>: Law enforcement source says as many as 60 people injured in mass shooting at FedEx facility in Indianapolis, including more than 20 with gunshot wounds. At least five people dead, including shooting suspect.</p>
— Matthew Keys (@MatthewKeysLive) <a href="https://twitter.com/MatthewKeysLive/status/1382935717320347650?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
</div>


<p>edit to add, I just looked it up, Indy airport is one of their "super hubs", the main national hub for the U.S., so lots of people working around the clock</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/303979">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 2:33am</span>
</div>

<div class="indented"><a id="comment-303981"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>After a year of Covid affecting warehouses. </p>

<p>People are too stupid for guns.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/303981">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Fri, 04/16/2021 - 3:24am</span>
</div>

<div class="indented"><a id="comment-304000"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I've had CNN TV on in the background for at least the last hour. There has been very little time given to the FedEx Indianapolis massacre. They bounced from the Toledo video/Lightfoot to two long segments on vaccinations, to Biden/Putin/Russia and Biden meeting with Japanese prime minister. On the one hand, the balance is in coverage is a good sign, on the other hand, it's scary how it indicates a quick acceptance of mass shootings as a regular thing of little interest, the new normal.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304000">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 12:34pm</span>
</div>

<div class="indented"><a id="comment-304001"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>they have just showed: White House lowered their flag to half-staff, and earlier showed Kamala Harris making a statement about it and mentioning the president's attempt to agitate for more controls on guns. Clearly, from a quick update from a reporter, they are hampered by little info. coming out of Indianapolis. Reporter said he just learned that a relative of the shooter had warned authorities that some time ago the perp (deceased) had been threatening violence and may be dangerous, and FBI did investigate for quite some time but dropped it because nothing happened.</p>

<p>So it's a good sign that they are not doing the pretend coverage thing  with opining by experts when they don't know anything. Just now the anchor is leading reporters about what has been announced and that is: very little. And that some families still do not know if their loved ones are alive.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304001">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 12:55pm</span>
</div>
</div></div></div><a id="comment-303980"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>from the reporter for the local NBC TV station WTHR.com, this is probably why they are not saying much yet, most families don't know a thing because workers are not allowed phones on duty, they are telling families to go to a Holiday Inn to get briefed</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Family members arriving to nearby Holiday Inn after shooting at Fed-Ex facility. Frustration as they say they haven’t been able to reach family working inside. Say there is a policy barring workers carrying phones on shift <a href="https://twitter.com/WTHRcom?ref_src=twsrc%5Etfw">@WTHRcom</a> <a href="https://t.co/78Nr9QDT8h">pic.twitter.com/78Nr9QDT8h</a></p>
— Allen Carter (@CarterNews) <a href="https://twitter.com/CarterNews/status/1382932634918129668?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/303980">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 2:47am</span>
</div>
<a id="comment-303982"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">IMPD says 8 people have died and multiple others were injured in the mass shooting at the FedEx facility in Indy. <a href="https://t.co/CwVCqEhmyn">pic.twitter.com/CwVCqEhmyn</a></p>
— WRTV Indianapolis (@wrtv) <a href="https://twitter.com/wrtv/status/1382957194866532355?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/303982">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 4:01am</span>
</div>
<a id="comment-304002"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>ran across comments by Andrew Yang, Cori Bush, BUT best seen so far is by just a guy, Brandon Davis</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The FedEx facility shooting is the 45th mass shooting in America since the Atlanta shootings on March 16. More than one per day.<br /><br />
It is heartbreaking how common these tragedies are. We need action starting with gun control and widely accessible mental health resources.</p>
— Andrew Yang (@AndrewYang) <a href="https://twitter.com/AndrewYang/status/1383065139600093186?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">14 years ago today, 32 people were killed in a mass shooting on Virginia Tech’s campus.<br /><br />
This morning, we woke up to the news of a mass shooting at a FedEx facility in Indiana.<br /><br />
14 years, and we're still losing lives. Our government is complicit.</p>
— Cori Bush (@CoriBush) <a href="https://twitter.com/CoriBush/status/1383099628330102785?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">6 blood clots stopped a vaccine.<br /><br />
8 people were shot last night in a FedEx plant. We gonna do anything?</p>
— BD (@BrandonDavisBD) <a href="https://twitter.com/BrandonDavisBD/status/1383061050858291216?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304002">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 1:04pm</span>
</div>
<a id="comment-304003"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>edit to add: available only to subscribers, and I'm not, all I got is the tweet</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Indianapolis police dispatches describe terror inside FedEx Ground facility <a href="https://t.co/wlklQ7U5LZ">https://t.co/wlklQ7U5LZ</a></p>
— IndyStar (@indystar) <a href="https://twitter.com/indystar/status/1383100917025796100?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
</div>

<p> </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304003">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 1:08pm</span>
</div>
<a id="comment-304015"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Two law enforcement officials confirm to <a href="https://twitter.com/AP?ref_src=twsrc%5Etfw">@AP</a> FedEx shooter has been ID'd as 19-year-old Brandon Scott Hole of Indiana. They say investigators are searching a home associated with him &amp; have seized evidence, incl. desktop computers &amp; other electronic media. <a href="https://t.co/T1PKCtTnva">https://t.co/T1PKCtTnva</a></p>
— Mike Balsamo (@MikeBalsamo1) <a href="https://twitter.com/MikeBalsamo1/status/1383128440904224770?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304015">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 3:55pm</span>
</div>

<div class="indented"><a id="comment-304024"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote>
<p><strong>(<a href="https://chicago.cbslocal.com/2021/04/16/fbi-interviewed-indianapolis-fedex-shooting-suspect-brandon-scott-hole-last-year/">CBS)</a></strong> — Brandon Scott Hole,  the suspect in the Indianapolis FedEx shooting rampage, was interviewed last year by the FBI after Hole’s mother believed he might try to take his own life by engaging in a violent confrontation with police.</p>

<p>Hole’s mother contacted the FBI in March, 2020 “to report he might try to commit ‘suicide by cop,’ ” the FBI said in a statement.</p>

<p><span style="font-size:18px">The Indianapolis Metropolitan Police Department put Hold in mental health detention while agents investigated, the statement said.</span></p>

<p><span style="font-size:18px">A shotgun was seized at his residence and he was interviewed by the FBI in April. Agents found no criminal violation.  The agents also did not believe Hold showed any signs of racially motivated violence.</span></p>

<p>The shotgun was not returned to the suspect.</p>
</blockquote>

<p>It's hard to hold mentally ill people against their will unless they are constantly violent. The only answer is gun licensing!</p>

<p>(Cavaet: licensing will also miss many people who shouldn't have guns. So the less guns out there the better. Instead we have more out there than ever before, due to a year of protest and violence and pull back by many police forces due to protests supporting their defunding or abolishment. Plus promotion of gun ownership in rap culture now as well as the NRA culture that has long existed.)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304024">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 5:24pm</span>
</div>
</div></div><a id="comment-304029"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>harassment of innocent young black males?</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>The 48th Precinct Detective Squad is looking to identify the pictured individuals in regards to shots fired that occurred on April 4, 2021 at 2260 Crotona Ave. Please call the 48th Det. Squad 718-299-4119 All calls are CONFIDENTIAL! <a href="https://t.co/SJyCPVQ5TP">pic.twitter.com/SJyCPVQ5TP</a></p>
— NYPD 48th Precinct (@NYPD48Pct) <a href="https://twitter.com/NYPD48Pct/status/1382860294049914881?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
</div>


<p>then there's these guys--what's the big deal about playing with their new toys?</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>WANTED for RECKLESS ENDANGERMENT: Do you know these guys? On 4/13/21 at approx 5:43 PM, in front of 855 E 169 St in the Bronx, the suspects discharged four rounds from a firearm while traveling on a blue dirt bike. Any info? DM <a href="https://twitter.com/NYPDTips?ref_src=twsrc%5Etfw">@NYPDTips</a>, or call them at 800-577-TIPS. <a href="https://t.co/JKf6cEMwVj">pic.twitter.com/JKf6cEMwVj</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1382665063610286080?ref_src=twsrc%5Etfw">April 15, 2021</a></blockquote>
</div>


<p>trying, nof giving up:</p>

<div class="media_embed">
<blockquote height="" width="">
<p>Meet our Youth Coordination Officers Jackson &amp; Caufield.<br />
They have experience working with the youth and are here to build positive relationships in our community. They offer resources to help the youth find their full potential. <a href="https://t.co/Ihxdn9zEFh">pic.twitter.com/Ihxdn9zEFh</a></p>
— NYPD 45th Precinct (@NYPD45Pct) <a href="https://twitter.com/NYPD45Pct/status/1381957083571048452?ref_src=twsrc%5Etfw">April 13, 2021</a></blockquote>
</div>

<p>more than broken windows. vehicles against the law being used</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>48th Precinct Traffic &amp; Highway Safety Officer confiscated three illegal dirt bikes and issued the motorist numerous Summonses yesterday. Thank you for keeping our streets safe. <a href="https://twitter.com/hashtag/VisionZero?src=hash&amp;ref_src=twsrc%5Etfw">#VisionZero</a> <a href="https://t.co/vqXe9wC7sK">pic.twitter.com/vqXe9wC7sK</a></p>
— NYPD 48th Precinct (@NYPD48Pct) <a href="https://twitter.com/NYPD48Pct/status/1382346222778904578?ref_src=twsrc%5Etfw">April 14, 2021</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304029">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 7:31pm</span>
</div>
<a id="comment-304033"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Need more social workers on the NYC Times Square area to deal with these mentally disturbed visitors from flyover. It's not right to have the NYPD arrest and interrogate him; he was doing nothing wrong. </p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">NEW: The NYPD has arrested a man from Ohio who had a semi-automatic rifle in a subway station in New York's Times Square near the A/C/E line around 42nd street.<br /><br />
The rifle was unloaded and the man had ammunition and a gas mask in his backpack. Reported w/ <a href="https://twitter.com/jonathan4ny?ref_src=twsrc%5Etfw">@jonathan4ny</a></p>
— Tom Winter (@Tom_Winter) <a href="https://twitter.com/Tom_Winter/status/1383124249670483973?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">MORE: The man allegedly told police he possessed the weapon legally.<br /><br />
Police saw the weapon and immediately questioned the man and took him into custody.<br /><br />
They're trying to determine why he was there. Reported w/ <a href="https://twitter.com/jonathan4ny?ref_src=twsrc%5Etfw">@jonathan4ny</a></p>
— Tom Winter (@Tom_Winter) <a href="https://twitter.com/Tom_Winter/status/1383124516025606144?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">STORY (being updated as we get more info) here: <a href="https://t.co/3JmEzPBO73">https://t.co/3JmEzPBO73</a></p>
— Tom Winter (@Tom_Winter) <a href="https://twitter.com/Tom_Winter/status/1383125494934216710?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304033">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 8:50pm</span>
</div>

<div class="indented"><a id="comment-304034"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Just because there's been 45 mass shootings in this country in the last month doesn't mean NYPD should start frisking people they suspect have weapons, that would be an outrageous abrogation of civil rights</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The US has reported at least 45 mass shootings in the last month<a href="https://t.co/sUbkqerXRt">https://t.co/sUbkqerXRt</a></p>
— David Hume Kennerly (@kennerly) <a href="https://twitter.com/kennerly/status/1383222874614296581?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304034">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Fri, 04/16/2021 - 8:57pm</span>
</div>
<a id="comment-304045"></a>
<div class="comment odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Prolly a CBT therapist there to deprogram an ammo sexual, needed the guns as props. Remember when it was the *girls* if Times Square doing all this bang-bang shoot-shoot cosplay? Could get a counseling booth most any time of day and night.</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304045">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> on Sat, 04/17/2021 - 2:03am</span>
</div>
</div><a id="comment-304054"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Anarchists trashing downtown Portland again:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Protesters who for nearly a year have demanded the defunding or abolition of the Portland Police Bureau responded to the fatal shooting by carving a trail of property destruction through downtown. <a href="https://twitter.com/PDocumentarians?ref_src=twsrc%5Etfw">@PDocumentarians</a> and <a href="https://twitter.com/suzettesmith?ref_src=twsrc%5Etfw">@suzettesmith</a> report. <a href="https://t.co/6nNqVN8enb">https://t.co/6nNqVN8enb</a> <a href="https://t.co/KQCJneyV77">pic.twitter.com/KQCJneyV77</a></p>
— Aaron Mesh (@AaronMesh) <a href="https://twitter.com/AaronMesh/status/1383353921888940037?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Oops their little fire outside the Apple store grew kinda big</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Portland Police and fire arrive and put out the fire. <a href="https://t.co/6ycVLRj0HA">pic.twitter.com/6ycVLRj0HA</a></p>
— Sergio Olmos (@MrOlmos) <a href="https://twitter.com/MrOlmos/status/1383316082874732551?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304054">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 04/17/2021 - 2:07pm</span>
</div>

<div class="indented"><a id="comment-304062"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Apparently Oakland protestors have a firebug problem too:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="fr" xml:lang="fr">PHOTOS: Demonstrators protest police brutality in Oakland<a href="https://t.co/KzYOJtx4WI">https://t.co/KzYOJtx4WI</a></p>
— New York Daily News (@NYDailyNews) <a href="https://twitter.com/NYDailyNews/status/1383511852479434756?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304062">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 04/17/2021 - 4:00pm</span>
</div>
</div><a id="comment-304059"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>NEW RULE: AT LEAST ONE MASS SHOOTING A DAY? It's Omaha's turn:</p>

<p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Within a week of <a href="https://twitter.com/GovRicketts?ref_src=twsrc%5Etfw">@GovRicketts</a> proclaiming that Nebraska is a sanctuary state for the 2nd amendment, an active shooter open fires at the Westroads Mall. Our country and our state, need tighter restrictions on gun laws. My heart hurts for our city. <a href="https://t.co/trAEnfmjxO">https://t.co/trAEnfmjxO</a></p>
— Maria Corpuz (@mariaecorpuz) <a href="https://twitter.com/mariaecorpuz/status/1383477421760925707?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote>
</div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Omaha Police is at Westroads Mall for a reported shooting.<br /><br />
At least one victim was reported. <a href="https://t.co/HYaRpvfn6G">https://t.co/HYaRpvfn6G</a></p>
— Omaha World-Herald (@OWHnews) <a href="https://twitter.com/OWHnews/status/1383476212828295168?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304059">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sat, 04/17/2021 - 3:04pm</span>
</div>
<a id="comment-304069"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Today's mass shooting in the U.S.:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Three people were killed and two others were injured in a shooting in Kenosha County, Wisconsin, the sheriff's department says <a href="https://t.co/1yZaGTAD9a">https://t.co/1yZaGTAD9a</a></p>
— CNN Breaking News (@cnnbrk) <a href="https://twitter.com/cnnbrk/status/1383720360231669769?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>Cavaet: the day is not over. (This could also be classified as a Sat. night shooting if that is your perspective on classifying a day.)</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304069">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 2:07pm</span>
</div>

<div class="indented"><a id="comment-304070"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>spoke too soon, here's the second mass shooting of the day:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">At least three people have been pronounced dead on the scene of an active shooting incident in Austin, according to Texas officials. <a href="https://t.co/wPxqxZdX67">https://t.co/wPxqxZdX67</a></p>
— CNN Breaking News (@cnnbrk) <a href="https://twitter.com/cnnbrk/status/1383840313806974979?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304070">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 2:14pm</span>
</div>

<div class="indented"><a id="comment-304076"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://twitter.com/i/events/1383841500086210563">the Austin shooter is still at large</a></p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304076">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 3:31pm</span>
</div>

<div class="indented"><a id="comment-304082"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://twitter.com/i/events/1383856040312139787">the Kenosha shooter is also still at large</a></p>

<p>but the social workers will find him after we abolish the police</p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304082">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 4:13pm</span>
</div>
<a id="comment-304094"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Austin shooting suspect is ID'd as black male and a former Travis County sheriff/detective, still at large, armed and dangerous:</p>

<div class="media_embed">
<blockquote height="" width="">
<p><a href="https://twitter.com/hashtag/URGENT?src=hash&amp;ref_src=twsrc%5Etfw">#URGENT</a>: Austin gunman identified as a previous Sheriff’s Office detective<a href="https://twitter.com/hashtag/Austin?src=hash&amp;ref_src=twsrc%5Etfw">#Austin</a> l <a href="https://twitter.com/hashtag/TX?src=hash&amp;ref_src=twsrc%5Etfw">#TX</a><br />
Police have identified the gunman in today’s mass shooting as an ex Travis County Sheriff’s Office detective.<br /><br />
Stephen Nicholas Broderick, 41, fled the scene and is believed to be armed. <a href="https://t.co/GN7xKqP3YE">pic.twitter.com/GN7xKqP3YE</a></p>
— Intel Point ALERTS (@IntelPointAlert) <a href="https://twitter.com/IntelPointAlert/status/1383869468888027138?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
</div>

<p><br /></p><div class="media_embed">
<blockquote height="" width="">
<p>The Travis County Sheriff's Office confirmed to KVUE that Broderick resigned from the TCSO. Previous reporting shows he was a detective with the department. <a href="https://t.co/qXoHcBZ5jf">https://t.co/qXoHcBZ5jf</a></p>
— WFAA (@wfaa) <a href="https://twitter.com/wfaa/status/1383895616686759938?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
</div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304094">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 5:29pm</span>
</div>
</div></div></div><a id="comment-304073"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Quite a graphic from <a href="https://twitter.com/CNNSotu?ref_src=twsrc%5Etfw">@CNNSotu</a>. <a href="https://t.co/EYL8tmYvjP">pic.twitter.com/EYL8tmYvjP</a></p>
— Sahil Kapur (@sahilkapur) <a href="https://twitter.com/sahilkapur/status/1383855910146084871?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304073">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 2:45pm</span>
</div>
<a id="comment-304077"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">A nice video to watch, just in a feel-good kind of way. Good work and good training and good tactics and good ending.<br />
(And again, I'd like to know the social-services follow up. HIPAA or not, this man shouldn't be released from the hospital without a follow-up care plan.) <a href="https://t.co/DXA2dI84Qy">https://t.co/DXA2dI84Qy</a></p>
— Peter Moskos (@PeterMoskos) <a href="https://twitter.com/PeterMoskos/status/1383867970187718665?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304077">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 3:34pm</span>
</div>
<a id="comment-304079"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>New gone-viral Waffle House video. Showing general acceptance of violence in low-income communities?</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">So 60 chicks jumping one or two girls, dude in the red banging on girls like they're dudes, and instead of the rest of the dudes in there breaking it up they're recording &amp; commentating like it's a Tyson fight. This is why I don't go to waffle house &amp; don't deal with messy folk. <a href="https://t.co/C0LWcpBwuN">https://t.co/C0LWcpBwuN</a></p>
— Chanta' (@MizzChanta) <a href="https://twitter.com/MizzChanta/status/1383869528765976581?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304079">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 3:50pm</span>
</div>

<div class="indented"><a id="comment-304086"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">just talk more about black on black violence please. 95% of the shootings in Chicago are black on black. more black people die in Chicago in 1 year from other blacks than a century of cops killing blacks. pls fix</p>
— Trip (@tripskiii) <a href="https://twitter.com/tripskiii/status/1383880712403578882?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304086">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 4:34pm</span>
</div>
</div><a id="comment-304080"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>oh this horrirfic driveby in Columbus on Saturday night will get little attention, it was too long ago:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">At a vigil for a homicide victim, a drive-by shooting injured five and killed one <a href="https://t.co/OArreadnK7">https://t.co/OArreadnK7</a></p>
— Zaid Jilani (@ZaidJilani) <a href="https://twitter.com/ZaidJilani/status/1383871140087488519?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">my OH state director texted me about it a shooting in Columbus two hours after my WI state director texted me about a shooting in Kenosha ????? I don’t even know what to say???</p>
— linnea (@Linneaa24) <a href="https://twitter.com/Linneaa24/status/1383801690076315654?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304080">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 3:56pm</span>
</div>

<div class="indented"><a id="comment-304081"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="https://www.dispatch.com/story/news/crime/2021/04/18/there-have-been-148-shootings-where-4-more-people-died-2021/7274943002/?itm_source=AMP&amp;itm_medium=UpNext">Columbus-area strip mall incident was the 148th mass shooting in the US this year</a></p>

<p>The Columbus Dispatch, Updated April 18, 8:48 am ET</p>

<blockquote>
<p>A shooting at a shopping plaza southeast of Columbus on Saturday night was the 148th mass shooting in the country this year, according to the <a href="https://www.gunviolencearchive.org/" rel="noopener" target="_blank">Gun Violence Archive</a>, a nonprofit that tracks gun violence nationally.</p>

<p> That's just under 10 mass shootings per week. The Gun Violence Archive defines mass shootings as incidents in which four or more people were injured or killed, not including the suspect who may also have died.</p>

<p>The nonprofit reported 11 mass murders this year, or cases in which four or more people were killed.</p>

<p>In the shooting Saturday, <a href="https://www.dispatch.com/story/news/crime/2021/04/17/several-people-reported-shot-dollar-general-chatterton-road/7273516002/" rel="noopener" target="_blank">one person was killed and five injured</a> in a shopping plaza on Chatterton Road near the intersection of Noe-Bixby Road just southeast of Columbus in Truro Township [....]</p>
</blockquote>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304081">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 4:10pm</span>
</div>
</div><a id="comment-304083"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Woman killed, another wounded in Milwaukee shooting <a href="https://t.co/teE2qAk6kc">https://t.co/teE2qAk6kc</a></p>
— Journal Sentinel (@journalsentinel) <a href="https://twitter.com/journalsentinel/status/1383878022852268036?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<blockquote>
<p>Two women were shot, one fatally, on the 500 block of West Melvina Street early Sunday, Milwaukee police said in a news release.</p>

<p>A 26-year-old woman was pronounced dead at the scene and a 25-year-old woman was taken to a hospital with non-life-threatening injuries, police said.</p>

<p>Police said the shooting around 3:15 a.m. Sunday was the result of an argument and they are seeking unknown suspects. Anyone with information can contact Milwaukee police at 414-935-7360 or Crime Stoppers at 414-224-TIPS, or use the P3 Tips App, for a cash reward.</p>
</blockquote>

<p>but surely that kind of thing will stop once the police stop harassing that particular community </p>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304083">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 4:17pm</span>
</div>
<a id="comment-304084"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Police: FedEx shooter legally bought guns used in shooting <a href="https://t.co/iyKe8shKbn">https://t.co/iyKe8shKbn</a> <a href="https://t.co/oXfZ68Zsp5">pic.twitter.com/oXfZ68Zsp5</a></p>
— The Oakland Press (@TheOaklandPress) <a href="https://twitter.com/TheOaklandPress/status/1383876726531313667?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304084">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 4:20pm</span>
</div>
<a id="comment-304085"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Shooting at the Gallery Art Bar in Oakland, Ca <a href="https://t.co/WsHCHKW2I7">https://t.co/WsHCHKW2I7</a> <a href="https://twitter.com/hashtag/Oakland?src=hash&amp;ref_src=twsrc%5Etfw">#Oakland</a></p>
— Zennie Abraham CEO Zennie62Media, Inc. / Zennie62 (@ZennieAAbraham) <a href="https://twitter.com/ZennieAAbraham/status/1383764338813460491?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
</div>


<p>Absolute chaos, aftermath looks like a scene from <em>Godfather II,</em> a miracle only one was injured</p>

<p> </p>

<div class="media_embed" height="315px" width="560px"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315px" src="https://www.youtube.com/embed/aDScb-RMTmw" title="YouTube video player" width="560px"></iframe></div>
</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304085">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 4:30pm</span>
</div>
<a id="comment-304087"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>a few minutes of ongoing chaos from Chicago Police scanner on Saturday:</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">4141 W Washington a fire<a href="https://twitter.com/hashtag/Chicago?src=hash&amp;ref_src=twsrc%5Etfw">#Chicago</a> <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— (@Chicago_Scanner) <a href="https://twitter.com/Chicago_Scanner/status/1383502901130108931?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">We need Police, people are interfering w/ the firefighters <a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— (@Chicago_Scanner) <a href="https://twitter.com/Chicago_Scanner/status/1383503910057353222?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">The victim got up &amp; ran away<a href="https://twitter.com/hashtag/ChicagoScanner?src=hash&amp;ref_src=twsrc%5Etfw">#ChicagoScanner</a></p>
— (@Chicago_Scanner) <a href="https://twitter.com/Chicago_Scanner/status/1383504658530848770?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304087">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 4:40pm</span>
</div>
<a id="comment-304088"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Yesterday in <a href="https://twitter.com/hashtag/Queens?src=hash&amp;ref_src=twsrc%5Etfw">#Queens</a>, when anti-Asian slurs where hurled and violence was threatened — the offender had no idea his victim was actually an undercover officer.<br /><br />
⚠️ ARRESTED<br /><br />
There is no room for hate in NYC.<a href="https://t.co/hA1n0zlYnV">https://t.co/hA1n0zlYnV</a></p>
— Commissioner Shea (@NYPDShea) <a href="https://twitter.com/NYPDShea/status/1383769944647553029?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304088">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 4:44pm</span>
</div>
<a id="comment-304089"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">WANTED for ASSAULT: Do you know this guy? On 4/16/21 at approx 2:38 PM, inside of the Schermerhorn St and Hoyt St subway station in Brooklyn, the suspect stabbed a 35-year-old male in the abdomen. Any info? DM <a href="https://twitter.com/NYPDTips?ref_src=twsrc%5Etfw">@NYPDTips</a> or anonymously call them at 800-577-TIPS. <a href="https://t.co/kedOEY7f2Y">pic.twitter.com/kedOEY7f2Y</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1383782445078650890?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>


<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" data-conversation="none" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Here is a closer look at the suspect. Again, if you have any information please DM <a href="https://twitter.com/NYPDTips?ref_src=twsrc%5Etfw">@NYPDTips</a> or call them at 800-577-TIPS. <a href="https://t.co/DQh5VsblrK">pic.twitter.com/DQh5VsblrK</a></p>
— NYPD NEWS (@NYPDnews) <a href="https://twitter.com/NYPDnews/status/1383782450837352451?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304089">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 4:50pm</span>
</div>
<a id="comment-304091"></a>
<div class="comment comment-by-node-author even">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Burnsville MN police shooting radio dispatch.Incredibly dangerous and confusing. Perp first runs several red lights in stolen vehicle, reporting officer does not pursue, perp later fires from car at police, tries to hijack another car. Mixed up with another case....etc. I don't know how they do it. Note at the end there is one officer reporting someone standing at a median videotaping...</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">We’re working to confirm more details of this shooting. Dispatch audio of the incident is here: <a href="https://t.co/HrRS2KI2rh">https://t.co/HrRS2KI2rh</a></p>
— MN CRIME (@MN_CRIME) <a href="https://twitter.com/MN_CRIME/status/1383887946596577280?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304091">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 4:59pm</span>
</div>
<a id="comment-304093"></a>
<div class="comment comment-by-node-author odd">

  <div class="clearfix">

    

  
  
        <h3></h3>
    
    <div class="content">
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Research shows the timing of these back-to-back shootings likely isn’t a coincidence.<br /><br />
The more people see violence, the more it becomes normalized. <a href="https://t.co/bohi2fV3Ww">https://t.co/bohi2fV3Ww</a> <a href="https://t.co/vvLc18B2Tn">pic.twitter.com/vvLc18B2Tn</a></p>
— Insider (@thisisinsider) <a href="https://twitter.com/thisisinsider/status/1383522648341180417?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div></div></div>          </div>
  </div>

  <ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/34187/304093">reply</a></li>
</ul>    <br />
    <span class="submitted" style="margin: 15px 0 0 16px;">by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> on Sun, 04/18/2021 - 5:18pm</span>
</div>

  </div>
  </div>

</div>
  </div>
</div>
  </div>
                            
                    </div>
                </div>
                
                                    <div id="right-col">
                        <div class="ind">
                              <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/comment/304094" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form--mK_rVGzhnr00P_KltkqX6BSxhkL1Xlz2VqAKzACwRY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-links-block-1" class="block block-views">

    <h2>In the News</h2>
  
  <div class="content">
    <div class="view view-links view-id-links view-display-id-block_1 view-dom-id-3423604101c0abbec2eef6fb81529b0e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/MNNationalGuard/status/1383808422190059541?s=20">[Anarchists at work] Drive-by shooting of National Guard in...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/MNNationalGuard/status/1383808422190059541?s=20">[Anarchists at work] Drive-by shooting of National Guard in Minneapolis</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">7 hours</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>A <a href="https://twitter.com/MNNationalGuard?ref_src=twsrc%5Etfw">@MNNationalGuard</a> and <a href="https://twitter.com/MinneapolisPD?ref_src=twsrc%5Etfw">@MinneapolisPD</a> neighborhood security team was fired upon early Sunday morning in a drive-by shooting near Penn Avenue and Broadway in Minneapolis.</p>
— MN National Guard (@MNNationalGuard) <a href="https://twitter.com/MNNationalGuard/status/1383808422190059541?ref_src=twsrc%5Etfw">April 18, 2021</a></blockquote>
</div>

</div>
<div class="news-article">Read the article at <a href="https://twitter.com/MNNationalGuard/status/1383808422190059541?s=20">https://twitter.com/MNNationalGuard/status/1383808422190059541?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/drive-shooting-national-guard-minneapolis-34194#comments" title="Jump to the first comment of this posting.">5 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34194#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.washingtonpost.com/opinions/2021/04/16/kash-patel-trump-intelligence-community/">Ignatius: How Kash Patel rose from obscure Hill staffer to...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.washingtonpost.com/opinions/2021/04/16/kash-patel-trump-intelligence-community/">Ignatius: How Kash Patel rose from obscure Hill staffer to key operative...</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 day</em> ago</div>
<div class="news-description"><p><em>in Trump’s battle with the intelligence community</em></p>

<p><em>
<div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Some of the reporting in this is astonishing, and one has to wonder if Trump's plan to install Patel as CIA dep director/acting director in December was linked to the advice he was getting on how to stage a coup <a href="https://t.co/amniMFeAvh">https://t.co/amniMFeAvh</a></p>
— Laura Rozen (@lrozen) <a href="https://twitter.com/lrozen/status/1383131431677878279?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>
</em></p>
</div>
<div class="news-article">Read the article at <a href="https://www.washingtonpost.com/opinions/2021/04/16/kash-patel-trump-intelligence-community/">https://www.washingtonpost.com/opinions/2021/04/16/kash-patel-trump-intelligence-community/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/ignatius-how-kash-patel-rose-obscure-hill-staffer-key-operative-34191#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34191#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/04/15/opinion/andrew-yang-automation.html">Andrew Yang Hasn’t Done the Math</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/04/15/opinion/andrew-yang-automation.html">Andrew Yang Hasn’t Done the Math</a></div>
<div class="news-author">submitted by <a href="/users/ocean-kat" title="View user profile." class="username">ocean-kat</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>What I do know is that Yang’s big ideas are demonstrably wrong. Shouldn’t that be cause for concern? Yang’s claim to fame is his <a href="https://www.nytimes.com/2020/03/18/us/politics/universal-basic-income-andrew-yang.html" title="">argument</a> that we’re facing social and economic crises because rapid automation is destroying good jobs and that the solution is universal basic income, a monthly check of $1,000 to every American adult. Many people find that argument persuasive, and one can imagine a world in which both Yang’s diagnosis and his prescription would be right. But that’s not the world we’re living in now, and there’s little indication that it’s where we’re going any time soon.</p>
</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/04/15/opinion/andrew-yang-automation.html">https://www.nytimes.com/2021/04/15/opinion/andrew-yang-automation.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/andrew-yang-hasn-t-done-math-34190#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34190#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/BNODesk/status/1383149254600966144?s=20">[COVID NEWS]: How much do you want to prove the U.S.A. is...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/BNODesk/status/1383149254600966144?s=20">[COVID NEWS]: How much do you want to prove the U.S.A. is better than Israel?</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">2 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>The vaccines work. Go get one. <a href="https://t.co/lF5phrWmtG">https://t.co/lF5phrWmtG</a></p>
— Erick Erickson (@EWErickson) <a href="https://twitter.com/EWErickson/status/1383149482603380737?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote>
</div>


<p>PREVIOUS Covid News thread <a href="http://dagblog.com/link/covid-news-tech-tips-score-covid-19-vaccine-appt-cvs-rite-aid-walgreens-more-34149">HERE, covering April 1 thru 14.</a></p>
</div>
<div class="news-article">Read the article at <a href="https://twitter.com/BNODesk/status/1383149254600966144?s=20">https://twitter.com/BNODesk/status/1383149254600966144?s=20</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/covid-news-how-much-do-you-want-prove-usa-better-israel-34189#comments" title="Jump to the first comment of this posting.">4 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34189#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://twitter.com/NYPDnews/status/1380509551733182464">[CRIME NEWS] New NYPD Chief of Detectives&#039; plan to...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://twitter.com/NYPDnews/status/1380509551733182464">[CRIME NEWS] New NYPD Chief of Detectives&#039; plan to combat violence</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote height="" width="">
<p>Chief of <a href="https://twitter.com/NYPDDetectives?ref_src=twsrc%5Etfw">@NYPDDetectives</a> James Essig plans to combat violence by targeting the small percentage of criminals who commit the vast majority of crime — an approach that resulted in a historic crime reduction when he was head of the Gun Violence Suppression Unit.<br /><br />
Via <a href="https://twitter.com/AliBaumanTV?ref_src=twsrc%5Etfw">@AliBaumanTV</a> <a href="https://t.co/FbbK7FXWRY">pic.twitter.com/FbbK7FXWRY</a></p></blockquote></div></div>
<div class="news-article">Read the article at <a href="https://twitter.com/NYPDnews/status/1380509551733182464">https://twitter.com/NYPDnews/status/1380509551733182464</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first active"><a href="/link/crime-news-new-nypd-chief-detectives-plan-combat-violence-34187#comments" title="Jump to the first comment of this posting." class="active">41 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34187#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/04/15/arts/music/fyre-festival-settlement.html">Fyre Festival Ticket Holders Win $7,220 Each in Class-...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/04/15/arts/music/fyre-festival-settlement.html">Fyre Festival Ticket Holders Win $7,220 Each in Class-Action Settlement</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Nearly four years after the Fyre Festival left attendees scrounging for makeshift shelter on a dark beach, a court has decided how much the nightmare scenario was worth: approximately $7,220 apiece. <a href="https://t.co/HJd9XcS5mv">https://t.co/HJd9XcS5mv</a></p>
— New York Times Arts (@nytimesarts) <a href="https://twitter.com/nytimesarts/status/1382815154383982592?ref_src=twsrc%5Etfw">April 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/04/15/arts/music/fyre-festival-settlement.html">https://www.nytimes.com/2021/04/15/arts/music/fyre-festival-settlement.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34186#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.npr.org/sections/health-shots/2021/04/15/987164563/scientists-create-early-embryos-that-are-part-human-part-monkey">Scientists Create Early Embryos That Are Part Human, Part...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.npr.org/sections/health-shots/2021/04/15/987164563/scientists-create-early-embryos-that-are-part-human-part-monkey">Scientists Create Early Embryos That Are Part Human, Part Monkey</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">For the first time, U.S. and Chinese scientists have created embryos that are part human, part monkey, in an effort to find new ways to produce organs for transplants.<br /><br />
But some ethicists worry about how such research could go wrong.<a href="https://t.co/X0yyxnLRnP">https://t.co/X0yyxnLRnP</a></p>
— NPR (@NPR) <a href="https://twitter.com/NPR/status/1382714457856618501?ref_src=twsrc%5Etfw">April 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.npr.org/sections/health-shots/2021/04/15/987164563/scientists-create-early-embryos-that-are-part-human-part-monkey">https://www.npr.org/sections/health-shots/2021/04/15/987164563/scientists-create-early-embryos-that-are-part-human-part-monkey</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34185#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.zdnet.com/article/fbi-blasts-away-web-shells-on-us-servers-in-wake-of-exchange-vulnerabilities/">FBI blasts away web shells on US servers in wake of...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.zdnet.com/article/fbi-blasts-away-web-shells-on-us-servers-in-wake-of-exchange-vulnerabilities/">FBI blasts away web shells on US servers in wake of Exchange vulnerabilities</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p><em>Feds turn into cyberfirefighters and hose down the web shell bonfire raging on hundreds of unpatched Exchange servers.</em></p>

<p><a href="https://www.zdnet.com/article/fbi-blasts-away-web-shells-on-us-servers-in-wake-of-exchange-vulnerabilities/">By Chris Duckett @ zdnet.com, April 14</a></p>

<blockquote>
<p>[....] "Today's court-authorized removal of the malicious web shells demonstrates the department's commitment to disrupt hacking activity using all of our legal tools, not just prosecutions," Assistant Attorney General for national security John C. Demers said [....]</p>
</blockquote>
</div>
<div class="news-article">Read the article at <a href="https://www.zdnet.com/article/fbi-blasts-away-web-shells-on-us-servers-in-wake-of-exchange-vulnerabilities/">https://www.zdnet.com/article/fbi-blasts-away-web-shells-on-us-servers-in-wake-of-exchange-vulnerabilities/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/fbi-blasts-away-web-shells-us-servers-wake-exchange-vulnerabilities-34184#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34184#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://lawandcrime.com/supreme-court/we-dont-agree-that-often-justices-sonia-sotomayor-and-neil-gorsuch-team-up-for-a-lesson-on-civics/?utm_source=mostpopular">CIVICS lesson for the country by Justices Sotomayor &amp;...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://lawandcrime.com/supreme-court/we-dont-agree-that-often-justices-sonia-sotomayor-and-neil-gorsuch-team-up-for-a-lesson-on-civics/?utm_source=mostpopular">CIVICS lesson for the country by Justices Sotomayor &amp; Gorsuch</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">3 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">‘We Don’t Agree That Often’: Justices Sonia Sotomayor and Neil Gorsuch Team Up for a Lesson on Civics<a href="https://t.co/7sp0Bz8sLS">https://t.co/7sp0Bz8sLS</a></p>
— Law &amp; Crime (@lawcrimenews) <a href="https://twitter.com/lawcrimenews/status/1382522816998756352?ref_src=twsrc%5Etfw">April 15, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://lawandcrime.com/supreme-court/we-dont-agree-that-often-justices-sonia-sotomayor-and-neil-gorsuch-team-up-for-a-lesson-on-civics/?utm_source=mostpopular">https://lawandcrime.com/supreme-court/we-dont-agree-that-often-justices-sonia-sotomayor-and-neil-gorsuch-team-up-for-a-lesson-on-civics/?utm_source=mostpopular</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/civics-lesson-country-justices-sotomayor-gorsuch-34183#comments" title="Jump to the first comment of this posting.">3 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34183#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://digbysblog.net/2021/04/never-murdochs-down-under/">[World Politics] Aussies blast Murdoch</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://digbysblog.net/2021/04/never-murdochs-down-under/">[World Politics] Aussies blast Murdoch</a></div>
<div class="news-author">submitted by <a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a> <em class="placeholder">5 days</em> ago</div>
<div class="news-description"><p>It's both personal and objective - Murdoch set out to destroy people and societies, including ours</p>
</div>
<div class="news-article">Read the article at <a href="https://digbysblog.net/2021/04/never-murdochs-down-under/">https://digbysblog.net/2021/04/never-murdochs-down-under/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/world-politics-aussies-blast-murdoch-34182#comments" title="Jump to the first comment of this posting.">11 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34182#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.bloomberg.com/news/articles/2021-04-12/un-chief-backs-wealth-tax-on-rich-who-profited-from-pandemic?sref=xaSIhnlc">UN Chief Backs Wealth Tax on Rich Who ‘Profited’ From...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.bloomberg.com/news/articles/2021-04-12/un-chief-backs-wealth-tax-on-rich-who-profited-from-pandemic?sref=xaSIhnlc">UN Chief Backs Wealth Tax on Rich Who ‘Profited’ From Pandemic</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">UN Chief Backs Wealth Tax on Rich Who ‘Profited’ From Pandemic. Guterres cites $5 trillion increase for world’s richest. UN leader says he wants to reduce ‘extreme inequalities’. <a href="https://t.co/V5WAdnfLdM">https://t.co/V5WAdnfLdM</a> via <a href="https://twitter.com/bpolitics?ref_src=twsrc%5Etfw">@bpolitics</a></p>
— alain servais (@aservais1) <a href="https://twitter.com/aservais1/status/1381743689601519619?ref_src=twsrc%5Etfw">April 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.bloomberg.com/news/articles/2021-04-12/un-chief-backs-wealth-tax-on-rich-who-profited-from-pandemic?sref=xaSIhnlc">https://www.bloomberg.com/news/articles/2021-04-12/un-chief-backs-wealth-tax-on-rich-who-profited-from-pandemic?sref=xaSIhnlc</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34181#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.law.com/2021/04/12/theres-still-a-question-about-his-agenda-lack-of-party-endorsement-not-krasners-only-hurdle-in-reelection-bid-292-85680/">&quot;Progressive&quot; incumbent Philly D.A. does not get...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.law.com/2021/04/12/theres-still-a-question-about-his-agenda-lack-of-party-endorsement-not-krasners-only-hurdle-in-reelection-bid-292-85680/">&quot;Progressive&quot; incumbent Philly D.A. does not get primary endorsement from Dem party</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>the political situation outlined here should be of interest for all "blue cities" with rising crime rates and policing issues</p>

<p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">'There's Still a Question About His Agenda': The Reelection Hurdles Facing Philadelphia's Progressive Incumbent DA Larry Krasner <a href="https://t.co/Yh52P3izVw">https://t.co/Yh52P3izVw</a></p>
— Law.com (@lawdotcom) <a href="https://twitter.com/lawdotcom/status/1381711239290757120?ref_src=twsrc%5Etfw">April 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.law.com/2021/04/12/theres-still-a-question-about-his-agenda-lack-of-party-endorsement-not-krasners-only-hurdle-in-reelection-bid-292-85680/">https://www.law.com/2021/04/12/theres-still-a-question-about-his-agenda-lack-of-party-endorsement-not-krasners-only-hurdle-in-reelection-bid-292-85680/</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/34179#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="bloomberg.com/news/articles/2021-04-12/the-high-cost-of-clearing-homeless-encampments">The High Cost of Clearing Tent Cities</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="bloomberg.com/news/articles/2021-04-12/the-high-cost-of-clearing-homeless-encampments">The High Cost of Clearing Tent Cities</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Clearing and closing encampments is an incredibly expensive and ineffective solution, unless sweeps are paired with permanent housing, according to a first-ever federal report on tent cities: <a href="https://t.co/X62qBWsNg3">https://t.co/X62qBWsNg3</a></p>
— Infrastructure Weeknd (@kristoncapps) <a href="https://twitter.com/kristoncapps/status/1381661024642854916?ref_src=twsrc%5Etfw">April 12, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="bloomberg.com/news/articles/2021-04-12/the-high-cost-of-clearing-homeless-encampments">bloomberg.com/news/articles/2021-04-12/the-high-cost-of-clearing-homeless-encampments</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/high-cost-clearing-tent-cities-34178#comments" title="Jump to the first comment of this posting.">2 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34178#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.nytimes.com/2021/04/10/us/amazon-data-center-bomb-threat.html">Man Who Boasted He Was at Capitol Riot Is Charged in Bomb...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.nytimes.com/2021/04/10/us/amazon-data-center-bomb-threat.html">Man Who Boasted He Was at Capitol Riot Is Charged in Bomb Plot</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">6 days</em> ago</div>
<div class="news-description"><p><em>Seth Aaron Pendley was arrested on Thursday and charged with plotting to blow up an Amazon data center in Virginia, prosecutors said.</em></p>

<p><a href="https://www.nytimes.com/2021/04/10/us/amazon-data-center-bomb-threat.html">By Michael Levenson @ NYTimes.com, April 10</a></p>

<blockquote>
<p>A Texas man who boasted that he was at the United States Capitol when a pro-Trump mob stormed the building in January has been charged with plotting to blow up an Amazon data center in Virginia, the Justice Department said on Friday.</p></blockquote></div>
<div class="news-article">Read the article at <a href="https://www.nytimes.com/2021/04/10/us/amazon-data-center-bomb-threat.html">https://www.nytimes.com/2021/04/10/us/amazon-data-center-bomb-threat.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/man-who-boasted-he-was-capitol-riot-charged-bomb-plot-34177#comments" title="Jump to the first comment of this posting.">12 comments</a></li>
<li class="comment-add last"><a href="/comment/reply/34177#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-nid">        <span class="field-content"><div class="news-item">
<a class="news-link" href="https://www.independent.co.uk/news/world/middle-east/iran-natanz-israel-nuclear-sabotage-b1829766.html">Iran says mysterious power cut at Natanz atomic facility is...</a>
<div class="news-hint">
<div class="news-title"><a class="news-link" href="https://www.independent.co.uk/news/world/middle-east/iran-natanz-israel-nuclear-sabotage-b1829766.html">Iran says mysterious power cut at Natanz atomic facility is act of ‘nuclear terrorism’</a></div>
<div class="news-author">submitted by <a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a> <em class="placeholder">1 week</em> ago</div>
<div class="news-description"><p>
</p><div class="media_embed">
<blockquote class="twitter-tweet" height="" width="">
<p dir="ltr" lang="en" xml:lang="en">Iran's Ali Akbar Salehi calls outage at nuclear plant an act "nuclear terrorism". <a href="https://twitter.com/MarkTFitz?ref_src=twsrc%5Etfw">@MarkTFitz</a> tells me Israel is taking matters into its own hands to show there are ways other than diplomacy to slow Iran's nuclear progress <a href="https://t.co/0MEMjkYn5Z">https://t.co/0MEMjkYn5Z</a></p>
— Borzou Daragahi (@borzou) <a href="https://twitter.com/borzou/status/1381291973936607233?ref_src=twsrc%5Etfw">April 11, 2021</a></blockquote>
<script async="" charset="utf-8" height="" src="https://platform.twitter.com/widgets.js" width=""></script></div>

</div>
<div class="news-article">Read the article at <a href="https://www.independent.co.uk/news/world/middle-east/iran-natanz-israel-nuclear-sabotage-b1829766.html">https://www.independent.co.uk/news/world/middle-east/iran-natanz-israel-nuclear-sabotage-b1829766.html</a></div>
<div class="news-edit"></div>
<div class="news-comments"><ul class="links inline"><li class="comment-comments first"><a href="/link/iran-says-mysterious-power-cut-natanz-atomic-facility-act-nuclear-terrorism-34176#comments" title="Jump to the first comment of this posting.">1 comment</a></li>
<li class="comment-add last"><a href="/comment/reply/34176#comment-form" title="Add a new comment to this page.">Add new comment</a></li>
</ul></div>
</div>
</div></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <a style="float:right" href="/in-the-news">more</a><a href="/node/add/link">Submit news</a>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views">

    <h2>Latest Comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-e51ebc409a3f5363193c3825f360ea70">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304100#comment-304100">I expect that you are correct</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Undumbing Down "...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">34 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304098#comment-304098">Ooh, a UN Meeting - how</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Undumbing Down "...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304099#comment-304099">Huge Huawei scandal in NL</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[World Politics] Aussies...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/peraclesplease" title="View user profile." class="username">PeraclesPlease</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">2 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304097#comment-304097">Chauvin is accused of taking</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Police Brutality &amp;...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304096#comment-304096">OPCW Coverup Challenged At U</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Undumbing Down "...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/guy-called-lulu" title="View user profile." class="username">A Guy Called LULU</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304095#comment-304095">‘If the gunplay taking place</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Police Brutality &amp;...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304094#comment-304094">Austin shooting suspect is ID</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] New NYPD...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304093#comment-304093">Research shows the timing of</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] New NYPD...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304092#comment-304092">Indianapolis FedEx shooting</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Man Who Boasted He Was at...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304091#comment-304091">Burnsville MN police shooting</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] New NYPD...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304090#comment-304090">Progress in police reform</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>Police Brutality &amp;...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/rmrd0000" title="View user profile." class="username">rmrd0000</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304089#comment-304089">WANTED for ASSAULT: Do you</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] New NYPD...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304088#comment-304088">Yesterday in #Queens, when</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] New NYPD...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304087#comment-304087">a few minutes of ongoing</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] New NYPD...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/304086#comment-304086">just talk more about black on</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">in <i>[CRIME NEWS] New NYPD...</i></span>  </div>  
  <span class="views-field views-field-name">        <span class="field-content"><a href="/users/artappraiser" title="View user profile." class="username">artappraiser</a></span>  </span>  
  <span class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                
            </div>
                    
        </div>
    </div>
    <div id="footer">
        <div class="foot">
            <div class="footer-links">
                <ul class="links"><li class="menu-824 first"><a href="/terms-use" title="">Terms of use</a></li>
<li class="menu-295"><a href="/about-us" title="">About us</a></li>
<li class="menu-2599 last"><a href="/contact" title="">Contact us</a></li>
</ul>            </div>
                            <span>  <div class="region region-footer">
    <div id="block-block-15" class="block block-block">

    
  <div class="content">
    <p>Copyright © 2018 dagblog. All rights reserved.</p>
  </div>
</div>
  </div>
</span>
                    </div>
    </div>
 

  </body>
</html>